Sie sind nicht angemeldet.

Xbox One Preisvergleich digitaler Spiele - Xbox-Now.com

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Normandy

Fortgeschrittener

Beiträge: 207

Registriert am: 10.02.2011

LiNK User: The_Normandy

Danksagungen: 21

  • Nachricht senden

(permalink) 1

23.08.2017, 10:34

Aurora fügt nicht den Emu PCSXr360 zum Dashboard hinzu

Hallo Community,

meine 360 läuft mit Aurora. Habe gestern zum ersten mal den Emu PCSXr360 ausprobiert. Den Ordner PCSXr360 habe ich normal auf meine Festplatte ins root kopiert. Unter Aurora habe ich dann den Pfad angegeben mit einer Scantiefe von 2 und einmal mit 5. Leider fügt Aurora den Emu nicht zum Dashboard hinzu. Unter Show all finde ich nichts.
Gibt es einen Tipp wie ich es am besten hinzufügen kann? Wie sollte am besten der Pfad aussehen? Nur bis zur default.xex und wie soll der Wert für die Scantiefe sein?
Muss sonst umständlich über den Dateimanager die xex ausführen.
Danke für eure Hilfe.

Dr.Gonzo

Administrator

Beiträge: 8 337

Registriert am: 11.02.2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 6856

  • Nachricht senden

(permalink) 2

23.08.2017, 22:51

Hier findest Du Hilfe.

Normandy

Fortgeschrittener

Beiträge: 207

Registriert am: 10.02.2011

LiNK User: The_Normandy

Danksagungen: 21

  • Nachricht senden

(permalink) 3

24.08.2017, 10:22

Danke für deine Hilfe Dr. Gonzo und den Link zum Hilfethread.
Habe zwischenzeitlich mein Problem gelöst. Bin beim hinzufügen des Pfades statt nur bis zur default.xex einen Ordner zu weit gegangen, so dass die default.xex anscheinend übersprungen wurde. Pfad wurde erneut angepasst und jetzt klappte das scannen.
Generell zum Emu. Welche Einstellungen würdet ihr empfehlen zu aktivieren? Weiß leider nicht welche Einstellung was genau einstellt.
Es gibt anscheinend leichte Ton Aussetzer im Spiel zb. bei Crash Bandicoot 3 oder MediEvil, wenn man keine Einstellungen anpasst. Ansonsten super Emu und Möglichkeit etwas Nostalgie zu genießen. ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dr.Gonzo (24.08.2017)

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!