Sie sind nicht angemeldet.

Xbox One Preisvergleich digitaler Spiele - Xbox-Now.com

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Bud_Bundy

Individueller Benutzertitel

  • Bestätigter Glitcher

Beiträge: 232

Registriert am: 27.09.2008

Wohnort: Dresden

Danksagungen: 129

  • Nachricht senden

(permalink) 1

19.11.2012, 15:30

Jasper BB RGH 1.1 freezt im Spiel (und nur dort)

Hallo,

ich hätte da ein Problem mit einer Jasper (RGH 1.1). Verbaut ist ein TX CoolRunner rev D - ohne Quarz (Clone) mit aktivierten 100 nF für die Bootzeiten. Die Box bootet relativ fix und man kann problemlos ne halbe Ewigkeit im Dashboard bzw. Freestyle Dash rumspielen - aber sobald man ein Spiel startet, freezt die Box innerhalb paar Minuten ein.

Das Problem ist ja bekannt und lässt sich idR durch eine andere Verlegung der Reset Leitung beheben.
Gesagt getan, nur leider bringt das ganze nicht wirklich was. Lediglich die Zeit wann die Box im Spiel freezt verändert sich.

Probiert habe ich:
-anderen Chip
-langes (Slim) und kurzes (Phat) Kabel sowie abgeschirmtes Kabel
-jede möglichen Verlegung der Leitung: unter und über dem Board, über den Lüftertunnel

Als nächstes war geplant, dass ich mal die Kondensatoren und Widerstände vom Xecuter CPU Reset Cleaner durchprobiere.

Vllt hat ja jemand noch ne Idee was ich probieren könnte.

MfG
»Bud_Bundy« hat folgende Bilder angehängt:
  • rückseite.jpg
  • vorderseite.jpg
Signatur von »Bud_Bundy«
Hier könnte Ihre Werbung stehen.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 685

Registriert am: 12.07.2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3515

  • Nachricht senden

(permalink) 2

19.11.2012, 15:40

Post_out und bypass unter den Klammern her und dann am Fan-Anschluss nach oben führen, geschirmtes rst Kabel weg - ist beim 1.1 nun wirklich nicht nötig. CR nicht im Standby versorgen lassen, deshalb bitte an Pin 8 des Headers anlöten.
- FAQ auch bitte anschauen, da kommen hin und wieder auch neue Sachen zu.

O-Image flashen und gucken, wie sich die Konsole da verhält.

Temperaturen sehen wie aus?
BBs vorhanden?
Spenderimage verwendet?

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27.01.2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 3

19.11.2012, 15:58

Ich nehme an, dass das jeweilige Spiel nciht an derselben Stelle freezt?

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 584

Registriert am: 08.07.2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6413

  • Nachricht senden

(permalink) 4

19.11.2012, 16:04

Nimm mal den 100nF wieder weg. Ich hatte schon Boxen, wo es ohne den 100nF Freezes gab, aber auch Boxen, die mit dem 100nF Freezes hatten, ohne aber nicht ;D
Vlt. hilft es dir.
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

Bud_Bundy

Individueller Benutzertitel

  • Bestätigter Glitcher

Beiträge: 232

Registriert am: 27.09.2008

Wohnort: Dresden

Danksagungen: 129

  • Nachricht senden

(permalink) 5

19.11.2012, 19:13

Hallo,

ohne die 100nF kann ich die Box eigentlich nicht zum Booten überreden. Hatte auch mal testweise 68nF versucht, nur friert die Box da auch ein.

Es kommt bei verschiedenen Spielen zu verschiedenen Zeitpunkten.

Bad Blocks hat der Nand keine. Es handelt sich dabei auch um den Originalen, somit fällt ein Spender Image schonmal weg.

Im offenen Zustand und nach ner Weile im Freestyle 3 sind die Temperaturen wie folgt
CPU ~48°C
GPU ~63°C
MEM ~58°C
Case ~30°C

Meiner Meinung nach eigentlich normal.

Im originalen Zustand macht die Box keine Probleme.

Das mit der Kabelverlegung der anderen beiden Leitungen werde ich gleich mal versuchen.

MfG
Signatur von »Bud_Bundy«
Hier könnte Ihre Werbung stehen.

Staubsauger

̿̿ ̿ ̿’̿’̵͇̿̿з==(•̪●)==ε/̵͇̿̿/’̿’̿ ̿ ̿̿

  • Bestätigter Glitcher

Beiträge: 580

Registriert am: 24.05.2011

Xbox360: XBox 360 Trinity RGH(DualNAND)

Laufwerk: 16D4S

Firmware: Lt+3.0

Ich spiele z.Zt.: nichts

Danksagungen: 177

  • Nachricht senden

(permalink) 6

19.11.2012, 19:15

Denke we3dm4n meint, dass du es mal mit dem Verwenden eines Spenderimages zum Erstellen des Hackeddashs versuchen sollst.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 685

Registriert am: 12.07.2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3515

  • Nachricht senden

(permalink) 7

19.11.2012, 19:32

Ich meinte es in zweierlei Hinsicht, also
1. ob ein Spenderimage verwendet wurde
2. ob er noch keins versucht hat

- war da etwas schreibfaul, aber klasse, dass man trotzdem verstanden wird :)

CeeJay1337

Konsolenfreund

Beiträge: 207

Registriert am: 10.11.2009

Wohnort: München

Xbox360: Slim GoW3 LE Online + MW3 LE RGH

Laufwerk: DG16D4S

Firmware: only RGH

Ich spiele z.Zt.: Halo 4, BO2

Danksagungen: 58

  • Nachricht senden

(permalink) 8

22.11.2012, 12:14

probier mal kleinere kondis am pll, also mal 680 pF, 1 nF, etc

Rest wurde ja schon gepostet

  • Bestätigter Glitcher

Beiträge: 1 628

Registriert am: 16.09.2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 474

  • Nachricht senden

(permalink) 9

23.11.2012, 23:38

Cpu_res -> normales kabel am besten son bischen unterm Kühler legen und ein 1K da zwischen.
Hearder Pin 7 Benutzen.
Und nen 68 cap nehmen fürn bypass und GND mal vom Sata port nehmen
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

Bud_Bundy

Individueller Benutzertitel

  • Bestätigter Glitcher

Beiträge: 232

Registriert am: 27.09.2008

Wohnort: Dresden

Danksagungen: 129

  • Nachricht senden

(permalink) 10

24.11.2012, 19:14

Hallo,

da ich zwischenzeitlich mit paar wichtigeren Sachen zu tun hatte, hat die Antwort etwas länger gedauert.

Jedenfalls:

Hatte wie von we3dm4n empfohlen Bypass und Post_Out verlegt und die 3,3V von Pin8 abgegriffen. Damit waren die Freezes weg, nur hatten sich dadurch die Bootzeiten erheblich verschlechtert.
Bin dann einen Schritt zurück und habe Bypass und Post_Out nach dem alten Schema verlegt (Pin 8 gelassen) - keine Freezes und die Bootzeiten sind wieder iO.

An dieser Stelle nochmal Danke an we3dm4n und alle anderen in diesem Thread

MfG
Signatur von »Bud_Bundy«
Hier könnte Ihre Werbung stehen.

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!