Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

JMocki

Neuer User

Beiträge: 22

Registriert am: 19.06.2012

Xbox360: Falcon

Laufwerk: LiteOn

Danksagungen: 1

  • Nachricht senden

(permalink) 1

06.04.2013, 13:22

Problem mit Falcon Badblocks etc.. SOS

Hallo liebe Community,

ich habe Probleme mit einer Falcon.
Die Box ist von 2007 und wurde noch nie upgedatet.

Es wäre wahrscheinlich noch ein JTAG - Hack möglich gewesen, aber ich habe mich direkt auf den RGH 1 eingestellt. (Mit Coolrunner2 rev. c)
(Ich habe schon ein paar Boxen Slim und Phat erfolgreich geglitcht, bin also nicht unerfahren)

Also,ich habe die Box "blind (also ohne vorher DAshboard etc.. zu prüfen)" mit dem NAND USB SPI Flasher ausgelesen. (mehrmals)
Ging ohne Probleme, habe dann die ECC erstellt/geschrieben, den Coolrunner rev.3 eingebaut aber die Box glitchte nicht... kein Xell nichts


Habe dann den Original Nand zurückgeschrieben, Box läuft.

Dann hatte ich gedacht die Dashboard-Version wäre zu alt, also Update mit einer Kinect DVD (Adventures) durchgeführt.
Ging ebenfalls problemlos.
Anschließend wieder den Nand ausgelesen, jetzt das erstaunliche, es kam der Fehler 210 BadBlock 284.
Viermal wiederholt, immer derselbe Block.
Habe trotzdem ein neues ECC erstellt und ein Hacked.bin mit XEBuild aufgespielt mit Xenon.elf via USB.

Box startet NICHT, rote blinkende LED unten Rechts und E79 auf dem Bildschirm.
XeBuild schrieb mir auch einen Fehler siehe LOG



[b]2.Versuch:[/b]


Dann habe ich das Script von "Nightcode" benutzt. Mit dem so erstellten Hacked Image
startet die Box zwar, aber und jetzt das seltsame, die X-Guide Taste reagiert nicht und das Netzwerk kann ich auch nicht konfigurieren..
Das Menü wird nicht angezeigt, oder Box friert ein..

Ich bin jetzt echt was ratlos.. vorallem wieso waren am Anfang (vor dem Update) keine BadBlocks zu erkennen?

Hier die Infos von FlashTool:

VOR UPDATE

SMC 1.6


CB 5761

CD 5761
CE 1888
CF 6717
CG 6717
CF 7363
CG 7363


__________

nach Kinect Update:


SMC 1.6

CB 5771

CD 8453
CE 1888
CF 12413
CG 12413
CF 7363
CG 7363


Hier das Log von XeBuild:

==================================
Swizzy's xeBuild GUI version 2.082
Log Started: Saturday 06.04.2013 11:59:32
==================================

*** Some console information ***
CB Version: 5771
Serial number: 530452273905
Console region: PAL/Europe (0x02FE)
DVDKey: AEC78CA269267951846FEC21A7988A75
Console ID: 092EC23563
MFR-Date: 28-09-07
OSIG String: PBDS VAD6038-64930C
FCRT.bin Required: False

Using xell-reloaded for Glitch hack
Including dashlaunch... Done!
Including custom dashlaunch settings (launch.ini)... Done!
Copying nand to data directory, this may take a while... Done!
Checking if SMC is Glitch or Retail...
Dumping current SMC... Done!
Checking SMC...
SMC is Retail!
Adding patchsmc to xebuild options!

Parameters sent to xeBuild:

-noenter -t glitch -c falcon -d data -f 15574 -b DD88AD0C9ED669E7B56794FB68563EFA -p 6768451D486691661EF2B743D7DEF1DA -o patchsmc output.bin

Building nand using xeBuild (this may take a while):

---------------------------------------------------------------
xeBuild v1.04.515
---------------------------------------------------------------
building glitch image

******WARNING: 'xenonclatin.xtt' crc32: 0xb01e21a2 expected: 0xd5d17ff5
---------------------------------------------------------------
output.bin image built, info:
---------------------------------------------------------------
Console : Falcon
NAND size : 16MiB
Build : Glitch
Xell : power on console with console eject button
Serial : 530452273905
ConsoleId : 024649490783
MoboSerial: 7394566205597395
Mfg Date : 09/28/2007
CPU Key : 6768451D486691661EF2B743D7DEF1DA
1BL Key : DD88AD0C9ED669E7B56794FB68563EFA
DVD Key : AEC78CA269267951846FEC21A7988A75
CF LDV : 5
KV type : type2 (hashed)
---------------------------------------------------------------
xeBuild Finished. Have a nice day.
---------------------------------------------------------------


Moving output to your destination directory... Done!
Cleaning data and temporary directories... Done!


****** The app has now finished! ******



Hoffe mir kann da jemand helfen..

Im ersten Schritt würde ich nochmal das Originalimage via USB FLasher aufspielen und sehen ob die Box normal reagiert.
oder kann ich auch das Image was ich VOR dem Update erstellt habe aufspielen?

Was soll ich tun, bin für jeden Tip dankbar.


VG

Jörg

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »JMocki« (06.04.2013, 15:08)


MadBaer

Kenner

Beiträge: 79

Registriert am: 21.09.2008

Firmware: LT 3

Danksagungen: 7

  • Nachricht senden

(permalink) 2

06.04.2013, 19:30

Ich würde den original nand flashen, und schauen ob sie wieder normal läuft.

JMocki

Neuer User

Beiträge: 22

Registriert am: 19.06.2012

Xbox360: Falcon

Laufwerk: LiteOn

Danksagungen: 1

  • Nachricht senden

(permalink) 3

06.04.2013, 20:47

Hi,
ja besten Dank.

Hab sie jetzt am laufen.
Hab erst wie Du gesagt das Originale wieder geflasht.
Da war sie wieder ganz normal.

Dann erneut mit Xebuild ein Image erstellt, und hab dieses
mit dem NandFlasher aufgespielt und nicht über den USB Stick.

Scheinbar gibt's da Unterschiede.


Also Thema ist erledigt

VG

jbobest

Kenner

Beiträge: 95

Registriert am: 27.06.2011

Xbox360: XBOX 1 320GB V1.4 -> Final XT / RGH Jasper PRO / RGH Falcon V2 / RGH Elite Japser / RGH2 Jasper MW2 LE / JTAG Xenon PRO / JTAG Falcon V1 Elite / 4x RGH2 Trinity SLIM (2x Dual Nand )

Laufwerk: LiteON / Benq/ Samsung

Firmware: 0800 V3 / Lt3.0

Rebooter/RGH: As Usual! ;-)

Ich spiele z.Zt.: Battlefield 4, Assassins Creed IV, Lego Marvel Superheroes

Danksagungen: 21

  • Nachricht senden

(permalink) 4

06.04.2013, 21:23

Ja, das ist schade...

Da haste ne Astreine JTAG Fähige Falcon mal eben zu ner Glitch "Krücke" gemacht... ;(

Cheers, Jens

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

HDX2005 (06.04.2013)

JMocki

Neuer User

Beiträge: 22

Registriert am: 19.06.2012

Xbox360: Falcon

Laufwerk: LiteOn

Danksagungen: 1

  • Nachricht senden

(permalink) 5

06.04.2013, 22:10

ja ich weiß, aber ich hab echt nicht mehr dran gedacht erst mal nachzuschauen..


Naja, aber für ne Glitch-Krücke läuft die echt gut. ;-)
Die Falcons sind ja recht gut in der Startphase.

Beiträge: 70

Registriert am: 09.10.2010

Wohnort: Siegen

Danksagungen: 9

  • Nachricht senden

(permalink) 6

06.04.2013, 22:23

warum da ist kein großer unterschied zur jtag also warum krücke ?

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 989

Registriert am: 04.10.2010

Wohnort: Hamburg

Xbox One: Premium FIFA 14 Bundle

Xbox360: Glitch Slim Glossy 250GB / 1TB Extern mit X360Pro V6 Dual Nand

Laufwerk: Liteon 0272

Firmware: LT 3.0

Rebooter/RGH: xeBuild 16203

LiNK User: Trimax

Ich spiele z.Zt.: Forza 5, COD Ghosts, Dead Rising 3 & Fifa 14

Danksagungen: 210

  • Nachricht senden

(permalink) 7

06.04.2013, 22:35

Falcons und Jasper mit RGH1.1 starten fast immer instant beim ersten Glitch Zyklus. Voraussetzung ist, das der Umbau richtig durchgeführt wurde.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

JMocki

Neuer User

Beiträge: 22

Registriert am: 19.06.2012

Xbox360: Falcon

Laufwerk: LiteOn

Danksagungen: 1

  • Nachricht senden

(permalink) 8

06.04.2013, 23:04

..genauso ist es bei mir.
Sie glitcht sofort, und startet.

Aber echt schade, ich hätte gern mal den JTag Umbau gemacht.

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!