Sie sind nicht angemeldet.

Xbox One Preisvergleich digitaler Spiele - Xbox-Now.com

Beiträge: 85

Registriert am: 06.12.2010

Danksagungen: 2

  • Nachricht senden

(permalink) 226

03.11.2011, 21:25

bekomme das cpld chinaboard nicht geflasht
impact schreibt:

INFO:iMPACT - Current time: 03.11.2011 16:51:30
// *** BATCH CMD : Program -p 1 -e -v
PROGRESS_START - Starting Operation.
INFO:iMPACT:583 - '1': The idcode read from the device does not match the idcode in the bsdl File.
INFO:iMPACT:1578 - '1': Device IDCODE : 00001111111111111000111111111111
INFO:iMPACT:1579 - '1': Expected IDCODE: 00000110111001011000000010010011
PROGRESS_END - End Operation.
Elapsed time = 0 sec.



also automatisch wird der chip nicht erkannt ich muss das unter cabel setup einstellen so wie im tutorial dann ist er da.
abe das Program geht nicht auch alles andere nicht.

Stromquelle ist die Xbox 360 Mainboard habe noch ein CK3 Pro hier liegen kann ich da den nötiegen strom abzapfen? vll ligts daran.

Die FAQ hilfe hab ich durchgelesen und das mit den autoprojects löschen hat nicht geholfen.

Hoffe mir kann jemand helfen dabei.


Nimm mal das Tool Adept 2 von Digilient

assyriska

Assyrian_Fighter

Beiträge: 763

Registriert am: 21.06.2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 286

  • Nachricht senden

(permalink) 227

03.11.2011, 21:34

danke Gussy...


hab gerade unter heißkleber gescheckt und gesehen, dass der Punkt abgerissen ist....und die ein stück von der Leiterbahn durchtrennt ist....vom Lötpunkt bis unter der 6 (von R4B6). muss ich die Leiterbahn fixen oder ist die egal?

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 08.09.2011

Wohnort: Lübeck

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 228

03.11.2011, 22:11

hab gerade unter heißkleber gescheckt und gesehen, dass der Punkt abgerissen ist....und die ein stück von der Leiterbahn durchtrennt ist....vom Lötpunkt bis unter der 6 (von R4B6). muss ich die Leiterbahn fixen oder ist die egal?
Wenn die Leitung beschädigt ist, muss sie repariert werden, da sonst deine Box gar nicht erst startet, einfach die Leiterbahn ankratzen und an den Widerstand.

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 427

Registriert am: 21.06.2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1423

  • Nachricht senden

(permalink) 229

03.11.2011, 22:13

so :-)
»MrMinister« hat folgendes Bild angehängt:
  • regfix05.jpg

assyriska

Assyrian_Fighter

Beiträge: 763

Registriert am: 21.06.2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 286

  • Nachricht senden

(permalink) 230

03.11.2011, 22:15

hmm wurd gemacht.....und durchgang besteht....jedoch meldet nandpro immer noch den gleichen fehler....Hab einfach den alternativ punkt auf der Rückseite genommen.

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 863

Registriert am: 01.05.2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 286

  • Nachricht senden

(permalink) 231

03.11.2011, 22:22

in nandpro 3 werden die selbstbau nandflasher von usb nicht mehr unterstützt... das nurmal so am rande erwähnt....
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 427

Registriert am: 21.06.2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1423

  • Nachricht senden

(permalink) 232

03.11.2011, 22:28

benutz mal das tool 'nand flasher 360 for windows'. Dann stecke die steckerleiste an deinem USB sticker raus, setz sie an, steck sie rein und direkt auf 'berninde usb' gehen. Das geht bei mir immer, wenn nandpro nicht mehr will :-)

assyriska

Assyrian_Fighter

Beiträge: 763

Registriert am: 21.06.2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 286

  • Nachricht senden

(permalink) 233

03.11.2011, 22:57

nix zu machen...zeigt mir immer an "kann den Xbox flash Controller nicht finden.Hab mal einfach die xbox angeschlossen und sie läuft auch ganz normal....An was könnte es liegen das der SPI port einfach nicht geht.

Johnny Bravo

The Wicker Man

  • Bestätigter Glitcher

Beiträge: 583

Registriert am: 14.08.2011

Wohnort: Siegen

Xbox360: Slim Glitch 4GB/750GB Dual NAND

Laufwerk: Liteon 0401

Firmware: LT+ 3.0

Rebooter/RGH: ggBuild 15574 / Retail 15574

Danksagungen: 134

  • Nachricht senden

(permalink) 234

03.11.2011, 23:14

@Hoax

Konntest du die Falcon Box mittlerweile zum glitchen überreden?

Ich habe nun eine Falcon v2 hier die bei bestem Willen nicht in Xell booten will.

Die letzten Falcon habe ich immer vom der Litze her identisch verlegt und das *.ecc per python erstellt.


Doch diese Box will nichts machen. Der einzige Unterschied ist das ich diesmal ein Hauoyu Board nutze, in den anderen wurde das ngzhang Board verbaut.

Daran kann es ja eigentlich nicht liegen?
Signatur von »Johnny Bravo«
"That is not dead which can eternal lie, And with strange æons, even death may die."


Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 705

Registriert am: 07.03.2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1929

  • Nachricht senden

(permalink) 235

04.11.2011, 03:42

@ Johnny Bravo : Falcons sollten eigentlich super glitchen...


Hab hier eine Jasper BB nur die ecc geflasht... diese hängt sich wenn Xell startet immer irgendwo auf...
Woran könnte das liegen ?
Ecc aus dem original NAND erstellt, Konsole startet immer direkt nach dem einschalten nach ~4 sek, CPU RST ca 20cm lang..
Alle Kabel sind gleich dick vom Querschnitt die ich sonst auch nehme nur die CPU bypass ist mit AWG30 draht verbunden.

CosSCasH

360hacks Supporter

Beiträge: 1 133

Registriert am: 02.09.2010

Wohnort: Hamburg

Danksagungen: 378

  • Nachricht senden

(permalink) 236

04.11.2011, 04:03

wo bleibt sie den hengen ?
an einen bestimmten stelle oder plötzlich irgendwo?
ist ein AV kabel oder HDMI angeschlossen und wenn competent kabel dran ist ist sie auf TV oder HDMI gestellt ?
Signatur von »CosSCasH«

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 705

Registriert am: 07.03.2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1929

  • Nachricht senden

(permalink) 237

04.11.2011, 04:16

wo bleibt sie den hengen ?
an einen bestimmten stelle oder plötzlich irgendwo?
ist ein AV kabel oder HDMI angeschlossen und wenn competent kabel dran ist ist sie auf TV oder HDMI gestellt ?


Ist immer unterschiedlich.. manchmal läuft die auch bis zu den DVD/CPU-Key durch oder hängt direkt am anfang und es erscheint kein TXT.
Konsole ist wie sonst auch per Componenten Kabel angeschlossen...
Ich kürz dann mal ein wenig das CPU bypass Kabel..
Bad Blocks sind keine vorhanden..

Ich flash jetzt erstmal das Original File und dann die ecc Datei, damit ich erstmal wieder Xell starten kann, dann kürze ich die Kabel ein wenig mal.

CosSCasH

360hacks Supporter

Beiträge: 1 133

Registriert am: 02.09.2010

Wohnort: Hamburg

Danksagungen: 378

  • Nachricht senden

(permalink) 238

04.11.2011, 04:43

hatte mal gelesen das jemand auch Freezes bei xell hatte.
soll angeblich einen bug vom HDMI sein..
trifft ja bei dir nicht zu.
kabel kürzen und gucken ob kabel evtl. einen knick oder Bruch hat.

EDIT: sollte die trotzdem noch frezzen würde ich an deine stelle auch einen anderen Cmod testen.
wenn du am key kommst einfach mal dem hacked nand drauf flashen und auch ausprobieren ;)
Signatur von »CosSCasH«

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »CosSCasH« (04.11.2011, 05:16)


SynTeX

Fortgeschrittener

Beiträge: 516

Registriert am: 14.12.2010

Xbox360: Falcon v2 JTAG, Trinity 250 RGH, XeDK Beta 1 Prototyp, Falcon V1 Dual-NAND OpenGlitchKit

Rebooter/RGH: fb/gg

LiNK User: 0xSynTeX

Ich spiele z.Zt.: Was so neu ist...

Danksagungen: 188

  • Nachricht senden

(permalink) 239

04.11.2011, 07:39

nix zu machen...zeigt mir immer an "kann den Xbox flash Controller nicht finden.Hab mal einfach die xbox angeschlossen und sie läuft auch ganz normal....An was könnte es liegen das der SPI port einfach nicht geht.


Kommt vor das sich der SPI Verabschiedet.. Kannst entweder nen nand-kurzschluss versuchen oder per cygnos/Infectus flashen

Rumbelblunz

Wenigposter

Beiträge: 34

Registriert am: 16.10.2011

Danksagungen: 1

  • Nachricht senden

(permalink) 240

04.11.2011, 07:49

wieviel Ohm hat der Widerstand bei der Phat Konsole an der Unterseite des Lötpunktes beim CPU_PLL_BYPASS
»Rumbelblunz« hat folgendes Bild angehängt:
  • wiring_back.jpg

SynTeX

Fortgeschrittener

Beiträge: 516

Registriert am: 14.12.2010

Xbox360: Falcon v2 JTAG, Trinity 250 RGH, XeDK Beta 1 Prototyp, Falcon V1 Dual-NAND OpenGlitchKit

Rebooter/RGH: fb/gg

LiNK User: 0xSynTeX

Ich spiele z.Zt.: Was so neu ist...

Danksagungen: 188

  • Nachricht senden

(permalink) 241

04.11.2011, 08:02

Wenn das R7R17 ist, hat der wohl 10k

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 427

Registriert am: 21.06.2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1423

  • Nachricht senden

(permalink) 242

04.11.2011, 11:04

habe hier ein ähnliches problem: mein usb nand flasher wird nicht mehr erkannt..

War gestern bei einer Jasper schon so, jedoch konnte ich da per nanf flasher for windows flashen. Heute wollte ich eine Slim glitchen und es kommt immer die berühmte Meldung: Could not detect a flash controller. Cor ein paar Tagen funktionierte es noch problemlos. Benutze übrigens nandpro 20e. Jemand ne Idee, oder hilft nur ein neuer Nand Flasher?

Johnny Bravo

The Wicker Man

  • Bestätigter Glitcher

Beiträge: 583

Registriert am: 14.08.2011

Wohnort: Siegen

Xbox360: Slim Glitch 4GB/750GB Dual NAND

Laufwerk: Liteon 0401

Firmware: LT+ 3.0

Rebooter/RGH: ggBuild 15574 / Retail 15574

Danksagungen: 134

  • Nachricht senden

(permalink) 243

04.11.2011, 11:07

@Hoax

Ja, ich hab ja problemlos schon 3 Falcon geglicht, aber diese will einfach nicht.

Daher fragte ich was du bei deiner Falcon gemacht hast, bzw. ob du einen Fehler gefunden hast ;)
Signatur von »Johnny Bravo«
"That is not dead which can eternal lie, And with strange æons, even death may die."


Beiträge: 95

Registriert am: 03.11.2011

Danksagungen: 1

  • Nachricht senden

(permalink) 244

04.11.2011, 11:52

danke für hilfe hat aber nur bissel was gebracht

also mein lpt ist 1cm lang also die kabel kleiner gehts nicht

strom kommt von der xbox 360 vermute ich mal das da auch strom durchgeht. Muss die box eingeschaltet werden ? oder standbye ?
ich habe ADEPT 2 benutzt der findet aber keine connection


ich habs gerade geschaft das er nach 2 mal suchen nach chip ihn gefunden hat und dann das programmieren bis 50% ging aber dann abgebrochen

wo kann ich noch strom abzapfen ich hab nen ck3 pro ist da irgendwo ein punkt für 3.3 und gnd? sonnst kauf ich heute ne batterie und gut ist

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 427

Registriert am: 21.06.2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1423

  • Nachricht senden

(permalink) 245

04.11.2011, 11:59

Ja xbox muss eingeschaltet sein. Strom beim ck3 kannst du einfach vom stromkabel zum Laufwerk nehmen. An Pin 5&6 liegen 3,3V bzw GND an. Schau mal im Tut da ist das beschrieben ;)

wenn du alles richtig angeschlossen hast, dann kann ich ihn dir per Team Viewer proggen :-)

pontari

Wenigposter

Beiträge: 43

Registriert am: 29.07.2008

Danksagungen: 3

  • Nachricht senden

(permalink) 246

04.11.2011, 12:04

Das Teil braucht mehr Strom.
nimm 3 x 1,5 Volt Batterien und gut is :D

Gruß

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 427

Registriert am: 21.06.2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1423

  • Nachricht senden

(permalink) 247

04.11.2011, 12:10

erstmal alles richtig verbinden.. Batterien halte ich für suboptimal :)

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 705

Registriert am: 07.03.2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1929

  • Nachricht senden

(permalink) 248

04.11.2011, 12:52

hatte mal gelesen das jemand auch Freezes bei xell hatte.
soll angeblich einen bug vom HDMI sein..
trifft ja bei dir nicht zu.
kabel kürzen und gucken ob kabel evtl. einen knick oder Bruch hat.

EDIT: sollte die trotzdem noch frezzen würde ich an deine stelle auch einen anderen Cmod testen.
wenn du am key kommst einfach mal dem hacked nand drauf flashen und auch ausprobieren ;)


Cmods habe ich 3 stk probiert, 2x Matrix und ein Cmod ( original ) immer das selbe ergebniss, kabel kürzen brachte auch kein besseren effekt.

Bild als BSP angehängt wie es zb hängen bleibt..
»Screamo« hat folgendes Bild angehängt:
  • IMG_20111104_051029.jpg

Bluescreen^

Fortgeschrittener

Beiträge: 286

Registriert am: 17.02.2010

Danksagungen: 36

  • Nachricht senden

(permalink) 249

04.11.2011, 13:06

das Problem mit dem hängen hatte ich auch
aber nach paar mal rumlöten ging sie dann durch
dann freeboot erstellt und hat gebootet
aber als ich das kabel neu verlöten wollte weils provisorisch war bootet sie nicht mehr
also manche boxen sind echt kacke ;)

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 705

Registriert am: 07.03.2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1929

  • Nachricht senden

(permalink) 250

04.11.2011, 13:30

das Problem mit dem hängen hatte ich auch
aber nach paar mal rumlöten ging sie dann durch
dann freeboot erstellt und hat gebootet
aber als ich das kabel neu verlöten wollte weils provisorisch war bootet sie nicht mehr
also manche boxen sind echt kacke ;)



hab das Gefühl das wenn sie warm gelaufen ist durchs testen, das diese besser läuft aber wenn ich dann via rawflash v3 den NAND flashen will hängt es wieder oder ich habe zu wenig gedult bis er den NAND geschrieben hat.

Die Kabel sind alle sauber verlötet.... die bootet ja auch immer direkt nach dem einschalten... hängt sich halt imemr auf..
»Screamo« hat folgende Bilder angehängt:
  • CIMG0019.JPG
  • IMG_20111104_132240.jpg

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!