Sie sind nicht angemeldet.

Das Forum ist auf einen neuen Server umgezogen. Durch temp. Redirects könnt ihr euch eventuell noch nicht anmelden. Das klappt, sobald ihr kein "new.xx" mehr in der Adresse seht!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 112

Registriert am: 3. November 2010

Xbox360: Slim Trinity

Firmware: Original

Rebooter/RGH: Original

Danksagungen: 16

  • Nachricht senden

(permalink) 276

Sonntag, 6. November 2011, 13:16

Mir ist bei der Slim irgendwie der Post_Out1 abgerissen. Gibt es eine Alternative auch bei der Slim?. Ich finde die Stelle nämlich nicht auf dem Baord. ^^
Signatur von »Plantamin« Gruß Delirion

assyriska

Assyrian_Fighter

Beiträge: 763

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 286

  • Nachricht senden

(permalink) 277

Sonntag, 6. November 2011, 15:45

nix zu machen...zeigt mir immer an "kann den Xbox flash Controller nicht finden.Hab mal einfach die xbox angeschlossen und sie läuft auch ganz normal....An was könnte es liegen das der SPI port einfach nicht geht.


Kommt vor das sich der SPI Verabschiedet.. Kannst entweder nen nand-kurzschluss versuchen oder per cygnos/Infectus flashen



Jo hab es gemacht und der SPI Port funkt wieder.....Aber das Ding treibt mich in den Wahnsinn. Werde wohl einen hier aus dem Board, die Xbox geben.

Beiträge: 70

Registriert am: 5. März 2010

Wohnort: Weißenfels

Xbox360: Jasper Jtag Wakü ; GOW3 Slim RGH

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: 16197

LiNK User: Preene

Danksagungen: 6

  • Nachricht senden

(permalink) 278

Sonntag, 6. November 2011, 16:22

Habe ne slim 4gb.

Alles nach Anleitung angelötet und mit Impact die .jed auf den china clone geschrieben.
Das Problem ist das die Lüfter nicht alle 5sec sondern im halben bis sec takt geräusche machen.

Was könnte der fehler sein?

Beiträge: 70

Registriert am: 5. März 2010

Wohnort: Weißenfels

Xbox360: Jasper Jtag Wakü ; GOW3 Slim RGH

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: 16197

LiNK User: Preene

Danksagungen: 6

  • Nachricht senden

(permalink) 279

Sonntag, 6. November 2011, 17:22

habe alles nochmal kontrolliert und sicherheitshalber den alternativ punkt FT3N2 für STBY_CLK genommen. Das hatte ich im Board gelesen das der auch geht.

Jetzt gibt die Box kein Ton mehr, kann auch nix auf den Nand schreiben. Ist die Box jetzt tot?

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 260

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB + 1TB SSD

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Slim 2TB + 512GB SSD

Danksagungen: 1613

  • Nachricht senden

(permalink) 280

Sonntag, 6. November 2011, 17:25

Beschreibe den NAND-Flash mit dem Backup, löte alles ab und schau ob sie normal startet.
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Beiträge: 70

Registriert am: 5. März 2010

Wohnort: Weißenfels

Xbox360: Jasper Jtag Wakü ; GOW3 Slim RGH

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: 16197

LiNK User: Preene

Danksagungen: 6

  • Nachricht senden

(permalink) 281

Sonntag, 6. November 2011, 17:26

kann ja leider nix auf den Nand schreiben!

Johnny Bravo

The Wicker Man

  • Bestätigter Glitcher

Beiträge: 583

Registriert am: 14. August 2011

Wohnort: Siegen

Xbox360: Slim Glitch 4GB/750GB Dual NAND

Laufwerk: Liteon 0401

Firmware: LT+ 3.0

Rebooter/RGH: ggBuild 15574 / Retail 15574

Danksagungen: 134

  • Nachricht senden

(permalink) 282

Sonntag, 6. November 2011, 17:27

Wird der Flashcontroller nicht erkannt oder warum kann der NAND nicht mehr beschrieben werden?
Signatur von »Johnny Bravo«
"That is not dead which can eternal lie, And with strange æons, even death may die."


DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 260

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB + 1TB SSD

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Slim 2TB + 512GB SSD

Danksagungen: 1613

  • Nachricht senden

(permalink) 283

Sonntag, 6. November 2011, 17:28

Ah, überlesen.
Auch alles richtig verlötet? Was genau heißt bei dir "kann auch nix auf den Nand schreiben"?
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Beiträge: 95

Registriert am: 3. November 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 284

Sonntag, 6. November 2011, 17:30

habe nur schwarzes bild. aber sie startet auch laufwerk fährt aus
werde die hilfe mal durchgehen folgende frage habe ich aber

hab bei meinem china board so überbrückt rote verbindung unten zwischen c4 und c3 ist ja das selbe wie der gelbe für slim oder ? denn es ging einfacher an c4 und c3 anzuläten.




ich weiß halt nicht ob der chip funktioniert. hab die wiederstände ausgelötet und den 220pf an den chip gekötet also zwischen cpurst und gnd

Beiträge: 70

Registriert am: 5. März 2010

Wohnort: Weißenfels

Xbox360: Jasper Jtag Wakü ; GOW3 Slim RGH

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: 16197

LiNK User: Preene

Danksagungen: 6

  • Nachricht senden

(permalink) 285

Sonntag, 6. November 2011, 17:30

ja iwi kann auf einmal der Flashcontroller nicht mehr erkannt werden!
Habe vorher allw Lötungen kontoliert und den FT3N2 punkt genommen. beim abmachen des punktes am hana kam das pad mit hinterher. kann das daran liegen das nic mehr funktioniert.
Hätte ich das Kabel drangelasssen es war ja fest dran verlötet X(

Johnny Bravo

The Wicker Man

  • Bestätigter Glitcher

Beiträge: 583

Registriert am: 14. August 2011

Wohnort: Siegen

Xbox360: Slim Glitch 4GB/750GB Dual NAND

Laufwerk: Liteon 0401

Firmware: LT+ 3.0

Rebooter/RGH: ggBuild 15574 / Retail 15574

Danksagungen: 134

  • Nachricht senden

(permalink) 286

Sonntag, 6. November 2011, 17:35

@elbarto0

Dasselbe Problem habe ich mit einem roten Haoyu Board. Diese Mistding will einfach nicht glitchen. Mit einem Digilent CMod bootet die Kiste sofort, mit dem Haoyu nicht. Es kann nur das Board defekt sein.

Bei dem ngzhang Board musst du R1 und R4 entfernen, und R2 brücken. Das Board habe ich schon mehrmals verbaut und hat immer funktioniert.

@Preene

Klar, wenn die Leiterbahn eine Unterbrechung hat ist der SPI auch tot, dann bootet die Box normalerweise auch nicht mehr.
Signatur von »Johnny Bravo«
"That is not dead which can eternal lie, And with strange æons, even death may die."


Beiträge: 70

Registriert am: 5. März 2010

Wohnort: Weißenfels

Xbox360: Jasper Jtag Wakü ; GOW3 Slim RGH

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: 16197

LiNK User: Preene

Danksagungen: 6

  • Nachricht senden

(permalink) 287

Sonntag, 6. November 2011, 17:37

ok danke johnny dann versuche ich erstmal die leiterbahn am hana zuflicken vieleicht gibts sie dann wieder einen Ton.

hugoblub

Wenigposter

Beiträge: 7

Registriert am: 5. September 2011

Xbox360: Xbox 360 Slim 4GB

Laufwerk: Liteon 0401

Firmware: Momentan Original

  • Nachricht senden

(permalink) 288

Sonntag, 6. November 2011, 17:42

Ich habe auch ein Problem beim glitchen.

Mein Coolrunner China Board will einfach nicht sich flashen lassen.
Hab das Xilinx JTAG Kabel habe es nach dem Schema angelötet (SIehe Anhang.) Kabel sind auch extrem gekürzt (2cm ungefähr)

Strom vom Maximus und trotzdem sagt mir imapct immer identify failed.

Was kann ich denn da machen. Hab auch den Fehler mit den Mehreren Boards. Hab aber alles sauber nachgelötet.

Vielleicht kann ja einer helfen
»hugoblub« hat folgendes Bild angehängt:
  • IMG.jpg

Beiträge: 95

Registriert am: 3. November 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 289

Sonntag, 6. November 2011, 18:11


@elbarto0

Dasselbe Problem habe ich mit einem roten Haoyu Board. Diese Mistding will einfach nicht glitchen. Mit einem Digilent CMod bootet die Kiste sofort, mit dem Haoyu nicht. Es kann nur das Board defekt sein.

Bei dem ngzhang Board musst du R1 und R4 entfernen, und R2 brücken. Das Board habe ich schon mehrmals verbaut und hat immer funktioniert.









nee r2 wird nur bei phat/fat gebrückt aber nicht bei einer slim.
ichh höre ein leichtes summen immer so jede 4 secunden scheint vom lüfter zu kommen so ein swuuuummm swuuuuum wie so wenn bei nem auto ordentlich gas gibt.


Aber es kommt kein bild. Ich hab gerade versucht das board nochmal zu flashen aber impact erkennt nun wieder nichts :(. bzw wenn er es mal findet dann kann er nicht programmiern

kann mir nur vorstellen das der chip nicht richtig programmiert ist der nand sollte passen. hab den nand mit ecc glitch gernator erstellt also matherbord ist doch "other " oder? weil ein jasper ist doch in einer slim nicht drinn?

als der CHip doch mal erkannt wurde musste ich folgendes austellen das er programmier, die hacken mussten alle raus sonnst ging es nicht:





Wie kann ich das machen ?:

-> Prüfen ob das .ECC Image korrekt erstellt wurde
---> Steht in der build.py Datei der 1BL Key (direkt oben)


wie finde ich den 1blkey wenn ich mit dem ecc glitch generator arbeite

Johnny Bravo

The Wicker Man

  • Bestätigter Glitcher

Beiträge: 583

Registriert am: 14. August 2011

Wohnort: Siegen

Xbox360: Slim Glitch 4GB/750GB Dual NAND

Laufwerk: Liteon 0401

Firmware: LT+ 3.0

Rebooter/RGH: ggBuild 15574 / Retail 15574

Danksagungen: 134

  • Nachricht senden

(permalink) 290

Sonntag, 6. November 2011, 19:05

Achso, ich dachte du hättest eine Phat.

Jedenfalls ist es nicht optimal die ganzen Haken zu entfernen, schließlich sind die Prüfungen nicht umsonst dort.

Wenn der Chip auch nicht korrekt erkannt wird stimmt was nicht mit dem Chip oder deinem LPT Brenner.

Der 1BL Key steht in der build.py drin, welcher im RGH Ordner zu finden ist - den 1BL Key muss man per Hand einfügen.

Erstell die *.ecc per Hand mit Python, diese Generatoren sind nicht immer zuverlässig.
Signatur von »Johnny Bravo«
"That is not dead which can eternal lie, And with strange æons, even death may die."


daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Wohnort: Lübeck

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 291

Sonntag, 6. November 2011, 19:07

Für alle mit einer sturen BB Jasper: http://www.xboxhacker.org/index.php?topic=17257.0

da wird vorgeschlagen ein Kondensator zwischen Masse und dem Cpu bll bypass zu legen, hab grade 2x 220pf parallel gelegt, aber bringt trotzdem noch nichts...

Beiträge: 95

Registriert am: 3. November 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 292

Sonntag, 6. November 2011, 19:42

Achso, ich dachte du hättest eine Phat.

Jedenfalls ist es nicht optimal die ganzen Haken zu entfernen, schließlich sind die Prüfungen nicht umsonst dort.

Wenn der Chip auch nicht korrekt erkannt wird stimmt was nicht mit dem Chip oder deinem LPT Brenner.

Der 1BL Key steht in der build.py drin, welcher im RGH Ordner zu finden ist - den 1BL Key muss man per Hand einfügen.

Erstell die *.ecc per Hand mit Python, diese Generatoren sind nicht immer zuverlässig.
Wie ich muss der ecc peer hand noch den 1bl key einfügen ? davon steht aber nix im tut. Ich hab aus dem tut das mir python gemacht wo steht denn im english tut das man bzw wie man den 1blkey einfügt?? und woher kommt die build.py

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Wohnort: Lübeck

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 293

Sonntag, 6. November 2011, 19:47

Ok, die Kondensatoren bringen es, Bootzeit unter 10 Sekunden bei der BB Jasper 256 MB!!

Endlich :)

Kohly

User

Beiträge: 114

Registriert am: 4. November 2011

Wohnort: Sachsen

Danksagungen: 41

  • Nachricht senden

(permalink) 294

Sonntag, 6. November 2011, 19:47

Hey, ich hab mal ne Frage wie kann am den Normale XBOX1 Covers rein laden!?

mfg

  • »DerBesorger« wurde gesperrt

Beiträge: 170

Registriert am: 31. Januar 2011

Wohnort: 294..

Laufwerk: LiteOn

Danksagungen: 44

  • Nachricht senden

(permalink) 295

Sonntag, 6. November 2011, 19:56

Zitat

Ok, die Kondensatoren bringen es, Bootzeit unter 10 Sekunden bei der BB Jasper 256 MB!!


Wie genau ? Ich sitze auch gerade an einer BB :cursing:

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Wohnort: Lübeck

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 296

Sonntag, 6. November 2011, 19:58

Kondensatoren an dem Port vom Cpu bll bypass an GND legen, noch vor dem Widerstand, fang erstmal mit nem 220pf an und mach zur Not höhere rein, leider freezt jetzt xell ab und zu -.-

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

DerBesorger (06.11.2011)

  • »DerBesorger« wurde gesperrt

Beiträge: 170

Registriert am: 31. Januar 2011

Wohnort: 294..

Laufwerk: LiteOn

Danksagungen: 44

  • Nachricht senden

(permalink) 297

Sonntag, 6. November 2011, 20:13

OK, das glitcht ja schon mal anders :) . Ich hab weil nix anderes da war einen 100NF Kondensator genommen, xell bootet fast sofort und ins Dash 10-20 Sekunden. Morgen werde ich mit den Kondensatoren testen was am besten läuft.

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 863

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 286

  • Nachricht senden

(permalink) 298

Sonntag, 6. November 2011, 20:27

Für alle mit einer sturen BB Jasper: http://www.xboxhacker.org/index.php?topic=17257.0

da wird vorgeschlagen ein Kondensator zwischen Masse und dem Cpu bll bypass zu legen, hab grade 2x 220pf parallel gelegt, aber bringt trotzdem noch nichts...



Sollte man vorne mit auf die erste seite eintragen, Hoax!
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MrMinister (06.11.2011)

Beiträge: 70

Registriert am: 5. März 2010

Wohnort: Weißenfels

Xbox360: Jasper Jtag Wakü ; GOW3 Slim RGH

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: 16197

LiNK User: Preene

Danksagungen: 6

  • Nachricht senden

(permalink) 299

Sonntag, 6. November 2011, 20:53

habe die leitung jetzt repariert am hana. jetzt geht sie wenigstens wieder an.

Habe mal ein Video gemacht wegen den Geräuschen des Lüfters.

Habe jetzt an den china clone board design by ngzhang rev. b wie im bild eine brücke von c4 zu c3 und von r2 zu den bei c4 gelötet. R4 und R1 sind nicht drauf.

warum klingt das so komisch eventuell das china board defekt?
»Preene« hat folgende Datei angehängt:

  • Bestätigter Glitcher

Beiträge: 121

Registriert am: 10. Dezember 2010

Wohnort: Friedberg

Xbox360: Elite Falcon V2 HTPC Xenon beide unter wakü

Laufwerk: Samsung ms-28 Hitachi 59

Firmware: hitachi 1.1LT+ samsung 1.6

Rebooter/RGH: 12625

Danksagungen: 47

  • Nachricht senden

(permalink) 300

Sonntag, 6. November 2011, 21:41

Habe mal ein Video gemacht wegen den Geräuschen des Lüfters.



Abend ich habe das gleiche prob aber an einer Paht!! auch alle sekunde ein reset !

was ist wenn du das orig nand flasht geht die box noch an dann ins dash??

Collrunner Reset und VCC ab

gruß

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!