Sie sind nicht angemeldet.

Xbox One Preisvergleich digitaler Spiele - Xbox-Now.com

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Barca09

Wenigposter

Beiträge: 56

Registriert am: 24.03.2010

Wohnort: Sarstedt

Xbox360: Jasper Elite 120gb

Laufwerk: LiteOn 9xxxx

Firmware: Xtreme LT+ 1.9

Danksagungen: 7

  • Nachricht senden

(permalink) 1

21.12.2016, 15:39

Spiele Downloads nach einiger Zeit sehr langsam

Guten mittag :)

Ich habe derzeit ein komisches problem mit meiner one das ich so noch nie hatte.
bisher waren die downloads der konsole immer sehr schnell egal ob ein spiel 5 oder 40gb hatte sie waren flott geladen.
nur habe ich aber seit ca. einer woche das problem das meine konsole zu anfang ganz ordentlich lädt sprich mit 40-60mb/s und nach unbestimmter zeit einfach komplett abfällt auf 400-900kb/s.
dies bleibt auch komplett erhalten und geht nicht mehr hoch ausser ich starte die konsole neu was in diesem fall sehr lange dauert komischerweise.
nach dem neustart geht wieder alles wie gewohnt und habe meine 40-60mb/s.
der langsame speed wirkt sich auch aufs onlinespielen aus so das ich ein ping von guten 120ms habe.
starte ich sie dann neu voila zwischen 15 und 30ms.

ich verstehe die ursache einfach nicht?
am internet an sich liegt es nicht weil wenn die konsole halt diesen extremen abfall hat ich auch schon einmal ein speedtest mit dem laptop gemacht habe und hatte meine 80mb/s und ein guten ping.
in den einstellungen der konsolen ist nat offen und alles gut mit dem internet also woran liegt es?

vielleicht wisst ihr einen rat um dieses leid zu beenden.
übrigens bekommt sie volle stärke wlan ab also kann es nicht daran liegen.
Signatur von »Barca09«

Dr.Gonzo

Administrator

Beiträge: 8 154

Registriert am: 11.02.2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Ich spiele z.Zt.: Duke Nukem 3d 20th Anniversary World Tour

Danksagungen: 6613

  • Nachricht senden

(permalink) 2

21.12.2016, 16:02

nur habe ich aber seit ca. einer woche das problem das meine konsole zu anfang ganz ordentlich lädt sprich mit 40-60mb/s und nach unbestimmter zeit einfach komplett abfällt auf 400-900kb/s.

Hattest Du das letzte Systemupdate durchgeführt ?

Bei mir hatte ich das Phänomen, das bei 68 Prozent der Download extrem einbrach, von 130 - 140 MBit hinunter auf wenige Kb, bis die Konsole den Download komplett eingestellt hat. Ich konnte dann so lange warten wie ich wollte (hatte maximal zwei Stunden gewartet). Erst ein Neustart des Routers brachte Abhilfe und der Download wurde wieder mit der üblichen Geschwindigkeit aufgenommen. An was es liegt wird wohl nur Microsoft sagen können. Nachdem ich das letzte Systemupdate durchgeführt hatte (was die Download Geschwindigkeit verbessern soll), ist das Problem nicht mehr aufgetreten. Ich hatte im Anschluss ein Spiel mit etwas über 50 GB herunter geladen. Meine Download Geschwindigkeit wurde zwar nicht besser, aber dafür hatte er das Spiel flüssig in einem Rutsch, ohne größere Schwankungen in der Download Geschwindigkeit herunter geladen.
Signatur von »Dr.Gonzo«
DLink DIR-825 B1 DD-WRT v24-sp2 Build 10-12-12-r21676
Netgear WNDR3700 V1 DD-WRT v24-sp2 Build 06-14-11-r17201

Barca09

Wenigposter

Beiträge: 56

Registriert am: 24.03.2010

Wohnort: Sarstedt

Xbox360: Jasper Elite 120gb

Laufwerk: LiteOn 9xxxx

Firmware: Xtreme LT+ 1.9

Danksagungen: 7

  • Nachricht senden

(permalink) 3

21.12.2016, 18:09

erstmal danke für die antwort :)

ja ich habe das neuste dashboard installiert.
komischerweise tritt dieses problem auch erst seitdem auf.
wie schon gesagt wenn ich die konsole neustarte ist es für eine gewisse zeit weg und kommt erst etwas später wieder.
gleiche ergebnis beim router reset.

gibt es irgendeine möglichkeit das zu fixen oder so? dieses problem stört schon ziemlich heftig :\
am internet generell liegt es definitiv nicht es muss von der konsole ein problem sein.
alles andere funktioniert perfekt seih es laptop oder handy.

eventuell hoffen das es beim nächsten dashboard update weg ist?
Signatur von »Barca09«

Dr.Gonzo

Administrator

Beiträge: 8 154

Registriert am: 11.02.2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Ich spiele z.Zt.: Duke Nukem 3d 20th Anniversary World Tour

Danksagungen: 6613

  • Nachricht senden

(permalink) 4

21.12.2016, 19:01

Selber kann man da nichts dran ändern. Das einzige was Du selber tun könntest, wäre eine Support Anfrage seitens Microsoft. Je mehr User das Problem melden, desto wahrscheinlicher das es irgendwann mal eine Lösung dafür gibt. Ich bin so wie es aussieht, das Problem seid dem letzten Update los.



Edit 19:50



So ich muss mich noch einmal melden. So wie es aussieht habe ich das Problem immer noch am Haken. Ich lade gerade einige Spiele aus der EA Vault. Das erste Spiel konnte ich mit der für mich üblichen Geschwindigkeit von 140- 145 MBit herunter laden. Als ich dann den Download zum zweiten Spiel angeschubst habe, ging dann die Download Geschwindigkeit auf 70-90 MBit herunter. Ich habe meine Fritzbox 6490 Cable neu gestartet und der Download pendelte sich wieder auf die übliche Geschwindigkeit von 130- 140 MBit ein. Da ich nach dem Neustart des Routers eine neue IP bekommen habe und demnach wieder eine neue Verbindung aufgebaut worden ist, kann man nur spekulieren, an was es genau liegt. Von meiner Konsole, bis zum Routing des ISP`s und dem Xbox Live Netzwerk, können viele Ursachen dafür in Betracht kommen.
Signatur von »Dr.Gonzo«
DLink DIR-825 B1 DD-WRT v24-sp2 Build 10-12-12-r21676
Netgear WNDR3700 V1 DD-WRT v24-sp2 Build 06-14-11-r17201

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!