Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Xbox One Preisvergleich digitaler Spiele - Xbox-Now.com

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

maxhex

Wenigposter

Beiträge: 5

Registriert am: 20.04.2012

Xbox360: Arcade

Laufwerk: LiteOn

  • Nachricht senden

(permalink) 1

20.04.2012, 23:23

X360USB Updater und JungleFlasher starten nicht unter XP

Hallo,

mein X360USB PRO wird im XP Gerätemanager richtig erkannt,
aber ich kann den Updater und auch den JungleFlasher nicht starten.

.Net 4.0 ist installiert.
Schalter steht auf Off.

Ich bekomme keine Fehlermeldung.
Die Programme starten kurz und dann beenden sie sich.

Weiß jemand weiter?

Gruß

bartl1984

360hacks Supporter

Beiträge: 82

Registriert am: 26.02.2011

Xbox360: Elite, Slim

Laufwerk: BenQ

Firmware: LT+ v 1.1

Rebooter/RGH: FreeBoot 0.32

Danksagungen: 56

  • Nachricht senden

(permalink) 2

20.04.2012, 23:34

Hi, bekommst du vielleicht auch eine Fehlermeldung?
Wenn ja welche?
Signatur von »bartl1984«

maxhex

Wenigposter

Beiträge: 5

Registriert am: 20.04.2012

Xbox360: Arcade

Laufwerk: LiteOn

  • Nachricht senden

(permalink) 3

20.04.2012, 23:42

Keine Fehlermeldung, die Programmfenster gehen kurz auf und dann verschwinden sie von alleine.

mr.soya

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 401

Registriert am: 31.01.2011

Xbox360: Xbox 360 Slim

Laufwerk: LiteOn

Firmware: iXtreme LTplus 3.0

Rebooter/RGH: xebuild

LiNK User: mr.soya

Ich spiele z.Zt.: 330 Ci

Danksagungen: 158

  • Nachricht senden

(permalink) 4

21.04.2012, 12:49

hast du alle treiber installiert? Download
Signatur von »mr.soya«

Beiträge: 736

Registriert am: 17.02.2012

Danksagungen: 531

  • Nachricht senden

(permalink) 5

21.04.2012, 12:56

Hallo,

Hatte auch mal dieses Problem, das Liegt an Net.Framework 4.0, Deinstalliere das mal und mach dafür 3.5 Drauf.

Gruß
Altair

maxhex

Wenigposter

Beiträge: 5

Registriert am: 20.04.2012

Xbox360: Arcade

Laufwerk: LiteOn

  • Nachricht senden

(permalink) 6

21.04.2012, 16:09

Danke für die Tips,
werde es gleich versuchen.



Edit :
.Net 4.0 Deinstalliert
.Net 3.5 Deinstalliert

.Net 3.5 Installiert
.Net 3.5 SP 1 Installiert

Immer noch das gleiche Problem.
Update Tool und JungleFlasher blinken kurz auf und sind dann gleich wieder weg.
Ohne Fehlermeldung.


Gruß

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »maxhex« (21.04.2012, 18:15)


bartl1984

360hacks Supporter

Beiträge: 82

Registriert am: 26.02.2011

Xbox360: Elite, Slim

Laufwerk: BenQ

Firmware: LT+ v 1.1

Rebooter/RGH: FreeBoot 0.32

Danksagungen: 56

  • Nachricht senden

(permalink) 7

22.04.2012, 08:58

Moin, probiere mal mit rechtsklick auf die jungleflasher.exe --) als Admin ausführen

Und probiere mal älter Jungleflasher Versionen aus.
Signatur von »bartl1984«

maxhex

Wenigposter

Beiträge: 5

Registriert am: 20.04.2012

Xbox360: Arcade

Laufwerk: LiteOn

  • Nachricht senden

(permalink) 8

23.04.2012, 10:24

Hi,
hat alles nix geholfen.

Habe nun XP neu installiert und siehe da, alles klappt.

Nun bin ich aber verwirrt, weil JF mir die LT+3 als : Firmware is: LT-Plus 1.1 anzeigt.

Ich wollte doch LT-Plus 3.0 haben.

Gruß

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 262

Registriert am: 04.10.2010

Wohnort: Hamburg

Xbox One: X Standard Version

Xbox360: Glitch Slim Glossy 250GB / 1TB Extern mit X360Pro V6 Dual Nand

Laufwerk: Liteon 0272

Firmware: LT 3.0

Rebooter/RGH: xeBuild 17511

LiNK User: Trimax

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 288

  • Nachricht senden

(permalink) 9

23.04.2012, 10:48

Dein JF ist nicht aktuell, nehme den neuesten der wird die LT3.0 richtig anzeigen.
Mit deiner geht es auch egal ob er dir jetzt 1.1 anzeigt, die 3.0 wird trotzdem geflasht da du ja 3.0 genommen hast.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 699

Registriert am: 12.07.2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3518

  • Nachricht senden

(permalink) 10

23.04.2012, 10:49

Scheint so als ob du nicht den aktuellsten JF benutzt.

maxhex

Wenigposter

Beiträge: 5

Registriert am: 20.04.2012

Xbox360: Arcade

Laufwerk: LiteOn

  • Nachricht senden

(permalink) 11

23.04.2012, 11:26

Hi,
JF ist 0.1.92.Beta.

Als der JF eine Auto Target aussuchte war es tatsächlich nur die LT+ 1.1. ( LT+3 SK´s wurden nicht erkannt )
Hab dann die LTPlus-0251-v3.0.bin genommen.
Beim 1. mal sagte mir der JF :
Drive key @ n/a FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF

Hab dann auf manual Spoofing gemacht.
Nach dem 1. schreiben wurde der DVD Key nicht erkannt. Also nochmal FW ausgelesen und JF erkannte auf Auto die 0251-v3 als neuerste.
Diese dann drüber und plötzlich wurde auch der DVD Key veriviziert.

SK rein und alles läuft.

Danke für die Unterstützung.

Gruß

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!