Sie sind nicht angemeldet.

Xbox One Preisvergleich digitaler Spiele - Xbox-Now.com

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

xXScaleoXx

XDK VIP

Beiträge: 998

Registriert am: 13.07.2008

Xbox One: Day One Edition

Xbox360: Gears of War Limited, MW2-Super-Elite.....

Laufwerk: LiteOn

Firmware: Original

Ich spiele z.Zt.: Forza 5

Danksagungen: 482

  • Nachricht senden

(permalink) 1

11.09.2016, 20:23

Xbox Live (One) NAT

Aktuell verfüge ich über einen Netgear AC1600 (R6250) Router, sowie einen AVM Repeater 1750E.

Die Xbox One ist über das 5 Ghz-WLAN verbunden und zeigt leider keinen verfügbaren NAT an und mir ist es desöferen nicht möglich eine Party beizutreten.

Hat wer vllt. Configtipps etc? Manuelles freigeben der Ports, oder Vergabe einer manuellen festen IP, hat keinerlei Erfolg gebracht.

Möglicherweise liegt es nur an einer kleinen Einstellung. Ich bin seltsamerweise ratlos.

Macht es Sinn auf DD-WRT zu wechseln?
Signatur von »xXScaleoXx«

SLiX

Fortgeschrittener

Beiträge: 185

Registriert am: 23.11.2010

Xbox360: Jasper JTAG

Danksagungen: 52

  • Nachricht senden

(permalink) 2

11.09.2016, 21:27

Sicher, dass du die Ports richtig freigegeben hast?
Hast du die Möglichkeit, die Xbox mal direkt per Kabel an den Netgear zu klemmen?
Evtl hilft es, UPNP im Router zu deaktivieren. (solange du es sonst nicht brauchst)
Signatur von »SLiX«

thizroxx

Wenigposter

Beiträge: 50

Registriert am: 19.06.2010

Danksagungen: 19

  • Nachricht senden

(permalink) 3

11.09.2016, 21:27

Ist die Box zum AVM oder Netgear verbunden?
Macht die AVM Kiste auch noch irgendeine Art von DHCP?

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 460

Registriert am: 08.07.2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One Edition

Xbox360: Slim Glitch, Slim Live, XDK

Laufwerk: LiteOn 0225

Firmware: LT+ 3.0

Rebooter/RGH: RGH 16719

LiNK User: Hoax360

Ich spiele z.Zt.: GTA V

Danksagungen: 6244

  • Nachricht senden

(permalink) 4

11.09.2016, 21:53

Teredo in der Config deaktivieren
Signatur von »Hoax«
KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

xXScaleoXx

XDK VIP

Beiträge: 998

Registriert am: 13.07.2008

Xbox One: Day One Edition

Xbox360: Gears of War Limited, MW2-Super-Elite.....

Laufwerk: LiteOn

Firmware: Original

Ich spiele z.Zt.: Forza 5

Danksagungen: 482

  • Nachricht senden

(permalink) 5

12.09.2016, 11:20

Teredo in der Config deaktivieren


Die Option finde ich wo?


Sicher, dass du die Ports richtig freigegeben hast?
Hast du die Möglichkeit, die Xbox mal direkt per Kabel an den Netgear zu klemmen?
Evtl hilft es, UPNP im Router zu deaktivieren. (solange du es sonst nicht brauchst)


Leider nein, da der Router in meinen Büro steht und die Xbox im Wohnzimmer.

Ist die Box zum AVM oder Netgear verbunden?
Macht die AVM Kiste auch noch DHCP?


Das die Xbox dem Repeater deutlich näher ist, sicherlich mit dem AVM. Der Repeater verteilt auch automatisch IPs.


Zusatz: Ich habe nun den Netgear als WLAN-AP eingerichtet. Denn am Netgear ist der Billig-1&1 Router angeschlossen.
Signatur von »xXScaleoXx«

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 460

Registriert am: 08.07.2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One Edition

Xbox360: Slim Glitch, Slim Live, XDK

Laufwerk: LiteOn 0225

Firmware: LT+ 3.0

Rebooter/RGH: RGH 16719

LiNK User: Hoax360

Ich spiele z.Zt.: GTA V

Danksagungen: 6244

  • Nachricht senden

(permalink) 6

12.09.2016, 12:08

Ich kann dir nicht sagen wo du die Option findest und ob sie sichtbar ist. Ein Trick der Fritzbox eines Kumpels war es für diese Option (auch unsichtbar), die Konfig zu exportieren und dann in einem Texteditor zu öffnen. Dort alle Werte entsprechend umzustellen und dann die Konfig wiederherzustellen.

Das Teredo Protokoll ist zu 90% immer Schuld an solchen Problemen. Sehr nervig :D
Signatur von »Hoax«
KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

winkwurst

Fortgeschrittener

Beiträge: 320

Registriert am: 25.03.2012

Xbox One: 1 TB

Xbox360: Slim 320 GB

Laufwerk: LiteOn

Firmware: Stock

Danksagungen: 108

  • Nachricht senden

(permalink) 7

12.09.2016, 12:44

Ich hab bei meiner Fritzbox auch das Terdeoprotokoll deaktiviert. Es kann auch sein, dass ich mich irre, aber meistens tritt das Problem in Verbindung mit Internet über Kabel (UM KDG etc.) auf.

Bei der Telekom hatte ich nie Probleme beim zocken, aber die kann bei mir leider nur 16 Mbit liefern und da bleibt mir nur Kabel. Und dann schlägt man sich halt mit Dual Stack Lite und Teredo rum.
Signatur von »winkwurst« Marktplatzbewertungen

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 694

Registriert am: 07.03.2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1919

  • Nachricht senden

(permalink) 8

12.09.2016, 14:22

Evt die Ansicht auf Erweiter umstellen.

Teredo bei einer 6360 UM.
»Screamo« hat folgendes Bild angehängt:
  • Unbenannt.png

xXScaleoXx

XDK VIP

Beiträge: 998

Registriert am: 13.07.2008

Xbox One: Day One Edition

Xbox360: Gears of War Limited, MW2-Super-Elite.....

Laufwerk: LiteOn

Firmware: Original

Ich spiele z.Zt.: Forza 5

Danksagungen: 482

  • Nachricht senden

(permalink) 9

02.10.2016, 20:06

Seit ich die Teredo deaktiviert habe läuft es. Danke euch vielmals.


Aber jetzt mal etwas "Offtopic":

Die "FritzBox" (7412) ist via LAN an den WAN-Port des Netgears angeschlossen und dieser ist aktuell im WLAN-AP-Mode. Ist die konfiguration so richtig? Ich habe desöfteren das Problem, dass Seiten auf dem Smartphone (zwei verschiedene) z.B nicht richtig fertig geladen werden bzw. wenn ich via Youtube (App) was schaue, irgendwann das Video nicht mehr weiter lädt. Das einzige was dann hilft, ist ein Disconnect vom WLAN und ein erneutes verbinden.

Hat einer eine Idee, woran das liegen könnte? Weil die Leitung ist mit 50 Mbit (voll und ganz da), ja nicht unbedingt die langsamste.
Signatur von »xXScaleoXx«

Beiträge: 70

Registriert am: 02.02.2014

Wohnort: München

Rebooter/RGH: Falcon RGH, 1 TB; Xebuild 17489

LiNK User: Kusingerv3

Ich spiele z.Zt.: Black Ops III

Danksagungen: 3

  • Nachricht senden

(permalink) 10

08.11.2016, 18:16

Gleiches Problem

Hallo,

hab das gleiche Problem, NAT ist Offen, Extended Host aktiviert, T deaktivert.
Bereits bei Microsoft angerufen, Problem geschlidert -> DNS umstellen -> Nutzlos

Also die Frage an Euch, habe ich was übersehen?
PS: Fehlercode -> 807A1007
Signatur von »Kusingerv3« Nothing is true, everything is permitted.

4orward

Fortgeschrittener

Beiträge: 388

Registriert am: 03.03.2011

Wohnort: Köln

Ich spiele z.Zt.: CS GO

Danksagungen: 63

  • Nachricht senden

(permalink) 11

09.11.2016, 10:47

Hallo,

hab das gleiche Problem, NAT ist Offen, Extended Host aktiviert, T deaktivert.
Bereits bei Microsoft angerufen, Problem geschlidert -> DNS umstellen -> Nutzlos

Also die Frage an Euch, habe ich was übersehen?
PS: Fehlercode -> 807A1007


Erstmal bitte die Xbox nicht mehr als Extended Host behandeln. Damit sind wirklich alle Ports weitergeleitet (IPv4 und 6) und aus dem Internet erreichbar.

Der DNS hat nichts damit zu tun, der übernimmt nur die Namensauflösung bei Domain's. Da du ja anscheinend bei Xbox Live angemeldet wirst also nicht das Problem.

Was hast du für einen Router, ist eventuell noch eine extra Firewall zwischengeschaltet? (Bei dir wahrscheinlich nicht der Fall)

Dualstack Anschluss oder DSLite?
Kriegt die Xbox wenn du nur DSLite, also nur eine öffentliche IPv6 Adresse bekommst auch eine IPv6 Adresse?

Dann kann man weiterhelfen :)

Wenn man mich als Beispiel nimmt:
Unitymeda IPv6 only Anschluss (DSLite)
FritzBox filtert Teredo-Tunnel
Xbox bekommt auch eine IPv6 Adresse

Kein Probleme bei Party's

MfG

Beiträge: 70

Registriert am: 02.02.2014

Wohnort: München

Rebooter/RGH: Falcon RGH, 1 TB; Xebuild 17489

LiNK User: Kusingerv3

Ich spiele z.Zt.: Black Ops III

Danksagungen: 3

  • Nachricht senden

(permalink) 12

11.11.2016, 17:42

Gelöst

Ipvg 6 und 4 deaktivieren, dann funkt alles.
Signatur von »Kusingerv3« Nothing is true, everything is permitted.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!