Sie sind nicht angemeldet.

Das Forum ist auf einen neuen Server umgezogen. Durch temp. Redirects könnt ihr euch eventuell noch nicht anmelden. Das klappt, sobald ihr kein "new.xx" mehr in der Adresse seht!

Jason1577

Wenigposter

Beiträge: 11

Registriert am: 1. November 2012

  • Nachricht senden

(permalink) 1

Sonntag, 7. Februar 2016, 23:44

XKey und Slim FEHLER E64

Mahlzeit,

habe schon ziggs SuFu´s durch, aber nix hilft mir weiter.
Hatte vor ein paar Jahren den XKey in meine Slim einbauen lassen, vor paar Monaten hat dieser den Geist aufgegeben und zeiget immer wieder E64 an.
Nach einigen Infos habe ich herrausgefunden das die SD Karte einen weg hat.
Na ja, neue Karte 2GB besorgt, Slim aufgeschraubt, SD Karte formatiert mit usbimagetool, angezeigt wird nun 0,98GB.
Eine dummy.bin Datei habe ich auch nach laaaaangem Suchen gefunden, auf die SD kopiert und eingesteckt.
Aaaaaaber wenn ich Lade öffnen mache und auch Lade schliessen mache, kommt nix, keine Festplatte mit versch. Dingen, nix.
Habe ne neue XKEY FW auf nen USB-Stick gespielt, aber auch dieser wird nicht gefunden.
Was nun tun, habe keinen Rat mehr.
Ach ja, der Key ist ohen Remote

Gruß

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Jason1577« (24. Februar 2016, 20:35)


Jason1577

Wenigposter

Beiträge: 11

Registriert am: 1. November 2012

  • Nachricht senden

(permalink) 2

Mittwoch, 24. Februar 2016, 20:17

Mahlzeit,

habe schon ziggs SuFu´s durch, aber nix hilft mir weiter.
Hatte vor ein paar Jahren den XKey in meine Slim einbauen lassen, vor paar Monaten hat dieser den Geist aufgegeben und zeiget immer wieder E64 an.
Nach einigen Infos habe ich herrausgefunden das die SD Karte einen weg hat.
Na ja, neue Karte 2GB besorgt, Slim aufgeschraubt, SD Karte formatiert mit usbimagetool, angezeigt wird nun 0,98GB.
Eine dummy.bin Datei habe ich auch nach laaaaangem Suchen gefunden, auf die SD kopiert und eingesteckt.
Aaaaaaber wenn ich Lade öffnen mache und auch Lade schliessen mache, kommt nix, keine Festplatte mit versch. Dingen, nix.
Habe ne neue XKEY FW auf nen USB-Stick gespielt, aber auch dieser wird nicht gefunden.
Was nun tun, habe keinen Rat mehr.
Ach ja, der Key ist ohen Remote

Gruß

Festplatte wird nun erkannt.
Wenn ich auf das Spiel gehe, ins Hauptmenu, Disk auswerfen, dann wird Spiel geladen und dann geh ich auf starten, aber das Spiel wird kurz angeladen und dann komme ich wieder ins Menu.

Nach langem suchen, habe ich gefunden, das der Key der dummy.bin nicht mit dem Laufwerk kompatibel ist.
Habe mir ein SATA zu USB Adapter geholt, aber der SATA Port wird nicht erkannt, so das ich das Laufwerk mit Jungleflasher nicht finden kann.
Probiert habe ich es mit WIN7 64 Bit, 32 Bit und Win Vista

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 3

Mittwoch, 24. Februar 2016, 20:22

Hi. Mal was ganz banales: Hast du schon versucht über den PC Zugang zu der alten sd Karte zu bekommen?
Dann könntest du dir dort die dummy.bin einfach runter ziehen.
Wäre wohl das einfachste.

MfG

Jason1577

Wenigposter

Beiträge: 11

Registriert am: 1. November 2012

  • Nachricht senden

(permalink) 4

Mittwoch, 24. Februar 2016, 20:27

Habe ich schon versucht, aber ich kann überhaupt nicht darauf zugreifen, der PC sagt mir sofort, ob ich das Laufwerk formatieren will.

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 5

Mittwoch, 24. Februar 2016, 20:36

Das ist natürlich nicht so schön. Ein Backup gibt es dann wohl auch nicht, sollte man immer anlegen und aufbewahren.
Welches Laufwerk ist bei dir verbaut?

Jason1577

Wenigposter

Beiträge: 11

Registriert am: 1. November 2012

  • Nachricht senden

(permalink) 6

Mittwoch, 24. Februar 2016, 20:39

Das LiteOn DG-164DS FW0225

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 7

Mittwoch, 24. Februar 2016, 21:50

Mit dem Sata zu USB Adapter wird es eher nicht klappen.
Kannst du das Laufwerk direkt per Sata an dein MB anschließen?

Jason1577

Wenigposter

Beiträge: 11

Registriert am: 1. November 2012

  • Nachricht senden

(permalink) 8

Mittwoch, 24. Februar 2016, 22:00

Ja, kann ich probieren ob das Kabel reicht.
Ist das besser, als so ein Adapter?

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 9

Donnerstag, 25. Februar 2016, 11:59

Ja, das ist “besser“.
Mit einem Sata zu USB Adapter funktioniert es nicht, warum kann ich allerdings nicht sagen, ich weiß nur dass es so ist.
Wenn dein Sata Chipsatz kompatibel ist, kannst du damit dein Laufwerk auslesen.

Kompatible S-ATA Chipsätze zum flashen

MfG

Jason1577

Wenigposter

Beiträge: 11

Registriert am: 1. November 2012

  • Nachricht senden

(permalink) 10

Donnerstag, 25. Februar 2016, 20:25

Probiere ich am WE aus.
Habe das Asus P5Q-Pro

Kainchu

Wenigposter

Beiträge: 32

Registriert am: 13. April 2009

Danksagungen: 3

  • Nachricht senden

(permalink) 11

Freitag, 26. Februar 2016, 17:06

wenn das laufwerk am pc erkannt wurde sata kabel ab und wieder dran dan slim key dann funktioniert es.bei mir ging es nur so.gruß

Jason1577

Wenigposter

Beiträge: 11

Registriert am: 1. November 2012

  • Nachricht senden

(permalink) 12

Freitag, 26. Februar 2016, 17:10

immer slimkey failed

Nein beim Unlock senden und ja beim auslesen drücken und dann strom ab und wieder an?
oder wann den Strom wegnehmen

Kainchu

Wenigposter

Beiträge: 32

Registriert am: 13. April 2009

Danksagungen: 3

  • Nachricht senden

(permalink) 13

Freitag, 26. Februar 2016, 17:14

gar nicht strom wegnehmen wenn es erkannt wurde im jungleflasher sata kabel ab und wieder dran dann slimkey ja nein und dann sollte es funktionieren

Jason1577

Wenigposter

Beiträge: 11

Registriert am: 1. November 2012

  • Nachricht senden

(permalink) 14

Freitag, 26. Februar 2016, 18:35

Ist ein LiteOn DG-16D4S mit FW 0225

Habe ich gemacht was Du geschrieben hast, aber oimmer wieder SlimKey failed

Kainchu

Wenigposter

Beiträge: 32

Registriert am: 13. April 2009

Danksagungen: 3

  • Nachricht senden

(permalink) 15

Freitag, 26. Februar 2016, 18:51

dann liegt es am motherboard was ich mir eigentlich nicht vorstellen kann! intro device dann ist das laufwerk da mach mal foto vom jungleflasher
dann sata ab und slim key das sollte gehen welche windows version ist drauf

Kainchu

Wenigposter

Beiträge: 32

Registriert am: 13. April 2009

Danksagungen: 3

  • Nachricht senden

(permalink) 16

Freitag, 26. Februar 2016, 18:52

anderen sata port benutzen am besten sata 1

Jason1577

Wenigposter

Beiträge: 11

Registriert am: 1. November 2012

  • Nachricht senden

(permalink) 17

Freitag, 26. Februar 2016, 20:13

habe SATA1 genommen. zeigt aber an 0xA000 an

Habe jetzt SATA2 Port genommen.
Aber genau das gleiche, ich sehe das es das Lite-On Laufwerk ist, aber der Key kann nicht ausgelesen werden

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Jason1577« (26. Februar 2016, 20:53)


Jason1577

Wenigposter

Beiträge: 11

Registriert am: 1. November 2012

  • Nachricht senden

(permalink) 18

Dienstag, 1. März 2016, 20:28

habe Win7 Ultimate 64bit drauf.
Board ist ein Asus P5Q-Pro

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 19

Mittwoch, 2. März 2016, 12:15

Bekommst du beim Start vom Jungleflasher irgendwelche Fehlermeldungen?

Jason1577

Wenigposter

Beiträge: 11

Registriert am: 1. November 2012

  • Nachricht senden

(permalink) 20

Sonntag, 6. März 2016, 20:35

wenn ich Win7 normal starte ja, wenn ich im Modus undifinierte Treiber starte dann nein

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!