Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

KingLuke

Wenigposter

Beiträge: 36

Registriert am: 8. April 2010

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Sonntag, 3. Juni 2012, 22:59

360 Falcon glitched geht nicht mehr an

Hey,

hab vor kurzem auf meiner xbox 360 mit falcon board ein bisschen prototype 2 gespielt. auf einmal ist das bild eingefroren und ich hab die konsole ausgemacht.
Wenn ich sie jetzt anmache leuchtet das grüne licht in der mitte. und das wars dann... hat jemand nen tipp was ich machen kann ? hab leider nich soviel plan
von glitched konsolen hab den glitch auch nicht selber gemacht...

gruß

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 2

Sonntag, 3. Juni 2012, 23:07

Könnte gut möglich ein Hardware-ROD sein, der dahintersteckt. Mit hacked Image wird kein HW-ROD angezeigt.

Geh nochmal zu deinem Umbauer, lass dir das O-Image flashen und schalte dann die Konsole ein - sollte es ein HW-ROD sein wird er nun angezeigt.

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 3

Sonntag, 3. Juni 2012, 23:09

funktioniert denn xell noch...also mal bitte mit eject taste starten!

Ist es eine v1 oder v2?
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

KingLuke

Wenigposter

Beiträge: 36

Registriert am: 8. April 2010

Danksagungen: 1

  • Nachricht senden

(permalink) 4

Sonntag, 3. Juni 2012, 23:18

funktioniert denn xell noch...also mal bitte mit eject taste starten!

Ist es eine v1 oder v2?

ist v1, kommt leider nix...


Könnte gut möglich ein Hardware-ROD sein, der dahintersteckt. Mit hacked Image wird kein HW-ROD angezeigt.

Geh nochmal zu deinem Umbauer, lass dir das O-Image flashen und schalte dann die Konsole ein - sollte es ein HW-ROD sein wird er nun angezeigt.

Vermutlich wirds das sein... danke für die kompetente Hilfe euch beiden!

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 5

Sonntag, 3. Juni 2012, 23:24

ja bei einer v1 ist das leider noch ganz verscheinlich!
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!