Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

markus7947

Wenigposter

Beiträge: 6

Registriert am: 2. September 2011

  • Nachricht senden

(permalink) 1

Sonntag, 16. Dezember 2012, 23:18

360 FAT - Komme nicht ins "normale" Dash...

Hallo zusammen,

ich komm nicht mehr ins "normale" Dash meiner XBOX360-FAT.

Habe das FSD2.2 drauf, welches auch ganz normal beim einschalten der Box startet - Spiele laufen auch normal.
Wenn ich allerdings RB beim Start gedrückt halte, bekomme ich entweder den E71 Fehler oder das XBOX-360 Logo wird verzerrt und lückenhaft dargestellt.
Beim Neustart der Box läuft wieder alles prima.

Hab leider nichts zum thema gefunden und ich möchte die Box ja nicht schrotten indem ich "nur" mal was probiere....

Vielen Dank schonmal


Markus

Bud_Bundy

Individueller Benutzertitel

  • Bestätigter Glitcher

Beiträge: 232

Registriert am: 27. September 2008

Wohnort: Dresden

Danksagungen: 129

  • Nachricht senden

(permalink) 2

Sonntag, 16. Dezember 2012, 23:51

Hallo,

wenn FSD läuft

Guide Button drücken, RB gedrückt halten und Y drücken.

Mfg
Signatur von »Bud_Bundy«
Hier könnte Ihre Werbung stehen.

markus7947

Wenigposter

Beiträge: 6

Registriert am: 2. September 2011

  • Nachricht senden

(permalink) 3

Sonntag, 16. Dezember 2012, 23:58

Danke für die schnelle Antwort!

Wenn ich das so mache, schmeissts mich immer wieder ins FSD zurück....
Mach ich da was falsch?

Nur zur Info: Wenn ich im Guide-Menü auf z.B. Systemeinstellungen gehe und bestätige - Fehler E71

Markus

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 4

Montag, 17. Dezember 2012, 00:04

Guide button drücken, Y drücken, Meldung mit "Ja" bestätigen, direkt danach RB gedrückt halten
Signatur von »PeterMenis«

Cx3

Jedi-Meister

Beiträge: 321

Registriert am: 18. März 2012

Wohnort: Wohnzimmer ;-)

Xbox One: Day One

Xbox360: Falcon & Corona

LiNK User: Cx3

Ich spiele z.Zt.: CS:GO

Danksagungen: 81

  • Nachricht senden

(permalink) 5

Montag, 17. Dezember 2012, 00:26

Ansonsten schon Guide-Btn, 2x Rechts, Systemeinstellungen ausprobiert? Dann musst nur noch zurückgehen und solltest das normale Dash sehen.

Nur zur Info: Wenn ich im Guide-Menü auf z.B. Systemeinstellungen gehe und bestätige - Fehler E71

Ok... überlesen.. Fail ;(
Signatur von »Cx3«
+ XBOX360 : Falcon v2 | RGH 1 <3 +
+ XBOX360 : Corona 4GB | RGH 2 750GB +
+ PC : i5 2500k 4,4GHz | 16 GB RAM | Asus GTX 580 870MHz +

markus7947

Wenigposter

Beiträge: 6

Registriert am: 2. September 2011

  • Nachricht senden

(permalink) 6

Montag, 17. Dezember 2012, 00:34

Hier ist ja noch ganz schön Bewegung um die Zeit! :)


Leider führt alles zum gleichen Resultat - E71 (Guide - Y - RB gedrückt, GUIDE - 2XRB - bestätigen, Konsolenstart - RB)

Also auf dem regulären Weg wird das, so wie´s aussieht, nichts.

Ich trau mich nicht, einfach nochmal zu flashen weil ich ja nicht weiß was passiert - obwohl das für mich am logischsten erscheint!?

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 7

Montag, 17. Dezember 2012, 00:39

GUIDE - 2XRB - bestätigen


Wer hat dir das denn gesagt?
Versuchs mal so wie ich es dir geschrieben habe...
Signatur von »PeterMenis«

RolfCE

I'm da best, fuck de Rest

Beiträge: 1 140

Registriert am: 16. April 2010

Wohnort: Deutschland

Xbox One: One S 500GB weiß / Day One 500GB schwarz / Normal 500GB schwarz

Xbox360: 500GB glossy Slim (Stock) / 2TB Matt Slim (Glitch)

Laufwerk: LiteOn + xk3y (4x2TB) / LiteOn

Firmware: LT+3.0 / LT+3.0

Rebooter/RGH: -

Ich spiele z.Zt.: was grad neu ist

Danksagungen: 330

  • Nachricht senden

(permalink) 8

Montag, 17. Dezember 2012, 00:53

steck doch einfach die festplatte, (oder wo auch immer bei dir das fsd bzw. die launch.ini gespeichert ist) ab, dann kommste auch ins normale dash
Signatur von »RolfCE«

markus7947

Wenigposter

Beiträge: 6

Registriert am: 2. September 2011

  • Nachricht senden

(permalink) 9

Montag, 17. Dezember 2012, 01:23

@PeterMenis - sorry hab mich verschrieben: war natürlich 2x rechts (die Variante von Cx3)..... deine Variante hab ich auch versucht - leider kein Erfolg (E71)

@RolfCE - wenn ich das mache, bootet die Xbox bis zum Logo, ein paar Sekunden Pause, dann verzerrts mir das Bild und Stop.... (also zur Erklärung: Das Logo "dreht" sich ganz normal bis es fertig ist, dann Pause - dann verzerrt sich das Logo und einige Teile fehlen ganz)


Markus

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 10

Montag, 17. Dezember 2012, 01:24

Versuche mal dein hacked Kernel auf die neueste Version zu updaten.
Signatur von »PeterMenis«

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 362

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: X Standard Version

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 334

  • Nachricht senden

(permalink) 11

Montag, 17. Dezember 2012, 01:32

Das hört sich sehr nach bad blocks an. Image neu erstellen und flashen, vorher aber remappen falls BB wirklich vorhanden sind.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Evangelium

Gaming Papst

Beiträge: 1 190

Registriert am: 12. März 2012

Wohnort: Hagen

Xbox360: Jasper 512

Rebooter/RGH: Rgh 1.0

Danksagungen: 289

  • Nachricht senden

(permalink) 12

Montag, 17. Dezember 2012, 03:42

poste mal die launch.ini
Signatur von »Evangelium«

markus7947

Wenigposter

Beiträge: 6

Registriert am: 2. September 2011

  • Nachricht senden

(permalink) 13

Montag, 17. Dezember 2012, 17:37

Hi!

Hab jetzt geupdatet auf Kernel 2.0.16202 - Update hat nach einer Weile funktioniert, leider ist der Fehler E71 immer noch nicht behoben.....

Hier mal meine launch.ini:

[QuickLaunchButtons]
Default = hdd:\FreeStyle\default.xex


[Settings]
nxemini = true
pingpatch = true
contpatch = true
fatalreboot = true
regionspoof = true
xblaexitdash = true
debugout = false
livestrong = true
remotenxe = true
livestrong= false


....mehr steht da nicht drin!

Kann es sein, dass der Pfad zum "normalen" Dash fehlt? - Sorry, kenn mich leider überhaupt nicht aus....


Mir wurde beim Flashen 1 BadBlock angezeigt - 0x1d5
Wie kann ich den remappen bzw. an welche position?


markus

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 14

Montag, 17. Dezember 2012, 18:07

99% Bad Blocks.
Musst dir ein image erstellen, in welchem die BadBlocks richtig remappt sind.

Die Links in meiner Siugnatur helfen dir weiter.
Signatur von »primo1337«

markus7947

Wenigposter

Beiträge: 6

Registriert am: 2. September 2011

  • Nachricht senden

(permalink) 15

Montag, 17. Dezember 2012, 21:52

WOW - Es klappt wieder!

Vielen vielen Dank für eure Hilfe!!!!

Waren scheinbar wirklich diese Bad Blocks......


Markus

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!