Sie sind nicht angemeldet.

PRiNCExKaZE

Wenigposter

Beiträge: 13

Registriert am: 17. Februar 2013

  • Nachricht senden

(permalink) 1

Sonntag, 1. Dezember 2019, 15:17

360 Slim RGH mit Triple Nand flackert, zeigt kurzzeitig kein Bild

Moin Leute, hab nach langer Zeit meine kleine, alte Slim RGH wieder angesteckt. Hab aber folgendes Problem: Bootzeiten sind optimal. Nach 5-20 Sekunden bin ich im Dash. Aber dann geht es los, ich hab entweder kurzzeitig kein Bild (1-2 Sek. Schwarz) oder es verzerrt alles für einen Moment. Dann kann ich wieder 5 min weiter zocken ohne Probleme, dann kommt das wieder. Ebenfalls hat die Platine mit dem Switch für den Triple Nand nen Wackelkontakt. Wenn ich daran komme geht die Xbox aus. Jemand 'ne Vermutung was es sein kann oder darf ich mich endgültig von meiner geliebten Slim verabschieden? Lohnt es sich sie in Reparatur zu geben oder lieber auf die Suche nach einer neuen machen?

Liebe Grüße

Ps: Ist hier im Board noch jemand aktiv der sowas evtl für einen kleinen Taler zu reparieren wenn es möglich ist?
Signatur von »PRiNCExKaZE«
"El Psy Congroo"

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 764

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3563

  • Nachricht senden

(permalink) 2

Donnerstag, 5. Dezember 2019, 12:12

Sowas kann man auf jedenfall noch reparieren, keine Sorge.

Die Aussetzer werden entweder durch den Schalter kommen bzw. die Leitungen dahinter oder aber von defekten Lötstellen unter einem BGA.

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!