Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

glaurggh

Wenigposter

Beiträge: 19

Registriert am: 1. Mai 2011

Wohnort: GAP

Xbox360: Corona 4GB RGH / Xenon o. JTAG

Laufwerk: LiteOn 16D5S

Rebooter/RGH: CoolB

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Donnerstag, 20. Juni 2013, 20:29

360 Slim - Trinity - Hängt beim Startbildschirm / Friert ein

Nabend!

Ich habe hier eine Trinity-Box, die leider beim Startbildschirm hängen bleibt.
Ich vermute es ist ein Update schief gelaufen.

Die Box bootet mal mehr, mal weniger weit (siehe Bilder, sie war auch schon beim XBOX 360-Logo).

Spoiler Spoiler






Soweit ich das ersehen kann, wurde die Box noch nie geöffnet.

Ich habe versucht, ein neues Update per CD einzuspielen, aber soweit kommt die Box gar nicht, das Update startet nicht, das Laufwerk läuft auch nicht an.

Ich kann das Laufwerk öffnen und schließen, sowie einen Controller synchronisieren. Das Netzteil leuchtet grün, Fehlercodes zeigt sie auch nicht an.

Kann ich das Problem irgendwie lösen ohne die Box zu öffnen, oder muss ich die Box aufmachen und den NAND auslesen/neu schreiben?

Vielen Dank und Gruß!

glaurggh

tarzan

Stammuser

Beiträge: 821

Registriert am: 1. Juni 2009

Xbox360: Jasper

Laufwerk: Liteon 0251C

Firmware: LT+ 3.0

Danksagungen: 125

  • Nachricht senden

(permalink) 2

Donnerstag, 20. Juni 2013, 22:10

Anderes HDMI Kabel probieren, eventuell ueber SCART anschliessen und probieren ob die box bootet. Desweiteren andere Steckdose ausprobieren. Das als aller erstes machen, danach sehen wir weiter.

glaurggh

Wenigposter

Beiträge: 19

Registriert am: 1. Mai 2011

Wohnort: GAP

Xbox360: Corona 4GB RGH / Xenon o. JTAG

Laufwerk: LiteOn 16D5S

Rebooter/RGH: CoolB

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Donnerstag, 20. Juni 2013, 22:16

Box hängt über das Nicht-HDMI-Kabel an den normalen (Gelb-Weiß-Rot) Cinch-Steckern am TV. HDMI teste ich noch.

Andere Steckdose? Ernsthaft?
Habe ein anderes Netzteil ausprobiert (hab noch ne funktionierende Corona-Box hier)

Ergebnisse poste ich dann.

---EDITH---
3 Steckdosen probiert - kein Erfolg.

Aber was mir aufgefallen ist (hab da vorher anscheinend nicht drauf geachtet: Beim booten kommt der Startsound und bricht dann entweder abrupt ab oder läuft ganz durch, je nachdem wie weit das Logo kommt :D)
---EDITH ENDE---
---EDITH2---
Also mit HDMI am anderen TV hat die Box direkt bis zum xbox360 logo gebootet, danach zu 90% bis zu der gespiegelten 6 wie in Bild 2, zwischendurch noch einmal bis zum xbox360 logo.
Das booten habe ich getestet mit und ohne eingelegter Update CD. Leider läuft das Update nicht an.
---EDITH2 ENDE---
---EDITH3---
Booten mit Update-USB-Stick bringt auch nix, der Stick wird beim hochfahren erkannt (LED des Sticks blinkt), aber er stößt das Update nicht an (LED vom Stick erlischt zeitgleich mit dem Hänger der Box)
---EDITH3 ENDE---

Danke schonmal.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »glaurggh« (21. Juni 2013, 11:42)


  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 4

Freitag, 21. Juni 2013, 12:32

Ist alles von der Konsole abgesteckt? Also Controller, Hdd, etc...
Auf jeden Fall mal alles aus den USB Slots nehmen.

Hat die Box eine interne MU?
Ich meine mit gedrückter Sync Taste kann man den Chache löschen, während des Bootens.
Also Sync halten, anschalten, durchgehend Sync halten bis Konsole hochgefahren ist.

Fall gar nichts geht, musst du eine kalte Lötstelle unter einem der BGA's in Betracht ziehen.
Ab hier wird alles "aufwändig".

EDIT:
Und es ist eine Retail Konsole, ohne Umbau, ja?
Signatur von »primo1337«

glaurggh

Wenigposter

Beiträge: 19

Registriert am: 1. Mai 2011

Wohnort: GAP

Xbox360: Corona 4GB RGH / Xenon o. JTAG

Laufwerk: LiteOn 16D5S

Rebooter/RGH: CoolB

Danksagungen: 1

  • Nachricht senden

(permalink) 5

Freitag, 21. Juni 2013, 13:24

Es ist alles abgesteckt, es müsste eine 4GB Konsole sein (wurden die auch ohne ausgeliefert?).

Das mit dem Sync-Button hab ich auch schon probiert, ca. 1 Minute gehalten, es sieht aber nicht so aus, als würde sich da etwas tun.
Sie bootet nach einem Kaltstart (über Nacht in Ruhe gelassen) auf jeden Fall weiter, als wenn man sie kurz hintereinander An und Aus macht (da lässt sich aber auch kein wirkliches Muster erkennen, geht mal mehr, mal weniger weit).

Die Konsole ist Retail, ich kann nichts erkennen, dass sie schon einmal geöffnet wurde, das Garantiesiegel sieht auf jeden Fall intakt aus, das kleine Loch im Sticker ist auch nicht da.

Zur Not muss ich sie halt doch mal öffnen und ohne den 4GB-Chip starten, ansonsten versuch ich mal den NAND auszulesen (das funktioniert ja auch mit dem LPT-Selbstbau-Reader für die alten Boxen, oder?

Grüße

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 827

  • Nachricht senden

(permalink) 6

Freitag, 21. Juni 2013, 13:31

Bevor du die aufmachst, schau mal ob du noch Herstellergarantie hast.
Laut MFR-Date ist das eine Trinity, also steckt da ein absteckbares 4GB Modul drin. Der Nand ist ein 16MB Nand und normal über SPI auslesbar.
Ich hätte mich Primo auch angeschlossen und auf die HDD oder interne MU getippt.

Aber was wenn das der HANA ist, der sich verabschiedet. Oder einer der Rams oder im schlimmsten Fall die CGPU?
Dann wärst du froh gewesen die einzuschicken. MS überprüft derzeit Konsolen sehr genau in Bezug auf Modifikationen, seien es auch nur Spuren zum Nand auslesen an den Ports. Ob der Grantiesiegel hierbei unbeschädigt ist, spielt für MS keine Rolle ;)

MfG
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

tarzan (21.06.2013)

tarzan

Stammuser

Beiträge: 821

Registriert am: 1. Juni 2009

Xbox360: Jasper

Laufwerk: Liteon 0251C

Firmware: LT+ 3.0

Danksagungen: 125

  • Nachricht senden

(permalink) 7

Freitag, 21. Juni 2013, 13:41

Beide haben recht, wenn Garantie drauf ist auf jeden Fall einschicken. Wenn nicht, dann aufmachen und nachschauen, da kann wirklich so vieles sein. Falls du Sie aber aufmachst, wie Shambhala sagte, MU abstecken und dann probieren, wenn es sich gleich verhaelt, dann brauchst du eine gute Lupe und ein ganz gutes Licht um alle Bauteile auf optische Schaeden und Kurzschluesse untersuchen zu koennen. Ansonsten kann so vieles der Ausloeser sein, und den ausfindig zu machen ist wirklich eine Mordsarbeit.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tarzan« (21. Juni 2013, 16:21)


glaurggh

Wenigposter

Beiträge: 19

Registriert am: 1. Mai 2011

Wohnort: GAP

Xbox360: Corona 4GB RGH / Xenon o. JTAG

Laufwerk: LiteOn 16D5S

Rebooter/RGH: CoolB

Danksagungen: 1

  • Nachricht senden

(permalink) 8

Freitag, 21. Juni 2013, 14:26

Top, danke für die Antworten.
Auf die Idee mit MS bin ich noch gar nicht gekommen, wegen dem MFR von 2011. Ist ne Box aus eBay, hab da also keine Rechnung für.
Werd das aber mal prüfen und sie dann öffnen oder nicht.

Danke vielmals, ich meld mich, wenn ich mehr weiß.

---EDITH sagt---
Hab die Konsole jetzt mal bei MS registriert, hat noch Garantie bis Dezember :thumbsup:
Jetzt muss es MS nur noch gebacken kriegen, das Formular für die Onlinereparaturanfrage zum laufen zu kriegen, dann passt alles :D

Vielen Dank für Eure Hilfe und den Denkanstoß in Richtung Microsoft ;)
---EDITH sagt nix mehr---

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »glaurggh« (21. Juni 2013, 18:09)


Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!