Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Luc0r3

Wenigposter

Beiträge: 37

Registriert am: 8. September 2011

Danksagungen: 2

  • Nachricht senden

(permalink) 1

Montag, 12. September 2011, 03:54

3 lights of death...fehlkauf?

servus folks,

habe mir vor drei tagen per kleinanzeigenmarkt ne jtag box gekauft.

die box hat den jtag umbau und ist ansonsten auf dem neusten stand (kinect rdy etc.), verbaut ist ein falcon mobo und ein controller war noch dabei.
bezahlt habe ich 200€, was ich zunächst für recht anständig hielt, meine frage bezüglich ob er schonma mit rods etc. probleme hätte wurde verneint.

jetzt zum eigendlichen problem, nach zwei tagen zocken kam nach dem starten der box 3 redlights, die nach einem neustart verschwanden.
natürlich direkt den verkäufer kontaktiert der daraufhinn meinte, ja wäre bei ihm auch schon vorgekommen das wäre ein jtag fehler und nicht weiter schlimm...

was meint ihr dazu?

soll ich mein geld zurück verlangen oder vllt eine preissenkung, bin in sachen jtag newbie und bitte daher um ratschläge ^^

in diesem sinne

greetz

Garfield666

Wenigposter

Beiträge: 54

Registriert am: 24. August 2009

  • Nachricht senden

(permalink) 2

Montag, 12. September 2011, 04:07

hab auch diese 3 led ab und an am leuchten.habe auch irgendwo gelesen das es ein fehler vom JTAG ist."also nichts schlimmes"

Hier der Link: http://www.ps3-tools.de/thread.php?threa…96b0aa9b50b201d

Zerberus

Up the shut fuck, you must.

Beiträge: 787

Danksagungen: 200

  • Nachricht senden

(permalink) 3

Montag, 12. September 2011, 04:24

das passiert...... hat nicht mit dem "bösen" rod zu tun..... man kann sowas zu durch den aud_clamp fix heben, da muss ein kabel umgelötet werden und eine andere smc datei....


wenns dich sehr stört kannst du das beheben lassen, ansonsten einfach ignorieren ^^
Signatur von »Zerberus«

Link

Fortgeschrittener

Beiträge: 395

Registriert am: 14. März 2011

Wohnort: Kreis Aachen

Xbox360: GoW3 Slim

Laufwerk: Liteon, Hitachi

Firmware: *

Rebooter/RGH: *

LiNK User: *

Ich spiele z.Zt.: *

Danksagungen: 112

  • Nachricht senden

(permalink) 4

Montag, 12. September 2011, 04:26

Der fehl ROD taucht bei einer Standard Jtag verbindung auf, du kannst ja gerne mal versuchen fals der Fehler nochmals auftritt einen Fehlercode auswendig zu machen.

Ansonsten ist es normal, ich würde an deiner Stelle wissen wollen welche Revision du genau hast v1 oder v2.


Du kannst natürlich immer versuchen den Preis zu drücken, wenn es eine v1 ist würde ichs direkt machen.


Gruß
Signatur von »Link«

Luc0r3

Wenigposter

Beiträge: 37

Registriert am: 8. September 2011

Danksagungen: 2

  • Nachricht senden

(permalink) 5

Montag, 12. September 2011, 04:47

mhh weis nur das es ein falcon mobo ist, kann ich das problemlos iwie auslesen?

und wäre eine falcon v1 jtag box für 200,- zu teuer?

Link

Fortgeschrittener

Beiträge: 395

Registriert am: 14. März 2011

Wohnort: Kreis Aachen

Xbox360: GoW3 Slim

Laufwerk: Liteon, Hitachi

Firmware: *

Rebooter/RGH: *

LiNK User: *

Ich spiele z.Zt.: *

Danksagungen: 112

  • Nachricht senden

(permalink) 6

Montag, 12. September 2011, 05:23

und wäre eine falcon v1 jtag box für 200,- zu teuer?
Ich finde schon, für eine v2 wäre das ein Akzeptabeler Preis. :thumbup:
Signatur von »Link«

Luc0r3

Wenigposter

Beiträge: 37

Registriert am: 8. September 2011

Danksagungen: 2

  • Nachricht senden

(permalink) 7

Montag, 12. September 2011, 05:49

mhh komm ich wohl ums aufschrauben nicht rum, kann man anscheinend nur an der verbauweise des arbeitsspeichers erkennen.

wobei ich auch gehört habe das die v1 eine weiße laufwerksblende hat und die v2 silber, in jenem fall hätte ich eine v2 :thumbup:

mfr müsste laut verkäufer mitte 08 sein

B4N5H33

Evil Genius

Beiträge: 560

Registriert am: 18. April 2011

Wohnort: köllefornia

Xbox360: jtag/glitch

Rebooter/RGH: 16357/16357

Danksagungen: 237

  • Nachricht senden

(permalink) 8

Montag, 12. September 2011, 07:37

nein, die laufwerksblende gibt keine auskunft über das falcon modell - sondern über das paket der konsole...mit sicherheit kannst du das nur am MoBo erkennen.
Signatur von »B4N5H33«
"Has the whole world gone crazy?
Am I the only one around here who gives a FUCK about the rules?
Mark it zero!" - the great Walter Sobchak


Ähnliche Themen

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!