Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Gexlex360

Wenigposter

Beiträge: 50

Registriert am: 20. Dezember 2012

Xbox360: xbox360 slim

  • Nachricht senden

(permalink) 1

Samstag, 15. Februar 2014, 09:48

3DS Flash Karten problem

Hallo

Vielleicht könnt Ihr mir helfen??


Mein Sohn hat einen 3DS und hat ein Update durchgeführt auf Version
7.1.0-15E..

Flash Karte wäre eine ACEKARD 2i mit AIO System auf der Micro SD....

Die Originalen Spiele funzen aber die acekard 2i mit MicroSD der Adapter
wird erkannt aber wenn man dann drauf drückt kommt die Meldung. EIN
FEHLER IST AUFGETRETEN. BITTE POWER TASTE GEDRÜCKT HALTEN USW.

Also die Karte wird nicht mehr eingelesen.

Brauche ich da ein anderes System jetzt oder wie ist das den genau???

Danke euch

BernddasTost

Fortgeschrittener

Beiträge: 364

Registriert am: 13. November 2011

Wohnort: Deutschland

Xbox360: XBox360 Arcade -> Elite

Laufwerk: Phillips & LiteOn

Firmware: LT+ 3.0

Rebooter/RGH: RGH 1.2

LiNK User: MugenWZ

Ich spiele z.Zt.: Die Halo Reihe

Danksagungen: 51

  • Nachricht senden

(permalink) 2

Samstag, 15. Februar 2014, 10:41

Du musst die flashcard in einen anderen DS stecken und dort das Update von deren Homepage runterladen und auf die SD packen.
Beim Start der Karte wird dann das Update ausgeführt und du bist auf einem neueren Kernel, sofern die Hersteller schon ein Update dafür haben.

Lies mal hier.

Sieht nicht so aus, als würde dein Hersteller Version 7.x unterstützen. Scheint als hätten die bei 4.3 aufgegeben. Zumindest gibt es auch keine Downloads auf deren HP.
Nur bis 4.3.

EDIT
Schau noch mal nach, in deren Foren etc. ansonsten musst du dir eine andere flashcard kaufen. Ich empfehle die DSTWO, habe ich selber auch und die unterstützen immer das neuste Systemupdate.

LG

S3ThCoLe

PS3 Downgrader im Ruhestand

Beiträge: 840

Registriert am: 4. Dezember 2010

Xbox360: Arcade (Falcon+Jasper), Slim Trinity

Laufwerk: Ja genau das...

Firmware: *grübel*

Rebooter/RGH: JTAG+RGH 17489

Ich spiele z.Zt.: mit dem Gedanken...

Danksagungen: 410

  • Nachricht senden

(permalink) 3

Samstag, 15. Februar 2014, 10:50

Die letzte News von Acekard besagt folgendes:

Please do not update your 3DS firmware to 4.4.0-10 until we release the new update patch for AK2i.

Und das ist von 2012 ...da kommt kein Update mehr. Gibt schon zig andere Acekard Versionen.
Heißt euer 3DS war auf so niedriger Firmware, dass sogar ne Gateway 3DS gelaufen wäre.
Sprich: Der gute Sohn hat ein seltenes Geräte geupdatet, wo viele sehr sehr lange nach suchen und was bei ebay reichlich Schotter bringt.
Du kannst also nur noch normale DS Spiele spielen und musst ein neues Modul kaufen was mit der Firmware kompatibel ist.

Ziehs ihm vom Taschengeld ab!!!

PS: In nem normalen DS, DSi oder ggf. XL Geräten lässt sich die Karte noch nutzen ...aber den Gedanken viel Geld damit zu verdienen kannst du vergessen. ;)

Bene11660

Wenigposter

Beiträge: 56

Registriert am: 27. Februar 2013

Danksagungen: 6

  • Nachricht senden

(permalink) 4

Samstag, 15. Februar 2014, 12:32

Deswegen das erste nach einem 3DS kauf: NAND Backup! Im Falle des Falles lässt sich dann nämlich die alte Version wiederherstellen. :)

Gexlex360

Wenigposter

Beiträge: 50

Registriert am: 20. Dezember 2012

Xbox360: xbox360 slim

  • Nachricht senden

(permalink) 5

Samstag, 15. Februar 2014, 16:55

Hallo

Danke euch

Habe gesucht und diese gefunden R4 für 3DS damit würden meine Spiele wieder laufen oder.

Also Adapter kaufen System drauf und Spiele dazu fertig oder??

Danke euch.

Bene11660

Wenigposter

Beiträge: 56

Registriert am: 27. Februar 2013

Danksagungen: 6

  • Nachricht senden

(permalink) 6

Samstag, 15. Februar 2014, 18:28

Darauf laufen nur DS Spiele! 3DS Spiele sind mit einer Firmware über 4.5 NICHT möglich!

Gexlex360

Wenigposter

Beiträge: 50

Registriert am: 20. Dezember 2012

Xbox360: xbox360 slim

  • Nachricht senden

(permalink) 7

Samstag, 15. Februar 2014, 19:11

Hallo

Also kann ich das mit dieser Karte auch vergessen oder??

http://www.r43ds.de/r4i-sdhc-kaufen/r4i-…el-mit-v14.html

und dann dieses System drauf gehts damit auch nicht oder wie??

http://www.r4i-sdhc.com/downloade.asp

Mfg

Bene11660

Wenigposter

Beiträge: 56

Registriert am: 27. Februar 2013

Danksagungen: 6

  • Nachricht senden

(permalink) 8

Samstag, 15. Februar 2014, 19:58

Mit keiner Flashcard gehen 3DS Spiele über 4.5, leider. :(
Und mit den gezeigten Cards gehen auch keine 3DS Spiele unter 4.5!

Bisher können nur Gateway 3DS, deren Klone und MTCard 3DS Spiele abspielen:
Gateway 3DS
R4i Gold Deluxe
3DSLink
Orange 3DS
MT-Card

Und für Gateway und Klone gibt es noch keinen Multi Rom Support, der aber bald kommen soll.
Ich an deiner Stelle würde den 3DS verkaufen und mir einen 4.5er hohlen inklusive Gateway 3DS.

Gexlex360

Wenigposter

Beiträge: 50

Registriert am: 20. Dezember 2012

Xbox360: xbox360 slim

  • Nachricht senden

(permalink) 9

Sonntag, 16. Februar 2014, 08:15

Hallo Ok

Vielen dank

Kann man den 3ds wieder downgraten auf V4.5 ohne nandbackup??

Zitat von oben:
EDIT

Schau noch mal nach, in deren Foren etc. ansonsten musst du dir eine
andere flashcard kaufen. Ich empfehle die DSTWO, habe ich selber auch
und die unterstützen immer das neuste Systemupdate.

Mfg

Gexlex360

Wenigposter

Beiträge: 50

Registriert am: 20. Dezember 2012

Xbox360: xbox360 slim

  • Nachricht senden

(permalink) 10

Sonntag, 16. Februar 2014, 08:34

Also kann ich nur warten bis die neue Version auch von r4i unterstützt wird oder??

Und dann das selbe spiel oder???

mfg

Bene11660

Wenigposter

Beiträge: 56

Registriert am: 27. Februar 2013

Danksagungen: 6

  • Nachricht senden

(permalink) 11

Sonntag, 16. Februar 2014, 10:34

Downgrade ohne NAND Backup geht nicht, und selbst falls du einen hättest müsstest du den 3DS auseinander nehmen und
ihn an einen Kartenleser löten.
Eins wird mir aber nicht ganz ersichtlich, nämlich was du genau möchtest. :D
Möchtest du DS oder 3DS Roms abspielen?

Gexlex360

Wenigposter

Beiträge: 50

Registriert am: 20. Dezember 2012

Xbox360: xbox360 slim

  • Nachricht senden

(permalink) 12

Sonntag, 16. Februar 2014, 14:01

Hallo

Ok

Ich möchte DS Spiele spielen....3DS habe ich einige originale hier.

Also ich habe nochmal rumgesucht und bin da wieder auf R4i gestossen diese würde mit der neuen Version V7.1.0 15e und neuestes R4i Filen laufen oder???

habe ich das richtig verstanden??

Bevor ich mir eine kaufe....

Mfg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Gexlex360« (16. Februar 2014, 15:02)


Sander

Wenigposter

Beiträge: 24

Registriert am: 24. Juni 2011

Xbox360: Phat Premium Glitch

Laufwerk: Lite On 9er

Danksagungen: 34

  • Nachricht senden

(permalink) 13

Sonntag, 16. Februar 2014, 16:14

Soll wohl auch ein bisschen was mit dem raspberry pi gehen. Hab mich aber in die Materie noch nicht direkt eingelesen
Signatur von »Sander«

Gexlex360

Wenigposter

Beiträge: 50

Registriert am: 20. Dezember 2012

Xbox360: xbox360 slim

  • Nachricht senden

(permalink) 14

Sonntag, 16. Februar 2014, 16:19

Hallo Ok

Leider hilft mir diese Antwort auch nicht so richtig weiter

Gehts den jetzt so oder doch nicht.

Ok



Ich möchte DS Spiele spielen....3DS habe ich einige originale hier.



Also ich habe nochmal rumgesucht und bin da wieder auf R4i gestossen
diese würde mit der neuen Version V7.1.0 15e und neuestes R4i Filen
laufen oder???



habe ich das richtig verstanden??



Bevor ich mir eine kaufe....

Bene11660

Wenigposter

Beiträge: 56

Registriert am: 27. Februar 2013

Danksagungen: 6

  • Nachricht senden

(permalink) 15

Sonntag, 16. Februar 2014, 16:28

DS Spiele gehen auch über 4.5! Ich würde aber eine DSTWO nehmen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Gexlex360 (16.02.2014)

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!