Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Däns

Wenigposter

Beiträge: 7

Registriert am: 25. Januar 2012

  • Nachricht senden

(permalink) 1

Montag, 20. Mai 2013, 00:15

5.1 Surround Sound "Problem" Xbox Slim

Hi zusammen,

ich hab da ein nerviges "Problem" und wollte das hier mal in die Runde werfen - vielleicht hat der ein oder andere ja das selbe oder hat sogar eine Lösung dafür!

Mein Setup:
- Xbox 360 Slim (16197, F3 Rev 58, Dashlaunch glaub 3.03)
- LG 42 LW5500
- Samsung HT-E5500
Xbox per 1.4 Hdmi ----> LG TV (schleift Audiosignal durch) per 1.4 Hdmi -----> Samsung 5.1 system

Wenn ich die Xbox starte und dann über F3 ein Spiel spiele habe ich nur Stereo Sound.
Im NXE unter den Soundausgangs Optionen ist aber "Dolby Digital 5.1" eingestellt. Wenn ich jetzt die Optionen zuerst auf "Digital Stereo" und dann wieder auf "Dolby Digital 5.1" umstelle geht auf einmal der 5.1 Sound!! Dann wieder ins F3 und Spiel starten und wunderbaren 5.1 Sound genießen.
Nur ist das halt ziemlich lässtig jedes mal einstellen zu müssen wenn man daddeln will, denn beim nächsten Start der Xbox ist es wieder die gleiche Prozedur. :cursing:

Meiner Meinung nach war das aber nicht schon immer so, ich weiß aber nicht wieso das jetzt auf einmal so ist (vielleicht durch Update auf neuen Kernel?)
Jemand eine Idee was da los ist?

Greetz Däns

4orward

Fortgeschrittener

Beiträge: 391

Registriert am: 3. März 2011

Wohnort: Köln

Ich spiele z.Zt.: CS GO

Danksagungen: 65

  • Nachricht senden

(permalink) 2

Montag, 20. Mai 2013, 01:36

Ich würde eher darauf tippen das der TV das Signal falsch erkennt und dann eben nur mit 2.1 Ton weiterleitet, versuch also einfach mal die Xbox direkt an die Soundanlage anzuschließen, die sollte doch eigentlich auch das Bildsignal durchschleifen können?
Übrigens, HDMI 1.4 spielt bei der Xbox keine Rolle, seit der ersten Box mit HDMI wird 1.2 verwendet ;)
MfG

KASAI

schaut ab und zu mal rein

Beiträge: 6

Registriert am: 12. November 2011

Wohnort: BRONX

Xbox360: Glitch Slim

Laufwerk: SAMSUNG,BenQ

Ich spiele z.Zt.: wenig

  • Nachricht senden

(permalink) 3

Montag, 20. Mai 2013, 06:25

Surround Problem

Ja,denke auch das liegt am TV.Einfach mit nem optischen Digikabel an die Samsun anschließen,wird wohl dein Problem beheben.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!