Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

XboxKonsoleroxyz

Wenigposter

Beiträge: 12

Registriert am: 11. März 2011

Danksagungen: 2

  • Nachricht senden

(permalink) 1

Dienstag, 29. Mai 2018, 07:54

Aurora bremst Xbox Start aus

hallo,

meine box funktioniert soweit bestens, alles wie es sein soll.
aber seit einiger zeit verhält sie sich beim starten von aurora seltsam.
beim einschalten erscheint das xbox boot logo, das profil wird automatisch angemeldet und dann passiert ca. 20 sekunden NICHTS.
danach startet aurora ganz normal.

leider ändert sich bei aurora 7b auch nichts daran.
eine testweise neuinstallation startet jedoch ganz normal schnell.

ich möchte jedoch die alte installation + datenbestände retten, weil da zum teil TUs bei sind, welche aurora nicht kennt.
oder gibt es eventuell ein tool zur migration dieser?

das problem kommt aus dem DATA verzeichnis, hier scheint eine datei die verzögerung zu verursachen.
aber welche?

habt ihr eine idee?

danke..............

die box:
jtag, jasper, interne hdd

Beiträge: 66

Registriert am: 8. Februar 2014

Xbox360: halo

Danksagungen: 5

  • Nachricht senden

(permalink) 2

Dienstag, 29. Mai 2018, 12:29

Hallo,
Ich hab mit aurora auch Probleme mit tu. Ich habe das deaktiviert. Versuch das doch mal probeweise. Dann ist das bißchen eingegrenzt. Ne entgültige Lösung kann das abschalten tu aber net sein. Vielleicht kommt ja iwann ein fix. Wir sind bestimmt net die einzigen mit Problemen.

XboxKonsoleroxyz

Wenigposter

Beiträge: 12

Registriert am: 11. März 2011

Danksagungen: 2

  • Nachricht senden

(permalink) 3

Mittwoch, 30. Mai 2018, 20:31

ich denke nicht, das problem eines der TUs ist.
aber irgend eine datei im DATA ordner bremst das system aus.

verschiebe ich den temporär, startet aurora ganz normal......................

Dr.Gonzo

Administrator

Beiträge: 8 398

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 6968

  • Nachricht senden

(permalink) 4

Mittwoch, 30. Mai 2018, 20:52

Die Startzeit von Aurora hängt wesentlich damit zusammen, wie groß die Game library ist. Beim Start durchforstet Aurora die Datenbank und schaut nach installierten Games, TUs usw. und gleicht diese ab. Und das kann dauern, wenn man halt einen großen Datenbestand in der db hat.

XboxKonsoleroxyz

Wenigposter

Beiträge: 12

Registriert am: 11. März 2011

Danksagungen: 2

  • Nachricht senden

(permalink) 5

Mittwoch, 30. Mai 2018, 21:28

der effekt trat von heute auf morgen auf, ohne veränderung der datenbank.

wie gesagt, bei starten von aurora bleibt der schirm ca. 20 sek. schwarz.
dann erst erscheint das aurora logo und es werden die spiele eingelesen aus der datenbank.

da muss also vorher schon irgendwas bremsen..........................

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »XboxKonsoleroxyz« (30. Mai 2018, 21:48)


Dr.Gonzo

Administrator

Beiträge: 8 398

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 6968

  • Nachricht senden

(permalink) 6

Mittwoch, 30. Mai 2018, 21:33

Das der Bildschirm schwarz wird, ist nicht normal. Hast Du Aurora auf der Hd installiert ?

XboxKonsoleroxyz

Wenigposter

Beiträge: 12

Registriert am: 11. März 2011

Danksagungen: 2

  • Nachricht senden

(permalink) 7

Mittwoch, 30. Mai 2018, 21:38

ja..........intern
hatte auch alles schon mal auf eine andere umkopiert........ohne veränderung..........

Dr.Gonzo

Administrator

Beiträge: 8 398

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 6968

  • Nachricht senden

(permalink) 8

Mittwoch, 30. Mai 2018, 21:47

Stelle mal bitte das Log von Aurora in Dein nächstes Posting mit rein.

XboxKonsoleroxyz

Wenigposter

Beiträge: 12

Registriert am: 11. März 2011

Danksagungen: 2

  • Nachricht senden

(permalink) 9

Mittwoch, 30. Mai 2018, 21:54

da............
»XboxKonsoleroxyz« hat folgende Datei angehängt:
  • Aurora.rar (7,08 kB - 3 mal heruntergeladen - zuletzt: 3. Juni 2018, 07:26)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »XboxKonsoleroxyz« (30. Mai 2018, 22:38)


Dr.Gonzo

Administrator

Beiträge: 8 398

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 6968

  • Nachricht senden

(permalink) 10

Mittwoch, 30. Mai 2018, 23:27

Das Log ist soweit in Ordnung, bzw. dort ist nichts aufgeführt was dafür verantwortlich sein kann. Es gibt einige Hdds die mit dem Glitch an sich selber Probleme haben, sich dann resetten und dann an der Bootanimation hängen bleiben und etwas länger brauchen. Das ist aber jeweils Hdd spezifisch und tritt gleich von Anfang an auf, da es an der Hd selber liegt. Ich frage mal sicherheitshalber, hast Du irgendwelche zusätzlichen Plugins in Dashlaunch eingebunden ?

Ich würde mit einer komplett neuen Installation weiter machen und alles neu scannen. So kannst Du wenigstens sicher gehen, das Du nicht irgendwelche Fehler aus alten Installationen mit schleppst.

XboxKonsoleroxyz

Wenigposter

Beiträge: 12

Registriert am: 11. März 2011

Danksagungen: 2

  • Nachricht senden

(permalink) 11

Donnerstag, 31. Mai 2018, 05:59

ok,
danke für deine hilfe.

wird mir wohl nix anderes übrig bleiben als neu aufzusetzen.............


btw:
nix glitch > echte jtag box :D

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dr.Gonzo (31.05.2018)

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!