Sie sind nicht angemeldet.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 1

Sonntag, 22. Januar 2012, 13:01

BadBlockBuster RC1 (Update: 24.06.2012)

Hi,

ich wollte euch ein Tool vorstellen an dem ich mit einem guten Freund gearbeitet hab.
Es remappt BadBlocks nach tuxuser Vorbild.

Das Tool ist mittlerweile fertig. Zumindest plane ich keine Änderungen mehr.
Benutze es selbst von Anfang an, und es hat mich bisher nicht im Stich gelassen.




Update 23.01.2012: [DOWNLOAD] BadBlockBuster (alpha) (Update: 23.01.2012)
Update 07.02.2012: [DOWNLOAD] BadBlockBuster (beta) (Update: 07.02.2012)
Update 06.03.2012: [DOWNLOAD] BadBlockBuster RC1 (Update: 06.03.2012)
Update 24.06.2012: Nochmal ein kleiner Fix. Ich befürchte, dass der BBB nicht überall anständig lief.


Zum Umgang:

Spoiler Spoiler

(Eure images müssen im BadBlockBuster_beta Ordner liegen)

Nanddump: Falls vorhanden, wird hier euer NandBackup angegeben. Das Tool sucht automatisch nach BadBlocks.
Dazu sei jedoch gesagt, dass die Abfragen nach BadBlocks zur Zeit noch sehr simpel sind und nicht alle BadBlocks gefunden werden.
Daran wird gearbeitet. Am Besten im Flash Dump Tool v0.97 die Bad Blocks kontrollieren, wie im Bild unten.
(Ergänzung: Schaut euch den BadBlock Reiter im FlashDumpTool an. Eure image muss nach dem Bearbeiten genauso aussehen.)

Hacked Image: Hier wird euer ungemapptes freeboot/xebuild image angegeben.
Es wird von nandpro direkt auf dem image gearbeitet, also legt nur eine Kopie des Images im BadBlockBuster Ordner ab.
Falls ihr kein gemapptes nandBackup habt, müsst ihr die BadBlocks von Hand eintragen.

Nach dem Remappen sollte das image im Flash Dump Tool v0.97 in etwa so aussehen:


TODO's:

Spoiler Spoiler

BadBlock Suche optimieren
BigBlock Support
Ausgelesene Blöcke löschen, nach dem Remappen
BadBlock im BadBlock-Bereich handle'n
nur noch BugFixes :)


P.S.: Ich weiß, dass aktuelle image builder BadBlocks automatisch remappen, das ist auch gut so.
Falls allerdings BadBlocks unter den ersten 50 im nand sind, muss man von Hand ran.
Oder man hat nur aus seiner kv ein image erstellt.
Oder man will ein Spenderimage nutzen.
Oder... ;)

Falls jemand Anregungen/Kritik oder ähnliches loswerden will, kann er dies natürlich gern tun.
»primo1337« hat folgende Dateien angehängt:
Signatur von »primo1337«

Dieser Beitrag wurde bereits 11 mal editiert, zuletzt von »primo1337« (6. März 2012, 21:54) aus folgendem Grund: RC1 Fix


Es haben sich bereits 41 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Razorblade (22.01.2012), SuperMario (22.01.2012), redbull7 (22.01.2012), SirLunchALot (22.01.2012), k28 (22.01.2012), Cupa (22.01.2012), djvandeflow (22.01.2012), Cygnos360 (22.01.2012), Ir0nFist (22.01.2012), Cor89 (22.01.2012), Genie (22.01.2012), grischka (22.01.2012), MrMinister (22.01.2012), Johnny Bravo (22.01.2012), Osmanli_1989 (22.01.2012), lotus78 (22.01.2012), drzoidberg (22.01.2012), seisenberger (22.01.2012), Dr.Gonzo (22.01.2012), crazymaeke (25.01.2012), hax0r (26.01.2012), konsolenb_AZA (28.01.2012), OnlyX (29.01.2012), twin (07.02.2012), nicetolife (07.02.2012), majiniX (24.02.2012), blankito (26.02.2012), spinna (06.03.2012), No Buddy (06.03.2012), chris1904 (06.03.2012), koeniggrabsch (07.03.2012), alyssa (11.04.2012), Alter Horst (14.04.2012), Delirion (15.05.2012), loupgarou-360 (03.07.2012), Xboxd (09.09.2012), bitcode (23.09.2012), rafik (28.01.2013), The Hidden (25.05.2013), User0815 (23.11.2013), Dragoon (21.09.2015)

Razorblade

Rasierklingen scharf !!

  • Bestätigter Glitcher

Beiträge: 663

Registriert am: 4. Juni 2011

Wohnort: Da wo ihr net seit ;D nähe Coburg - Bayern

Xbox One: Day One

Xbox360: -

Laufwerk: -

Firmware: Orginal

Rebooter/RGH: -

LiNK User: IXxRazorbladexXI

Ich spiele z.Zt.: Up to Date

Danksagungen: 197

  • Nachricht senden

(permalink) 2

Sonntag, 22. Januar 2012, 13:10

Super weiter so ! :thumbsup: :thumbsup: :thumbsup: :thumbsup:
Signatur von »Razorblade«

Johnny Bravo

The Wicker Man

  • Bestätigter Glitcher

Beiträge: 583

Registriert am: 14. August 2011

Wohnort: Siegen

Xbox360: Slim Glitch 4GB/750GB Dual NAND

Laufwerk: Liteon 0401

Firmware: LT+ 3.0

Rebooter/RGH: ggBuild 15574 / Retail 15574

Danksagungen: 134

  • Nachricht senden

(permalink) 3

Sonntag, 22. Januar 2012, 14:56

Bin ich blind oder ist da keine *.exe dabei? in der Zip ist lediglich Nandpro...

EDIT:

Sorry, hab gerade die JAVA Datei entdeckt ;)
Signatur von »Johnny Bravo«
"That is not dead which can eternal lie, And with strange æons, even death may die."


SynTeX

Fortgeschrittener

Beiträge: 516

Registriert am: 14. Dezember 2010

Xbox360: Falcon v2 JTAG, Trinity 250 RGH, XeDK Beta 1 Prototyp, Falcon V1 Dual-NAND OpenGlitchKit

Rebooter/RGH: fb/gg

LiNK User: 0xSynTeX

Ich spiele z.Zt.: Was so neu ist...

Danksagungen: 188

  • Nachricht senden

(permalink) 4

Sonntag, 22. Januar 2012, 14:59

So wie es aussieht ist es java, also müsste eine .jar dabei sein.

nicetolife

Wenigposter

Beiträge: 14

Registriert am: 7. Dezember 2011

Wohnort: C-R

Xbox360: Ein Paar :-)

Laufwerk: LiteOn Hitachi ,samsung

Firmware: Lt 3.0 Lt 2.0

Danksagungen: 2

  • Nachricht senden

(permalink) 5

Sonntag, 22. Januar 2012, 15:06

Einfach auf badblockbuster.jar klicken

Ir0nFist

flasher/reballer/supporter

  • »Ir0nFist« wurde gesperrt

Beiträge: 62

Registriert am: 7. September 2008

Wohnort: NRW

Xbox360: Xenon Jtag\Jasper BB Jtag\RGH Slim with Nandwich

Laufwerk: LiteOn

Firmware: LT+ 3.0

Rebooter/RGH: Freeboot

LiNK User: Ir0nFist666

Danksagungen: 51

  • Nachricht senden

(permalink) 6

Sonntag, 22. Januar 2012, 15:13

Sau Gooooooooooooooooil,THX, mach weiter So :thumbsup: :thumbsup:

Johnny Bravo

The Wicker Man

  • Bestätigter Glitcher

Beiträge: 583

Registriert am: 14. August 2011

Wohnort: Siegen

Xbox360: Slim Glitch 4GB/750GB Dual NAND

Laufwerk: Liteon 0401

Firmware: LT+ 3.0

Rebooter/RGH: ggBuild 15574 / Retail 15574

Danksagungen: 134

  • Nachricht senden

(permalink) 7

Sonntag, 22. Januar 2012, 15:29

Ich hab das Programm gerade getestet und leider hat es nicht geholfen.

Ich habe ein Backup als Source geladen, der BadBlock wurde auch an der korrekten Position angezeigt. Wenn ich auf Bust BadBlocks gehe und das Image danach flashe, bekomme ich einen ROD 0022.
Wenn ich das remappte Image mit der *.ecc beschreibe und dann mit -w16 flashe, passiert ausser den üblichen Resets nichts - das Image kann dann wieder nicht von 360 Flash Tool gelesen werden.


Vielleicht mache ich etwas falsch?

Ich hab den NAND nochmals angehangen, vielleicht kann jemand etwas passendes basteln, bitte mit *.ecc.
»Johnny Bravo« hat folgende Datei angehängt:
  • nand1.zip (15,47 MB - 8 mal heruntergeladen - zuletzt: 25. Juni 2017, 00:09)
Signatur von »Johnny Bravo«
"That is not dead which can eternal lie, And with strange æons, even death may die."


  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 8

Sonntag, 22. Januar 2012, 15:46

Du kannst dieses Image mal probieren.
Davor mal komplett den Nand löschen, dann schreiben.
»primo1337« hat folgende Datei angehängt:
  • nand1+ecc.rar (14,42 MB - 17 mal heruntergeladen - zuletzt: 25. Juni 2017, 00:09)
Signatur von »primo1337«

Johnny Bravo

The Wicker Man

  • Bestätigter Glitcher

Beiträge: 583

Registriert am: 14. August 2011

Wohnort: Siegen

Xbox360: Slim Glitch 4GB/750GB Dual NAND

Laufwerk: Liteon 0401

Firmware: LT+ 3.0

Rebooter/RGH: ggBuild 15574 / Retail 15574

Danksagungen: 134

  • Nachricht senden

(permalink) 9

Sonntag, 22. Januar 2012, 15:57

Danke, leider dasselbe Problem - das Image kann auch nicht von 360 Flash Tool geöffnet werden, die Box resetet wieder alle 5 Sekunden.

Aber kein Bild 8|
Signatur von »Johnny Bravo«
"That is not dead which can eternal lie, And with strange æons, even death may die."


  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 10

Sonntag, 22. Januar 2012, 16:01

Ich bin mir grad gar nicht sicher, ob FlashDumpTool überhaupt ecc'te images öffnen kann.
Wurd ja auch noch nicht aktualisiert, nach dem RGH.
xeBuild images kann man öffnen, werden aber als Retail angezeigt.

Vielleicht solltest du nochmal deine Verkabelung untersuchen.

Ecc hab ich auf jeden Fall ohne Probleme erstellen können und der Block wurde auch definitiv richtig gemappt (laut log).
Signatur von »primo1337«

Husky14

☆★•٠·˙Chris˙·٠• ★☆

  • »Husky14« wurde gesperrt

Beiträge: 511

Registriert am: 13. Juni 2011

Wohnort: Marl Sinsen

Xbox360: XBoX 360S GeGlitcht 500GB HDD + Kinect

Laufwerk: LiteOn DG-16D4S

Firmware: 0225

Rebooter/RGH: xeBuild GUI 2.088(16202)

LiNK User: WhiteHusky

Ich spiele z.Zt.: Halo 4, Forza Horizon, NFSMW2, CoD Black Ops2

Danksagungen: 205

  • Nachricht senden

(permalink) 11

Sonntag, 22. Januar 2012, 17:06

das 360 flasher dump Tool kann auch Image mit ecc öffnen zumindest hat es mein Image geöffnet. da ich bei meinen Image mit dem Tool meine Temperatur werte geändert habe.
Signatur von »Husky14«
"Meine X360 Slim"


Lucious

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 553

Registriert am: 27. Februar 2010

Wohnort: Gelnhausen, Hessen

Xbox360: Xbox 360 S

Laufwerk: Hitachi 502

Firmware: Original

Ich spiele z.Zt.: Forza Motorsport 4

Danksagungen: 133

  • Nachricht senden

(permalink) 12

Sonntag, 22. Januar 2012, 17:10

hi ich hab windows 7 x64 und bei mir zeigt er an nandpro not found bug?

oder wie kann ich das beheben

auf meinem rechner sind java x86 und x64 installiert daran sollte es nicht liegen
Signatur von »Lucious«

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 13

Sonntag, 22. Januar 2012, 17:54

das 360 flasher dump Tool kann auch Image mit ecc öffnen zumindest hat es mein Image geöffnet. da ich bei meinen Image mit dem Tool meine Temperatur werte geändert habe.

xeBuild images kann man öffnen, werden aber als Retail angezeigt.


Habs grad nochmal kontrolliert. nur ge-ecc'te images kann flashdumptool nicht öffnen.
xebuild images gehen, wie ich oben bereits schrieb.

hi ich hab windows 7 x64 und bei mir zeigt er an nandpro not found bug?


Bei mir läufts auf Win7 x64. Hast du die *.jar aus dem Ordner bewegt? Oder nandpro gelöscht? :P
Signatur von »primo1337«

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 430

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1427

  • Nachricht senden

(permalink) 14

Sonntag, 22. Januar 2012, 17:56

werde ich demnächst mal ausprobieren!

Auf jeden Fall Respekt und Danke für die Arbeit!

Johnny Bravo

The Wicker Man

  • Bestätigter Glitcher

Beiträge: 583

Registriert am: 14. August 2011

Wohnort: Siegen

Xbox360: Slim Glitch 4GB/750GB Dual NAND

Laufwerk: Liteon 0401

Firmware: LT+ 3.0

Rebooter/RGH: ggBuild 15574 / Retail 15574

Danksagungen: 134

  • Nachricht senden

(permalink) 15

Sonntag, 22. Januar 2012, 18:30

So, ich konnte die Box eben zum glitchen bewegen. Dein Image ist exakt identisch mit dem was ich erstellt habe.

CPU Key aufgeschrieben, ggBuild Image erstellt und geflasht, läuft auch:
Allerdings glitcht die Xbox wie sie will, ich habe alle möglichen Kabellängen getestet, Kondensatoren zwischen CPU_RST und hinter CPU_PLL_BYPASS, kreuz und quer über und unter das Mainboard gelegt, alles neu gelötet, alle Kabel, Widerstände usw. getauscht und neu gelötet, nichts. Ein CPLD Tausch bracht auch nichts.

Manchmal bootet sie sofort - wenn ich die Box danach aber wieder ausschalte resettet sie sich ins Nirvana. Wenn ich den Netzstecker abstecke und wieder einstecke, bootet die Box wieder sofort.

Ich hab noch nie eine solch bescheidene Xbox zum glitchen gehabt.

Trotzdem danke an den TS für das Programm, es scheint ja zu funktionieren ;)
Signatur von »Johnny Bravo«
"That is not dead which can eternal lie, And with strange æons, even death may die."


  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 16

Sonntag, 22. Januar 2012, 18:37

wenn du nen besseren kaltstart hast, dann nimmt den ge-switch'ten 3,3v.
der orange ist der den du brauchst:

Signatur von »primo1337«

Johnny Bravo

The Wicker Man

  • Bestätigter Glitcher

Beiträge: 583

Registriert am: 14. August 2011

Wohnort: Siegen

Xbox360: Slim Glitch 4GB/750GB Dual NAND

Laufwerk: Liteon 0401

Firmware: LT+ 3.0

Rebooter/RGH: ggBuild 15574 / Retail 15574

Danksagungen: 134

  • Nachricht senden

(permalink) 17

Sonntag, 22. Januar 2012, 18:50

Danke, aber den benutze ich standardmäßig immer ;) Daher kann es nicht daran liegen.
Signatur von »Johnny Bravo«
"That is not dead which can eternal lie, And with strange æons, even death may die."


Lucious

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 553

Registriert am: 27. Februar 2010

Wohnort: Gelnhausen, Hessen

Xbox360: Xbox 360 S

Laufwerk: Hitachi 502

Firmware: Original

Ich spiele z.Zt.: Forza Motorsport 4

Danksagungen: 133

  • Nachricht senden

(permalink) 18

Sonntag, 22. Januar 2012, 19:01

das 360 flasher dump Tool kann auch Image mit ecc öffnen zumindest hat es mein Image geöffnet. da ich bei meinen Image mit dem Tool meine Temperatur werte geändert habe.

xeBuild images kann man öffnen, werden aber als Retail angezeigt.


Habs grad nochmal kontrolliert. nur ge-ecc'te images kann flashdumptool nicht öffnen.
xebuild images gehen, wie ich oben bereits schrieb.

hi ich hab windows 7 x64 und bei mir zeigt er an nandpro not found bug?


Bei mir läufts auf Win7 x64. Hast du die *.jar aus dem Ordner bewegt? Oder nandpro gelöscht? :P
nein habe ich nicht alles in einem ordner so wie ich das entpackt habe


siehe auch Screen


Signatur von »Lucious«

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 19

Sonntag, 22. Januar 2012, 19:07

nein habe ich nicht alles in einem ordner so wie ich das entpackt habe


dann habe ich im moment leider echt keine ahnung woran das liegen kann.
vielleicht mal deine java version updaten.
bei mir läuft es wie gesagt auf win7 x64. ursache muss woanders sein.
Signatur von »primo1337«

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 20

Montag, 23. Januar 2012, 20:17

Hi@all,

dank Support von tuxuser (tausend Dank :thumbsup: ), haben wir die automatische BadBlock Suche neu aufgebaut.
Die BadBlocks (bzw. bad pages) werden nun durch Berechnung einer Checksumme am richtigen Offset identifiziert.
Dies sollte ausnahmslos jeden Bad Block finden.

Und die von nandpro generierten Dateien werden nach dem Remappen nun gelöscht.

Und es wär gut wenn sich noch paar Leute finden die Win7 x64 haben und Rückmeldung geben, ob das Tool läuft.
Signatur von »primo1337«

CosSCasH

360hacks Supporter

Beiträge: 1 133

Registriert am: 2. September 2010

Wohnort: Hamburg

Danksagungen: 378

  • Nachricht senden

(permalink) 21

Sonntag, 29. Januar 2012, 18:18

Soo erstmal danke für dem tool.

Ich hab einen Jasper 16MB hier der beim auslesen immerwieder error spuckt und einen badblock "1B" gibt.
Egal ob ich versuche dem nand zu beschreiben, auslesen oder auch löschen kann der bad block nicht beinflüsst werden..
Hab bereits mit We3dm4n gesprochen, er sagte es könnte auch einen hardware defekt sein, also nand ist einfach nicht ganz heille...

wie auch immer, ich versuche die gante zeit die konsole zum xell zu bringen, leider ohne erfolg.
hab bereits vieles ausprobiert, aber alles läuft auf das selbe hinnaus.
Original nand auf der konsole und der hayou chip ab geht sie ganz normal an.

hab hier mal paar fotos gemacht zu meiner nand remapp verfahren, alles mit diesem tool jetzt hier probiert.


erklärung zu bilder:

1. Original nand so wie ausgelesen

2. ECC file mit nandpro in original nand geschrieben (hacked image) nicht remapped

3. Nanddump Wähernd remapp mit der tool (denke mal erfolgreich)

4. Original nand nach der remapp

5. Original nand nach der remapp

6. ecc + nanddump image nach dem remapp mit der tool


Edit:
wenn jemand meinen nanddump sich vornehmen will kann sie hier laden: http://www.360hacks.de/xbox360_reset_gli…html#post234147
»CosSCasH« hat folgende Bilder angehängt:
  • 1. ORIGINAL NANDDUMP.jpg
  • 2. ECC + NANDDUMP.jpg
  • 3. NAND REMAPED + TOOL.jpg
  • 4. NANDDUMP NACH REMAPP.jpg
  • 5. ORIGINAL NANDDUMP NACH REMAPP.jpg
  • 6. ECC + NANDDUMP REMAPPED.png
Signatur von »CosSCasH«

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 22

Sonntag, 29. Januar 2012, 18:47

hmmmpf...
sieht auf jeden Fall auch nicht richtig aus.
Wenn du mir deinen CPUKey schreibst, mach ich dir ein image.

EDIT: Ja, l0ol, ich Pfosten! Kein Xell, kein CPUKey.
Ich mach dir was fertig.
Signatur von »primo1337«

CosSCasH

360hacks Supporter

Beiträge: 1 133

Registriert am: 2. September 2010

Wohnort: Hamburg

Danksagungen: 378

  • Nachricht senden

(permalink) 23

Sonntag, 29. Januar 2012, 19:01

ja es läuft auch nicht besonders gut bei der konsole..

cpu key ist hald nicht vorhanden.
Signatur von »CosSCasH«

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 24

Sonntag, 29. Januar 2012, 19:18

das hier kannst du mal probieren.
»primo1337« hat folgende Datei angehängt:
  • image.rar (14,72 MB - 10 mal heruntergeladen - zuletzt: 16. November 2014, 23:16)
Signatur von »primo1337«

CosSCasH

360hacks Supporter

Beiträge: 1 133

Registriert am: 2. September 2010

Wohnort: Hamburg

Danksagungen: 378

  • Nachricht senden

(permalink) 25

Sonntag, 29. Januar 2012, 19:25

kann ich machen :)

was hast du jetzt dran gemacht ? :)
Signatur von »CosSCasH«

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!