Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 26

Sonntag, 29. Januar 2012, 19:27

ecc erstellt.
in deinen nanddump geflasht.
remappt.
Signatur von »primo1337«

CosSCasH

360hacks Supporter

Beiträge: 1 133

Registriert am: 2. September 2010

Wohnort: Hamburg

Danksagungen: 380

  • Nachricht senden

(permalink) 27

Sonntag, 29. Januar 2012, 19:31

kk :)

wird gerad geschrieben.


EDIT:

der will einfach nicht.. :(
Signatur von »CosSCasH«

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »CosSCasH« (29. Januar 2012, 19:47)


  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 28

Sonntag, 29. Januar 2012, 19:51

Signatur von »primo1337«

CosSCasH

360hacks Supporter

Beiträge: 1 133

Registriert am: 2. September 2010

Wohnort: Hamburg

Danksagungen: 380

  • Nachricht senden

(permalink) 29

Sonntag, 29. Januar 2012, 19:56

ohh das hatte ich vollkommen vergessen ^^
ich teste und berichte :)

EDIT:

Es bringt auch nichts...
ich lasse es sein denke ich mal.

Edit:
Letzte bild vorm wiederherstellung
»CosSCasH« hat folgendes Bild angehängt:
  • BB.jpg
Signatur von »CosSCasH«

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »CosSCasH« (29. Januar 2012, 21:45)


  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 30

Dienstag, 7. Februar 2012, 13:58

Hi,

Update im Hauptpost: Added BigBlock Support.
Es wäre tool wenn sich ein paar Tester finden.

Freue mich über alle Rückmeldungen. Danke dafür.
Signatur von »primo1337«

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nicht_oft_hier (07.02.2012), Bodi79 (07.02.2012)

CosSCasH

360hacks Supporter

Beiträge: 1 133

Registriert am: 2. September 2010

Wohnort: Hamburg

Danksagungen: 380

  • Nachricht senden

(permalink) 31

Dienstag, 7. Februar 2012, 14:04

bei mir schon :)

Ich Teste es gerad, gib gleich nen Bericht ;)


Edit:
So Funktioniert Prima :)

Das alte version hat irgendwie Alle blocks als BAD bezeichnet (sehe erstes bild).
Der aktuelle version erkennt dem BB richtig, remapped habe ich sie und schreibe sie auf der Nand.

Berichte ob sie auch Richtig Remapped :)

achja kleiner tipp:
das neue version kannst du ja als 1.1 oder so bezeichnen.
bei beiden steht V 1.0
»CosSCasH« hat folgende Bilder angehängt:
  • oldpost.jpg
  • newpost.jpg
Signatur von »CosSCasH«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

primo1337 (07.02.2012)

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 32

Dienstag, 7. Februar 2012, 14:14

Das alte version hat irgendwie Alle blocks als BAD bezeichnet

die alte Version war lediglich für 16mb Nands. :)

das neue version kannst du ja als 1.1 oder so bezeichnen.
bei beiden steht V 1.0

zur Kenntnis genommen und wird berichtigt, beim nächsten Mal.
Wichtiger ist mir grad, dass das Ding zuverlässig läuft.
Signatur von »primo1337«

CosSCasH

360hacks Supporter

Beiträge: 1 133

Registriert am: 2. September 2010

Wohnort: Hamburg

Danksagungen: 380

  • Nachricht senden

(permalink) 33

Dienstag, 7. Februar 2012, 14:20

es läuft :)
Danke für dem Tool :D
Signatur von »CosSCasH«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

primo1337 (07.02.2012)

twin

Wenigposter

Beiträge: 28

Registriert am: 4. Januar 2012

Danksagungen: 1

  • Nachricht senden

(permalink) 34

Dienstag, 7. Februar 2012, 14:22

Wollte das nicht in meinem Thread unterbringen, weils hier besser passt:

habe Dein Tool mit einem Xenon Spenderimage getestet, welches ich aus dem Nand mit 2 Bad Blocks ausgelesen habe. Die Bad Blocks wurden nicht erkannt.
Du kannst es ja selbst mal testen. Habe in meinem Thread den Dump hochgeladen.

Gruß, twin

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 35

Dienstag, 7. Februar 2012, 14:47

hab es mit deinem image probiert und bei mir findet er die BadBlocks.
kA was du falsch gemacht hast. evtl das ungemappte spenderimage probiert?
Signatur von »primo1337«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

twin (07.02.2012)

drzoidberg

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 528

Registriert am: 5. August 2008

Wohnort: Stuttgart

Xbox360: Custom Trinity GOW 1 TB

Laufwerk: LiteON 0225

Firmware: LT v3.0

Rebooter/RGH: Freeboot aktuell / Dashlaunch auf FSD 3.0 / DL 3.04

Danksagungen: 115

  • Nachricht senden

(permalink) 36

Dienstag, 7. Februar 2012, 14:52

Danke fürs Update

twin

Wenigposter

Beiträge: 28

Registriert am: 4. Januar 2012

Danksagungen: 1

  • Nachricht senden

(permalink) 37

Dienstag, 7. Februar 2012, 20:22

hab es mit deinem image probiert und bei mir findet er die BadBlocks.
kA was du falsch gemacht hast. evtl das ungemappte spenderimage probiert?


Naja, soviel falsch machen kann man da ja nicht. War schon das richtige Image. Nutze Win7x64 mit der 64Bit JRE, vielleicht lags daran.

Jedenfalls läuft das Image, dass Du mir remapped hast ! Habe im anderen Thread editiert.

Danke nochmal !

KnutHansen

Very important Swabian

Beiträge: 58

Registriert am: 20. März 2011

Xbox360: Falcon

Laufwerk: LiteOn

Firmware: iXtreme LT+ 3.0

Rebooter/RGH: FreeBoot 16202

Danksagungen: 9

  • Nachricht senden

(permalink) 38

Dienstag, 7. Februar 2012, 20:36

Hi@all,

dank Support von tuxuser (tausend Dank :thumbsup: ), haben wir die automatische BadBlock Suche neu aufgebaut.
Die BadBlocks (bzw. bad pages) werden nun durch Berechnung einer Checksumme am richtigen Offset identifiziert.
Dies sollte ausnahmslos jeden Bad Block finden.

Und die von nandpro generierten Dateien werden nach dem Remappen nun gelöscht.

Und es wär gut wenn sich noch paar Leute finden die Win7 x64 haben und Rückmeldung geben, ob das Tool läuft.

Läuft unter Win7 x64 einwandfrei ;)

Java ist Version 6 Update 29
Signatur von »KnutHansen« Meine Marktplatzbewertungen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

primo1337 (07.02.2012)

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 39

Dienstag, 7. Februar 2012, 22:22

Jedenfalls läuft das Image, dass Du mir remapped hast ! Habe im anderen Thread editiert.


freut mich.
Denn alles was ich gemacht hab, ist deine images im Tool eingegeben und den Bust Knopf gedrückt. ;)
Signatur von »primo1337«

twin

Wenigposter

Beiträge: 28

Registriert am: 4. Januar 2012

Danksagungen: 1

  • Nachricht senden

(permalink) 40

Mittwoch, 8. Februar 2012, 09:04

Jedenfalls läuft das Image, dass Du mir remapped hast ! Habe im anderen Thread editiert.


freut mich.
Denn alles was ich gemacht hab, ist deine images im Tool eingegeben und den Bust Knopf gedrückt. ;)

Na, das nennt man einen erfolgreichen Test :-)

Beiträge: 71

Registriert am: 2. Dezember 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 41

Mittwoch, 22. Februar 2012, 22:58

hi,

ich habe den nand meiner slim ausgelesen und es kam ein badblock 35 raus.

oben steht das man BadBlocks die vor 50 sind manuel machen muss.

doch wie funktioniert das ganze genau?

ich habe hier nur den Originalen NAND.

schonmal danke

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 42

Donnerstag, 23. Februar 2012, 08:33

Wurde hier schon beantwortet...

Ecc aus deinem Backup erstellen.
Ecc mit +w16 in eine Kopie des Backup's schreiben.
nandBackup und die geEcc'te Kopie im Tool eingeben und bust'en.
Signatur von »primo1337«

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 43

Dienstag, 6. März 2012, 09:02

Update RC1

Hi,

Der "BBB" kommt heute in der RC1 daher.
Es sind keine Änderungen mehr geplant, Verbesserungsvorschläge und Ergänzungen sind trotzdem herzlich willkommen.

Arbeite mit dem Tool schon von Anfang an und: es funktioniert.
Quasi automatisches BadBlock Remappen von Hand. :huh:

Viel Spaß damit. :thumbsup:
Signatur von »primo1337«

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MirkoSFT (13.04.2012), ksavas (17.05.2012), alter100 (13.08.2012)

majiniX

Wenigposter

Beiträge: 14

Registriert am: 26. Januar 2012

Xbox360: RGH Jasper Elite 120GB

Laufwerk: LiteOn DG16D2S 83850c v2

Ich spiele z.Zt.: Skyrim

Danksagungen: 1

  • Nachricht senden

(permalink) 44

Dienstag, 6. März 2012, 10:58

Klasse Arbeit! Danke!!

chris1904

Wenigposter

Beiträge: 48

Registriert am: 5. März 2011

Xbox360: XBOX360 SLIM 250GB

Laufwerk: LiteOn

LiNK User: chris1904

Danksagungen: 7

  • Nachricht senden

(permalink) 45

Dienstag, 6. März 2012, 21:52

Echt ein super tool, funktioniert tadellos. Danke!!

BruceBerger

Wenigposter

Beiträge: 34

Registriert am: 17. Februar 2012

  • Nachricht senden

(permalink) 46

Dienstag, 13. März 2012, 21:36

Ich komme leider mit dem Tool nicht ganz klar. Ich habe immer wieder BadBlocks (error 202 in AE8 ) beim beschreiben. Xell funktioniert aber nachdem ich das Hacked Image erstellt und beschrieben habe friert das Dashboard immer wieder ein. Liegt es an den BadBlocks? Falls mal jemand drüber schauen könnte wäre echt super. Bin echt ratlos.
»BruceBerger« hat folgende Datei angehängt:
  • cpukey.txt (32 Byte - 19 mal heruntergeladen - zuletzt: 17. Juli 2021, 11:54)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »BruceBerger« (13. März 2012, 21:58)


MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

(permalink) 47

Montag, 7. Mai 2012, 12:06

Verbesserungsvorschläge:

Drag& Drop einführen (nanddump und nandflash)
Auswahlsuche verbessern, bei mir wollte er zwischen den Ordnern nicht wechselnd, erst beim Neustart des Programms. Den Nanddump fand er ledgilich auf dem Desktop

Ansonsten echt gut gemacht, doch zeigt er mir auch hier keinen BB an, trotz e71 während des Bootvorgangs.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

primo1337 (07.05.2012)

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 48

Montag, 7. Mai 2012, 12:31

Drag& Drop einführen (nanddump und nandflash)

Gute Idee. Wird drüber nachgedacht :)

Den Nanddump fand er ledgilich auf dem Desktop

Am Besten funktioniert es, wenn der nanddump im BadBlockBuster Ordner liegt.
Steht auch auf der ersten Seite :)

Ansonsten echt gut gemacht, doch zeigt er mir auch hier keinen BB an, trotz e71 während des Bootvorgangs.

Am Besten nimmst du dir ein passendes ungemapptes image und flashst es per rawflash 2 - 3 mal.
Beim letzten Durchgang schreibst du dir die BadBlocks auf.
(Oder besser: per SPI den Nand löschen, dann mit nem ungemappten image beschreiben und badblocks aufschreiben.)

Dann "nur mit hacked image" und von Hand eingetragenen BadBlocks per BBB remappen.

Danach kannst du das image nochmal per flashdumptool kontrollieren.

Muss klappen :)
Signatur von »primo1337«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MrMinister (07.05.2012)

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

(permalink) 49

Montag, 7. Mai 2012, 12:34

Am Besten funktioniert es, wenn der nanddump im BadBlockBuster Ordner liegt.
Steht auch auf der ersten Seite :)

Da fand er ihn leider nicht ;)
Das Problem ist ja, dass nirgends BB auftauchen, weder beim auslesen im Jrunner, im XNandHealer, in deinem Programm, bei rawflash noch beim Auslesen mit nandpro...

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 50

Montag, 7. Mai 2012, 12:36

Sieht so aus als hättest du keine BadBlocks. :D
Extrahier dir die kv.bin, smc_dec.bin und smc_config.bin per flashdumptool.
Daraus dann in xebuild ein image erstellen.

Evtl. ist irgendwas in deinem dump nicht ganz koscher :)

EDIT:
Übrigens echt seltsam, dass der BBB den dump bei dir nicht finden kann.
Bist der erste von dem ich das höre.
Signatur von »primo1337«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MrMinister (07.05.2012)

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!