Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 1

Montag, 5. November 2012, 20:08

BB Jasper Glitch Problem dank defekten Dump!

Moin alle zusammen.

So ich habe seit Sonntag das Problem dass mein Glitcher nicht so recht will. Erstmal alle Specs die Ihr braucht:

-Falcon Board
-Cb5773
-Matrix Glitcher II
-Matrix Nand Flasher
-Dashboard 14719
-JRunner

so das müsste alles sein. Habe auch allgemein schon die Sufu benutzt. Aber irgentwie helfen die anderen Themen nicht so recht. Ja alles bis zum .ecc flash läuft. Nur wenn die Box angeschaltet wird bleibt das Bild schwarz. Lüfter laufen konstant. Wenn ich jetzt die einzelenen Punkte am Chip durchmesse fällt mir auf das Punkt A und B keinen Strom haben. Sprich der Post_Out gibt nichts ab. Leider ist dieser auch gebrochen würde ich sagen. Ich habe zwar noch zwei weiter Boxen hier will diese aber auch net schrotten. Von daher will ich erstmal eine zum laufen bekommen. Hoffe Ihr könnt mir helfen. Wenn Ihr noch was wissen müsst schreibt es. Ich hoffe ich habe soweit alles gepostet was man wissen sollte.

Achso ich habe die Kabel nach der RGH 2.0 anleitung von Matrix gelötet.

gruß Pacce

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Pacce« (21. November 2012, 12:20)


zoombi

Bastelwastler

Beiträge: 902

Registriert am: 8. Oktober 2011

Danksagungen: 305

  • Nachricht senden

(permalink) 2

Montag, 5. November 2012, 22:21

Die Lüfter resetten garnicht?
Weil dann stimmt etwas mit der ECC nicht!
Was heißt der Post Out ist gebrochen?

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 3

Montag, 5. November 2012, 22:27

Hi,kannst du bilder von der box machen lötungen. ;)
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 4

Montag, 5. November 2012, 22:33

Den Glitcher V2 hast du geupdatet oder wie verwendest du ihn für den RGH2?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

n00b (05.11.2012)

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 5

Montag, 5. November 2012, 22:43

bilder folgen gleich sofort. Post_Out ist der Lötpunkt unten am Board. Leider bin ich nach dem Löten dran hängen geblieben und er ist mir abgerissen. @RaZ0r muss ich den Updaten für ein RGH 2.0?? Soweit ich weiss stand das nicht in dem Tut. Achso wegen dem ECC. Ich ahbe es mehrmals bei JRunner laufen lassen. JRunner sagt Dumps matches okay. Beim Ecc schreiben bekomme ich dann Stellenweise ein Error.


n00b

Glitcher

  • Bestätigter Glitcher

Beiträge: 140

Registriert am: 2. Juni 2012

Wohnort: Berlin

Xbox360: Slim Trinity 4GB - RGH - 750GB Intern

Laufwerk: LiteOn

Firmware: iXtreme LT+ 3.0

Ich spiele z.Zt.: MoH - Warfighter

Danksagungen: 25

  • Nachricht senden

(permalink) 6

Montag, 5. November 2012, 22:47

jep der chip muss geupdatet werden und ich würde alles nochmal ablöten und nochmal von vorne anfangen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Pacce (05.11.2012)

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 7

Montag, 5. November 2012, 22:48

Warum steht denn sowas nicht in den Tut bei Matrix??? Naja komisch. Muss ich den auf 1.2 oder 1.5 updaten. Und warum genau ein Update durchführen???

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 8

Montag, 5. November 2012, 22:48

Der Matrix Glitcher V2 ist eigentlich für den RGH1 bzw RGH1.1 gedacht und wurde released als es noch keinen RGH2 gab. Deswegen kannst du ihn auch nicht verwenden an deiner Box. Das Thema habe ich schon paar mal durchgekaut und habe es einfach nicht geschafft den Chip upzudaten.

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 9

Montag, 5. November 2012, 22:52

Warum kontest du Ihn nichtupdaten. Ich würde mir den gleich heut noch bestellen. Mist. Das sowas mal wieder nicht im Tut steht wundert mich -.- . Naja und ich versuch alles Mögliche heute. Erstmal recht herzlichen Dank an euch. Da ich aber eine Falcon mit Cb 5773 habe muss ich zwangsläufig nen RGH 2.0 durchführen.

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 10

Montag, 5. November 2012, 22:58

Warum kontest du Ihn nichtupdaten. Ich würde mir den gleich heut noch bestellen. Mist. Das sowas mal wieder nicht im Tut steht wundert mich -.- . Naja und ich versuch alles Mögliche heute. Erstmal recht herzlichen Dank an euch. Da ich aber eine Falcon mit Cb 5773 habe muss ich zwangsläufig nen RGH 2.0 durchführen.
Weils einfach nicht geht mit den gewöhnlichen Mitteln (LTP Flasher, Super Nand Programmer). Es wird keine Verbindung aufgebaut. Matrix verlangt da ihr eigenes USB Kabel, was sich aber nicht rentiert.

Was willst du dir denn bestellen? Ich denke du hast den Glitcher doch schon?

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 11

Montag, 5. November 2012, 23:00

Habe gerade den Hauseigenen Matrix External USB Programmer bestellt. Naja was solls. Anders bekomm ich die Konsole wohl nicht zum laufen.

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 12

Montag, 5. November 2012, 23:02

Statt dir einfach einen Coolrunner zu bestellen :D Aber okay.

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 13

Montag, 5. November 2012, 23:06

Jo, jeden das seine ^^. Naja habe aber leider mehrer von den Chips hier liegen. Meine Bekannten wollten dass ich das mache. Da ich das Verständniss ja hab. Die Lötarbeiten werden natürlich noch nachgebessert. Was ist denn jetzt wegen dem post_out punkt?? Kann man den so lassen. Oder sollte ich lieber noch mit Lötlack und Silberlack nachbessern. Eigentlich sind die ja noch i.O da wenn der normale Nand gedumpt ist die Konsole auch ganz normal funktioniert.

gruß

zoombi

Bastelwastler

Beiträge: 902

Registriert am: 8. Oktober 2011

Danksagungen: 305

  • Nachricht senden

(permalink) 14

Dienstag, 6. November 2012, 00:38

Ich kann das Bild nicht sehen...
So wie ich es auf dem verkleinerten Image aber sehe, ist er Dir oben an der durchführung gebrochen? Richtig.

Wenn er also auf der Bordunterseite keinen Kontakt hat nutzt Dir das nichts, wird später nicht glitchen. Löte einfach direkt oben an der Leiterbahn an. Durchführen brauchst Du ihn nicht.

ynok33n

Retro Gamer

Beiträge: 62

Registriert am: 16. August 2011

Wohnort: Essen

Xbox One: Day One

Xbox360: Opus 20GB, Falcon V.2 JTAG , Dual-Nand Glitch Slim

Laufwerk: Verschiedene =)

Firmware: Ixtreme Lt+ 1.91 , Lt+ 3.0

Rebooter/RGH: FreeBoot 14719 , GGBoot 16202

Ich spiele z.Zt.: Alles was unters Pad kommt.

Danksagungen: 7

  • Nachricht senden

(permalink) 15

Dienstag, 6. November 2012, 00:48

Also meiner meinung nach sind die Kabel auch viel zu lang abisoliert , und die lötstellen sehen wirklich sehr bescheiden aus.
Würde sogar sagen da ist die ein oder andere Kalte bei.

Kürze die Kabel etwas das nicht soviel unisoliert rumhängt um kurzschlüsse zu vermeiden, und dann solltest du wirklich alles nochmal ablöten und dann mit geduld alles schön neu anlöten.
Signatur von »ynok33n«

Meine Bewertungen

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 16

Dienstag, 6. November 2012, 06:14

Das ich nochmal alles nachlöten darf war mir schon klar. Aber was ist denn nun wenn ich auf den Kabeln keine Spannung habe wie oben beschrieben. Habe ich dann was falsch gemacht oder muss nicht überall zwangsläufig Spannung sein?

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 17

Dienstag, 6. November 2012, 20:45

Das ich nochmal alles nachlöten darf war mir schon klar. Aber was ist denn nun wenn ich auf den Kabeln keine Spannung habe wie oben beschrieben. Habe ich dann was falsch gemacht oder muss nicht überall zwangsläufig Spannung sein?
Ich werds dir gleich mal nachmessen am CR rev.c.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Pacce (06.11.2012)

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 18

Dienstag, 6. November 2012, 21:12

Das wäre super. Danke dir.

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 19

Dienstag, 6. November 2012, 21:21

Hi,die Errors sind deine lötungen sieht ja böse aus.Alles ab richtig verlöten wichtig. ;)
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 20

Dienstag, 6. November 2012, 21:28

@ lappe. Danke für den Tipp. Mein Problem ist nur bekomm ich den Post_Out wieder hin?? Das ich es neu löten muss bleibt nicht aus. Ich glaub nachdem ich den Chip gefühlt 10000 mal ein und wieder ausgebaut hatte kam ein wenig frust auf xD.

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 21

Dienstag, 6. November 2012, 21:34

VCC= 3,3v
Pll_bypass= 0,08v
stby_clk=1,43v
Post_out=0v
cpu_rst=1,1v

Im gestarteten Zustand.

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 22

Dienstag, 6. November 2012, 21:38

Also an meine Chip sind die Werte alle bei 3,3 V. Bis auf Post_Out und den Punkt A. Ich weiss nur leider die ganzen Bezeichnungen nicht. Danke dir für deine Mühen. Also kann es ja eigentlich nur an dem noch nicht gemachten Update liegen, oder täusche ich mich da??

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 23

Dienstag, 6. November 2012, 21:40

Ach verdammt, du versuchs ja den RGH2, ja daran wirds sowieso liegen, aber dass fast überall 3,3v anliegen ist glaube nicht korrekt.

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 24

Dienstag, 6. November 2012, 21:46

Misst du auf dem Board selber oder Misst du nur an dem Chip??? Weil ich habe alles vom Chip aus nur gemessen. Irg was hab ich dann falsch gemacht.

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 25

Dienstag, 6. November 2012, 21:52

Ist ja latte ob am Board oder Chip. Ich habs an den Lötpads vom Chip gemessen, während des Betriebs. (Falcon v2 RGH1 CR rev C)

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!