Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 26

Dienstag, 6. November 2012, 22:11

Okay. also ich hatte es nur gemessen als die Konsole im Standby war. Macht das nen Unterschied? Ja und den Cpu_Bypass gibt es für den RGH 2.0 nicht.

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 27

Dienstag, 6. November 2012, 22:14

Natürlich macht's nen Unterschied ob dein Fahrzeugmotor läuft oder nur die Zündung an ist :D

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Pacce (06.11.2012)

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 28

Dienstag, 6. November 2012, 22:19

Danke für den Vergleich. Ich sollte es nochmal im Betrieb messen. xD So ich warte jetzt nur noch darauf das der update Chip kommt und dann legen wa los. Hoffe das ich se noch retten kann. Verlötung mach ich nochmal neu und werde dann Bilder posten. Schau dir doch bitte nochmal meinen Post_Out Punkt am Board an ja. Und sag mir ob der noch zu gebrauchen ist. Weil von angelötet hält er noch wenn da keiner am Kabel zieht xD


So jetzt mal im Betrieb gemessen. Ich habe fast überall eine Spannung von 3.3- 3,44 V. Bis auf am Post_Out da ist keine Spannung. Zudem habe ich am besagten Punkt A eine Spannung kleiner a 1V

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 29

Dienstag, 6. November 2012, 22:43

Die Oberseite sieht sehr broke aus, musst du am unteren Point testen, also nicht den alternativen, der sieht ein wenig Besser aus.

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 30

Montag, 12. November 2012, 22:59

So Leeute. Ich meld mich auch mal wieder. Habe meinen Updater bekommen. So den Chip hab ich auch geupdatet. Folgendes wenn ich jetzt meine Konsole starte und das so mache wie in der Beschreibung mit den Dip schaltern passiert nichts. Muss denn die Blaue LED vom Glitcher nicht auch sofort leuchten??? Ich komm im mom irg wie nicht weiter und das nervt allmälich. Ich hoffe Ihr könnt mir helfen.


So ich habe jetzt mal eine ander Falcon gechippt. Aber auch hier das gleiche es wird kein Xell geladen. Kann mir von euch mal jemand die passenden ECC hochladen? Ich habe solangsam das Gefühl das die nämlich falsch sind oder fehlerhaft. Danke

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Pacce« (13. November 2012, 14:51)


Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 31

Donnerstag, 15. November 2012, 20:59

Hey,

ich brauche ganz dringend eure Hilfe. Ich brauche ein Orignal Dump für eine Jasper mit CB 6753 auf Dash 14719. Meine Originale lässt sich zwar wieder auf den Nand schreiben aber die Konsole lässt sich dann nicht anschalten. Lötungen sind sauber und ordentlich. Wiederstand ist auch in Ordnung. Leiterbahn auch heile. Habs schon probiert und mit Lue geschaut. auf nem anderen geflashten Nand startet die Konsole wieder. Bitte ist ganz wichtig!!!

danke

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 785

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: 3.0

Ich spiele z.Zt.: fifa17

Danksagungen: 246

  • Nachricht senden

(permalink) 32

Donnerstag, 15. November 2012, 21:04

Du hast den Orignal Dump wieder drauf hast du auch erst gelöscht -e16-+e16 und dann den orginal dump wieder genommen.
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 33

Donnerstag, 15. November 2012, 21:09

Habe ich schon alles versucht. Selbst mit dem Nand Flasher 360 und JRunner. JRunner sagt mir das der Header falsch ist. Wenn ich den Nand komplett gelöscht habe und den Nand wieder aufspiele passiert nichts. Sitte da schon seit heute morgen dran. Achso es ist eine Jasper mit 512 Mb

  • Bestätigter Glitcher

Beiträge: 1 629

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 475

  • Nachricht senden

(permalink) 34

Donnerstag, 15. November 2012, 21:51

Zitat

Habs schon probiert und mit Lupe geschaut. auf den anderen geflashten Nand startet die Konsole wieder. Bitte ist ganz wichtig!!!

Sprich die Box startet von Orginal Nand mit orginal image aber nicht von 2 Nand ??
Wenn es nee Bigblock ist ,ist der 2 Nand den groß genug oder nur ein hynix 16Mb?
Wo genau ist jetzt das Problem ?
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 35

Donnerstag, 15. November 2012, 21:55

Nein das Problem ist. Ich habe den Nand ausgelesen und gespeichert. Dannach die Ecc aufgespielt. Lief aber nicht wegen falschen CB. Alten Nand wieder drauf. Damit die Box erstmal wieder läuft und seit dem lässt sie sich nicht mehr einschalten. Bei dem Originalen Dump sagt der JRunner mir Wrong Header. Also gehe ich mal davon obwohl ich die Dumps verglichen habe das trotzdem irgend etwas falsch gelaufen ist. wie gesagt ist eine Jasper 512 Mb mit CB 6753 und Dash 14719. Hat den keiner von euch ne Sicherung? Oder kann ich die Originale auf irgend eine weisse bearbeiten?

  • Bestätigter Glitcher

Beiträge: 1 629

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 475

  • Nachricht senden

(permalink) 36

Donnerstag, 15. November 2012, 22:06

Wenn alle 3 Dumps the same sind wird das mit der Fehlermeldung am J-runner liegen.
Dann flash doch mal wieder die Ecc auf die Nand und schau ob sie wieder angeht !! tut sie da auch nix überprüfe mal bitte dein Hana abgriff (standby_clock) ob da nee Zinnbrücke ist, und Messmal den Widerstandswert nach..
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 37

Donnerstag, 15. November 2012, 22:15

Wenn ich eine Ecc flashe geht die Konsole wieder wie gewohnt an. Aber nicht in den Dash oder Xell. Ich komme momentan auch nicht mit dem Glitcher weiter. Deswegen wollte ich ja die Stock wieder flashen und die Konsole erstmal normal weiter nutzten. ICh brauchte wie gesagt die Stock. Denke dann sollte alles wieder gehen. Oder halt eine passende ECC. Aber dann ist mir der Glitcher 2 Rev C noch immer ein Dorn im auge. Denn der gibt auch keinen Ton von sich. Geupdatet alles. Nur Glitchen will er nicht. Liegt wie gesagt an der ersten falschen Ecc denk ich. Die hatte nämlich eine Cb 6723 oder so in die richtung. Passt aber mit dem Dash nicht überein.

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 286

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1656

  • Nachricht senden

(permalink) 38

Donnerstag, 15. November 2012, 22:17

Ein Fremd-original-Image würde aber nicht auf deiner Konsole funktionieren.
Der CB sagt nichts über die Dashboard-Version aus.
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 39

Donnerstag, 15. November 2012, 22:24

Kann den einer von euch mal schauen ob er meine Dump Datei retten kann oder desgleichen. Welche möglichkeiten gibt es denn noch?

  • Bestätigter Glitcher

Beiträge: 1 629

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 475

  • Nachricht senden

(permalink) 40

Donnerstag, 15. November 2012, 22:56

Ohne Cpu key kann ich da nicht viel machen.. du musst sie jetzt schon fertig glitchen dann kannst auch dein original entcypten und was bauen ..
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 41

Donnerstag, 15. November 2012, 23:01

Kann ich für den glitch den Irgendeine Jasper 512 mb ecc nehmen. Ist denn der CPU Key dabei egal. Weil egal was ich mache die originale dumpdatei ist schrott. Egal welche proggi ich benutztebei allen kommt eine fehlermeldung. Sag mir doch bitte wie ich jetzt weiter vorgehen muss. Bin mit meinem latein am ende. Sitzte den ganzen Tag schon dran. Aber bringen tut das alles nichts -.-

Ich glaube ich weiss jetz warum meine Originale dump Datei nicht mehr mitmacht. Ich habe in den ersten 50 Sektoren zuviele BadBlocks. Kann ich die Verschieben. Und wenn ja wieder der Dump dann wieder funktionieren??
Danke

mr.soya

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 401

Registriert am: 31. Januar 2011

Xbox360: Xbox 360 Slim

Laufwerk: LiteOn

Firmware: iXtreme LTplus 3.0

Rebooter/RGH: xebuild

LiNK User: mr.soya

Ich spiele z.Zt.: 330 Ci

Danksagungen: 160

  • Nachricht senden

(permalink) 42

Donnerstag, 15. November 2012, 23:14

Poste mal die LOG Datei von dem J-Runner
Signatur von »mr.soya«

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 43

Donnerstag, 15. November 2012, 23:16

Ich habe über NandPro schon rausgefunden das in den ersten 50 Block Bad Blocks enthalten sind. Remappen bringts vllt. oder??

mr.soya

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 401

Registriert am: 31. Januar 2011

Xbox360: Xbox 360 Slim

Laufwerk: LiteOn

Firmware: iXtreme LTplus 3.0

Rebooter/RGH: xebuild

LiNK User: mr.soya

Ich spiele z.Zt.: 330 Ci

Danksagungen: 160

  • Nachricht senden

(permalink) 44

Donnerstag, 15. November 2012, 23:51

Hab dir ein Paar Donor-ECC hochgeladen:
CB6723
CB6750
CB6753
CB5771
»mr.soya« hat folgende Datei angehängt:
  • ECC.rar (3,16 MB - 13 mal heruntergeladen - zuletzt: 5. Juli 2019, 01:24)
Signatur von »mr.soya«

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mr.soya« (16. November 2012, 00:31)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Pacce (16.11.2012)

  • Bestätigter Glitcher

Beiträge: 1 629

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 475

  • Nachricht senden

(permalink) 45

Donnerstag, 15. November 2012, 23:59

Sie sollte trotz der 50 badblock glitchen.. aber das erklärt warum das Original nicht mehr läuft :thumbup: .
Mit der Cb6752 oder 53 sollte das klappen von mr.soya
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 46

Freitag, 16. November 2012, 00:02

So nachdem ich das ECC auf den nand geschrieben habe kommt folgendes bei Jrunner

Arm Version: Version: 01
Flash Config: 0x00000001
Writing Nand
Error: 020 writing block 0
Done!
in 0:31 min:sec

Gutes oder schlechtes Zeichen?

So Konsole geht immer noch nicht an. Hab ich was falsch gemacht? Irg wie fehlt auch so langsam die Konzentration dafür. Wäre super wenn ihr mir sagen würde wie ich jetzt vorgehen soll.

  • Bestätigter Glitcher

Beiträge: 1 629

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 475

  • Nachricht senden

(permalink) 47

Freitag, 16. November 2012, 00:09

Da stimmt was nicht mit deiner Lötung du hast gar kein zugriff auf die Nand siehst an deiner flashconfig
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 48

Freitag, 16. November 2012, 00:11

Kann ja nicht sein. Wenn ich mit dem NandPro drauf geh sieht das wieder anders aus. Da kommt dann 00AA3020. Und die passt ja. Ich versuche die ecc mal bei nandpro zu flashen.

Pacce

Vollpfosten

Beiträge: 63

Registriert am: 4. November 2012

Wohnort: PB

Xbox360: Xbox 360 Arcade 20 Gb Falcon

Laufwerk: LiteOn

Firmware: Lt+3.0

Rebooter/RGH: In arbeit. RGH 2.0

Ich spiele z.Zt.: CoD BO II , Darksiders 2

  • Nachricht senden

(permalink) 49

Freitag, 16. November 2012, 00:32

So ECC geflasht. Glitcher leuchtet jetzt in unterschiedlichen Abständen immer kurz auf. SChonmal weiter als vorher. Danke mr.soya. Hast du evtl noch ne ecc für eine falcon cb 5773? So jetzt muss das miststück nur noch glitchen. Dann haben wir es geschafft. ICh bin einfach zu blöd ecc zu erstellen. Komisch o.O. Was ich mich jetzt frage ist. Warum drehen die lüfter bei der Jasper jetzt so hoch???

Achso ja das kam beim JRunner raus.
Arm Version: Version: 01
Flash Config: 0x00AA3020
Writing Nand
Error: 000 writing block 9
Error: 000 writing block B
Error: 000 writing block 10
Error: 000 writing block 17
Error: 000 writing block 18
Error: 000 writing block 1A
Error: 000 writing block 22
Error: 000 writing block 24
Error: 000 writing block 27
Error: 000 writing block 2B
Error: 000 writing block 2E
Error: 000 writing block 2F
Error: 000 writing block 31
Error: 000 writing block 33
Error: 000 writing block 37
Error: 000 writing block 46
Error: 000 writing block 47

Ps: Mega fettes Dankeschön an Mr.Soya fürs hochladen der anderen Ecc´s. Ich werde das Morgen mal an der Falcon ausprobieren.

pps: So Glitcher leuchtet wie gesagt. Aber Box glitcht noch nicht. Was kann ich jetzt als nächstes tun. Kabel Länge des Pads A kürzer/länger machen. 100 Ohm Poti zwischen chip und Kabel?

  • Bestätigter Glitcher

Beiträge: 1 629

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 475

  • Nachricht senden

(permalink) 50

Freitag, 16. November 2012, 00:52

Deine Lüfter drehen so hoch weil du keine Smc_config mehr im Nand hast könntest jetzt von ner anderen Bigblock die Smc_config via nandpro rein schreiben dann läuft das wieder normal.
Ja musst jetzt ein wenig mit den Cap´s spielen beiträge gibt es ja genügend dazu
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!