Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

niseko

FIFA_Street-PROFI

Beiträge: 83

Registriert am: 21. Juni 2011

Danksagungen: 27

  • Nachricht senden

(permalink) 1

Donnerstag, 21. Juli 2011, 11:50

Bei XBox 1-Games bleibt die JTag beim weißen Bildschirm hängen

Hallo zusammen,

bin schon leicht verzweifelt. Würde gern die XBox 1-Games auf meiner JTag-Konsole per Emulator zocken können, aber ich krieg es nicht hin.
Habe mich brav durch sämtliche Themenbereiche dieser Art gelesen und dadurch auch die HDDx erstellt bekommen und den "Compatibility-Ordner"
in dieser abgelegt. Bis dahin hat alles wunderbar geklappt. Nun zu dem Punkt, wo ich einfach auf Eure Hilfe angewiesen bin:

Die JTag erkennt die entpackten Isos auf der externen HDD und zeigt sie mir im FSD auch an (allerdings immer mit "Missing Banner", ohne
jegliche Screenshots, Bilder, etc.). Wenn ich dann das Game starte, kommt auch noch der weiße Bildschirm mit dem XBox 1-Logo, aber ab
da geht es nicht mehr weiter, sprich die Konsole hängt sich auf.
Kann es echt nicht verstehen, da ich Schritt für Schritt Eure Anleitungen befolgt habe.

Hier nochmal die Fakten:
=====================

- mit dem "Partition-Fixer" die HDDx erstellt
- in der HDDx den "Compatibilty-Ordner" abgelegt
- auf der externen HDD den Ordner "XBox 1 Games" angelegt und die entpackten Isos hineingetan (default.xbe ist vorhanden)
- beim Starten der Games geht ab dem weißen XBox-Bildschirm garnichts mehr...

Entpacke die Isos mit schtrom 4.1 und lege sie dann in der externen HDD ab. Muss ich da vllt. noch irgendwas umbenennen?
Muss ich mit iso2god evtl. arbeiten? Habe es mit 2 Spielen ausprobiert, die laut der Forum-User funktionieren (Black & Taz: Wanted).
Brauche ich evtl. irgendein "Update"? Habe sowas hier in der Art auch schon gelesen, aber bevor ich mir alles zerschieße, frage
ich lieber nochmal nach.

Wäre über Antworten sehr dankbar!
Gruß, niseko
Signatur von »niseko« Meine Marktplatzbewertungen *klick*

Zerberus

Up the shut fuck, you must.

Beiträge: 787

Danksagungen: 200

  • Nachricht senden

(permalink) 2

Donnerstag, 21. Juli 2011, 11:59

verwendest du den gehackten emulator?

stehen die getesteten spiele auf der kompatibilitätsliste?
Signatur von »Zerberus«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

niseko (22.07.2011)

niseko

FIFA_Street-PROFI

Beiträge: 83

Registriert am: 21. Juni 2011

Danksagungen: 27

  • Nachricht senden

(permalink) 3

Donnerstag, 21. Juli 2011, 12:33

Ja, verwende den gehackten Emulator. Habe ihn mir auch hier gezogen.
Beide Spiele stehen auf der Kompatibilitäts-Liste. Hier der Link: http://tinyurl.com/3hgl82m
Signatur von »niseko« Meine Marktplatzbewertungen *klick*

Drag81

Drag me to Hell

Beiträge: 302

Registriert am: 2. März 2010

Wohnort: AT

Xbox One: OG Xbox 300GB X3 Chip, Schwarz 500GB Witcher3 Bundle +5TB extern

Xbox360: Keine mehr

Ich spiele z.Zt.: Alles mögliche

Danksagungen: 134

  • Nachricht senden

(permalink) 4

Donnerstag, 21. Juli 2011, 14:33

Dashlaunch mußt Du auch Installiert haben sonst geht da nichts!
Signatur von »Drag81« Ich bin eine Signatur holt mich hier raus!!!!!!!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

niseko (22.07.2011)

niseko

FIFA_Street-PROFI

Beiträge: 83

Registriert am: 21. Juni 2011

Danksagungen: 27

  • Nachricht senden

(permalink) 5

Donnerstag, 21. Juli 2011, 22:01

Damit meinst Du wäre alles okay? Bin, wie man in meinem Profil lesen kann, totaler Neuling auf
diesem Gebiet. Werde Dashlaunch mal installieren und sagen ob es geklappt hat.
Habt Ihr vllt. ein kleines TuT wie ich Dashlaunch installieren kann? Was bewirkt dieses Programm?
Signatur von »niseko« Meine Marktplatzbewertungen *klick*

Dr.Gonzo

Administrator

Beiträge: 8 629

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7276

  • Nachricht senden

(permalink) 6

Donnerstag, 21. Juli 2011, 22:03

In dem Programm sind Xbox 1 Emu Pachtes/Fixes drin.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

niseko (22.07.2011)

niseko

FIFA_Street-PROFI

Beiträge: 83

Registriert am: 21. Juni 2011

Danksagungen: 27

  • Nachricht senden

(permalink) 7

Freitag, 22. Juli 2011, 08:16

Okay, okay mit dem TuT war ne doofe Frage.
Hab es installiert und es KLAPPT! VIELEN DANK AN EUCH! :thumbsup: :thumbup: :thumbsup: :thumbup:
Kann mir noch einer sagen, was ich machen muss, damit das FSD automatisch startet.
Bzw. wie ich die launch.ini benennen und wo ich sie hinpacken muss.
UND wie bekomme ich es hin, dass mir das FSD die Cover der XBox 1 Games anzeigt.
Bis jetzt hab ich bloß immer "Missing Banner".
Signatur von »niseko« Meine Marktplatzbewertungen *klick*

Drag81

Drag me to Hell

Beiträge: 302

Registriert am: 2. März 2010

Wohnort: AT

Xbox One: OG Xbox 300GB X3 Chip, Schwarz 500GB Witcher3 Bundle +5TB extern

Xbox360: Keine mehr

Ich spiele z.Zt.: Alles mögliche

Danksagungen: 134

  • Nachricht senden

(permalink) 8

Freitag, 22. Juli 2011, 14:10

Die launch.ini Datei muß ins root von HDD1 (intern) oder auf USB .
Beispiel wie die ini aussieht:

[QuickLaunchButtons]
BUT_X = Hdd:\Content\0000000000000000\C0DE9999\00080000\C0DE99990F586558
Default = Usb:\Freestyle\FreestyleDash.xex
[Settings]
nxemini = true
pingpatch = true
Signatur von »Drag81« Ich bin eine Signatur holt mich hier raus!!!!!!!

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!