Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

waszum001

Wenigposter

Beiträge: 18

Registriert am: 6. April 2014

Wohnort: Löningen

Xbox360: RGH Slim

Rebooter/RGH: Coolrunner v.d

  • Nachricht senden

(permalink) 1

Donnerstag, 8. Januar 2015, 13:42

bekomme mein nand x nicht zum laufen

Hallo

Ich hebe das problehm das ich mein nand x nicht sum laufen bekomme.
arbeite aun enen zweitrechner mit win xp sp3

bekomme bei jtag tool diese fehlermeldung.

locking for interface divice
incompatible ARM hardware for this version of NandPro!
cant not continue

dancke für eure hilfe

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 2

Donnerstag, 8. Januar 2015, 13:50

JTAG-Tool ist höchstwahrscheinlich nicht kompatibel mit dem NAND-X.

P.S. Bitte achte auf deine Rechtschreibung.
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

waszum001

Wenigposter

Beiträge: 18

Registriert am: 6. April 2014

Wohnort: Löningen

Xbox360: RGH Slim

Rebooter/RGH: Coolrunner v.d

  • Nachricht senden

(permalink) 3

Donnerstag, 8. Januar 2015, 13:58

Habe nun jtag tool version 4.23 instaliert

nun habe ich diese fehlermeldumg.

nandpro v3.0a vorheer nand pro 2.0e

looking for usb interface device
can not continue

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 4

Donnerstag, 8. Januar 2015, 14:04

Nochmal:

Zitat

- Wir erwarten von allen Mitgliedern, die sich aktiv beteiligen möchten ein Mindestmaß an Rechtschreibung. Sollten die Threads total unverständlich sein oder gegen jegliche Rechtschreibregeln verstoßen, behalten wir uns vor den Thread kommentarlos zu löschen.


Vermutlich sind die Treiber falsch, nicht richtig oder gar nicht installiert.
Evtl. findest du etwas im Forum des Herstellers.
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

waszum001

Wenigposter

Beiträge: 18

Registriert am: 6. April 2014

Wohnort: Löningen

Xbox360: RGH Slim

Rebooter/RGH: Coolrunner v.d

  • Nachricht senden

(permalink) 5

Donnerstag, 8. Januar 2015, 16:14

usb instaliert : excuter nand x usb

port95 instaliert

fehler bleibt bestehen

jemand eine idee

Borgut

Fortgeschrittener

Beiträge: 417

Registriert am: 21. Mai 2011

Danksagungen: 99

  • Nachricht senden

(permalink) 6

Donnerstag, 8. Januar 2015, 16:35

Wenn der Treiber etc. korrekt installiert ist, wie du schreibst (Wird der NandX auch vernünftig im HardwareManager angezeigt?!), hört sich das so an, als wenn dein NandX noch auf der alten Firmware hängt, die nur mit v2 kompatibel ist.

Für Nandpro v3, musst du die Firmware des NandX updaten: NAND-X Firmware Updaten -> NandPro v3

Im Übrigen würde ich direkt JRunner von TX verwenden, funzt supi: http://team-xecuter.com/forums/showthrea…-DOWNLOAD-HERE*
Signatur von »Borgut«

Dedarus

Gastarbeiter

  • Bestätigter Glitcher

Beiträge: 654

Registriert am: 12. Juni 2011

Wohnort: vor´m PC

Firmware: LT 3.0

Rebooter/RGH: xeBuild

LiNK User: dedarus

Ich spiele z.Zt.: nix

Danksagungen: 363

  • Nachricht senden

(permalink) 7

Donnerstag, 8. Januar 2015, 16:45

Alle kabel richtig angelötet?
Evtl noch einmal alle überprüfen und neu verlöten.
Signatur von »Dedarus« Maybe in time you'll understand only God can save us

waszum001

Wenigposter

Beiträge: 18

Registriert am: 6. April 2014

Wohnort: Löningen

Xbox360: RGH Slim

Rebooter/RGH: Coolrunner v.d

  • Nachricht senden

(permalink) 8

Donnerstag, 8. Januar 2015, 17:24

mein nand x ist auf v3 da ich sonnst den coolrunner richt beschreiben hätte konnen
treiber sind alle instaliert.
verzweifle hier bald

EDIT:
Wenn der Treiber etc. korrekt installiert ist, wie du schreibst (Wird der NandX auch vernünftig im HardwareManager angezeigt?!), hört sich das so an, als wenn dein NandX noch auf der alten Firmware hängt, die nur mit v2 kompatibel ist.

Für Nandpro v3, musst du die Firmware des NandX updaten: NAND-X Firmware Updaten -> NandPro v3

Im Übrigen würde ich direkt JRunner von TX verwenden, funzt supi: http://team-xecuter.com/forums/showthrea…-DOWNLOAD-HERE*

mit dem jrunner fuktioniert ´s auch nicht

Borgut

Fortgeschrittener

Beiträge: 417

Registriert am: 21. Mai 2011

Danksagungen: 99

  • Nachricht senden

(permalink) 9

Freitag, 9. Januar 2015, 15:48

mein nand x ist auf v3 da ich sonnst den coolrunner richt beschreiben hätte konnen
treiber sind alle instaliert.

...

verzweifle hier bald
mit dem jrunner fuktioniert ´s auch nicht


Dass JRunner nicht funktioniert, wenn JT nicht geht, ist "logisch", da beide im Endeffekt einfach NandPro nutzen. War auch mehr als Anm., warum man ein Tool dritter verwendet, wenn es von TX (bei TX Hardware) eines gibt, das "offiziell" ist.

Dass er "vorher" funktioniert hat, habe ich nicht gecheckt. Ob dein NandX v3 ist, hängt aber schlicht davon ab, wie lange es her ist, dass du ihn erfolgreich benutzt hast. Na egal ...

Treiber installiert ist "klar", aber meldet Windows "Probleme" mit der Hardware im DeviceManager, oder sagt "er", dass alles iO ist?!?!

Hast du mal einen Reset am NandX versucht?!
Signatur von »Borgut«

waszum001

Wenigposter

Beiträge: 18

Registriert am: 6. April 2014

Wohnort: Löningen

Xbox360: RGH Slim

Rebooter/RGH: Coolrunner v.d

  • Nachricht senden

(permalink) 10

Freitag, 9. Januar 2015, 18:44

kann geschlossen werden. lag an der box spi an der box ist defeckt .

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!