Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

maxim112

Wenigposter

Beiträge: 6

Registriert am: 18. Februar 2012

Laufwerk: BenQ VAD6038

  • Nachricht senden

(permalink) 1

Dienstag, 21. Februar 2012, 22:50

BenQ Laufwerk entgültig defekt?

Hallo Leute,
ich habe ein Problem mit meinem Benq Laufwerk.
Ich habe die weiße fette xBox von einem Kumpel bekommen und sollte sie auf LT+ 3.0 flashen. Den key und die orig.bin habe ich, da ich das LW schon mal davor beschrieben habe. Jedoch ist JungleFlasher beim Löschen der Firmware hängen geblieben. Danach hat es das Laufwerk nicht mehr erkannt und es lies sich auch nicht mehr öffnen. Nach einer Recherche bekam ich dann das LW wieder in den Vendor Mode und beschrieb das Laufwerk erstmal mit der originalen Firmware. Das Laufwerk aber ließ sich immer noch nicht öffnen. Sowohl mit der originalen als auch mit der iXtreme Firmware wollte die Schublade nicht öffnen. Die Firmware scheint korrekt zu sein, da die LED auf der xbox auch grün blinkt wenn ich den Ejectknopf drücke. Jedoch passiert nichts. Es kommt ein Geräusch, als wolle die Schublade rausfahren aber es tut sich eben nichts. Ich habe schon versucht den Riemen im Laufwerk zu reinigen, jedoch ohne Erfolg. Wenn ich das Laufwerk manuell aufmache und die xBox dann anmache, schließt sich die Schublade automatisch aber die DVD dreht sich dann nicht.
Habe es auch schon auf dem iXtreme Forum gepostet ( http://www.ixtreme.net/ixtreme-lt-lite-t…fter-flash.html ), dort wurde mir geraten, ein neues LW zu kaufen. Ich dachte mir aber vielleicht könnte einer von euch noch ein paar Lösungsvorschläge machen :)
Hier noch ein Video, was euch vielleicht helfen könnte
http://www.youtube.com/watch?v=FzRqTZh85-s


Danke schonmal im Vorraus
Grüße
Max

tarekmania

Fortgeschrittener

Beiträge: 241

Registriert am: 16. Juni 2011

Laufwerk: Einbisschen von Allem !

Firmware: LT+ 2.0 und LT+ 3.0

LiNK User: tarekmania

Ich spiele z.Zt.: Battlefield 3 !!!!

Danksagungen: 55

  • Nachricht senden

(permalink) 2

Dienstag, 21. Februar 2012, 23:37

Tut mir leid denke da ist nichts mehr zumachen würde auch ein neues Laufwerk kaufen sind nicht so teuer ;) !

maxim112

Wenigposter

Beiträge: 6

Registriert am: 18. Februar 2012

Laufwerk: BenQ VAD6038

  • Nachricht senden

(permalink) 3

Dienstag, 21. Februar 2012, 23:58

Was wären so die Preise für ein neues bzw. ein gebrauchtes Laufwerk? Würde mich über PM freuen da hier ja Preisanfragen verboten sind oder? Hier im Forum gibt es ein Angebot für ~25€ gebraucht. Und könnte es auch eventuell sein dass es trotz neues Laufwerks nicht funktionieren würde?
Gruß
Max

tarekmania

Fortgeschrittener

Beiträge: 241

Registriert am: 16. Juni 2011

Laufwerk: Einbisschen von Allem !

Firmware: LT+ 2.0 und LT+ 3.0

LiNK User: tarekmania

Ich spiele z.Zt.: Battlefield 3 !!!!

Danksagungen: 55

  • Nachricht senden

(permalink) 4

Mittwoch, 22. Februar 2012, 00:05

Wegen dem Preis einfach mal handeln ! Ansonsten hast du das Laufwerk mal aufgeschraubt und geschaut ob vlt. was hängt oder so ! Und mit einem neuen Laufwerk sollte es
funktionieren sieht halt nach einem Laufwerks Defekt aus !

SiNe

Stammuser

  • »SiNe« wurde gesperrt

Beiträge: 681

Registriert am: 2. Mai 2010

Wohnort: Lüdenscheid

Xbox360: *Halo Mongoose*Slim*JTAG

Laufwerk: *BenQ*LiteOn*LiteOn

Firmware: up2date

Rebooter/RGH: FreeBoot

Danksagungen: 269

  • Nachricht senden

(permalink) 5

Mittwoch, 22. Februar 2012, 00:08

Poste mal den Log von JF ;)
ein neues Laufwerk ist kein Problem :)

maxim112

Wenigposter

Beiträge: 6

Registriert am: 18. Februar 2012

Laufwerk: BenQ VAD6038

  • Nachricht senden

(permalink) 6

Mittwoch, 22. Februar 2012, 00:11

Ja ich habe mehrere Stunden recherchiert und habe auch ein paar Lösungsvorschläge gefunden aber nichts hat geholfen. Manche sagen es könnte am Magnet im Laufwerk liegen, manche sagen dass der Antriebsriemen sich verschmutzen könnte. Hab schon alles versucht aber nichts hat geholfen. Konnte auch nichts im Inneren des Laufwerks finden, was irgendwie das Problem auslösen könnte. Aber gut ich bin auch kein Experte, ist mein erstes defektes LW ^^.
Im iXtreme Forum wurde mir geraten, die Logikplatine des Laufwerks auszutauschen aber wenn es ums Austauschen geht, kauf ich mir lieber ein neues. :)

EDIT: @SiNe
Hab den Log leider nicht, da ich nicht gedacht hätte, dass sowas mal passiert, da ich das Laufwerk davor schon 2 mal beschrireben habe :O Aber gut, aus Fehlern lernt man, werde in der Zukunft die logs abspeichern.

tarekmania

Fortgeschrittener

Beiträge: 241

Registriert am: 16. Juni 2011

Laufwerk: Einbisschen von Allem !

Firmware: LT+ 2.0 und LT+ 3.0

LiNK User: tarekmania

Ich spiele z.Zt.: Battlefield 3 !!!!

Danksagungen: 55

  • Nachricht senden

(permalink) 7

Mittwoch, 22. Februar 2012, 00:12

Ja würde ich auch sagen neues Laufwerk sollte deine Probleme lösen ;)

Lucious

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 553

Registriert am: 27. Februar 2010

Wohnort: Gelnhausen, Hessen

Xbox360: Xbox 360 S

Laufwerk: Hitachi 502

Firmware: Original

Ich spiele z.Zt.: Forza Motorsport 4

Danksagungen: 133

  • Nachricht senden

(permalink) 8

Mittwoch, 22. Februar 2012, 05:47

so ein schwachsinn

du hast eine dummy.bin auf das lw geschrieben nicht die original fw..

lad doch mal deine dummy.bin hier hoch und ich erstell dir eine fw.

die kannst du ja aufs lw flashen und schauen ob das lw dann wieder ein mucks tut.

sieht nähmlich so aus als wenn in der dummy keine steuerungsdaten enthalten sind. bzw die steuerungsdaten defekt sind.

wenn es dann immernoch nichts tut kannst du immernoch ein neues lw kaufen
Signatur von »Lucious«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

CKA (29.02.2012)

maxim112

Wenigposter

Beiträge: 6

Registriert am: 18. Februar 2012

Laufwerk: BenQ VAD6038

  • Nachricht senden

(permalink) 9

Mittwoch, 22. Februar 2012, 14:21

Hier die orig.bin (die dummy wie du ja sagst). :)

Lucious

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 553

Registriert am: 27. Februar 2010

Wohnort: Gelnhausen, Hessen

Xbox360: Xbox 360 S

Laufwerk: Hitachi 502

Firmware: Original

Ich spiele z.Zt.: Forza Motorsport 4

Danksagungen: 133

  • Nachricht senden

(permalink) 10

Mittwoch, 22. Februar 2012, 14:28

Na ich hab das video geschaut und da steht orig.bin(dummy.bin)

Ist auch kein wunder das es nicht geht .. du hast bestimmt das neue dashboard auf der box und in dem video ist angezeigt 04421c als lw.. also schon die neue fw ... und deine dummy.bin hat noch die alte fw ,..

ich mach dir mal eine fw mit der aktuellen version. und auch gleich die lt3.0 für dein lw. und dann schauen wir mal ob das lw geht


Flash erstmal die Orig_Neu auf dein lw und schaue ob es dann ordentlich auf und zu geht.

danach kannste die lt30benq drauf flashen dann haste die aktuellste fw drauf.

falls das laufwerk nix mehr tut ich würde dir die platine bzw den rest des lw abkaufen.
Signatur von »Lucious«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

CKA (29.02.2012)

maxim112

Wenigposter

Beiträge: 6

Registriert am: 18. Februar 2012

Laufwerk: BenQ VAD6038

  • Nachricht senden

(permalink) 11

Mittwoch, 22. Februar 2012, 14:54

Nope, weder die Stock noch die CFW bringen etwas. Hört sich halt an als ob sich da was dreht aber geht halt einfach nicht auf. Wenn ich es manuell öffne, schließt sich die Schublade automatisch sobald ich den Ejectknopf tätige, er dreht halt aber die DVD nicht.

Lucious

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 553

Registriert am: 27. Februar 2010

Wohnort: Gelnhausen, Hessen

Xbox360: Xbox 360 S

Laufwerk: Hitachi 502

Firmware: Original

Ich spiele z.Zt.: Forza Motorsport 4

Danksagungen: 133

  • Nachricht senden

(permalink) 12

Mittwoch, 22. Februar 2012, 15:17

dann solltest du dir wirklich ein neues lw kaufen.

wenn du willst kannst mir mal das lw zuschicken bzw die platine und ich schau mir das mal an. bzw kaufs dir ab für einen guten preis inkl versand natürlich
Signatur von »Lucious«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

CKA (29.02.2012)

CKA

Wenigposter

Beiträge: 23

Registriert am: 25. Oktober 2011

Wohnort: Paderborn

Xbox360: Elite

Laufwerk: BenQ

Firmware: LT 2.0

Ich spiele z.Zt.: Batman Arkham City

Danksagungen: 1

  • Nachricht senden

(permalink) 13

Dienstag, 28. Februar 2012, 17:23

Hallo habe ein ähnliches Problem.

Habe ein Benq Laufwerk und wollte es auf LT 3.0 flashen (Key habe ich) als ich ich den Löschvorgang gemacht habe, ist die Xbox beim Test Modus ausgegangen und seitdem wird das Laufwerk nicht von der Xbox erkannt (Rotes Licht) und nicht vom Rechner.

Vielen Dank für jede hilfe :)

Lucious

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 553

Registriert am: 27. Februar 2010

Wohnort: Gelnhausen, Hessen

Xbox360: Xbox 360 S

Laufwerk: Hitachi 502

Firmware: Original

Ich spiele z.Zt.: Forza Motorsport 4

Danksagungen: 133

  • Nachricht senden

(permalink) 14

Dienstag, 28. Februar 2012, 17:35

poste mal den jf.log.

und das lw ist nicht tot .. das kann man wiederbeleben. so schnell ist ein benq oder liteon nicht totzukriegen.

meld dich mal per pn bei mir wenn du hilfestellung brauchst

LW von CKA ist nun auf aktuelle fw geflasht also nicht tot
Signatur von »Lucious«

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lucious« (29. Februar 2012, 14:45)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

CKA (28.02.2012)

glotza

Wenigposter

Beiträge: 2

Registriert am: 21. Februar 2012

  • Nachricht senden

(permalink) 15

Donnerstag, 8. März 2012, 19:26

Jungle Flasher stürzte im Erasezustand ab. Laufwerk ist tot.

Hallo zusammen,

ich habe das gleiche Problem, wie oben beschrieben.
Nur das mein Laufwerk gar kein Lebenszeichen mehr von sich gibt.


JF stürzte mit dem PC im Erasestatus ab. :cursing:
Wie kann ich das Lw wiederbeleben und wie kann ich es manuell öffnen, denn die XBox kann es nicht mehr?

Danke für eure Hilfe im Voraus.

Diese Hard/Software habe ich genutzt:
Win7 64bit Ultimate
JungleFlasher v0.1.92 Beta (304)
BenQ VAD6038/FW 64930C

Brückes

Reballing FTW!

Beiträge: 61

Registriert am: 9. November 2011

Wohnort: Bitterfeld-Wolfen

Xbox360: Xenon, Zephyr, Falcon, Opus, Jasper

Laufwerk: LiteOn

Firmware: LT+3.0 2.0.14699.0

Rebooter/RGH: -

LiNK User: -

Ich spiele z.Zt.: FortressCraft

Danksagungen: 39

  • Nachricht senden

(permalink) 16

Donnerstag, 8. März 2012, 19:33

Versuchs mal mit Windows XP 32bit...
Signatur von »Brückes« meine Marktplatz Bewertungen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

glotza (08.03.2012)

glotza

Wenigposter

Beiträge: 2

Registriert am: 21. Februar 2012

  • Nachricht senden

(permalink) 17

Donnerstag, 8. März 2012, 19:45

Ok es hat geklappt, JF hat das Lw erkennen können.
Jetzt kommt das nächste Problem.

Das Lw liest nur noch DVDs wenn ich es starte.
Es liest keine Originalen und keine Backups mehr.

Was habe ich falsch gemacht?

Beiträge: 736

Registriert am: 17. Februar 2012

Danksagungen: 531

  • Nachricht senden

(permalink) 18

Donnerstag, 8. März 2012, 19:58

Falschen DVD Key in die Firmware Gespooft, oder garkein Key.

Also, nochmal flashen, aber diesmal mit Richtigem key!

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 19

Donnerstag, 8. März 2012, 20:00

Der falsche laufwerks key. Solltest du den originalen dump nicht haben (oder sollte er leer sein) kann man nurnoch per glitch hack an die Konsole ran um den wieder herzustellen
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!