Sie sind nicht angemeldet.

freitag13

Jason NFDM

Beiträge: 77

Registriert am: 10. April 2012

Xbox360: Slim RGH

Ich spiele z.Zt.: The Last of Us

Danksagungen: 16

  • Nachricht senden

(permalink) 1

Mittwoch, 26. Juni 2013, 06:45

@ Jones XD
das is ja ma totaler mist was du da sagst
1. E00000508D64BBD5 ist dein profil ordner den hast nur du so
ist bei jeden profil anders

2. seit wann kommen DLC in den profil ordner da sind nur save games drin und dein profil selber
DLC,GOD und XBLA sachen kommen in den nuller ordner rein unter der richtigen TITEL ID

das was DastanX geschrieben hatte war richtig bis auf die falsche TITEL ID wie ich schon gesagt hatte

Jones XD

Wenigposter

Beiträge: 19

Registriert am: 25. August 2012

Xbox360: Jasper Fat Elite,Trinity Slim

Laufwerk: DG-16D2S usw.

Firmware: LT+ v3.0

Rebooter/RGH: Glitch 1, Glitch 2

Danksagungen: 3

  • Nachricht senden

(permalink) 2

Mittwoch, 26. Juni 2013, 07:07

@freitag13

Erst mal locker bleiben und durchatmen! Bei mir läuft das DLC so!!
Wenn ich es so kopiere wie allgemein bekannt oder wie "DU" beschrieben hast klappt das nicht.Okay es ist mein Profilordner aber es sollte ja auch nur ein Beispiel sein!
Es gibt DLC`s die kommen nicht nur in den Content Ordner 0000000000000000. Ich denke du hast das DLC von Borderlands 2 nicht auf deiner Platte.Bei mir ist es so und das ist kein Quatsch......! Außerdem läuft das Teil bei mir sonst nicht!!

@DastanX
Mach das mal so wie ich beschrieben habe und sag mal bescheid ob es geklappt hat.

freitag13

Jason NFDM

Beiträge: 77

Registriert am: 10. April 2012

Xbox360: Slim RGH

Ich spiele z.Zt.: The Last of Us

Danksagungen: 16

  • Nachricht senden

(permalink) 3

Mittwoch, 26. Juni 2013, 07:19

ich habe die DLC auf meiner platte intern und die laufen auch alle

ok wenn es bei dir geht ist ja in ordnung
aber es ist das erste mal das ich höre oder lese das DLCs in den profilordener kommen

dreamer021

Wenigposter

Beiträge: 17

Registriert am: 28. Juni 2011

Xbox360: Arade

  • Nachricht senden

(permalink) 4

Dienstag, 9. Juli 2013, 19:03

Habe die selben Probleme. Habe es schon so gemacht, wie beschrieben aber es läuft nicht.

Was kann ich denn sonst noch so machen? Oder woran kann es liegen. Muß ich noch was einstellen?

danke

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!