Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Luc0r3

Wenigposter

Beiträge: 37

Registriert am: 8. September 2011

Danksagungen: 2

  • Nachricht senden

(permalink) 1

Freitag, 21. September 2012, 19:03

Borderlands 2 startet nicht?!

Servus nochmal,

hab ein kleines Problem mit Borderlands 2...

Hab die Iso aus der DVD gezogen und mit ImageBrowser auf meine externe HDD gepackt.

Spiel wird in der Bibliothek auch wunderbar angezeigt doch leider kommt bei Start nch 3 Sekunden Blackscreen
der Hinweis das das Spiel nicht gestartet werden kann und ich es erneut herunterladen soll??

Jemand nen Tipp zur Problematik :)

Beiträge: 108

Registriert am: 24. Juli 2010

Wohnort: Bonn

Xbox360: Halo Special Edition (JTAG)

Laufwerk: Lite-On 0251C DG16D2S

Firmware: ixtreme 3.0

Danksagungen: 18

  • Nachricht senden

(permalink) 2

Freitag, 21. September 2012, 19:09

Vlt musst du einfach nur updaten:

[JTAG/Glitch] Update to 15574 for dummies

und immer den "$ystemupdate" Ordner des extrahierten games löschen.
Signatur von »arabair« Meine Marktplatz-Bewertungen: arabair Bewertungen

Luc0r3

Wenigposter

Beiträge: 37

Registriert am: 8. September 2011

Danksagungen: 2

  • Nachricht senden

(permalink) 3

Freitag, 21. September 2012, 19:22

mhh, weis es vllt jemand genau?^^

bevor ich jetz meinen freitag abend damit opfer zu updaten :D

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 4

Freitag, 21. September 2012, 19:24

freitag abend damit opfer zu updaten ;( .Dauert 5 min der apdate
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 720

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1999

  • Nachricht senden

(permalink) 5

Freitag, 21. September 2012, 19:30

Ja,welchen Kernel haste drauf ? Wenn er zu niedrig ist passiert genau das was bei dir als Fehler ausgibt.

Luc0r3

Wenigposter

Beiträge: 37

Registriert am: 8. September 2011

Danksagungen: 2

  • Nachricht senden

(permalink) 6

Freitag, 21. September 2012, 19:34

Kernel Version 2.0.13599.0

Beiträge: 108

Registriert am: 24. Juli 2010

Wohnort: Bonn

Xbox360: Halo Special Edition (JTAG)

Laufwerk: Lite-On 0251C DG16D2S

Firmware: ixtreme 3.0

Danksagungen: 18

  • Nachricht senden

(permalink) 7

Freitag, 21. September 2012, 19:35

zieh es einfach durch mit dem update, auch wenn es mal länger dauert als 5min. Irgendwann musst du es eh machen! Bei 13599 sowieso! :D
Signatur von »arabair« Meine Marktplatz-Bewertungen: arabair Bewertungen

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 720

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1999

  • Nachricht senden

(permalink) 8

Freitag, 21. September 2012, 19:47

Kernel Version 2.0.13599.0

Zu niedrig! Updaten ist nun angesagt.

Luc0r3

Wenigposter

Beiträge: 37

Registriert am: 8. September 2011

Danksagungen: 2

  • Nachricht senden

(permalink) 9

Freitag, 21. September 2012, 20:15

joa bin gerade dabei doch leider hab ich das problem das beim image erstellen mit xebuild
er mir beim auslesen der cpukey.txt eine fehlermeldung anzeigt.

Unable to encrypt your kv! check your cpu key!

den key hab ich in xell mit eject boot erfahren diesen abgeschrieben und in eine leere cpukey.txt kopiert.

hoffe jemand kann uns den abend retten, bier ist kalt und der borderlands coop wartet! :P

*edit*

bin eben nochmal in xell und habe dort folgendes entdeckt:

the hash checked failed probaly as a result of decryption failure.
make sure that the correct key vault for this console is in flash
the key vault shouled be at offset 0x4200 for a lenght of 0x420

EDIT:

ok hab es geschafft zu updaten und läuft auch alles bis jetzt ganz gut...

doch leider stürzt borderlands etwa 10 sekunden ab intro miot einem fatal error ab -_-

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 10

Samstag, 22. September 2012, 15:32

Neu rippen?
Signatur von »primo1337«

KRS-ONE

Wenigposter

Beiträge: 7

Registriert am: 17. Februar 2011

Xbox360: Pro Jtag Jasper 640 GB Intern

Laufwerk: Lite One Flashed LT+

Ich spiele z.Zt.: deine Mutter

Danksagungen: 1

  • Nachricht senden

(permalink) 11

Freitag, 28. September 2012, 18:18

ich hab genau das gleiche Problem. Hab das letzte mal geupdated vor nem halben jahr oder so mit der Anleitung klick

Jetzt muss ich wieder updaten und wenn ich mein Nand von der Xbox runter kopiere kommen immer Bad Blocks?!?!

Hab sie erst mal ignoriert und das Image erstellt doch da kommt dann diese Fehlermeldung

Spoiler Spoiler

Building nand using xeBuild (this may take a while):

---------------------------------------------------------------
xeBuild v1.04.515
---------------------------------------------------------------
building jtag image
***** WARNING: naddump.bin has a bad LBA at block 0x397 (raw offset 0xecee00), block LBA ignored
***** WARNING: naddump.bin has a bad LBA at block 0x398 (raw offset 0xed3000), block LBA ignored
***** WARNING: naddump.bin has a bad LBA at block 0x399 (raw offset 0xed7200), block LBA ignored
***** WARNING: naddump.bin has a bad LBA at block 0x39a (raw offset 0xedb400), block LBA ignored
---------------------------------------------------------------
output.bin image built, info:
---------------------------------------------------------------
Console : Falcon
NAND size : 16MiB
Build : JTAG
Xell : power on console with console eject button
..........(Hier stand die Serial und der CPu Key usw...)
---------------------------------------------------------------
xeBuild Finished. Have a nice day.
---------------------------------------------------------------


Moving output to your destination directory... Done!
Cleaning data and temporary directories... Done!


****** The app has now finished! ******



ich hoff jmd kann mir helfen

mfg

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!