Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

wessnet

Wenigposter

Beiträge: 4

Registriert am: 24. Juni 2011

Xbox360: Elite

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 1

Donnerstag, 19. September 2013, 15:00

Box glitcht nicht: Fehler beim erstellen der .ecc Datei SMC-Version 13.38

Hallo!

Ich habe hier bei mir eine wunderschöne Trinity stehen, deren NAND leider leer ist, und deren Backups irgendwie fehlerhaft zu sein scheinen:

Wenn ich die Backups zurückflashe, will die Box einfach nicht starten, also sie gibt dieses tolle Startgeräusch wieder- aber schaltet sich nicht ein (das Lämpchen am Netzteil bleibt Orange).

Beim Überprüfen der Backups mit dem 360 Flash Tool ist mir aufgefallen, dass der "SMC-Version" Wert fehlt.



Wenn ich ein Xell ecc Image aus den Backups erstelle, so erscheint als SMC Wert 13.38, und eine Fehlermeldung taucht auf "! Warning: can't patch this none/unk type SMC!".

Spoiler Spoiler



Version v0.3 Beta (1) is available for download.
Checking Files
RGH Selected
Finished Checking Files
Initializing nandbackup.bin..
Trinity
RGH2 Selected
Nand Initialization Finished
RGH Selected
* unpacking flash image, ....
Spare Data found, will remove.
Removed
* found decrypted CD
* found XeLL binary, must be linked to 0x1c000000
* we found the following parts:
SMC: 13.38
CB_A: 9230
CB_B: 9230
CD (image): 9230
CD (decrypted): 9452
* checking required versions...
ok
* patching SMC...
! Warning: can't patch this none/unk type SMC!
* Replacing CD...

* XOR HACK NEEDED FOR CB 9230
* patching CB_B...
patchset for 9188 found, 4 patch(es)
* Applying XOR Hack to CB_B 9230
*** Re-encrypting CB_B with xor keystream
*** Fixing entrypoint
* Replacing CB_A 9230 with 9188
* encrypting CB...
* constructing new image...
* base size: 70000
* No separate recovery Xell available!
* Flash Layout:
0x0..0x1FF (0x200 bytes) Header
0x200..0xFFF (0xE00 bytes) Padding
0x1000..0x3FFF (0x3000 bytes) SMC
0x4000..0x7FFF (0x4000 bytes) Keyvault
0x8000..0x9ABF (0x1AC0 bytes) CB_A 9188
0x9AC0..0x114EF (0x7A30 bytes) CB_B 9188
0x114F0..0x174EF (0x6000 bytes) CD 9452
0x174F0..0xBFFFF (0xA8B10 bytes) Padding
0xC0000..0xFFFFF (0x40000 bytes) Xell (backup)
0x100000..0x13FFFF (0x40000 bytes) Xell (main)
* Encoding ECC...Done!
------------- Written into output\image_00000000.ecc






Ich habe mein Glück trotz des Fehlers versucht, und die Box schaltet sich da sogar seltsamerweise ein (also Netzteil wird grün), doch Ich bekomme die Box einfach nicht geglitcht.

Ich habe auch schon einige Donor .ecc Dateien ausprobiert- ohne jeglichen Erfolg.

Als CPLD habe ich einen Matrix II - dessen Debug LED leuchtet auch brav alle paar Sekunden, und der Lüfter der Box heult auch alle 5 Sekunden auf.

Ich habe das Backup als Anhang beigefügt- vielleicht erbarmt sich von euch jemand mir zu helfen und wirft einen Blick darauf- würde mich sehr freuen.

Beiträge: 115

Registriert am: 21. Februar 2010

Danksagungen: 36

  • Nachricht senden

(permalink) 2

Donnerstag, 19. September 2013, 15:16

Hast du den CPU KEY?
Ohne den hast du schlechte Karten.

MFG
Signatur von »punisher-41« Meine Marktplatz Bewertungen :thumbsup:

punisher-41

wessnet

Wenigposter

Beiträge: 4

Registriert am: 24. Juni 2011

Xbox360: Elite

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 3

Donnerstag, 19. September 2013, 15:28

Nein. Leider nicht.
Wäre es rein theoretisch möglich die Keyvault Datei aus dem Backup in ein Spender NAND einzufügen?

Beiträge: 115

Registriert am: 21. Februar 2010

Danksagungen: 36

  • Nachricht senden

(permalink) 4

Donnerstag, 19. September 2013, 15:33

Nee das wird nicht funktionieren ;)
Signatur von »punisher-41« Meine Marktplatz Bewertungen :thumbsup:

punisher-41

  • »zülkifl« wurde gesperrt

Beiträge: 73

Registriert am: 7. August 2013

Danksagungen: 10

  • Nachricht senden

(permalink) 5

Donnerstag, 19. September 2013, 15:43

könntest RGX also die Universellen ECCs flashen um Xell zu starten und die CPU key zu bekommen, sodass du mit dem back up nand einen Hacked nand erstellen kannst
musst keine ECC erstellen

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 6

Donnerstag, 19. September 2013, 15:52

Mit der general ECC muss es funktionieren, wenn nichts an der Konsole defekt ist.

wessnet

Wenigposter

Beiträge: 4

Registriert am: 24. Juni 2011

Xbox360: Elite

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 7

Donnerstag, 19. September 2013, 16:41

Also ich hab jetzt den NAND wieder leer gelöscht, und aus dem j-runner Ordner die TRINITY.ecc Datei geflasht.

Die Box dreht jetzt wie erwartet voll auf, aber glitchen tut sie immer noch nicht.

Auch das variieren der CPU_RST Leitung von 5-40 cm bringt mich leider nicht weiter.

Was könnte ich sonst noch probieren?

  • »zülkifl« wurde gesperrt

Beiträge: 73

Registriert am: 7. August 2013

Danksagungen: 10

  • Nachricht senden

(permalink) 8

Donnerstag, 19. September 2013, 17:11

zeig mal lötungen bitte, hast du auch timingfiles richtig geflasht und glitcht die denn ?

wessnet

Wenigposter

Beiträge: 4

Registriert am: 24. Juni 2011

Xbox360: Elite

Laufwerk: Hitachi

  • Nachricht senden

(permalink) 9

Donnerstag, 19. September 2013, 19:13

Also nachdem ich den NAND nochmals beschrieben habe, hat sich das Problem gelöst: Die Box lebt wieder:) !

Vielen vielen dank für die super Unterstützung hier!

Verwendete Tags

.ecc, smc

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!