Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme hat oder einen Account benötigt, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

BHorst

Ein paar Primaten und ein Fass Havanna Club...

Beiträge: 118

Registriert am: 31. Dezember 2009

Wohnort: Windeck

Xbox360: Premium

Laufwerk: Liteon 74850

Firmware: LT_plus_v1.1-74850

Ich spiele z.Zt.: Sega Mega Drive

Danksagungen: 40

  • Nachricht senden

(permalink) 1

Freitag, 6. Dezember 2013, 22:16

Canton movie 70 an yamaha rx-v375

Hallo bzw. Guten Abend,

Habe mir heute den obengennanten verstärker inc der Boxen geholt.
Bekomme leider den sub nicht ans rennen.
Sub ist ein aktiver habe ihn an den subaus am verstärker gehangen..... Kein bass:(

Danke
Signatur von »BHorst« yeah, mein selbstgebautes Ambilight läuft :)

kaeseins

Fortgeschrittener

Beiträge: 424

Registriert am: 4. Dezember 2012

Xbox360: Xenon, 3x Jasper BB512, 3x Jasper SB16, 2x Trinity

Rebooter/RGH: Xenon-JTAG;4xJasper-RGH2;2xJasper-RGH1;2xTrinity-RGH; alle FreeBOOT

Danksagungen: 62

  • Nachricht senden

(permalink) 2

Samstag, 7. Dezember 2013, 00:34

Hast du den Subwoofer Ausgang auch aktiviert? Wird das Subwoofer Symbol im Display angezeigt?

TDIler

Wenigposter

Beiträge: 38

Registriert am: 20. Oktober 2011

Xbox360: Elite

Laufwerk: LiteOn 83850C

Firmware: LT+ 3.0

Rebooter/RGH: RGH 2, FSD 3 Rev.775

Ich spiele z.Zt.: Was grad bockt..

Danksagungen: 6

  • Nachricht senden

(permalink) 3

Samstag, 7. Dezember 2013, 11:21

Und eingeschaltet ist der Sub sicherlich auch, oder?

BHorst

Ein paar Primaten und ein Fass Havanna Club...

Beiträge: 118

Registriert am: 31. Dezember 2009

Wohnort: Windeck

Xbox360: Premium

Laufwerk: Liteon 74850

Firmware: LT_plus_v1.1-74850

Ich spiele z.Zt.: Sega Mega Drive

Danksagungen: 40

  • Nachricht senden

(permalink) 4

Samstag, 7. Dezember 2013, 22:24

Kann zugemacht werden . Hatte ein kaputtes chinchkabel aus meiner kabelsammlung erwischt.
Mit nem andern kabel läuft das ding.
Gruss BHorst
Signatur von »BHorst« yeah, mein selbstgebautes Ambilight läuft :)

Ähnliche Themen

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!