Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 1

Mittwoch, 20. Juli 2011, 16:21

Controller defekt (Batteriebetrieb)

Hi,

ich hab hier nen Controller von nem Kollegen, der sich mit Batterien nicht einschalten lässt.
Am Play'n'Chrage Kit, funktioniert der Controller problemlos.

Hatte jemand schonmal so ein Problem?

Hab den Controller mal aufgemacht und in der Nähe des Batteriefachs, so gut es ging, nach defekten Bauteilen gesucht, ohne Erfolg.

Hat vielleicht jemand Tipps für mich, welche Bauteile betroffen sein könnten?

Der Controller ist von der Resident Evil Edition und daher wollte ich den nach Möglichkeit retten.
Im Notfall kommt ne neue Platine rein.

Danke schonmal.
Signatur von »primo1337«

Bushido88

Wenigposter

Beiträge: 47

Registriert am: 21. Juni 2011

Wohnort: Landshiut

Danksagungen: 12

  • Nachricht senden

(permalink) 2

Mittwoch, 20. Juli 2011, 16:31

Messe doch mal am Eingang, wenn die Batterie steckt ob Spannung ankommt.

Könnte sein, da ja play&charge kit andere Pins belegt.




Grüße

grischka

Stammuser

Beiträge: 1 037

Registriert am: 15. September 2010

Wohnort: Bayern/Bamberg

Xbox360: Xbox 360 Elite Jasper JTAG, 16MB

Laufwerk: Liteon V7

Firmware: LT+ 3.0

Rebooter/RGH: Freeboot, ggbuild

LiNK User: grischka

Ich spiele z.Zt.: Kinect

Danksagungen: 213

  • Nachricht senden

(permalink) 3

Mittwoch, 20. Juli 2011, 16:33

Schon versucht das Batteriefach zu welchseln?

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 4

Mittwoch, 20. Juli 2011, 16:34

Die Kontakte auf Durchgang messen ;)

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 5

Mittwoch, 20. Juli 2011, 16:37

...
Messe doch mal am Eingang, wenn die Batterie steckt ob Spannung ankommt.
...


Die Kontakte sind okay, die hab ich gemessen. Probier das gleich mal mit Batterien drin.

Schon versucht das Batteriefach zu welchseln?


klar, mehrmals ^^. Neue Batterien etc...
Signatur von »primo1337«

Bushido88

Wenigposter

Beiträge: 47

Registriert am: 21. Juni 2011

Wohnort: Landshiut

Danksagungen: 12

  • Nachricht senden

(permalink) 6

Mittwoch, 20. Juli 2011, 16:41

Ansonsten, könnte ich mal anbieten du schickst mir des Dingen ich würde es mir anschauen, müsstest nur die Verssandkosten tragen.

Alles andere würde ich so machen:)




Grüße

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 7

Mittwoch, 20. Juli 2011, 17:03

Ich glaub das ControllerCase lässt sich nicht nachbauen, oder was meinst du?

Hab jetzt grad mal an den Punkten gemessen die hier eingezeichnet hab.
Das sind, wie ich erkennen kann die ersten nach der Batterie.

Bei einem funktionierenden Controller hab ich dort 3,6v und bei dem kaputen 1,5v.

Leider haben die Platinen von meinen Controller alle unterschiedliche Platinenlayouts, so kann ich nicht alle abarbeiten.
Signatur von »primo1337«

Bushido88

Wenigposter

Beiträge: 47

Registriert am: 21. Juni 2011

Wohnort: Landshiut

Danksagungen: 12

  • Nachricht senden

(permalink) 8

Mittwoch, 20. Juli 2011, 17:06

Sollte stimmen ja...

Denke mal du hast iwo ne leiterbahn unterbrechung:(


Das einfachste wäre du tauscht einfach die Paltine.



Hoffe ich konnte helfen?!


Grüße

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 9

Mittwoch, 20. Juli 2011, 17:11

Das hat er ja schon selber am Anfang geschrieben...

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!