Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Nightmoon

Wenigposter

Beiträge: 47

Registriert am: 30. Dezember 2011

Danksagungen: 5

  • Nachricht senden

(permalink) 1

Freitag, 21. Dezember 2012, 17:14

Controller ROL Frage

Hoi,

ich bin gerade dabei die grünen LEDs vom MS Controller gegen blaue auszutauschen.
Leider klappt das nicht so wie ich es will, 5 sind schon in dem Mülleimer gelandet ^^
Nachdem ich die erste LED angelötet habe ( Player 3 ) und getestet habe, leuchtet diese auch, allerdings nur sehr sehr schwach.
Ein Tausch der + / - Pole hat nichts gebracht. Das selbe ist beim Player 4 .
Sobald der Controller zusammen gebaucht ist kann man nur noch 2 grüne ( Payer 1 u. 2 ) sehen ^^

Woran kann es legen, dass beide LEDs (Player 3+4) zwar leuchen aber nur sehr sehr schwach ?

Leds : 0603
Danke schön u. einen schönen Abend
Nightmoon

Edd# DANKE CUPA ! Die Antwort kann auch sooo einfach sein .... Man bin ich doof -.-
Das Problem war, dass die Batterien zu schwach sind, nach austausch der Batterien klappt es nun, siehe Anhang
»Nightmoon« hat folgendes Bild angehängt:
  • C360_2012-12-21-17-34-28.jpg
Signatur von »Nightmoon« Marktplatz Profil : Klick

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Nightmoon« (21. Dezember 2012, 17:38)


andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 2

Freitag, 21. Dezember 2012, 17:22

wenn die led´s schwach leuchten, hast du alles richtig gemacht.
wenn du die led´s umolst, können die nicht leuchten => diode lässt nur strom in eine richtung durch.

PS: die led´s leuchten so schwach, weil die spannung für blaue led´s nicht ausreicht.
die älteren (vor slim) controller kann man noch umbauen, bei den neueren ist die spannung zu gering.
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Cupa

es ist nicht undicht, es läuft über...

  • Bestätigter Glitcher

Beiträge: 3 064

Registriert am: 22. Februar 2010

Wohnort: Kreis Aachen

Xbox One: Day One

Xbox360: Slim white 320GB

Danksagungen: 1433

  • Nachricht senden

(permalink) 3

Freitag, 21. Dezember 2012, 17:24

Schon mal komplett volle Batterien getestet?
Ansonsten: Wie lang hast du denn den Lötkolben drangehalten? Denn zu lange zu viel Hitze schadet den witzigen LEDs auf jeden Fall. Da werden die schnell beschädigt, wenn nicht ganz geschrottet.
Die Polung bei zu schwacher Leuchtkraft zu wechseln bringt aber mal so ziemlich nichts, das hätte ja wohl klar sein sollen :whistling:
Wenn die LEDs aber ohne große Beschädigung durch zu viel Hitze oder falsche Polung korrekt angelötet wurden, dann kann es eigentlich nur noch an der Spannung der LEDs selbst liegen, sprich die werden also erst mit noch mehr Spannung vernünftig hell.
Signatur von »Cupa«
// Großes Emulatorenpaket für JTAGs/Glitch-Boxen hier //

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nightmoon (21.12.2012)

knollo360

Wolfsrudel

Beiträge: 65

Registriert am: 15. April 2011

Xbox360: Slim4GB

Laufwerk: LiteOn 0225

Ich spiele z.Zt.: nichts

Danksagungen: 14

  • Nachricht senden

(permalink) 4

Freitag, 21. Dezember 2012, 17:25

Wie hast du Sie getestet, mit dem Home_button am Controller.
Hatte einmal das, gleiche Problem. Mit Multimeter OK, aber mit H_button Nix.
War irgendwo ne lötbrücke, alles abgelötet und neu aufgelötet. Danach jedes LED mit H_button getestet.
Die LED die hast, sind eigentlich extrem hell (habe die gleichen/selben).

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nightmoon (21.12.2012)

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 5

Freitag, 21. Dezember 2012, 17:29


Wenn die LEDs aber ohne große Beschädigung durch zu viel Hitze oder falsche Polung korrekt angelötet wurden, dann kann es eigentlich nur noch an der Spannung der LEDs selbst liegen, sprich die werden also erst mit noch mehr Spannung vernünftig hell.


glaub ich aber schon:
Nennstrom: ca. 25mA da Spielt der Controller nicht mit, weil er viel höhere Spannung anlegen müsste (was er aber nicht tut - da abgeregelt) um diesen Strom zu erreichen.

edit:
die originalen laufen mit 10-15mA bei 2,1V
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nightmoon (21.12.2012)

Nightmoon

Wenigposter

Beiträge: 47

Registriert am: 30. Dezember 2011

Danksagungen: 5

  • Nachricht senden

(permalink) 6

Freitag, 21. Dezember 2012, 17:30

Na Super ^^

Woran kann ich sehen, ob es ein "neuer" oder "alter" Controller is ?

Folgende Angaben stehen hinten drauf siehe Anhang.

Bild 1 ist der o.g. Controller. Beim Bild 2 werd ich vllt auch versuchen ein ROL Mod durchzuführen, klappt es bei dem ?
»Nightmoon« hat folgende Bilder angehängt:
  • Bild1.jpg
  • Bild2.jpg
Signatur von »Nightmoon« Marktplatz Profil : Klick

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 7

Freitag, 21. Dezember 2012, 17:32

Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Cupa

es ist nicht undicht, es läuft über...

  • Bestätigter Glitcher

Beiträge: 3 064

Registriert am: 22. Februar 2010

Wohnort: Kreis Aachen

Xbox One: Day One

Xbox360: Slim white 320GB

Danksagungen: 1433

  • Nachricht senden

(permalink) 8

Freitag, 21. Dezember 2012, 17:37

Ich weiß, andy.macht, stimmt schon, aber ich hatte ehrlich gesagt bisher eher selten das Problem, dass die LEDs nicht hell genug waren, und das obwohl ich schon häufiger welche mit ähnlichen Angaben verbaut habe, sprich über 3V und über 20mA. Wenn mal welche zu schwach geleuchtet haben, dann reichte es meistens aus einfach volle Batterien/Akkus zu nehmen. In solchen Fällen wurden die LEDs aber auch ziemlich schnell schwächer. Wenn die Batterien/Akkus zB nur noch halbvoll waren, dann leuchteten die LEDs schon nur noch ziemlich schwach.
Ist zumindest so die Erfahrung die ich bisher gemacht habe, aber kann natürlich sein, dass das hier anders ist, will ich gar nicht bestreiten.
Signatur von »Cupa«
// Großes Emulatorenpaket für JTAGs/Glitch-Boxen hier //

Nightmoon

Wenigposter

Beiträge: 47

Registriert am: 30. Dezember 2011

Danksagungen: 5

  • Nachricht senden

(permalink) 9

Freitag, 21. Dezember 2012, 17:40

Danke euch, die Batterien zu wechseln hat geklappt, siehe oben im ersten Beitrag von mir ;)
NOCHMALS DANKE SCHÖN !

Erfolgserlebnis am Weltuntergangstag xD
Signatur von »Nightmoon« Marktplatz Profil : Klick

AlphaSushii

Wenigposter

Beiträge: 48

Registriert am: 25. April 2011

Wohnort: Bonn

Xbox360: Dual-Nand RGH Slim 250 GB Star Wars Edition

Rebooter/RGH: FreeBoot

Ich spiele z.Zt.: Battlefield 3, NHL12, Fifa 12, Skyrim

Danksagungen: 11

  • Nachricht senden

(permalink) 10

Freitag, 21. Dezember 2012, 17:41

Also mein Controller ist auch ein "neuer" und die LED's leuchten hell! :P




andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 11

Freitag, 21. Dezember 2012, 17:42

klar, ist auch ne definitionssache.
ich würde mich mit diesem zustand eben nicht zufrieden geben. hab einen ganz schönen aufwand betrieben, damit die leds unabhängig der versorgungsspannung leuchten.
bei den alten leuchteten die dinger immer gleich hell.

meine "semi-elegante" lösung:
batteriespannung=>geschaltet über FET=>Spannungsregler 1,8V =>4x Transistor=>4x LOW-Voltage-LED-Treiber=>LED´s :D
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Cupa (21.12.2012)

Cupa

es ist nicht undicht, es läuft über...

  • Bestätigter Glitcher

Beiträge: 3 064

Registriert am: 22. Februar 2010

Wohnort: Kreis Aachen

Xbox One: Day One

Xbox360: Slim white 320GB

Danksagungen: 1433

  • Nachricht senden

(permalink) 12

Freitag, 21. Dezember 2012, 18:08

Ja, da ist ja jeder anders :)
Aber cool, dass du dafür eine anständige Lösung gefunden hast ;)

Auch gut, dass der TE das Ganze nun mit neuen Batterien gelöst hat ;) :D
Signatur von »Cupa«
// Großes Emulatorenpaket für JTAGs/Glitch-Boxen hier //

Beiträge: 146

Registriert am: 25. November 2012

Xbox One: Forza Bundle

Danksagungen: 11

  • Nachricht senden

(permalink) 13

Freitag, 21. Dezember 2012, 18:23

das sie zu wenig strom bekommen sieht man so nicht.. außer wenn die vibration einsetzt dann werden sie dunkler und flackern^^

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 14

Samstag, 22. Dezember 2012, 14:14

genau das hat mich dann doch stark gestört.
hab ja die lösung gepostet. aber das alles in den contoller unterzubringen ist gar nicht so einfach (ich mach meinen nie wieder auf :P )
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!