Sie sind nicht angemeldet.

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 166

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 408

  • Nachricht senden

(permalink) 26

Montag, 22. April 2013, 21:41

Welche files hast du bis jetzt getestet?
Wie bist du bis jetzt genau vorgegangen und poste bitte Bilder

mercedesw211

Fortgeschrittener

Beiträge: 191

Registriert am: 10. November 2011

Danksagungen: 7

  • Nachricht senden

(permalink) 27

Montag, 22. April 2013, 22:38

habe jetzt alle Files durch, die Box war noch liegen geblieben, da ich kurzfristig ins Ausland musste. Habe den Nand mit dem Card Reader ausgelsen und dann anschließend den CPU Key via DGX ausgelesen. Dann habe ich das Image erstellt und per USB Reader geflasht. Und einen Cool Runner Rev. D verbaut. Leider noch kein Glitch!

Bilder werde ich gleich hochladen.
»mercedesw211« hat folgendes Bild angehängt:
  • IMG_1343.JPG

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mercedesw211« (22. April 2013, 23:05)


trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 284

Registriert am: 4. Oktober 2010

Wohnort: Hamburg

Xbox One: X Standard Version

Xbox360: Glitch Slim Glossy 250GB / 1TB Extern mit X360Pro V6 Dual Nand

Laufwerk: Liteon 0272

Firmware: LT 3.0

Rebooter/RGH: xeBuild 17511

LiNK User: Trimax

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 299

  • Nachricht senden

(permalink) 28

Montag, 22. April 2013, 23:37

Auf dem Coolrunner die Brücke 1 und 2 auslöten. Dann 2 und 3 Brücken, denn wenn 1 und 2 gebückt ist, ist ein 10ohm Wiederstand aktiv. Timing File 1.3 oder 1.2 testen.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 166

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 408

  • Nachricht senden

(permalink) 29

Montag, 22. April 2013, 23:52

Wie trimax schreib das wird der grund sei ;)
Und befestige denn chip

mercedesw211

Fortgeschrittener

Beiträge: 191

Registriert am: 10. November 2011

Danksagungen: 7

  • Nachricht senden

(permalink) 30

Dienstag, 23. April 2013, 16:10

so vielen Dank für Eure Hilfe jetzt glicht die Box 1.3 jed genommen. Leider noch nicht perfekt, glicht Zeiten liegen bei 12 sek bis max 3 min. Wie kann ich das noch optimieren bzw. welche Kabellängen für CPU Reset und Post out sind jetzt geeignet? Und wie am besten verlegen?

mfg

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 166

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 408

  • Nachricht senden

(permalink) 31

Dienstag, 23. April 2013, 17:13

post out lässt du erstmal so
Kabellängen musst du selbst ermitteln ist bei jeder
xbox anders!

mercedesw211

Fortgeschrittener

Beiträge: 191

Registriert am: 10. November 2011

Danksagungen: 7

  • Nachricht senden

(permalink) 32

Mittwoch, 24. April 2013, 12:54

so habe die Box jetzt hin 35 cm CPU Kabel. Sie glicht jetzt fast immer innerhalb von 20 - 30 sek. manchmal auch etwas länger. Ich denke aber damit kann man leben. Jetzt noch eine Frage, da ich leider den CPU Key der Box nicht mehr finden kann um auf das aktuelle Dash zu updaten, gibt es eine einfache Möglichkeit wieder an den Key zu kommen?

:thumbsup:

zu früh gefreut jetzt habe ich die Box komplett zusammen gebaut und die Glitchzeiten haben sich verschlechtert. max. 2 min, wäre dankbar für jeden Tipp. ?(

so habe jetzt die Box noch einmal aufgeschraubt und alle Kabel kontrolliert war alles ok. Anschließend habe ich 7 (Box war dauerhaft am Strom) mal booten lassen und folgende Bootzeiten erziehlt: 1-->21sec 2-->22sec 3-->42sec 4-->28sec 5-->3:26min 6-->7sec 7-->15 sec.

Was meint Ihr ist das ok für eine Corona?

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »mercedesw211« (25. April 2013, 18:30)


Beiträge: 66

Registriert am: 13. März 2013

Wohnort: Saarland

Xbox360: Xbox 360 Slim Corona

LiNK User: Brombom

Danksagungen: 5

  • Nachricht senden

(permalink) 33

Sonntag, 28. April 2013, 14:48

Wenn man die Box via Eject startet sieht man doch den CPU Key in Xell stehen. Je nachdem mit welchem Programm du geflasht hast wird noch eine automatisch ein Ordner erstellt wo auch der Key steht.

Abgesehen von den 3:26 ist es doch ganz ok. Also mich würde es nicht stören :-) .
Entscheidend ist ja meist auch der Kaltstart.

mercedesw211

Fortgeschrittener

Beiträge: 191

Registriert am: 10. November 2011

Danksagungen: 7

  • Nachricht senden

(permalink) 34

Sonntag, 28. April 2013, 14:59

Hallo,

soweit ich weiß gibt die Corona doch kein Zell am Bildschirm aus oder hat sich etwas geändert. Ich habe die Box vor 4 Monaten mit einem Image beschrieben, dann konnte ich aber nicht weiter machen da ich ins Ausland musste. Die Box stand hier ca. 4 Monate rum. Ich weiß leider nicht mehr welches Prog es war. Es muss eines der ersten gewesen sein. Wenn ich Eject drücke wird definitiv kein Zell angezeigt.

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 166

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 408

  • Nachricht senden

(permalink) 35

Sonntag, 28. April 2013, 19:17

im dashlunch steht der cpu key auch!

donkarly

Wenigposter

Beiträge: 5

Registriert am: 9. September 2010

Xbox360: Xbox 360 Pro

Laufwerk: Hitachi

Firmware: Lt+3

Rebooter/RGH: R-JTAG

  • Nachricht senden

(permalink) 36

Donnerstag, 31. Juli 2014, 20:07

Hallo erst mal.
Bin noch neu in der Welt von RGH
Wollt euch jetzt fragen ob ihr mir grad 2 Bilder gegeben könnt mit den jumper, Brücken USW. Settings für rgh1 und rgh2 für phat
Konsolen
Bin am verzweifeln mit google
Und wenn es dann noch geht grad ein par tipps für ein Zephyr Bord
Thx ☺️

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 728

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3540

  • Nachricht senden

(permalink) 37

Donnerstag, 31. Juli 2014, 20:26

Die Suchfunktion sollte auch bei dir funktionieren - sonst über Google mit Zusatz "xboxhacks" (ohne "")

Diagramme gibt es genauso.

donkarly

Wenigposter

Beiträge: 5

Registriert am: 9. September 2010

Xbox360: Xbox 360 Pro

Laufwerk: Hitachi

Firmware: Lt+3

Rebooter/RGH: R-JTAG

  • Nachricht senden

(permalink) 38

Donnerstag, 31. Juli 2014, 21:08

Hab denn ganzen Tag schon rum gesucht aber zu dem China clone nix richtig gefunden.
Jetzt als letzte Lösung Wollst ich hier mal fragen, hab par nützliche Tips hier gefunden
Aber das große ganze fehlt einfach
Aber trozdem Thx

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 265

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB + 1TB SSD

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Slim 2TB + 512GB SSD

Danksagungen: 1622

  • Nachricht senden

(permalink) 39

Donnerstag, 31. Juli 2014, 21:13

Nimm einfach das Diagramm für den rev. C, da es außer dem Quarz identisch ist.

Gesendet von meinem SM-N9005 mit Tapatalk
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

donkarly

Wenigposter

Beiträge: 5

Registriert am: 9. September 2010

Xbox360: Xbox 360 Pro

Laufwerk: Hitachi

Firmware: Lt+3

Rebooter/RGH: R-JTAG

  • Nachricht senden

(permalink) 40

Donnerstag, 31. Juli 2014, 21:23

Ja anschließen ist ja nicht das Problem ist ja alles schon eingebaut nur denn glitcher zu konfigurieren ist der rotz, die Belegung von Jumpern ist anderst wie beim rev.c
Wenn ich ihn Einbau und die Box starte leuchtet er nur rot und gibt kein grünes Impuls licht

Inpreator

ΩFreund

  • Bestätigter Glitcher

Beiträge: 234

Registriert am: 28. Juni 2013

Wohnort: Berlin

Xbox One: Standart Modell

Xbox360: Einige

Laufwerk: Alles da

Ich spiele z.Zt.: Nichts

Danksagungen: 58

  • Nachricht senden

(permalink) 41

Donnerstag, 31. Juli 2014, 21:51

Was bitte Belegung? Wie DonJuan gesagt hast ist der Rev D ein verlängerter Rev C mit einem Quarz, da ist gar nichts anders belegt oder sonst was. Das die Debug LED nicht leuchtet wird aber wahrscheinlich eh an den Lötungen legen. Ansonsten anderes Timing File versuchen. Und Fotos von den Lötungen bitte.

donkarly

Wenigposter

Beiträge: 5

Registriert am: 9. September 2010

Xbox360: Xbox 360 Pro

Laufwerk: Hitachi

Firmware: Lt+3

Rebooter/RGH: R-JTAG

  • Nachricht senden

(permalink) 42

Freitag, 1. August 2014, 10:59

So hab jetzt alles noch mal frisch verlötet, hab jetzt ein grünes Impuls licht aber sobald ich B verlöte springt die Kiste nicht an.
Hab ein par Bilder angehängt
»donkarly« hat folgende Bilder angehängt:
  • IMG_3237.JPG
  • IMG_3238.JPG
  • IMG_3240.JPG
  • IMG_3241.JPG
  • IMG_3242.JPG
  • IMG_3243.JPG

knollo360

Wolfsrudel

Beiträge: 64

Registriert am: 15. April 2011

Xbox360: Slim4GB

Laufwerk: LiteOn 0225

Ich spiele z.Zt.: nichts

Danksagungen: 14

  • Nachricht senden

(permalink) 43

Freitag, 1. August 2014, 11:26

Wenn du Pad B anlötest sprich STBY_clk (48MHz) und Quarz aktiv ist, kann es auch nicht funktionieren. Wenn Debug LED leuchtet ist es doch OK.

PsyGamer

#psymove

Beiträge: 62

Registriert am: 12. Juni 2014

Xbox360: 2x Elite

Laufwerk: LiteOn

Firmware: LT 3.0+

Ich spiele z.Zt.: Hauptsächlich CSGO am PC, GTA und hin und wieder mal Spiele aus HumbleBundles ^^

Danksagungen: 6

  • Nachricht senden

(permalink) 44

Freitag, 1. August 2014, 11:26

Du hast das nach RGH 1.1 gelötet. Aber laut CB müsste dieser doch funktionieren? :huh:

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 45

Freitag, 1. August 2014, 11:30

Du musst/darfst B nicht anlöten, weil du einen Quarz auf dem GlitchChip hast. Das ist dann doppelt gemoppelt.
Also entweder so lassen oder Quarz ablöten und dafür B an den CPLD.

Die Lötungen würde ich so nicht lassen.
Anstatt die Kabel senkrecht auf die Pads zu stellen, solltest du die Kabel plan an das Mainboard legen und so anlöten. Das ist wesentlich sicherer.
Signatur von »primo1337«

donkarly

Wenigposter

Beiträge: 5

Registriert am: 9. September 2010

Xbox360: Xbox 360 Pro

Laufwerk: Hitachi

Firmware: Lt+3

Rebooter/RGH: R-JTAG

  • Nachricht senden

(permalink) 46

Freitag, 1. August 2014, 12:50

Ich hatte heute morgen nicht mehr die zeit um sie ne Weile glitcher zu lassen.
Werd nach der Arbeit noch mal umlöten und dann mal testen.
Hab aber gehört das es mit den Zephyr bisle stressig sein soll

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 728

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3540

  • Nachricht senden

(permalink) 47

Freitag, 1. August 2014, 14:57

Ja, vorallem bei so grottigen Lötstellen - dringendst überarbeiten. Den Quarz kannst du durch Auslöten von R13 deaktivieren, musst also nicht den ganzen Quarz entlöten. Erst mit Quarz probieren und wenn es da nicht zu gewünschten Ergebnissen kommt mal mit stby_clk vom Hana versuchen.

donkarly

Wenigposter

Beiträge: 5

Registriert am: 9. September 2010

Xbox360: Xbox 360 Pro

Laufwerk: Hitachi

Firmware: Lt+3

Rebooter/RGH: R-JTAG

  • Nachricht senden

(permalink) 48

Freitag, 1. August 2014, 15:31

Hey net so gemein sein ^^ hab mit der ganzen Geschichte erst vor 3 Wochen angefangen und hab davor net all so viel mit löten zu tun gehabt

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!