Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

wot80

User

Beiträge: 95

Registriert am: 4. Februar 2011

Xbox One: 500GB

Xbox360: XBOX360 Trinity

Laufwerk: DG-16D5S

Rebooter/RGH: Freeboot

Ich spiele z.Zt.: Assassins's Creed Syndicate

Danksagungen: 17

  • Nachricht senden

(permalink) 1

Sonntag, 25. August 2013, 09:15

Corona 250Gb mit 0022 nach CR Ausbau

Hallo Leute,

endlich froh wieder auf den Nand zugreifen zu können, bahnt sich nun da nächste Problem an.
Aber erstmal zur Vorgeschichte:

Hatte die Corona Box mit einem RGH versehen, welcher auch funktionierte, nur leider mit SEHR problematischen Bootzeiten. Mit dem Justieren bin ich nicht wieter gekommen. Dann las ich vom x360run Glitch Chip und wollte diesen auch probieren. Also den CR rev. D raus und den x360run verbaut. Beim testen kam ich nicht weiter, da die Box zwar erstmal glitchte, aber dann aufhörte zu glitchen, aber trotzdedm nicht startete. Nachdem ich diesen Zustand nicht verändern konnte, wurde alles zurück gebaut und der vermeitliche Original Nand (es stellte sich heraus, das es ein Nand einer Falcon Box war) aufgespielt. Sowie ich das Netzteil einsteckte, machte die Box "pling" ohne das ich sie eingeschaltet hatte. Auch war die Box per SPI nicht mehr erreichbar.
Letztendlich wurde mir hier geholfen und der Bad Flash Fix ließ mich wieder auf den Nand zugreifen.
Nun den echten Originale Nand aufgespielt und die Box gibt nach 20 Sek den roten Punkt aus (Fehlercode 0022). Es ist alles aus der Box wieder ausgebaut worden, auch der PostOut Adapter.
Ich glaube genau hier ligt das Problem. Der PostOut Adapter wurde ja noch an den Kondensatoren über der GPU fixiert und ich glaube einer ist hinüber (C5D13).
Kann ich diesen testweise mit einem Kondensator aus einer Phat Box ersatzen, bzw. kann dies überhaupt der Fehler sein?

Ich danke euch schon mal!!!

Spoiler Spoiler

Signatur von »wot80«

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 2

Sonntag, 25. August 2013, 09:36

Konsole = Defekt
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

wot80

User

Beiträge: 95

Registriert am: 4. Februar 2011

Xbox One: 500GB

Xbox360: XBOX360 Trinity

Laufwerk: DG-16D5S

Rebooter/RGH: Freeboot

Ich spiele z.Zt.: Assassins's Creed Syndicate

Danksagungen: 17

  • Nachricht senden

(permalink) 3

Sonntag, 25. August 2013, 10:35

Konsole = Defekt



Grundsätzlich erstmal richtig.
Gibt es keinen Ansatz? Werd´ mal den Kondi tauschen und weiter sehen.
Signatur von »wot80«

haifisch1896

Sie können sich einen individuellen Benutzertitel geben.

Beiträge: 616

Registriert am: 2. Januar 2012

Xbox360: Xbox One Day One Edition, RGH Trinity TripleNAND

Laufwerk: 16D4S mit LT+ 3.0

Ich spiele z.Zt.: Fifa 13, Forza Horizon, Assassins Creed-Reihe

Danksagungen: 126

  • Nachricht senden

(permalink) 4

Sonntag, 25. August 2013, 10:58

Zeig doch mal die anderen Lötstellen. 0022 kann auch von CPU Rst (Punkt D) kommen.
Signatur von »haifisch1896«

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 5

Sonntag, 25. August 2013, 11:53

0022 kann auch wieder ein falsches image sein.
Kann aber auch fast alles andere sein.

Wenn du so einen Fehler hast, solltest du alles vorab in originalzustand versetzen und verdächtige Bauteile ersetzen.
Die SMD Kondensatoren wirst du mit einem normalen DMM noch messen können (ausgebaut). Das hättest du auch schon vor dem Erstellen des Threads machen können.

Falls alles äußerlich top aussieht, kannst du die Postbits auslesen.
Signatur von »primo1337«

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 6

Sonntag, 25. August 2013, 12:07

Die Konsole startet nicht mal mehr in XeLL, somit ist sie defekt.
Er schreibt ja: "aber dann aufhörte zu glitchen, aber trotzdedm nicht startete."
Somit wird nach dem Glitchversuch ein "RRoD" versucht auszugeben (den den er mit dem orig. Image bekommt).
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

wot80

User

Beiträge: 95

Registriert am: 4. Februar 2011

Xbox One: 500GB

Xbox360: XBOX360 Trinity

Laufwerk: DG-16D5S

Rebooter/RGH: Freeboot

Ich spiele z.Zt.: Assassins's Creed Syndicate

Danksagungen: 17

  • Nachricht senden

(permalink) 7

Sonntag, 25. August 2013, 12:41

Die Konsole startet nicht mal mehr in XeLL, somit ist sie defekt.
Er schreibt ja: "aber dann aufhörte zu glitchen, aber trotzdedm nicht startete."
Somit wird nach dem Glitchversuch ein "RRoD" versucht auszugeben (den den er mit dem orig. Image bekommt).



Genau so ist es. Werde den Kondi mal ausbauen und prüfen. Ich denke mal, das ich ihn auf Durchgang prüfen soll (Durchgang=defekt), oder kann ich noch was anderes prüfen?

Hier noch ein paar Fotos von den Punkten, an denen der CR hing. Das Pad am Punkt C5R11 hat sich damals beim glitchen abgelöst, so wurde der Punkt FT3T10 genutz, was auch ohne Probleme funktionierte, sowohl mit Original Image, als auch mit Glitch-Image.

Spoiler Spoiler

Signatur von »wot80«

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 8

Sonntag, 25. August 2013, 12:53

- C2B4 fehlt, somit wiederherstellen.
- Leiterbahnen reparieren.
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

wot80

User

Beiträge: 95

Registriert am: 4. Februar 2011

Xbox One: 500GB

Xbox360: XBOX360 Trinity

Laufwerk: DG-16D5S

Rebooter/RGH: Freeboot

Ich spiele z.Zt.: Assassins's Creed Syndicate

Danksagungen: 17

  • Nachricht senden

(permalink) 9

Sonntag, 25. August 2013, 13:22

- C2B4 fehlt, somit wiederherstellen.
- Leiterbahnen reparieren.



C2B4 ist in Ordnung. Sieht nur auf dem Bild oben etwas Sch... aus.

Hier sieht man es besser.

Spoiler Spoiler

Signatur von »wot80«

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 10

Sonntag, 25. August 2013, 17:03

C5D13 sieht auf dem Foto nicht defekt aus, lediglich mit Lötzinn verschmiert.

Welchen LDV hatte das Falconimage?
Welchen LDV hat das O-Image?

Nand lässt sich immernoch ansprechen? - Flashconfig auch i.O.? Nand auf BBs hin kontrolliert?

wot80

User

Beiträge: 95

Registriert am: 4. Februar 2011

Xbox One: 500GB

Xbox360: XBOX360 Trinity

Laufwerk: DG-16D5S

Rebooter/RGH: Freeboot

Ich spiele z.Zt.: Assassins's Creed Syndicate

Danksagungen: 17

  • Nachricht senden

(permalink) 11

Sonntag, 25. August 2013, 18:56

C5D13 sieht auf dem Foto nicht defekt aus, lediglich mit Lötzinn verschmiert.

Welchen LDV hatte das Falconimage?
Welchen LDV hat das O-Image?

Nand lässt sich immernoch ansprechen? - Flashconfig auch i.O.? Nand auf BBs hin kontrolliert?



Nand läßt sich wieder ansprechen und beschreiben, dank des Bad Flash Fix.

BB waren von Anfang an vorhanden und wurden durch JRunner remapt:
Block 37
Block 46
Block 13A
Block 363
Block 3A1


Den LDV - Wert hab ich mal in den folgenden Bildern vom Flash Dump Tool

Spoiler Spoiler

Signatur von »wot80«

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 12

Sonntag, 25. August 2013, 19:28

Unmap das Image mal und teste es dann nochmal ODER/UND remap die BBs mal manuell

Eigtl sollte das Image der Konsole nicht geschadet haben, aber evtl. hast du dir Efuses damit durchgeschossen, je nach dem wo die Box crasht (nach wieviel Sekunden kommt das DOD?)

wot80

User

Beiträge: 95

Registriert am: 4. Februar 2011

Xbox One: 500GB

Xbox360: XBOX360 Trinity

Laufwerk: DG-16D5S

Rebooter/RGH: Freeboot

Ich spiele z.Zt.: Assassins's Creed Syndicate

Danksagungen: 17

  • Nachricht senden

(permalink) 13

Sonntag, 25. August 2013, 20:11

Ich werd´s noch mal genau testen, aber so nach 15-20 Sek.
Signatur von »wot80«

wot80

User

Beiträge: 95

Registriert am: 4. Februar 2011

Xbox One: 500GB

Xbox360: XBOX360 Trinity

Laufwerk: DG-16D5S

Rebooter/RGH: Freeboot

Ich spiele z.Zt.: Assassins's Creed Syndicate

Danksagungen: 17

  • Nachricht senden

(permalink) 14

Donnerstag, 26. September 2013, 20:32

Jetzt habe ich wieder etwas Zeit mich um meine Corona V3 zu kümmern.
Ich möchte den Punkt C5R11 fixen. Wie muß ich denn vorgehen, bzw. von wo nach wo muß ich ne Verbindung herstellen?

Ich dank euch!


Eigtl sollte das Image der Konsole nicht geschadet haben, aber evtl. hast du dir Efuses damit durchgeschossen, je nach dem wo die Box crasht (nach wieviel Sekunden kommt das DOD?)


Der DOD kommt nach ca. 26 Sek.
Signatur von »wot80«

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!