Sie sind nicht angemeldet.

conputa

Wenigposter

Beiträge: 17

Registriert am: 25. April 2018

Danksagungen: 4

  • Nachricht senden

(permalink) 1

Sonntag, 14. April 2019, 15:41

Corona 4GB DVD-ROM läuft nicht mit Spenderimage

Habe mir mit einem billig SD-Kartenleser meine Corona V2 4GB zerschossen.


Beim NAND-Auslesen ist irgendwas schiefgelaufen und die Datei war unvollständig (selbst schuld, wenn man nicht 2x ausliest...). Nach dem Schreiben vom ECC und anschließendem Booten in XELL konnte nach dem Auslesen der Keys mit den Daten leider kein Image erstellt werden.

Es lies sich mit den extrahierten Files noch einiges anfangen, ich habe eine gültige KV mit CPU und DVD-Key.

Diese Keys habe ich nach Anleitung in ein Spenderimage einer anderen 4GB Corona eingefügt und damit ein neues NAND-Image erstellt.

Dieses startet auch, jedoch stimmt irgendetwas mit dem DVD-LW nicht. Die Box verhält sich so, als wenn der Key falsche wäre.

Boote ich ins XELL, wird mir der richtige DVD-Key aus meiner KV angezeigt, sollte also passen. Der CPU-Key passt auch, sonst würde die Box nicht starten.

Steh jetzt auf dem Schlauch.

Hat jemand Ideen?

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 2

Sonntag, 14. April 2019, 19:20

Hast du im spenderimage das richtige Laufwerk hinterlegt?
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

Dr.Gonzo

Administrator

Beiträge: 8 574

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7172

  • Nachricht senden

(permalink) 3

Sonntag, 14. April 2019, 19:33

Was ist den für ein DVD Laufwerk in der Konsole verbaut ?


Edit 18.04.2019,01:01

Erstelle bitte noch mal ein XeBuild GUI Image mit der Funktion, Disable FCRT.bin check. Anschließend wieder das Image flashen.

conputa

Wenigposter

Beiträge: 17

Registriert am: 25. April 2018

Danksagungen: 4

  • Nachricht senden

(permalink) 4

Samstag, 20. April 2019, 20:25

Werde ich versuchen und das Image neu flashen, vielen Dank vorab!

Finde den Schalter nur nicht Im JRunner, der müsste ja iwo unter "Advanced XeBuild Options" versteckt sein...?

Verbaut ist ein DG-16D5S 1175, das wird unter den KV Infos auch entsprechend angezeigt.

Dr.Gonzo

Administrator

Beiträge: 8 574

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7172

  • Nachricht senden

(permalink) 5

Samstag, 20. April 2019, 21:29

Habe den J-Runner schon lange nicht mehr intensiv benutzt. Ich meine es ist unter den Patches/Dashlaunch (nofcrt) gelistet.

conputa

Wenigposter

Beiträge: 17

Registriert am: 25. April 2018

Danksagungen: 4

  • Nachricht senden

(permalink) 6

Montag, 22. April 2019, 16:33

Macht leider keinen Unterschied....

Es wird "DVD abspielen" angezeigt, Spiele lassen sich nicht lesen.

Es ist definitiv das richtige LW und der in der KV angegebene DVD-Key ist im Image drin (sieht man ja, wenn man ins XELL bootet) - DVD-Typ stimmt auch.

Evtl. ist der in der KV angegebene DVD-Key korrupt?! Hat sowas schonmal jemand gehabt? Und falls ja, gibts ne Möglichkeit, das DG-16D5S 1175 umzuflashen oder irgendwie den gültigen Key auszulesen?

--------------------------

Habe hier noch ein weiteres LW rumliegen - ist ein DG-16D4S FW 0225 - stammt aus einer defekten Box, den Key habe ich nicht. Mit dem JungleFlasher sollte das doch gehen. Wenn ich den Key habe, muss ich doch theoretisch nur den Key patchen und den Laufwerkstyp in"Patch Key Vault" anpassen oder seh ich das falsch...?

Habs eben mal probiert, Strom von der Box geholt und SATA-Kabel bei mir in den Rechner - im BIOS wird das LW erkannt, bringe den Jungleflasher nur nicht ans Laufen, hängt wohl mit Windows 10, Treiberproblematik etc. zusammen...

Von einem Problem zu nächsten hangeln....

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »conputa« (22. April 2019, 17:53)


tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 282

  • Nachricht senden

(permalink) 7

Montag, 22. April 2019, 20:54

Evtl. ist der in der KV angegebene DVD-Key korrupt?! Hat sowas schonmal jemand gehabt? Und falls ja, gibts ne Möglichkeit, das DG-16D5S 1175 umzuflashen oder irgendwie den gültigen Key auszulesen?
Der Key ist im Nand und im LW. Das LW kann man aber nicht auslesen...

Dein dg-16d4s lässt sich auslesen (dummy.bin) und nach dem kamikaze hack auch mit neuer FW beschreiben. Mach am besten erstmal nur das Auslesen und speicher den Key aus der dummy.bin in deinem Image. Nicht vergessen die OSIG anzupassen und fcrt deaktivieren. Evtl. auch mal ne alternative zu jrunner wählen z.B. 360 Flash Dump Tool v0.97 ... :) :) :)

Dr.Gonzo

Administrator

Beiträge: 8 574

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7172

  • Nachricht senden

(permalink) 8

Montag, 22. April 2019, 21:04

Das Flash Dump Tool ist veraltet und kommt auch nicht Images von emmc Konsolen zurecht. Lade Dein Image mal ins Forum hoch und schicke mir den CPU Key per PM. Ich schaue es mir mal an. Vermutlich mal den OSIG nicht angepasst.

conputa

Wenigposter

Beiträge: 17

Registriert am: 25. April 2018

Danksagungen: 4

  • Nachricht senden

(permalink) 9

Montag, 22. April 2019, 21:21

Top Hilfe, danke dafür vorab...

Hier mein Image. Keys kommen per PM.
»conputa« hat folgende Datei angehängt:
  • updflash.rar (14,34 MB - 11 mal heruntergeladen - zuletzt: 28. November 2019, 20:44)

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 329

Registriert am: 4. Oktober 2010

Wohnort: Hamburg

Xbox One: X Standard Version

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 317

  • Nachricht senden

(permalink) 10

Dienstag, 23. April 2019, 18:28

Welche Dateien konntest du aus dem defekten original nanddump extrahieren?
C-R.BIN, Key.bin und FCRT.BIN eventuell vorhanden?
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Dr.Gonzo

Administrator

Beiträge: 8 574

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7172

  • Nachricht senden

(permalink) 11

Mittwoch, 24. April 2019, 00:10

Ihm fehlt im Image das fcrt.bin File. Die Konsole bootet, aber das DVD Laufwerk funktioniert dann nicht. Auch nicht mit nofcrt Patch. In dem Fall ein anderes Spender Image verwenden.

conputa

Wenigposter

Beiträge: 17

Registriert am: 25. April 2018

Danksagungen: 4

  • Nachricht senden

(permalink) 12

Donnerstag, 25. April 2019, 15:21

Ich gebs auf mit dem Teil, raubt mir den letzten Nerv...

Mit neuem Spenderimage exakt das Gleiche....

Mein Vorgehen war wie folgt (vielleicht hab ich ja iwas falsch gemacht, einen wichtigen Schritt übersprungen oder sonst was)

- Spendernand geöffnet, im JRunner über Tools / Extract entpackt
- folgende Dateien nach xeBuild/data kopiert : fcrt_dec.bin / kv_dec.bin / smc_dec.bin / smc_config.bin
- alle Dateien umbenannt (das "_dec" entfernt)
- CPU-Key von original XBox händisch eingetragen
- Image unter Advanced "Create Image without nanddump.bin" erstellt
- das Image Advanced / Patch Nand auf meinen DVD-Key / Seriennummer / ConsoleID angepasst
- das gepatchte Image auf die Box gespielt

Ergebniss : Dashboard startet, oben wieder "DVD abspielen", obwohl sich eine Spiele-DVD im LW befindet X(
Starten ins Xell, angezeigter DVD-Key passt, LW-Typ passt auch.


Das gleiche Spiel mit Option nofcrt - gleiches Ergebniss....


Ich verstehs nicht...

Dr.Gonzo

Administrator

Beiträge: 8 574

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7172

  • Nachricht senden

(permalink) 13

Donnerstag, 25. April 2019, 22:17

Kannst Du Bitte mal das XeBuild Log posten ?

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 329

Registriert am: 4. Oktober 2010

Wohnort: Hamburg

Xbox One: X Standard Version

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 317

  • Nachricht senden

(permalink) 14

Freitag, 26. April 2019, 15:32

C-R.bin und Key bin versucht in ein Spender image einzubinden?
Wäre das letzte was ich noch versuchen würde.
Dein 0225 LiteOn wird mit dem Spender image ganz sicher funktionieren.
Um an den DVD Key zu kommen, muss das Laufwerk ausgelesen werden.
Eventuell gibt es jemanden aus deiner nähe, der es für dich erledigen kann.
Schaue hier einfach in die wer flasht wo Liste rein.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

conputa

Wenigposter

Beiträge: 17

Registriert am: 25. April 2018

Danksagungen: 4

  • Nachricht senden

(permalink) 15

Samstag, 27. April 2019, 14:44

Hab die "Zicken"-Box jetzt zur Seite gelegt, bekomm die Tage nen alten Win7 Rechner, dann gebe ich mich mal an das 0225er LW, zieh mir da den Key und versuch mich mit dem JungleFlasher - ist dann mein nächstes Batsel-Projekt, man lernt nie aus.

Habe auf den Seiten vom Team Xecuter irgendwo die Info gefunden, dass man ohne original fcrt.bin selbst mit passendem Key ein 1175 LW nicht ans Laufen bekommt. Und die fcrt.bin lässt sich aus meinem unvollständigem Nand Image nicht extrahieren... Pech gehabt. Die Infos waren aber auch schon älter (aus 2013) evtl. ist das schon überholt.

Vielleicht bekomm ich noch mal eine XBox mit mechanisch defektem 1175, dann löt ich dessen Platine in mein ansonsten tadelloses LW und schon hab ich wieder eine funktionierende Box und die Welt ein bisschen weniger Elektroschrott.

Meine Erkenntnisse :
- keine schrottigen SD-Karten Leser verwenden (hab jetzt nen alten Hama geschlachtet, der funktioniert deutlich stabiler)
- immer 2x Nand ziehen, bevor man irgendwas schreibt, auch bei emmc-Konsolen (zumals da eh sehr schnell geht)
- tolles Forum, schnelle Hilfe, guter Kontakt (Danke dafür!)
- never ever give up
- man lernt nie aus...

Gruß und schönes Wochenende

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

D3r Pr0ph3t (28.04.2019), papa.schlumpf (29.04.2019)

conputa

Wenigposter

Beiträge: 17

Registriert am: 25. April 2018

Danksagungen: 4

  • Nachricht senden

(permalink) 16

Donnerstag, 2. Mai 2019, 10:35

Nach extrem langem Hin- und Her habe ich wieder eine funktionierende XBox, die auch wie gewünscht die Spiele liest.

Mit einem alten Win7 Rechner mit ICH7 Chipsatz konnte ich mit dem JungleFlasher und einem Selbstbau-Stromadapter einmalig nach Neustart des PCs die dummy.bin und den DVD Key auslesen.

Danach konnte ich keine Verbindung mehr zum LW aufbauen, daher habe ich mir den Kamikaze-Hack gespart - ist nicht notwendig, da ich keine gebrannten habe und ich meiner Kombi Chipsatz / LW nicht getraut habe. Außerdem wollte ich mir ungerne die Platine "kaputtbohren" (wäre andererseits ne schöne Challenge gewesen...)

Im JRunner habe ich mein zuvor erstelltes Image geöffnet, dann die OSIG unter Advanced/Patch Nand angepasst, also LW-Typ und DVD-Key geändert, unter Patches/Dashlaunch die Option "nofcrt" aktiviert und dann mit "Create XeBuild Image" ein neues Image erstellt, dieses übertragen und oh wunder.... Läuft!

Ich danke 1000fach für die Hilfe hier im Forum!
###############

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dr.Gonzo (02.05.2019), D3r Pr0ph3t (02.05.2019)

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!