Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

matzefrese

Fortgeschrittener

Beiträge: 596

Registriert am: 23. März 2009

Wohnort: E-town

Xbox360: Jasper Jtag

Laufwerk: keins

Firmware: --

Rebooter/RGH: FB mit kinect dash

LiNK User: matzefreaky

Ich spiele z.Zt.: nur shooter

Danksagungen: 24

  • Nachricht senden

(permalink) 1

Freitag, 8. April 2016, 20:03

corona v1 glitcht nicht CR rev d

Hallo,

ich habe ein Problem mit meiner corona v1 250gb 2.0.16547.0 MFR 31.05.2012 9,6A.
Hardware:
DIY spi usb nandreader

Ich habe den Nand per JR 4x ausgelesen. Keine Badblocks oder Abweichungen.

Ich habe das Universelle corona_16mb.ecc geflasht (mit nandpro20b, da JR nicht schreiben konnte, aber lesen...)
Der coolrunner rev d wurde mit diversen corona timing files geflasht, aber das glitchen glückt nicht.

C8 wurde entfernt -> wurden zwischen gnd und cpu_rst 270pF und 330pF ausprobiert.
Jumper gebrückt
Cap gebrückt
1-2 gebrückt

Sowohl slim als auch phat Stellung des Schalters wurde ausprobiert.

CPU_rst ist ca 12cm lang wurde aber auch mit 50cm ausprobiert.

Lötstellen wurde nachgelötet und sollten keine kalten Lötstellen aufweisen.

Was auch interessant ist, wenn die Konsole eingesteckt wird und man eject drückt, dann pipst es zwar, aber die Konsole fährt nicht hoch/startet nicht.
Erst nachdem sie einmal an gemacht wurde (powerbutton) und wieder ausgeschaltet wurde, kann sie per eject gestartet werden.


Ich habe heute morgen eine Trinity fertig gemacht und diese hat bei weitem nicht solche zicken gemacht.
Ich wäre froh über Ratschläge, da ich keine Ideen mehr habe.
(Das Internet habe ich vorher genutz)
Vielen dank im voraus!

Mit freundlichen Grüßen

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 2

Freitag, 8. April 2016, 22:14

JR kann auch mit selbstgebauten SPI-Programmern umgehen (auch schreiben) - die Fehlermeldungen bei jedem block sind einfach zu ignorieren ;)

ich würe meine Versuche ganz ohne Kondensator machen.
RST Kabel möglichst kurz und ggf. widerstand dazwischen. bei 1Ohm anfangen bis 20Ohm ist "realistisch"
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

matzefrese

Fortgeschrittener

Beiträge: 596

Registriert am: 23. März 2009

Wohnort: E-town

Xbox360: Jasper Jtag

Laufwerk: keins

Firmware: --

Rebooter/RGH: FB mit kinect dash

LiNK User: matzefreaky

Ich spiele z.Zt.: nur shooter

Danksagungen: 24

  • Nachricht senden

(permalink) 3

Freitag, 8. April 2016, 22:58

Danke für die Antwort!
Ich werde es morgen ausprobieren

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 376

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: Series X

Xbox360: MW3 LE Viper Dual Nand

Laufwerk: Liteon 1071

Firmware: LT 3.0

Rebooter/RGH: 17599

LiNK User: -

Ich spiele z.Zt.: COD Cold War

Danksagungen: 366

  • Nachricht senden

(permalink) 4

Samstag, 9. April 2016, 01:26

"Was auch interessant ist, wenn die Konsole eingesteckt wird und man eject drückt, dann pipst es zwar, aber die Konsole fährt nicht hoch/startet nicht."
Erst nachdem sie einmal an gemacht wurde (powerbutton) und wieder ausgeschaltet wurde, kann sie per eject gestartet werden.

ist normal! Die verhalten sich so wie von dir beschrieben.

Corona mit dem Rev:d ist eh für den POPO. Besorge dir nen xrun oder ace v1, v2, v3 sind alle viel besser als der coolrunner.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »trimax« (9. April 2016, 02:49)


NeXuLoUs

Hardwarehacker

Beiträge: 136

Registriert am: 24. Juni 2012

Xbox One: Day One, Elite

Xbox360: Xenon,Falcon v2, jasper, Trinity, Corona v2, v3 JTAG&RGH, DevKit

Laufwerk: LiteOn 74850c, 83850c, 94850c, 0225, 0272

Firmware: iXtreme LT+ 3.0

Rebooter/RGH: Xebuild-Freeboot

Ich spiele z.Zt.: Fallout4, Black Ops 3

Danksagungen: 32

  • Nachricht senden

(permalink) 5

Samstag, 9. April 2016, 04:06

besorg dir aufjedenfall einen anderen glitchchip! die rev.D coolrunner sind müll für corona. CR3 Lite, Pro, CR4, x360Ace.... & x360run gehen super und besorg dir zum tweeken der bootzeiten einen stellbaren wiederstand (Spindeltrimmer) dann sollte das auch funktionieren

matzefrese

Fortgeschrittener

Beiträge: 596

Registriert am: 23. März 2009

Wohnort: E-town

Xbox360: Jasper Jtag

Laufwerk: keins

Firmware: --

Rebooter/RGH: FB mit kinect dash

LiNK User: matzefreaky

Ich spiele z.Zt.: nur shooter

Danksagungen: 24

  • Nachricht senden

(permalink) 6

Samstag, 9. April 2016, 09:48

Ich habe es mit 10Ω 5Ω und 2Ω probiert. Lief leider alles nicht.

Vielen vielen danke für die Ratschläge, ich denke ich werde mir dann den CR3 lite kaufen. Hoffentlich kriege ich die Xbox damit in den Griff.
Gibt es zum CR3 lite irgendwelche Erfahrungswerte? Die ich einfach einstelle und die xbox glitcht? (wenn auch nur nach ein paar Minuten)


Auf dieses Forum ist nach wie vor verlass.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 825

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3611

  • Nachricht senden

(permalink) 7

Samstag, 9. April 2016, 10:17

Genau, schmeiß ruhig noch mehr Geld raus ...
Du brauchst KEINEN neuen Chip, es geht auch damit. Wahrlich geht es mit anderen Chips leichter und schneller, aber nun hast du schon den Rev.D

Ich persönlich nutze nur 360Squirt, die sind durchweg super zu verwenden.

Verbaue ihn nach Squirt Anleitung (s.Anhang)

Bitte mach auch mal Fotos von deinem Umbau.

matzefrese

Fortgeschrittener

Beiträge: 596

Registriert am: 23. März 2009

Wohnort: E-town

Xbox360: Jasper Jtag

Laufwerk: keins

Firmware: --

Rebooter/RGH: FB mit kinect dash

LiNK User: matzefreaky

Ich spiele z.Zt.: nur shooter

Danksagungen: 24

  • Nachricht senden

(permalink) 8

Freitag, 27. Mai 2016, 08:17

Falls ich jemanden damit helfe,
ich habe mir 2x Coolrunner 3 lite Klone aus China bestellt.

Mit diesen hat es auf anhieb an beiden Boxen funktioniert.

lk1 open
lk2 short
lk3 open
lk4 all open

Timing 4-3

CPU_Rst bei 14cm (Punkt unter der Xclamp)

S2 = 1,5 (rest aus)
S4 = alles aus


Vielen Dank für eure Hilfe!!

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!