Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

assyriska

Assyrian_Fighter

Beiträge: 765

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 289

  • Nachricht senden

(permalink) 1

Sonntag, 3. März 2013, 23:50

Corona V2 4gb glitcht nicht

Hey,

saß gerade an der Corona V2 eines Freundes ( so nett wie man ist) und wollte diese glitchen. Den Nand konnte ich durch meinen umgebauten Micro USB Card Reader dumpen (Dank an Screamo TUT). Hat alles auch geklappt.

2. Schritt: Jrunner -> create/write ecc geklickt -> ecc wurde in weniger als 1 sekunde geschrieben. Dann den Reader und die Brücke entfernt und den Coolrunner Rev D eingelötet.

Alles nach Anleitung erstmal (justieren wollte ich später).

Problem: Nach dem Starten der Xbox sind keine Resets zu hören ( RF Unit LED blinkt nicht) - Lüfter laufen normal und am Coolrunner tut sich auch nix (bis auf das leuchten der PWR-Led).

Mir kommt es so vor als ob die ecc datei nicht geschrieben wurde oder liegt das am Coolrunner (mehrere Settings probiert).

Jemand ne Idee woran es liegen könnte?

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 2

Sonntag, 3. März 2013, 23:53

An deiner Stelle würde ich mal schauen, ob es nicht doch eine Corona ohne Post_Out ist ;)
Ansonsten ECC neu schreiben.
Signatur von »PeterMenis«

SirLunchALot

Der xbox360 Flüsterer ;o)

  • Bestätigter Glitcher

Beiträge: 551

Registriert am: 3. März 2011

Wohnort: FFM/MKK/HU

Xbox360: SLIM Corona 250GB, Zephyr RGH-Bastelhu*e :o)

Laufwerk: LiteOn, BenQ

Firmware: Orig.bin und LT 3.0

Ich spiele z.Zt.: FIFA 12

Danksagungen: 285

  • Nachricht senden

(permalink) 3

Sonntag, 3. März 2013, 23:57

Richtig.... es soll nämlich auch v2 ohne Post_Out geben.
Mess' doch einfach mal den Post_Out nach, oder nimm mal den Kühlkörper ab.
Dass die ECC so schnell geschrieben wird, ist bei dem SD-Card-Reader normal.
Ggf. mal den Cpu_RSt unterm Clamp testen.... wirkt manchmal Wunder.

Die RF-Unit blinkt bei Coronas nicht, wenn das LW nicht angeschlossen ist (zumindest bei denen die ich bis jetzt vor mir hatte).

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SirLunchALot« (4. März 2013, 00:28)


assyriska

Assyrian_Fighter

Beiträge: 765

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 289

  • Nachricht senden

(permalink) 4

Montag, 4. März 2013, 00:26

ohh man ist das Peinlich :rolleyes: ...ja hattet recht ist eine ohne Post_Out...Hatte mich auf den 4gb Phison Controller NAND verlassen.
Naja werde mal morgen mit awg30 Kabel direkt an dem Ball zu löten.

Danke für die Hilfe. :thumbsup:

assyriska

Assyrian_Fighter

Beiträge: 765

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 289

  • Nachricht senden

(permalink) 5

Mittwoch, 6. März 2013, 12:56

So kleines Update. Hab mit dem awg30 kabel den post_out Ball getroffen und fixiert und direkt an den Coolrunner gelötet. Konsole glitcht auch. (CPU_RST Kabel = 14cm)

Jedoch dauert es bis die KOnsole glitcht. Was ich mich frage ist, ob es besser funktioniert wenn man das Post_Out Kabel verlängert (zur Zeit 7cm lang)?

PS: Vielen Dank für die Post_Out Aufklärung!

Staubsauger

̿̿ ̿ ̿’̿’̵͇̿̿з==(•̪●)==ε/̵͇̿̿/’̿’̿ ̿ ̿̿

  • Bestätigter Glitcher

Beiträge: 580

Registriert am: 24. Mai 2011

Xbox360: XBox 360 Trinity RGH(DualNAND)

Laufwerk: 16D4S

Firmware: Lt+3.0

Ich spiele z.Zt.: nichts

Danksagungen: 177

  • Nachricht senden

(permalink) 6

Mittwoch, 6. März 2013, 13:04

Ich benutze meist 30cm Post_out.
Bei AWG30 Litze und zu kurzem Post_out blinkt bei mir meist die Debug-Led nur ganz kurz.

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 7

Mittwoch, 6. März 2013, 13:04

Naja, das ist jetzt alles `ne Sache des experimentierens.
Meinen Erfahrungen nach hat bei der Slim die Post_Out Leitung herzlich wenig mit den Glitchzeiten zu tun.
Sie übermittelt ja nur dem CPLD, dass die Konsole startet oder eben auch nicht, durch den Power on Self Test.

Du solltest viel mehr mit Kondensatoren und der Länge des CPU_RST Kabels spielen, vll. auch mal Alternativpunkte benutzen
oder sogar einen POTI zwischen schalten.
Signatur von »PeterMenis«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Staubsauger (06.03.2013)

assyriska

Assyrian_Fighter

Beiträge: 765

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 289

  • Nachricht senden

(permalink) 8

Mittwoch, 6. März 2013, 13:08

Jup hab es auch gerade gemerkt...Hab es auch gerade bemerkt. Post_Out um 10cm verlängert genau gleiche bootzeiten.

CPU_RST Poti zwischengelötet und bisschen mit den Werten gespielt. Nun glitcht die Konsole im Normalfall 0-30sek. manchmal dauert es 55 sekunden. Aber ich denke das es für eine corona ok ist.

Danke für eure Hilfe, wünsch euch einen sonnigen Tag !

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!