Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Cx3

Jedi-Meister

Beiträge: 321

Registriert am: 18. März 2012

Wohnort: Wohnzimmer ;-)

Xbox One: Day One

Xbox360: Falcon & Corona

LiNK User: Cx3

Ich spiele z.Zt.: CS:GO

Danksagungen: 81

  • Nachricht senden

(permalink) 1

Freitag, 7. Juni 2013, 18:05

Corona v2 Freeze Selfmade Glitcher 16203 + GFX-Bugs

Hallo zusammen,

habe heute bemerkt (Box lief seit einer Woche nicht), dass meine eigene Corona V2 freezed...
Nach 5-10 Minuten. Wenn warm dann schon nach 5 Minuten.
Hatte bisher nur die Jasper Bootfreezes gesehen, von daher keine Ahnung ob diese gleich sind.

Jedenfalls bleibt die Kiste stehen, Sound ist für einen kurzen Moment noch da bzw. wenn ich den Guid-Button benutze, geht der dazugehörige Sound auch noch genau 1x. Sporadisch sind auf Artefakte für kurze Momente sichtbar.
In 1/3 der Fällen wird das Bild komplett schwarz, von jetzt auf gleich (dann auch kein Sound mehr bei Betätigung des Guid-Button).


Da es meine eigene Kiste ist, relativ selten benutzt. Im Durchschnitt vielleicht 2x im Monat für 1-2 Stunden.
Kalte Lötstelle, schlechte CPU-RST Verbindung, Glitcher gibt auf (China Coolrunner aus den Anfangszeiten)?

Laufen die Glitchboards eigentlich immer noch 24/7? Weil hatte damals wo gelesen, dass die Lebensdauer der CR bei 24/7 Betrieb auf 2-3 Jahre beschränkt ist.

Bilder kann ich später erst machen.

Edit: Hatte letzte Woche noch nen KernelUpdate gemacht. Könnte es vielleicht auch sein, aber dann wäre das Problem eigentlich weniger sporadischer Natur...
Temps sind: CPU 62, GPU 59, MEM 55, Case 40

Bevor ich wild probiere, vielleicht hat ja jemand schon ähnliche Effekte gehabt.

Gruß, Cx3

Update: Hab neues Image erstellt (aus älterem NandBackup), gleiches Problem (15 Minuten Spielzeit). Geflashed mit Simple Nand Flasher.
Signatur von »Cx3«
+ XBOX360 : Falcon v2 | RGH 1 <3 +
+ XBOX360 : Corona 4GB | RGH 2 750GB +
+ PC : i5 2500k 4,4GHz | 16 GB RAM | Asus GTX 580 870MHz +

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Cx3« (7. Juni 2013, 20:37)


we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 825

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3611

  • Nachricht senden

(permalink) 2

Freitag, 7. Juni 2013, 20:39

Wo hast du das Gerücht der Halbwertzeit der CPLDs her?
Es gibt auch non-standby 3v3 Punkte.

Klemm den CPLD ab und flashe das Original Image - wenn da weiterhin die genannten Probleme auftreten kannst du dir eines Hardwaredefekts (u.a. kalte Lötstellen unter einem Leistungs BGA) sicher sein.

Cx3

Jedi-Meister

Beiträge: 321

Registriert am: 18. März 2012

Wohnort: Wohnzimmer ;-)

Xbox One: Day One

Xbox360: Falcon & Corona

LiNK User: Cx3

Ich spiele z.Zt.: CS:GO

Danksagungen: 81

  • Nachricht senden

(permalink) 3

Freitag, 7. Juni 2013, 20:53

Ich habe sie schon dafür geöffnet.

Update: Oder die Kiste wird doch zu warm. Zumindest ohne Gehäuse nur im Käfig (aber mit LW) läuft die Kiste. Alles 2°C niedriger, Chassis 34°C.

Update 2: Ohne Glitcher und orig NandBackup bringt nach 30 Sekunden nen 0022. Erst mit Simple Nand Flasher geflashed, danach auch noch einmal mit SDCard.

Neu erzeugtes StockImage aus dem letzten RGH-Image lässt die Konsole auch nicht richtig booten, kommt aber auch kein RDOD. War jedoch auf Basis des RGH-Image auf 2.0.16202 oder älter (vor meinem letzten Dashboard & Kernelupdate).

Morgen mal die XBOXHDD an den PC klemmen, Recovery ziehen (liegt noch drauf) und LDV prüfen :cursing: Aber dürfte sich ja nicht geändert haben :O

Bezüglich der Halbwertszeit des CPLD war es entweder auf einem Forum was hier nicht genannt werden will (wo du aber auch 28 Posts verfasst hast) oder xboxhacker. Stand dort aber in den allerersten Tagen des RGHs wo noch alle ChinaCPLDs gejagt haben ;)


Update 3:
Mhh für eine 750GB Platte braucht man ja eine spezielle Verion von Xplorer 360 :(
Habe lediglich eine für eine 1TB gefunden.
Jemand einen Rat, wo ich diese herbekomme, bzw. wie ich den HEX-Wert bearbeiten muss (in was) oder eine gute Alternative?

XBox360 Commander (Update HDDSS noch nicht gemacht) und Modio wollen auch nicht.

Update 4: Mit Glitcher rennt die Kiste wieder. HDD aber leer :O

Erstmal ne Woche weg. Danach nochmal mit orig Dump checken. Glitchimage macht zumindest das gleiche Problem. Aber das Problem ist auf jeden Fall temperaturabhängig. :cursing:
Signatur von »Cx3«
+ XBOX360 : Falcon v2 | RGH 1 <3 +
+ XBOX360 : Corona 4GB | RGH 2 750GB +
+ PC : i5 2500k 4,4GHz | 16 GB RAM | Asus GTX 580 870MHz +

Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von »Cx3« (9. Juni 2013, 23:29)


Cx3

Jedi-Meister

Beiträge: 321

Registriert am: 18. März 2012

Wohnort: Wohnzimmer ;-)

Xbox One: Day One

Xbox360: Falcon & Corona

LiNK User: Cx3

Ich spiele z.Zt.: CS:GO

Danksagungen: 81

  • Nachricht senden

(permalink) 4

Donnerstag, 12. September 2013, 07:22

Habe die Kiste nun wieder ausgegraben. Somit auch den Thread.

Das Verhalten hatte sich verschlimmert. Die Freezes und Grafikfehler kamen schon nach knapp einer Minute und falls das Starten mal bis zu 30 Sekunden gedauert hat, zum Teil schon direkt nach oder während der Startanimation. Habe nun einen anderen Glitcher verlötet. Der alte Glitcher (Selfmade CPLD) lag unter der HDD bei dem Stromanschluss vom Laufwerk. Neuer Glitcher (CR3Lite) liegt an der üblichen Position neben der Southbridge. Booten dauert zwar nun länger (kalt 30 Sekunden, warm 5-20 Sekunden), aber bisher keine Fehler.

Was mich jedoch noch stört:
Mit originalen Nand will die Konsole nichts anfangen > nach 30 Sekunden 0022

Bootet die Kiste nun nur noch, weil es durch den Hacked Kernel erzwungen wird?
Oder ist eher etwas mit den Backups des Nands nicht in Ordnung?
Sind jedoch immer noch beide gleich. Waren Full Images (4GB).
Signatur von »Cx3«
+ XBOX360 : Falcon v2 | RGH 1 <3 +
+ XBOX360 : Corona 4GB | RGH 2 750GB +
+ PC : i5 2500k 4,4GHz | 16 GB RAM | Asus GTX 580 870MHz +

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 825

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3611

  • Nachricht senden

(permalink) 5

Donnerstag, 12. September 2013, 15:47

Es reichen den 48MB - wenn es einen 0022 gibt, sie mit dem aktuellen Image jedoch bootet liegt der Fehler ja auf der Hand -> Backup fehlerhaft

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!