Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Coocy

Fortgeschrittener

Beiträge: 581

Registriert am: 20. Oktober 2010

Danksagungen: 90

  • Nachricht senden

(permalink) 1

Mittwoch, 6. Februar 2013, 18:24

Corona v4 DGX funktioniert nicht

Moin,

Habe meinen DGX bekommen und möchte damit jetzt MEINE Corona umbauen...
Nur leider will das ganze nicht so.

Die Debug LED leuchtet alle 5 Sekunden regelmäßig und wenn man mit dem Ohr rangeht, hört man auch das fiepen des Lüfters alle 5 Sekunden zu der LED.
Wenn ich dann hochgehe und später wiederkomme, leuchtet die Debug LED nicht mehr aber wenn man mit dem Ohr an den Lüfter geht, fiept es dauerhaft. Das scheinen wohl dauerresets zu sein, aber wieso?
Und wie lange braucht ein DGX bei guter Lötung und "perfekter" Verkabelung zum booten?

Die Box an sich:

Corona v4 Board
Postfix Adapter angebracht
Corona_4GB_DGXv2.ecc geflasht im Jrunner (Die normale war auch schon auf dem Nand)
CPU_RST so kurz es geht (um die 10cm)
POST_OUT 80cm

Habe schon CPU_RST längen von 10-50cm probiert, Post_out von 10-80cm...

Eingelesen habe ich mich auch schon in alles was es hier zu finden gab, aber nichts hat mir wirklich geholfen.

Hat wer nen heißen Tipp? Wie gesagt ist das erste mal das ich mit dem DGX arbeite.



Danke schonmal
Signatur von »Coocy« Marktplatz Bewetungen -> Klick mich!

megro

Fortgeschrittener

  • »megro« wurde gesperrt

Beiträge: 303

Registriert am: 13. Februar 2012

Wohnort: Bärnach

Xbox360: elite RGH/SLIM RGH Dual Nand

Laufwerk: Liteon

Firmware: lt3

Danksagungen: 45

  • Nachricht senden

(permalink) 2

Mittwoch, 6. Februar 2013, 18:27

"perfekter" Verkabelung... sowas gibt es nicht bei dgx XD

corona benötigen normal keine 80 cm post out 45 klappt bei mir ^^bis jetzt sehr gut^^

trinitys hingegen sind nicht so toll
Signatur von »megro« Marktplatzbewertung

Spoiler Spoiler


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Coocy (06.02.2013)

Coocy

Fortgeschrittener

Beiträge: 581

Registriert am: 20. Oktober 2010

Danksagungen: 90

  • Nachricht senden

(permalink) 3

Mittwoch, 6. Februar 2013, 18:40

Okay dann werde ich es nochmal mit 45cm probieren.

Noch etwas komisches: Wenn diese Daueresets eingetreten sind und ich die Konsole ausschalte, bleibt die Power LED an trotzdem die Box aus ist o.0
Signatur von »Coocy« Marktplatz Bewetungen -> Klick mich!

megro

Fortgeschrittener

  • »megro« wurde gesperrt

Beiträge: 303

Registriert am: 13. Februar 2012

Wohnort: Bärnach

Xbox360: elite RGH/SLIM RGH Dual Nand

Laufwerk: Liteon

Firmware: lt3

Danksagungen: 45

  • Nachricht senden

(permalink) 4

Mittwoch, 6. Februar 2013, 18:43

cpu rst hab ich auch immer etwas kürzer als du...aber wie gesagt jede box ist da anders...corona sollte jedoch kein problem werden
Signatur von »megro« Marktplatzbewertung

Spoiler Spoiler


Coocy

Fortgeschrittener

Beiträge: 581

Registriert am: 20. Oktober 2010

Danksagungen: 90

  • Nachricht senden

(permalink) 5

Mittwoch, 6. Februar 2013, 18:44

Wie lange hat das booten bei dir ca. gedauert? Oder hast du das auch nicht beachtet und irgendwann wars einfach da? :D

Und Video? Muss da AV dranstecken oder funtzt dort auch einfach ein HDMI Kabel ohne Fernseher am anderen Ende wie bei nem normalen RGH?
Signatur von »Coocy« Marktplatz Bewetungen -> Klick mich!

megro

Fortgeschrittener

  • »megro« wurde gesperrt

Beiträge: 303

Registriert am: 13. Februar 2012

Wohnort: Bärnach

Xbox360: elite RGH/SLIM RGH Dual Nand

Laufwerk: Liteon

Firmware: lt3

Danksagungen: 45

  • Nachricht senden

(permalink) 6

Mittwoch, 6. Februar 2013, 18:53

bei den coronas mach ich das ganze über lan...bei den 4gb coronas gibt jetzt auch 2 dgx ecc files...hab jetzt aber immer alles mit der file 1 ausgelesen..warn aber auch erst 5 oder 6 stk..
das hat so 1-1:50 gedauert...seh den jumper 8 nicht auf deinen bildern achte darauf das der bei corona auf on steht
Signatur von »megro« Marktplatzbewertung

Spoiler Spoiler


Coocy

Fortgeschrittener

Beiträge: 581

Registriert am: 20. Oktober 2010

Danksagungen: 90

  • Nachricht senden

(permalink) 7

Mittwoch, 6. Februar 2013, 19:03

Dip 8 ist auf ON :) Alle anderen OFF

Habe jetzt nachgelötet. CPU_RST ist noch 7cm lang, Post_Out genau 45cm.

Was für eine Einheit ist das bei deinen Zeiteingaben? Minuten oder Stunden? :P

Und wie gesagt habe gerade diese v2 ecc drauf. Aber ich denke nicht das es daran liegen sollte weil die hilft ja nur bei auftretenden freezes. Kann ja eig. nur besser sein
Signatur von »Coocy« Marktplatz Bewetungen -> Klick mich!

SirLunchALot

Der xbox360 Flüsterer ;o)

  • Bestätigter Glitcher

Beiträge: 551

Registriert am: 3. März 2011

Wohnort: FFM/MKK/HU

Xbox360: SLIM Corona 250GB, Zephyr RGH-Bastelhu*e :o)

Laufwerk: LiteOn, BenQ

Firmware: Orig.bin und LT 3.0

Ich spiele z.Zt.: FIFA 12

Danksagungen: 285

  • Nachricht senden

(permalink) 8

Mittwoch, 6. Februar 2013, 19:05

Soeben erfolgreich eine v4 mit DGX zum Glitchen gebracht:

CPU_RST 10cm
Post_Out 65cm (40+25cm) am Post_Out Adapter
ECC hab ich die "Normale" drauf"

Hat innerhalb von 2-3 Glitchzyklen in XELL (mit Videoausgbe) gebootet.

hast Du auch R2C6 und R2C7 gebrückt?!

Coocy

Fortgeschrittener

Beiträge: 581

Registriert am: 20. Oktober 2010

Danksagungen: 90

  • Nachricht senden

(permalink) 9

Mittwoch, 6. Februar 2013, 19:09

Sind gleich mit den Litzen gebrückt, sollte auf den Bildern zu erkennen sein.

E: Wie es der Teufel will, geht die Box jetzt. Das mit den 45cm POST_OUT und den 7cm CPU_RST hat geholfen.

Habe als nur die Leitungen verlängert aber bin nie auf die Idee gekommen Sie noch mehr zu kürzen :)
Vielen Dank!

Bildausgabe per AV habe ich zwar nicht, aber per Netzwerk habe ich den Schlüssel

Gruß
Signatur von »Coocy« Marktplatz Bewetungen -> Klick mich!

SirLunchALot

Der xbox360 Flüsterer ;o)

  • Bestätigter Glitcher

Beiträge: 551

Registriert am: 3. März 2011

Wohnort: FFM/MKK/HU

Xbox360: SLIM Corona 250GB, Zephyr RGH-Bastelhu*e :o)

Laufwerk: LiteOn, BenQ

Firmware: Orig.bin und LT 3.0

Ich spiele z.Zt.: FIFA 12

Danksagungen: 285

  • Nachricht senden

(permalink) 10

Mittwoch, 6. Februar 2013, 19:12

Sind gleich mit den Litzen gebrückt, sollte auf den Bildern zu erkennen sein.

E: Wie es der Teufel will, geht die Box jetzt. Das mit den 45cm POST_OUT und den 7cm CPU_RST hat geholfen.

Vielen Dank!

Bildausgabe per AV habe ich zwar nicht, aber per Netzwerk habe ich den Schlüssel

Gruß


Wie Du siehst man brauch bei den Dingern manchmal etwas Geduld ;)
Freut mich, dass es dann doch geklappt hat.
Und hätte ich mir die Bilder richtig angeschaut, hätte ich auch gesehen, dass R2C6 und R2C7 gebrückt sind :D

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Coocy (06.02.2013)

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!