Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

bennyborn

Wenigposter

Beiträge: 4

Registriert am: 8. März 2015

  • Nachricht senden

(permalink) 1

Sonntag, 19. April 2015, 12:16

Corona V6 glitcht nicht ins Xell

Tag zusammen! :)

Ich sitze jetzt seit 2 Tagen an meiner Corona V6 (Winbond) und bin inzwischen etwas verzweifelt.

Zur Hardware:
  • TX Postfix QSB (~53 kOhm gegen Ground, sollte also passen)
  • 360 Squirt 2.0 BGA (Minusone- und Reloaded Timing versucht)
  • CPU_RST Kabel mit 55cm und mit 50cm versucht

Ich habe mich Wochenlang in das Thema RGH-Umbau vorher eingelesen und entsprechende Vorbereitungen getroffen.
Den Original NAND habe ich sowohl als Big (4GB) als auch Small (48MB) mit meinem selbst gebauten NAND-Reader ausgelesen.
Da die Corona V6 wohl bei den Amis nicht so verbreitet sind hab ich mich hauptsächlich mit vielen spanischen Tutorials befasst, hier wurde
meist AutoGG verwendet.

Habe den NAND also gedumpt (verglichen, ist 4 mal das gleiche) und NandXell erstellt und draufgeladen.
Bootet ohne Squirt auch alles noch problemlos :)

X-Clamp runter, Postfix dran und durchgemessen.
Hier im Forum sprach man von 20 - 60 kOhm. Mit ca 53 kOhm sollte ich hier gut liegen.

Den Squirt per Anleitung angelötet, alle Leitungen durchgemessen und mit den entsprechenden Timings bespielt
(Corona_Reloaded wurde oft empfohlen). Den R1R1 hab ich abgelötet und R2C6 und R2C7 gebrückt.

Für CPU_RST habe ich sowohl C5R11 als auch den hier im Forum empfohlenen FT3T10 ausprobiert.

Wenn ich die Box anschalte höre ich den Quarz arbeiten (die Debug-Led ist dann immer gedimmt), allerdings bisher
ohne Ergebnis. Egal ob ich 2 oder 10 Minuten warte, die Box möchte einfach nicht glitchen :/

Bei beiden Kabellängen / Timing habe ich auch noch vorsichtshalber die verschiedenen RST TUNER Pads ausprobiert,
hat leider keinen Unterschied gemacht.

Anbei noch zwei Bilder, falls ihr noch mehr / genauere Informationen benötigt bitte bescheid geben.
Ich hab das Gefühl ich bin momentan so nah dran das ich irgendetwas offensichtliches übersehe / falsch mache :/

mr.soya

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 401

Registriert am: 31. Januar 2011

Xbox360: Xbox 360 Slim

Laufwerk: LiteOn

Firmware: iXtreme LTplus 3.0

Rebooter/RGH: xebuild

LiNK User: mr.soya

Ich spiele z.Zt.: 330 Ci

Danksagungen: 160

  • Nachricht senden

(permalink) 2

Sonntag, 19. April 2015, 12:59

Versuch es mal mit WB2K Xell Image.
Signatur von »mr.soya«

bennyborn

Wenigposter

Beiträge: 4

Registriert am: 8. März 2015

  • Nachricht senden

(permalink) 3

Sonntag, 19. April 2015, 13:39

Versuch es mal mit WB2K Xell Image.
Danke für den Tipp, kannst Du mir aber vielleicht kurz noch sagen wie ich das Image in AutoGG reinbekomme um es zu flashen?
Wenn ich meinen Original-NAND da rein lade und bei NandXell auf "Create" klicke bekomme ich ja keine Auswahlmöglichkeit.

mr.soya

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 401

Registriert am: 31. Januar 2011

Xbox360: Xbox 360 Slim

Laufwerk: LiteOn

Firmware: iXtreme LTplus 3.0

Rebooter/RGH: xebuild

LiNK User: mr.soya

Ich spiele z.Zt.: 330 Ci

Danksagungen: 160

  • Nachricht senden

(permalink) 4

Sonntag, 19. April 2015, 14:10

Ich mach das immer mit JRunner so:
- xell_wbx_to_4g.bin in eine wb2k.ecc umbenennen und als souce laden. Mit write ECC flashen.
- oder direkt über Tools-> advanced nand/CR functions

edit: bei 4 gb die ECC als Source laden, dann Adwanced -> Corona 4GB read/write
Signatur von »mr.soya«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bennyborn (19.04.2015)

bennyborn

Wenigposter

Beiträge: 4

Registriert am: 8. März 2015

  • Nachricht senden

(permalink) 5

Sonntag, 19. April 2015, 14:24

Ging 1a mit jRunner :thumbsup:


Hab erstmal meinen Original-NAND wieder eingespielt und dann die xell_wbx6_4g.ecc.
Allerdings ist das Ergebnis immernoch das gleiche - kein Glitch :(

Hast Du sonst noch irgendwelche Ideen?

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 6

Sonntag, 19. April 2015, 14:41

Ich kenne den glitcher jetzt nicht, aber bei Coronas hilft oft ein 270 bzw 330 pf Kondi zwischen GND und cpu_rst.
Ausserdem mache ich das cpu_rst Kabel bei denen immer so zwischen 7cm und so kurz wie möglich.
Also wenn die ecc jetzt passt, einfach mal mit Kabellängen rumspielen.

Gruß und weiterhin viel Erfolg :thumbsup:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bennyborn (19.04.2015)

bennyborn

Wenigposter

Beiträge: 4

Registriert am: 8. März 2015

  • Nachricht senden

(permalink) 7

Sonntag, 19. April 2015, 14:54

Ich kenne den glitcher jetzt nicht, aber bei Coronas hilft oft ein 270 bzw 330 pf Kondi zwischen GND und cpu_rst.
Ausserdem mache ich das cpu_rst Kabel bei denen immer so zwischen 7cm und so kurz wie möglich.
Also wenn die ecc jetzt passt, einfach mal mit Kabellängen rumspielen.

Gruß und weiterhin viel Erfolg :thumbsup:
Du bist mein Held! :)

In der Anleitung des Squirt steht zwar das man alle Kabel so kurz wie möglich halten soll, in anderen Foren hab ich allerdings immer nur von längeren Kabeln gelesen. Ich habs jetzt eben mal mit genau 7cm versucht und siehe da, nach 3-4 versuchen komm ich endlich ins Xell :)

Jetzt wird erstmal der CPU KEY geholt, dann ordentlich geflasht und wenn alles läuft optimiert.
Vielen Dank nochmal an Euch beide! :)

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 8

Sonntag, 19. April 2015, 14:55

Bitte gerne :D

Was du da gelesen hast, wird sich wohl um Trinities gehandelt haben.
Die brauchen i.d.R. längere Litze an cpu_rst, das kann man aber kaum auf die Coronas übertragen.

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!