Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

marwei27

Interessent der dritten Art

Beiträge: 47

Registriert am: 22. Juli 2012

Wohnort: Burg

Xbox One: 500GB

Ich spiele z.Zt.: FarCry4, Minecraft, Dying Light

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Samstag, 2. November 2013, 01:40

DashLaunch Install 3.10 geht nicht und FSD3 startet nicht automatisch

ich habe nach folgender anleitung die konsole geupdatet:
http://www.xboxhacks.de/update_auf_2_0_1…ger.t24326.html

Leider startet die XBOX nur ins NXE. Von da aus kann ich XEXMenu starten und von da aus nur manuell FSD3.
Dashlaunch Installation klappt auch nicht von HDD1 oder USB Stick. (Blackscreen) Auch nicht mit der debug install.
launch.ini ist wie vorher auch vorhanden.

Vor dem Update habe ich im Applications-Ordner Dashlaunch ersetzt mit 3.10 und den Installer gestartet. Dort konnte ich aktualisieren was aber mit einem Freeze endete.

Auch hatte ich bei Schritt 5 den Systemupdate Ordner wohl falsch benannt.

Zitat

Der Ordner des Updates muss "$Systemupdate" heißen.
("$$ystemupdate" für die, die DashLaunch jetzt schon installiert haben und die Updates blocken.)


Also meine Reihenfolge war:

1. Dashlaunch ersetzt---> Freeze
2. Dann das Tutorial befolgt.

Ich habe ein Jasper 256MB mit RG2
Nachdem ich mit xeBuild das Image erstellt hatte war es nur noch 64MB?!

Ratlos. Sämtliche Probleme Threads durchforstet. Das Tutorial nochmal von vorne anfangen?
Die aktuelle Dashboardversion ist im NXE zu sehen sowie das beschreiben per Xell war erfolgreich
Signatur von »marwei27« 2x XBOX One 500GB +2TB

marwei27

Interessent der dritten Art

Beiträge: 47

Registriert am: 22. Juli 2012

Wohnort: Burg

Xbox One: 500GB

Ich spiele z.Zt.: FarCry4, Minecraft, Dying Light

Danksagungen: 1

  • Nachricht senden

(permalink) 2

Samstag, 2. November 2013, 02:20

okay hat sich nach jetzigen Stand erledigt. Habe das Problem behoben indem ich mir mit xeBuild ein neues Image erstellt habe mit integrierten Dashlaunch.
Neu beschrieben per Xell und dann startete auch wieder FSD3 und dann konnte ich auch wie gewohnt den Installer starten von DashLaunch und updaten auf 3.10 (vorher 3.08)

Kann geclosed werden oder sonstige Kommentare drunter gesetzt werden :D
Signatur von »marwei27« 2x XBOX One 500GB +2TB

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!