Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ichunddu

Wenigposter

Beiträge: 33

Registriert am: 8. April 2013

Danksagungen: 57

  • Nachricht senden

(permalink) 1

Dienstag, 29. Oktober 2013, 15:23

Dashlaunch startet keine, auf Tasten, festgelegten Programme, nur vom Pfad "Default"

Moin Moin...

Die Überschrift sagt ja eigentlich schon alles aus...
Dashlaunch will absolut keine in den Pfaden festgelegten Programme starten...
Dachte erst an eine falsche Einstellung in der launch.ini, aber selbst auf minimalistischer
Konfiguration der launch.ini brachte es keinen erfolg...

Zitat

[Paths]
BUT_X = Hdd:\Content\0000000000000000\C0DE9999\00080000\C0DE99990F586558
Default = Hdd:\Applications\FSD3Rev735\default.xex

Ebenfalls funktioniert das booten ins NXE mit RB nicht (sollte ja Standartmäßig funktionieren)...
Es funktioniert absolut nur der Eintrag unter "Default", sprich: egal welche Taste ich
beim Bootvorgang drücke, es wird das FSD geladen...

Und das Problem besteht nicht nur bei mir!!! Mir sind 2 weitere Konsolen bekannt,
wo es nicht funktioniert!!! Auch unser geschätzer User GizZzmo, hat dieses Problem
an einer Konsole bemerkt, nachdem ich ihn um Rat gefragt hatte, und er es sofort
vor Ort getestet hat...

Und um unnützen Gegenfragen vorzubeugen:
Ja, es exestiert keine weiter lauch.ini irgendwo...
Ja, Pfade sind richtig eingetragen (mal manuell, mal mit Dashlaunch gesetzt)...
Kernel bei mir: 16202 - Dashlaunch 3.10 (vorher 3.07, selbes Problem)
auch getestet mit Kernel 16537 (beim Kollegen)
bei User GizZzmo mit Sicherheit Softwaremäßig auch alles Aktuell

Testet es doch bitte auch mal bei Euch, ist ja vielleicht dem einen oder anderen
noch gar nicht aufgefallen...

Wer kann mir beantworten, woran es liegen könnte!?

MfG ichunddu
Signatur von »ichunddu«
War meine Antwort hilfreich? Dann bedanke Dich bitte.


Mein Baby: 360mpGui
360mpGui entpackt/erstellt Iso's, patcht Dlc's/Arcade Games, Abgx360, erstellt Online Profile, sortiert Avatar Items,
liest Titel/Media ID's aus allen Formaten, TU-Suche auf xbuc.net/JQE360.com, erstelle 360mpMedia-Info-Files (~5-15kb) für die nächste TU-Suche.

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 2

Dienstag, 29. Oktober 2013, 15:26

Timing stimmt auch?
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

ichunddu

Wenigposter

Beiträge: 33

Registriert am: 8. April 2013

Danksagungen: 57

  • Nachricht senden

(permalink) 3

Dienstag, 29. Oktober 2013, 15:36

Auch schon alles möglich versucht, vorm - während des Bootvorganges usw...
Also bei meiner defekten JTAG hatte es immer hingehauen, wenn ich
beim Bootlogo die entsprechende Taste gedrückt gehalten hatte...

Wann drückt Ihr die entsprechende Taste?
Signatur von »ichunddu«
War meine Antwort hilfreich? Dann bedanke Dich bitte.


Mein Baby: 360mpGui
360mpGui entpackt/erstellt Iso's, patcht Dlc's/Arcade Games, Abgx360, erstellt Online Profile, sortiert Avatar Items,
liest Titel/Media ID's aus allen Formaten, TU-Suche auf xbuc.net/JQE360.com, erstelle 360mpMedia-Info-Files (~5-15kb) für die nächste TU-Suche.

Evangelium

Gaming Papst

Beiträge: 1 190

Registriert am: 12. März 2012

Wohnort: Hagen

Xbox360: Jasper 512

Rebooter/RGH: Rgh 1.0

Danksagungen: 289

  • Nachricht senden

(permalink) 4

Dienstag, 29. Oktober 2013, 15:44

also bei meiner rgh muss ich die taste sehr früh drücken.
quasie direkt nach den einschalten.
sonst läuft es nicht
Signatur von »Evangelium«

Rozay

Wenigposter

Beiträge: 22

Registriert am: 5. Oktober 2013

Wohnort: Nähe Saarbrücken

Xbox360: Slim Corona v1 , Elite

Rebooter/RGH: RGH

Ich spiele z.Zt.: Metro Last Night, FEAR,...

Danksagungen: 2

  • Nachricht senden

(permalink) 5

Freitag, 1. November 2013, 00:18

Hey zusammen,
Habe das selbe Problem. Bloß bei mir ist es noch so das die Einstellungen nicht gespeichert werden (Pfade - A-Button - default.xex) Ich stelle alles richtig ein speichere es in der launch.ini reboote drücke A aber dann passiert nix boote direkt ins XEX-Menu(Default Pfad) Wenn ich danach zurück ins Dashlaunch gehe sind die Einstellungen die ich gemacht habe weg (Pfade - A-Button - default.xex) es steht nurnoch da der Default Pfad. Kann mir jemand helfen ? Wollte nicht extra einen neuen Thread aufmachen
Info:
Xbox Slim Corona v1 RGH 2.0
F3 Rev775
Dashlaunch 3.10
Kernel Version : 2.0 16537.0

Evangelium

Gaming Papst

Beiträge: 1 190

Registriert am: 12. März 2012

Wohnort: Hagen

Xbox360: Jasper 512

Rebooter/RGH: Rgh 1.0

Danksagungen: 289

  • Nachricht senden

(permalink) 6

Freitag, 1. November 2013, 01:20

nur zur sicherheit.
hast du mal das über dashlaunch eingestellt oder über die ini direkt?
bei dashlaunch machen einige den fehler das sie mit a speichern wollen.

ansonsten währe ein auszug deiner ini interesant.
und auch mal alle speichermedien nachschauen ob nicht eine andere ini sich irgendwo versteckt(auch flash nachschauen)
Signatur von »Evangelium«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Rozay (01.11.2013)

Rozay

Wenigposter

Beiträge: 22

Registriert am: 5. Oktober 2013

Wohnort: Nähe Saarbrücken

Xbox360: Slim Corona v1 , Elite

Rebooter/RGH: RGH

Ich spiele z.Zt.: Metro Last Night, FEAR,...

Danksagungen: 2

  • Nachricht senden

(permalink) 7

Freitag, 1. November 2013, 02:42

Danke @Evangelium hat funktioniert habe eine zweite .ini auf meiner externen Festplatte gefunden ! Jetzt läuft alles ohne Probleme :thumbsup:

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!