Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

schweisser666

Wenigposter

Beiträge: 3

Registriert am: 5. Oktober 2013

Laufwerk: ms28

  • Nachricht senden

(permalink) 1

Sonntag, 15. Dezember 2013, 15:39

Demon Dual nand Umbau orginal nand startet nicht

Hallo Ich habe eine Slim trininty
verbaut einen Demon und einen Coolruner rev.c
ich habe nach dem Einbau über jrunner den xbox nand ausgelesen
dann den Coolrunner und den Demon mit jrunner beschrieben
wenn beim Demon die blaue LED an ist glitcht die Box und alles läuft super
aber wenn beim Demon die LED aus ist startet die Box nicht
der Bildschirm bleibt schwarz.
kann mir jemand helfen woran könnte das liegen und
wie bekomme ich den original nand wieder zum laufen?

Vielen Dank im Voraus für jede Antwort

schweisser666

Beiträge: 105

Registriert am: 24. August 2011

Wohnort: Jever

Xbox360: Slim Trinity Dual Nand Casemod

Laufwerk: LiteOn

Rebooter/RGH: Glitch Xebuild

Ich spiele z.Zt.: GTA5

Danksagungen: 5

  • Nachricht senden

(permalink) 2

Sonntag, 15. Dezember 2013, 16:30

Hast du diese eine Leitung angelötet die den Coolrunner im Retail Modus ausschaltet?

schweisser666

Wenigposter

Beiträge: 3

Registriert am: 5. Oktober 2013

Laufwerk: ms28

  • Nachricht senden

(permalink) 3

Sonntag, 15. Dezember 2013, 17:07

meinst du das kabel von der kleinen demon platine zum coolrunner ja das ist angelötet.

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 4

Sonntag, 15. Dezember 2013, 17:37

Demon Timing File auf dem Coolrunner? Ein paar Bilder von deinem Umbau würden sehr weiterhelfen.

MfG

schweisser666

Wenigposter

Beiträge: 3

Registriert am: 5. Oktober 2013

Laufwerk: ms28

  • Nachricht senden

(permalink) 5

Sonntag, 15. Dezember 2013, 20:25

Danke für eure Hilfe hab das Problem gelöst. hatte auf dem Original nand der Box kein
Retail Nand Image jetzt läuft alles Super!

Danke :-)

MFG schweisser666

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!