Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 170

Registriert am: 24. Juni 2013

Wohnort: Hattingen

Xbox360: Arcade

Laufwerk: Liteon

Firmware: 16203

Rebooter/RGH: RGH2

Danksagungen: 11

  • Nachricht senden

(permalink) 1

Mittwoch, 10. Juli 2013, 16:01

Demon Phat Startet nicht

Hi leute habe heute meinen Demon Phat erhalten,

habe mich dann auch sofort an die arbeit gemacht ihn einzubauen :-)

Natürlich habe ich vorher den Demon Getestet mit Jrunner, und direkt den Nand des Demons Beschrieben.

Sobald er eingebaut war, habe ich den Nand von der Xbox gleich auch sofort mit meinem Original Nand beschrieben was ohne probleme über den Demon ging.

Nachdem ich alles dann vorbereitet habe wollte ich den natürlich auf Funktion Testen, und was war keinen mucks.

nand auslesen beschreiben funktioniert , TX coolrunner Rev A mit RGH2 Falcon beschrieben plus die option demon installed . (EN)


Konsole ist eine Falcon mit RGH 2 .

anhand noch ein paar bilder von den Lötungen danke :-)

THood

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 438

Registriert am: 9. November 2012

Xbox One: Fifa Bundle

Xbox360: Slim Trinity

Laufwerk: LiteOn 9504

Firmware: LT+ 3.0

Rebooter/RGH: XeBuild 17150

Danksagungen: 238

  • Nachricht senden

(permalink) 2

Mittwoch, 10. Juli 2013, 16:05

Mir fällt direkt der Post out auf (gelbes Kabel, Bild 7)
Zu lang...

Beiträge: 170

Registriert am: 24. Juni 2013

Wohnort: Hattingen

Xbox360: Arcade

Laufwerk: Liteon

Firmware: 16203

Rebooter/RGH: RGH2

Danksagungen: 11

  • Nachricht senden

(permalink) 3

Mittwoch, 10. Juli 2013, 16:07

bevor der demon eingebaut war glitchte sie super, der demon kam nachträglich ;-)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Fwizbee (10.07.2013)

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 827

  • Nachricht senden

(permalink) 4

Mittwoch, 10. Juli 2013, 18:33

Die muss ja erstmal starten.
Hast du die Nandpads auf Durchgang geprüft?
Demon hast du mit dem RGH Image beschrieben?
Orginalnand mit dem Orginal hast du, sowie du erwähnt hast.

Ich denke mal, dass du RGH1 und RGH2 nicht verwechselt hast, also quasi, RGH1.1 gehabt, dann Demon install und die RGH2 Lötungen gemacht und versucht die Box mit einem RGH1.1 Image zu starten? ^^

Hmm...also wie gesagt, beschreibe den Demon mal mit deinem RGH2 Image und den Orginalnand mit dem Orginal.

MfG
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


Beiträge: 170

Registriert am: 24. Juni 2013

Wohnort: Hattingen

Xbox360: Arcade

Laufwerk: Liteon

Firmware: 16203

Rebooter/RGH: RGH2

Danksagungen: 11

  • Nachricht senden

(permalink) 5

Mittwoch, 10. Juli 2013, 19:07

nein die box war standart mäßig 2.0, nands kann ich beschreiben, auf xbox war original , auf demon hacked schon alles geprüft finde keinen fehler

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 719

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1998

  • Nachricht senden

(permalink) 6

Mittwoch, 10. Juli 2013, 19:20

Ich würde mal die Firmware des Demon Updaten.
»Screamo« hat folgende Datei angehängt:

Beiträge: 170

Registriert am: 24. Juni 2013

Wohnort: Hattingen

Xbox360: Arcade

Laufwerk: Liteon

Firmware: 16203

Rebooter/RGH: RGH2

Danksagungen: 11

  • Nachricht senden

(permalink) 7

Mittwoch, 10. Juli 2013, 20:02

und wie mache ich das ??????

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 8

Mittwoch, 10. Juli 2013, 20:10

JRunner -> Demon -> Demon-Update ????
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Beiträge: 170

Registriert am: 24. Juni 2013

Wohnort: Hattingen

Xbox360: Arcade

Laufwerk: Liteon

Firmware: 16203

Rebooter/RGH: RGH2

Danksagungen: 11

  • Nachricht senden

(permalink) 9

Mittwoch, 10. Juli 2013, 20:14

ja habe den nun von 1.0 auf 1.4 genacht, trotzdem wirkt die wie tod

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 10

Mittwoch, 10. Juli 2013, 20:24

alle pins mal durchpiepsen. hast bestimmt entweder eine brücke oder eine schlechte verbindung.
lesen schreiben geht von internem nand und demon anstandslos? => sicher? dateien verglichen?
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Beiträge: 170

Registriert am: 24. Juni 2013

Wohnort: Hattingen

Xbox360: Arcade

Laufwerk: Liteon

Firmware: 16203

Rebooter/RGH: RGH2

Danksagungen: 11

  • Nachricht senden

(permalink) 11

Mittwoch, 10. Juli 2013, 20:28

ja geht anstandlos ohne bad blocks innerhalb 29 sek

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 12

Mittwoch, 10. Juli 2013, 20:54

inern/extern - dateien verglichen?
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Beiträge: 170

Registriert am: 24. Juni 2013

Wohnort: Hattingen

Xbox360: Arcade

Laufwerk: Liteon

Firmware: 16203

Rebooter/RGH: RGH2

Danksagungen: 11

  • Nachricht senden

(permalink) 13

Mittwoch, 10. Juli 2013, 20:58

ja verglichen


auf dem original passt mit meinem ersten ausgelesenen original zusammen, genauso wie mit dem hacked image .

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 14

Mittwoch, 10. Juli 2013, 21:02

hmm dann weiß ich auch net.
entweder hat der demon was oder deine lötungen...
zum test mal auf den internen nand das hacked image flashen und den glitcher aktiviert lassen (normales timing flashen)
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Beiträge: 170

Registriert am: 24. Juni 2013

Wohnort: Hattingen

Xbox360: Arcade

Laufwerk: Liteon

Firmware: 16203

Rebooter/RGH: RGH2

Danksagungen: 11

  • Nachricht senden

(permalink) 15

Mittwoch, 10. Juli 2013, 21:05

wenn der demon aktiv ist muss eigentlich nicht die rote led am glitcher aus sein ????

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 16

Mittwoch, 10. Juli 2013, 21:07

nein...wenn dann sollte sie an sein => demon = RGH...aber die led wird nie aus gehen (der wird per software deaktiviert) da die spannung ja trotzdem anliegt.
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Beiträge: 170

Registriert am: 24. Juni 2013

Wohnort: Hattingen

Xbox360: Arcade

Laufwerk: Liteon

Firmware: 16203

Rebooter/RGH: RGH2

Danksagungen: 11

  • Nachricht senden

(permalink) 17

Mittwoch, 10. Juli 2013, 21:16

mich verwundert das echt habe gerade mal alles mit kabel, direkt an den nand pads verlötet, selbes phänomen, nand lesen sowie schreiben ok , aber starten tut sie auch nicht.

und was er auch nicht macht meinen glitch chip beschreiben da sagt der immer TDO MISSMATCH

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!