Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Fwizbee

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 448

Registriert am: 9. November 2012

Xbox One: Fifa Bundle

Xbox360: Slim Trinity

Laufwerk: LiteOn 9504

Firmware: LT+ 3.0

Rebooter/RGH: XeBuild 17150

Danksagungen: 262

  • Nachricht senden

(permalink) 1

Freitag, 8. Mai 2015, 20:50

Demon + x360run keines der Nands startet! *GELÖST*

Moinsen :)
Habe hier eine Trinity bei der Ich erstmal nur einen RGH gemacht habe, war auch alles halb so wild sie startet innerhalb von 5-20 Sekunden.
Heute kam dann mein Demon (Danke noch mal an SirLunchALot ;)), habe diesen direkt eingebaut und kann auch Problemlos die Bänke auslesen und beschreiben.

Demon Nand: Da versucht der 360Run durchgehend zu glitchen, bootet aber nicht.

Xbox Nand: Kommt direkt ein Red Dot und sie macht gar nix!

Trenne ich allerdings die 3,3V Verbindung und GND vom 360Run bootet sie im Xbox Nand problemlos.
Bzw wenn ich den normalen 3,3V Anschluss vom Mainboard nehme und vom Xbox Nand die XeBuild 17150 starte glitcht sie auch :/

Wer hat Ahnung und kann mir helfen :) ?

Habe es im Moment so --> http://www.teamx360.co.uk/showthread.php…Other-Glitchers

Bilder sind im Anhang
»Fwizbee« hat folgendes Bild angehängt:
  • 20150508_204109.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Fwizbee« (9. Mai 2015, 17:18)


mr.soya

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 401

Registriert am: 31. Januar 2011

Xbox360: Xbox 360 Slim

Laufwerk: LiteOn

Firmware: iXtreme LTplus 3.0

Rebooter/RGH: xebuild

LiNK User: mr.soya

Ich spiele z.Zt.: 330 Ci

Danksagungen: 160

  • Nachricht senden

(permalink) 2

Freitag, 8. Mai 2015, 21:05

Wie deaktivierst du den Glitcher im Retail-Mode? Demon + x360run ist nicht die beste Wahl, da kein CR_EN vorhanden ist.
Signatur von »mr.soya«

Fwizbee

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 448

Registriert am: 9. November 2012

Xbox One: Fifa Bundle

Xbox360: Slim Trinity

Laufwerk: LiteOn 9504

Firmware: LT+ 3.0

Rebooter/RGH: XeBuild 17150

Danksagungen: 262

  • Nachricht senden

(permalink) 3

Freitag, 8. Mai 2015, 21:09

Also vom Run die 3,3V Leitung zum Demon an CR_EN bzw X1.

--> http://teamx360.co.uk/showthread.php?168…ull=1#post17220

mr.soya

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 401

Registriert am: 31. Januar 2011

Xbox360: Xbox 360 Slim

Laufwerk: LiteOn

Firmware: iXtreme LTplus 3.0

Rebooter/RGH: xebuild

LiNK User: mr.soya

Ich spiele z.Zt.: 330 Ci

Danksagungen: 160

  • Nachricht senden

(permalink) 4

Freitag, 8. Mai 2015, 21:10

Das geht nicht
Signatur von »mr.soya«

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 5

Freitag, 8. Mai 2015, 21:11

Besorge dir ein Relais, das geht in jedem Fall.

Fwizbee

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 448

Registriert am: 9. November 2012

Xbox One: Fifa Bundle

Xbox360: Slim Trinity

Laufwerk: LiteOn 9504

Firmware: LT+ 3.0

Rebooter/RGH: XeBuild 17150

Danksagungen: 262

  • Nachricht senden

(permalink) 6

Freitag, 8. Mai 2015, 21:13

Und sonst gibt es keine andere Möglichkeit?
Das Relais dann womit verbinden 3,3V und ??

Danke schonmal ;)

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 7

Freitag, 8. Mai 2015, 21:17

Das Relais wird gesteuert vom cr_en Punkt, andere Seite an gnd.
Der Schalter trennt die 3v3 Verbindung zum x360run. Mehr nicht.
Ich hatte mal dasselbe Problem wie du und habe es so gelöst, obs ne andere Möglichkeit gibt kann ich dir nicht sagen, verbaue keine Demon mehr und habe auch nur 3 verbaut.

Mfg

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Fwizbee (08.05.2015)

Sk8OrDie

Fortgeschrittener

Beiträge: 454

Registriert am: 29. Oktober 2011

Xbox360: Jasper BB RGH1.1

Laufwerk: LiteOn DG-16D2S

Firmware: LT+3.0

Danksagungen: 87

  • Nachricht senden

(permalink) 8

Freitag, 8. Mai 2015, 23:15

Noch schöner wäre ein Transistor als Schalter. Falls du dich dennoch für das Relais entscheiden solltest, vergiss nicht die Freilaufdiode parallel zur Spule zu löten.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

badmike1986 (08.05.2015)

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 376

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: Series X

Xbox360: MW3 LE Viper Dual Nand

Laufwerk: Liteon 1071

Firmware: LT 3.0

Rebooter/RGH: 17599

LiNK User: -

Ich spiele z.Zt.: COD Cold War

Danksagungen: 366

  • Nachricht senden

(permalink) 9

Samstag, 9. Mai 2015, 04:00

CR EN am Demon zum Xrun 3,3V geht auf jeden Fall. Da braucht man kein Relais. Habe ich selbst schon getestet.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Fwizbee

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 448

Registriert am: 9. November 2012

Xbox One: Fifa Bundle

Xbox360: Slim Trinity

Laufwerk: LiteOn 9504

Firmware: LT+ 3.0

Rebooter/RGH: XeBuild 17150

Danksagungen: 262

  • Nachricht senden

(permalink) 10

Samstag, 9. Mai 2015, 04:00

Wieso klappt es dann bei mir nicht :D ?
Ne Idee?

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 376

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: Series X

Xbox360: MW3 LE Viper Dual Nand

Laufwerk: Liteon 1071

Firmware: LT 3.0

Rebooter/RGH: 17599

LiNK User: -

Ich spiele z.Zt.: COD Cold War

Danksagungen: 366

  • Nachricht senden

(permalink) 11

Samstag, 9. Mai 2015, 04:07

Keine Ahnung :sleeping: Hast du mal versucht den Demon auf 1.4 FW zu bringen?
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Fwizbee

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 448

Registriert am: 9. November 2012

Xbox One: Fifa Bundle

Xbox360: Slim Trinity

Laufwerk: LiteOn 9504

Firmware: LT+ 3.0

Rebooter/RGH: XeBuild 17150

Danksagungen: 262

  • Nachricht senden

(permalink) 12

Samstag, 9. Mai 2015, 04:17

Hat leider nix gebracht :/

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 376

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: Series X

Xbox360: MW3 LE Viper Dual Nand

Laufwerk: Liteon 1071

Firmware: LT 3.0

Rebooter/RGH: 17599

LiNK User: -

Ich spiele z.Zt.: COD Cold War

Danksagungen: 366

  • Nachricht senden

(permalink) 13

Samstag, 9. Mai 2015, 04:33

Ich habe den Demon + Coolrunner rev.c mit normalen timings in eine trinity verbaut, ging ohne Probleme. Mit Xruns lief es genau so gut . CR EN zum Glitcher 3.3v und luppt :thumbup:
Teste mal einen CR Rev.C mit den Demon timing falls du kannst. Wenn es damit nicht geht, wird es wohl an was anderem liegen.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »trimax« (9. Mai 2015, 04:50)


  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 14

Samstag, 9. Mai 2015, 07:04

Ich bestätige trimax.
CR EN liefert 3,3v wenn der demon nand läuft.

@TS:
Der orig Nand muss laufen. Basta.
Löte alles vom Demon ab, bis auf die Quicksolderpads. Startet orig nand?
Falls nein, Quicksolderpads neu löten/kontrollieren.
Falls ja, Kabel einzeln anlöten und testen.

Einfach systematisch arbeiten. Irgendwann merkst du wo der Fehler ist.

EDIT: Reinige die Flussmittelrückstände.
Signatur von »primo1337«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

trimax (09.05.2015)

Fwizbee

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 448

Registriert am: 9. November 2012

Xbox One: Fifa Bundle

Xbox360: Slim Trinity

Laufwerk: LiteOn 9504

Firmware: LT+ 3.0

Rebooter/RGH: XeBuild 17150

Danksagungen: 262

  • Nachricht senden

(permalink) 15

Samstag, 9. Mai 2015, 11:42

Sind jetzt gereinigt.....
Habe nochmal alles gecheckt, also beide Nandblöcke starten Problemlos ins orig. Dashboard.
Flashe ich jetzt auf den Demon Nand das RGH Image und starte es 1x (kein boot) und wechsele dann wieder auf den Retail Modus kommt direkt ein Red Dot.
Allerdings startet sie problemlos damit ins Dashboard, erase ich die Nands wieder und spiele das Backup drauf leuchtet es wieder komplett grün.
Nur halt wenn ich hin und her wechsel kommen die Probleme....

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 16

Samstag, 9. Mai 2015, 12:02

Probleme mit dem SMC_Reset?
Schau doch mal per Multimeter was da passiert.
Sonst probier nach dem Umschalten vielleicht einen Reset von Hand zum prüfen.

EDIT:
Ich hätte noch eine Vermutung.
Der x360run funktioniert nicht mit den geswitch'ten 3,3v von der Southbridge.
Fehlerbild war damals bei mir ein Reddot bei jedem ersten Bootversuch. Vielleicht mag der x360run auch den CR EN nicht.

Probier es vielleicht mal mit so einer Transistorschaltung wie luniqous:
http://luniqous.net/nandwich-pic-360 Ist auf jeden Fall leichter als die Lösung mit Relais.
Signatur von »primo1337«

Fwizbee

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 448

Registriert am: 9. November 2012

Xbox One: Fifa Bundle

Xbox360: Slim Trinity

Laufwerk: LiteOn 9504

Firmware: LT+ 3.0

Rebooter/RGH: XeBuild 17150

Danksagungen: 262

  • Nachricht senden

(permalink) 17

Samstag, 9. Mai 2015, 14:36

Vorweg beide Bänke sind mit der gleichen ECC beschrieben.

Was mir gerade Kopfschmerzen bereitet ist, dass sie mit Onboard 3,3V beide Bänke ohne Probleme glitchen tut.(1-2 Cycles)
Da kommen auch 3,2 ~ 3,25V an.
Nehme ich jedoch den CR-EN bzw X1 kommen nur 2,6V an und keines der Bänke glitcht.
Kann es damit was zu tun haben dass der Run nicht genügend Saft bekommt?

Edit:
Soooooooooo Problem gelöst :)
Habe jetzt einfach einen Schalter Oben in das Gitternetz gebaut.
Dazwischen dann die 3,3V vom Mainboard und das andere Ende an den 360Run.
Was soll ich noch sagen :thumbsup: Sie läuft perfekt und ob man jetzt einen Schalter betätigt oder zwei.....
Fotos kommen gleich^^

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Fwizbee« (9. Mai 2015, 17:18)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

cyberlink (11.05.2015)

cyberlink

Wenigposter

Beiträge: 48

Registriert am: 21. August 2008

Wohnort: D

Xbox360: SLIM

Rebooter/RGH: RGH

Danksagungen: 6

  • Nachricht senden

(permalink) 18

Montag, 11. Mai 2015, 12:43

@Fwizbee
Über Fotos würde ich mich freuen , ich habe nähmlich auch eine Demon zum einbauen

Fwizbee

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 448

Registriert am: 9. November 2012

Xbox One: Fifa Bundle

Xbox360: Slim Trinity

Laufwerk: LiteOn 9504

Firmware: LT+ 3.0

Rebooter/RGH: XeBuild 17150

Danksagungen: 262

  • Nachricht senden

(permalink) 19

Montag, 11. Mai 2015, 13:10

Wovon Fotos?
Den Demon einfach einbauen da dann das rgh Image draufmachen bzw xell.
Dann den 360run ebenfalls normal einbauen. Dann einen Schalter zwischen 3,3volt vom Mainboard und VCC vom Run.

cyberlink

Wenigposter

Beiträge: 48

Registriert am: 21. August 2008

Wohnort: D

Xbox360: SLIM

Rebooter/RGH: RGH

Danksagungen: 6

  • Nachricht senden

(permalink) 20

Montag, 11. Mai 2015, 14:52

Ok Danke für die infos ,
wenn der Schalter an ist wird autom. ins rgh modus gebootet ? und original nand wird deaktiviert braucht man keine sync taste betätigen , habe ich das richtig vertsanden ?

Fwizbee

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 448

Registriert am: 9. November 2012

Xbox One: Fifa Bundle

Xbox360: Slim Trinity

Laufwerk: LiteOn 9504

Firmware: LT+ 3.0

Rebooter/RGH: XeBuild 17150

Danksagungen: 262

  • Nachricht senden

(permalink) 21

Montag, 11. Mai 2015, 15:06

Nochmal zum Verständnis:

Als erstes lötest du den Demon ein und liest den Nand aus.
Falls sie identisch sind, schreib es auf den Demon und schau ob es startet.
Falls es startet kannst du jetzt eine ECC erstellen und auf den Demon schreiben.
Jetzt lötest du den CPLD ein (x360run), dabei lässt du aber VCC weg.
Danach lötest du ein Kabel an 3,3 Volt ans Mainboard und das andere Ende an den ersten Punkt des Schalters.
Danach vom 2 Punkt des Schalters ein Kabel an VCC des 360Run.
Wenn der Demon blau leuchtet (Hacked Dash) muss der Schalter auch an sein, dass die 3,3V für den 360Run frei sind!
Wenn der Demon aus ist (Original Dash) muss der Schalter auch aus sein damit die 3,3 des 360Run unterbrochen sind.

Hoffe ist so relativ Verständlich.
Im Anhang mal ein Schalter :D

Falls weitere Fragen da sind einfach fragen :)
»Fwizbee« hat folgendes Bild angehängt:
  • schalter-large.jpg

cyberlink

Wenigposter

Beiträge: 48

Registriert am: 21. August 2008

Wohnort: D

Xbox360: SLIM

Rebooter/RGH: RGH

Danksagungen: 6

  • Nachricht senden

(permalink) 22

Montag, 11. Mai 2015, 15:12

Danke nochmals für die ausführliche beschreibung , Nand wechseln machst du aber mit syncr taste oder

Fwizbee

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 448

Registriert am: 9. November 2012

Xbox One: Fifa Bundle

Xbox360: Slim Trinity

Laufwerk: LiteOn 9504

Firmware: LT+ 3.0

Rebooter/RGH: XeBuild 17150

Danksagungen: 262

  • Nachricht senden

(permalink) 23

Montag, 11. Mai 2015, 15:18

Nein, wie schon beschrieben mit dem Demon.
Einfach den Taster drücken um hin und her zu schalten (Demon Platine)

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

cyberlink (11.05.2015), xfx9500 (13.05.2015)

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 720

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1999

  • Nachricht senden

(permalink) 24

Dienstag, 12. Mai 2015, 21:13

Ob man nun per sync oder demon Taster den Nand wechselt spielt hier keine Rolle, hauptsache beim hacked Nand ist der x360 run aktiv und beim original nand dann deaktiviert.

Fwizbee

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 448

Registriert am: 9. November 2012

Xbox One: Fifa Bundle

Xbox360: Slim Trinity

Laufwerk: LiteOn 9504

Firmware: LT+ 3.0

Rebooter/RGH: XeBuild 17150

Danksagungen: 262

  • Nachricht senden

(permalink) 25

Dienstag, 12. Mai 2015, 21:37

Ob man nun per sync oder demon Taster den Nand wechselt spielt hier keine Rolle, hauptsache beim hacked Nand ist der x360 run aktiv und beim original nand dann deaktiviert.


Da gebe ich dir recht, allerdings geht es nicht wenn man die 2 Kabel dafür nicht anlötet. :thumbup:
Diese habe ich nämlich weggelassen...

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!