Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

CeeJay1337

Konsolenfreund

Beiträge: 207

Registriert am: 10. November 2009

Wohnort: München

Xbox360: Slim GoW3 LE Online + MW3 LE RGH

Laufwerk: DG16D4S

Firmware: only RGH

Ich spiele z.Zt.: Halo 4, BO2

Danksagungen: 58

  • Nachricht senden

(permalink) 76

Sonntag, 23. Dezember 2012, 14:59

erinnert mich alles bissl an rgh 1 jaspers bevor der 100 nF bekannt war

MarkMR73

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 209

Registriert am: 23. Dezember 2008

Wohnort: Hannover

Xbox360: Slim 4GB | glitched & Mtx Trident | 320 GB intern | 1 TB extern

Laufwerk: LiteOn DG-16D4S 0401

Firmware: LT+3.0

Rebooter/RGH: GGBoot Dash 16747

Danksagungen: 51

  • Nachricht senden

(permalink) 77

Sonntag, 23. Dezember 2012, 15:46

Habe alles normal angeschlossen wie sonst auch nur CPU RST habe ich am FT4R2 und unter x-clamp cpu_rst angelötet also beide unter den X- Klamp habe ich das blaue Kabel genommen was dabei ist und am FT4R2 habe ich 0,1mm Kupferdraht genommen so 30 CM lang und beide am Chip gelötet.
Habe jetzt die NTSC drann aber da geht es mit der gleichen Verkabelung noch nicht.
Ist wie Lotto spielen, hatte ich wohl nen 6er :D bei der die ging.


Soll heißen Du hast FT4R2 und C5R11 gleichzeitig mit dem DGX verbunden? Hast Du ggf. ein Foto oder eine Skizze?

Wie schaut es denn mit den üblichen CPLDs aus, geht da was oder gar nicht? Denn begzl. der Trinitys gehe ich auch von inkorrekten Timing aus, durch den Quarz, anstatt STB_CLK vom HANA. Auf jeden Fall treibt mich die Trinity, vor Weihnachten noch, in den Wahnsinn.. :cursing: :fresse:
Signatur von »MarkMR73«

haifisch1896

Sie können sich einen individuellen Benutzertitel geben.

Beiträge: 616

Registriert am: 2. Januar 2012

Xbox360: Xbox One Day One Edition, RGH Trinity TripleNAND

Laufwerk: 16D4S mit LT+ 3.0

Ich spiele z.Zt.: Fifa 13, Forza Horizon, Assassins Creed-Reihe

Danksagungen: 126

  • Nachricht senden

(permalink) 78

Sonntag, 23. Dezember 2012, 15:47

Mir ist aufgefallen, dass der Quarz vom DGX in der Trinity auch nicht pfeift. In zwei Coronas hingegen schon.
Signatur von »haifisch1896«

DayOne

The One and Only und das 2x

  • Bestätigter Glitcher

Beiträge: 826

Registriert am: 28. Juli 2010

Wohnort: 360Hacks

Xbox360: 360 Slim incl. Matrix Trident und Coolrunner Rev. C

Laufwerk: LiteOn

Firmware: LT 3+

Ich spiele z.Zt.: Darksiders II

Danksagungen: 118

  • Nachricht senden

(permalink) 79

Sonntag, 23. Dezember 2012, 15:49

oft ist es der lüfter der pfeift bei einer corona halt ihn einfach mal an.

haifisch1896

Sie können sich einen individuellen Benutzertitel geben.

Beiträge: 616

Registriert am: 2. Januar 2012

Xbox360: Xbox One Day One Edition, RGH Trinity TripleNAND

Laufwerk: 16D4S mit LT+ 3.0

Ich spiele z.Zt.: Fifa 13, Forza Horizon, Assassins Creed-Reihe

Danksagungen: 126

  • Nachricht senden

(permalink) 80

Sonntag, 23. Dezember 2012, 15:53

Zu spät, schon zu :P
Aber danke für den Tipp :)
Signatur von »haifisch1896«

daredevil

Wissender

Beiträge: 19

Registriert am: 17. November 2011

Wohnort: Rhein Main Gebiet

Xbox360: Corona V1 250GB RGH

Danksagungen: 3

  • Nachricht senden

(permalink) 81

Sonntag, 23. Dezember 2012, 17:15

So habe heute auch eine Trinity mit dem DGX gemacht.

CPU_RST 12cm an FT4R2. Rest wie beim DGX beigelegt. Mehrfach ein- und ausgeschaltet. Immer so ca. 5 minuten laufen
lassen irgendwann hat sie dann geglichted. Zeitaufwand ca. 2h

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 720

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1999

  • Nachricht senden

(permalink) 82

Sonntag, 23. Dezember 2012, 17:36

Habt Ihr auch schonmal an Post_out gedacht, evt dort mal mit der Kabelänge spielen.

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 83

Sonntag, 23. Dezember 2012, 17:38

@ daredevil:
so probier ichs seit 3h. wie hastn du die kabel verlegt? (ich leg sie seit anfang des glitchs durchs große loch)
oft nach 40sec schon reset-loop
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

daredevil

Wissender

Beiträge: 19

Registriert am: 17. November 2011

Wohnort: Rhein Main Gebiet

Xbox360: Corona V1 250GB RGH

Danksagungen: 3

  • Nachricht senden

(permalink) 84

Sonntag, 23. Dezember 2012, 17:43


so probier ichs seit 3h. wie hastn du die kabel verlegt? (ich leg sie seit jeher durchs große loch)
oft nach 40sec schon reset-loop


Habe die Kabel beide durch das große Loch gelegt. CPU_RST 0,14mm Kupferlitze (nicht dass was dabei war). Hatte beim Versuch vor dem Glitch die dips 1-7 auf on.
Danach zurück auf off und sofort Glitch.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

andy.macht (23.12.2012)

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 85

Sonntag, 23. Dezember 2012, 17:51

ok, dann änder ich jetzt nichts mehr und lass das ding einfach blinken bis es rattert - aus - an - weiter gehts :P

machs jetzt mal ne weil ohne av kabel:

Zitat von »Xecuter from TX-Forum«

For Trinity using JRunner Scan feature (LAN or USB COMMS Cable) will always get you better results than relying on Xell showing on your screen.
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 86

Sonntag, 23. Dezember 2012, 18:28

So habe ich es auch gemacht ich glaube auch das es Wurst ist wie du die Kabel verlegst, mann muss halt öfter an machen warten bis dauer Resets kommen und dann noch mal bis es halt geht.
Signatur von »Wassermann 1«

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 87

Sonntag, 23. Dezember 2012, 20:11

das mach ich jetzt seit 4h...
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 88

Sonntag, 23. Dezember 2012, 20:29

Hallo ich mit der NTSC auch.
Selbe Verkabelung wie bei der die ging und bis jetzt nichts.
Hatte zum Glück schon eine die ging, habe schon an mir gezweifelt.
Wie schon geschrieben ich glaube im Lotto gewinnst du eher. :D
Signatur von »Wassermann 1«

(permalink) 89

Sonntag, 23. Dezember 2012, 23:31

ENDLICH!!!!

Es hat geklappt, DIP Schalter alle auf off wenn es in der ersten minute nicht geht stecker ziehen warten stecker rein starten.
Musste Cpu_RST flicken habe also oben den punkt abgegriffen, und das mainboard habe ich unterbaut dann ging es auf anhieb.
»Rischi« hat folgende Bilder angehängt:
  • IMG_1108.JPG
  • IMG_1109.JPG

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 90

Montag, 24. Dezember 2012, 10:45

Hallo

Mich würde interessieren wie die hacked Dashboards laufen. (Coronas und Trinitys). Bzw. mit welchen CPLD.

Habe leider noch keine solcher Boxen umgebaut, mit diesen Dashboards.

Diverse Shops bieten ja bereits den Umbau an, wenn man sich schon stundenlang rummühen muss den CPU Key zu kriegen ist das ja langwierig.

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 91

Montag, 24. Dezember 2012, 10:49

nachdem du den key extrahiert hast läuft das dashboard mit jedem normalen glitcher.
hab eine corona umgebaut, da war alles kein problem. bei ner andren krieg ich mit CR rev C und D das dash gerade nicht zum booten - die hat aber noch zeit.
will zuerst den key der trinity holen
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

CeeJay1337

Konsolenfreund

Beiträge: 207

Registriert am: 10. November 2009

Wohnort: München

Xbox360: Slim GoW3 LE Online + MW3 LE RGH

Laufwerk: DG16D4S

Firmware: only RGH

Ich spiele z.Zt.: Halo 4, BO2

Danksagungen: 58

  • Nachricht senden

(permalink) 92

Montag, 24. Dezember 2012, 11:03

ENDLICH!!!!

Es hat geklappt, DIP Schalter alle auf off wenn es in der ersten minute nicht geht stecker ziehen warten stecker rein starten.
Musste Cpu_RST flicken habe also oben den punkt abgegriffen, und das mainboard habe ich unterbaut dann ging es auf anhieb.


Wie lang war die rst und post leitung und wie genau hast du repariert? (gibts ja verschiedene optionen)


detailfotos wären saunice :)

(permalink) 93

Montag, 24. Dezember 2012, 11:10

Habe den punkt unter der cpu frei gekratzt dann mit litze oben an den r4d4 gelötet und von dort ca 40cm litze unter dem board verlegt bis zum dgx.
Die post leitung hatte ungefähr 10cm.

Detail fotos kann ich keine mehr machen habe schon den cr3 lite drin.

Nur seltsam war, es funktionierte erst wo ich das mainboard unterbaute mit 2 laufwerken.

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 94

Montag, 24. Dezember 2012, 11:20

das obere bild sagt ja schon relativ viel aus.
also ist das kabel schön mit abstand zum board auf der unterseite durchgehangen.
werd ich mal nachbauen.

edit: bis jetzt noch nichts...
so schnell weden aus den lieblingskonsolen nach einem update die widerlichsten biester :S
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »andy.macht« (24. Dezember 2012, 11:44)


MarkMR73

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 209

Registriert am: 23. Dezember 2008

Wohnort: Hannover

Xbox360: Slim 4GB | glitched & Mtx Trident | 320 GB intern | 1 TB extern

Laufwerk: LiteOn DG-16D4S 0401

Firmware: LT+3.0

Rebooter/RGH: GGBoot Dash 16747

Danksagungen: 51

  • Nachricht senden

(permalink) 95

Montag, 24. Dezember 2012, 11:58

Das Board hochzulegen hatte ich letzte Nacht auch getestet. Leider ohne Erfolg.

Ich habe derzeit leider keine Corona um den DGX insgesamt zu testen. Die Kompatibilität zu Trinitys lässt mehr als zu wünschen übrig.

Gesendet von meinem GT-I9300 mit Tapatalk 2
Signatur von »MarkMR73«

(permalink) 96

Montag, 24. Dezember 2012, 12:13

Meine meinung über den dgx hat auch noch bestand.

Glaube auch nicht das es ausschlaggebend ist. Was ich eher vermute ist das
man die konsole nicht länger als 2 minuten glitchen lassen soll, dann ausschalten, stecker ziehen,
etwas warten dann stecker rein und neu versuchen.

Sind alles nur vermutungen habe nur eine gemacht und kann nur das weiter geben was
mir geholfen hat.

haifisch1896

Sie können sich einen individuellen Benutzertitel geben.

Beiträge: 616

Registriert am: 2. Januar 2012

Xbox360: Xbox One Day One Edition, RGH Trinity TripleNAND

Laufwerk: 16D4S mit LT+ 3.0

Ich spiele z.Zt.: Fifa 13, Forza Horizon, Assassins Creed-Reihe

Danksagungen: 126

  • Nachricht senden

(permalink) 97

Montag, 24. Dezember 2012, 12:14

Coronas gingen bei mir damit bisher einwandfrei, waren aber auch nur zwei Stück.
Gleich beim ersten Versuch nach etwa 30 Sekunden gebootet.
Signatur von »haifisch1896«

Herrgoettle

Stammuser

Beiträge: 784

Registriert am: 5. Dezember 2011

Wohnort: Back 2 Karlsruhe

Xbox One: Slim 500GB

Xbox360: z.zt. keine mehr

LiNK User: Herrgoettle

Ich spiele z.Zt.: mit meinem PC

Danksagungen: 269

  • Nachricht senden

(permalink) 98

Montag, 24. Dezember 2012, 12:26

sind eure trinity's mit dem 15er oder 16er dash-hab hier eine mit dem 15er liegen und bin schon auf kynar umgestiegen aber jedoch ohne erfolg.

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 99

Montag, 24. Dezember 2012, 12:33

das dash wird völlig egal sein. weil man immer die gleiche dgx ecc flasht. (zur info: bei mir ist sie auf 16197)
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Herrgoettle

Stammuser

Beiträge: 784

Registriert am: 5. Dezember 2011

Wohnort: Back 2 Karlsruhe

Xbox One: Slim 500GB

Xbox360: z.zt. keine mehr

LiNK User: Herrgoettle

Ich spiele z.Zt.: mit meinem PC

Danksagungen: 269

  • Nachricht senden

(permalink) 100

Montag, 24. Dezember 2012, 12:36

seit dem umstieg aquf kynar kommen zwar keine daueresets mehr aber funzen tut das ganze immer noch nicht und wenn ich das hier http://team-xecuter.com/forums/showpost.…531&postcount=1 lese ist das ja auch ein witz

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!