Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

starfither

Wenigposter

Beiträge: 18

Registriert am: 29. März 2009

  • Nachricht senden

(permalink) 1

Sonntag, 29. März 2009, 05:25

dos flash---> unknow chip flash

Hallo erstmal ich hoffe dieses Forum kann mir bei meinen RIESEN Problem helfen :(


Also ich habe heute Nachmittag erstmal meinen Liteon ausgelesen alle Serials 5-6 mal ausgelesen und überprüft und abgespeichert das ist erstmal das gute das ich die Daten habe :-)


Nun okay ich wollte per Dos dan flashen, ich habe auf meinen Usb Stick folgendes draufgepackt:

-DosFlash--DosFlash.typ--L-O-Eras--ix15(mit dummy bearbeitet)--dummy


Ich bin dan in Dos Modus gegangen habe L-O-Eras c900 (mein SATA Port) eingegeben und ich bekamm auch den Befehl FF08. Ich habe dan kurz die Stromversorgung zu Liteon gekappt und wieder angeschlossen.
Um dann dosflash zu starten, nur dan bekomme ich nach 3 gesuchten Ports den folgenden schrieb:

MTK vendor intro failed on port 0x09f0(mein sata port). if you choose o resend the command you schold turn drive off and of after you pressed yes.

Ok wenn ich dan Yes eingebe springt es immer zwischen 0xf1 und f2 und das solange bis die Box ausgeht.
Wenn ich aber no eingebe sucht er weiter und findet es wohl auch dan, wenn ich aber dan die Nummer eingebe wo er sich befindet kommt der fehler

unknow chip flash

Ich habe bereits 2x hintereinander zu erasen da bekomme ich auch ff72 raus aber mit gleichen dosflash wie oben beschrieben.



XP flash kann ich auch vergessen weil das Laufwerk nicht mehr erkannt wird weil ja wohl orig. Firmware gelöscht wurde. Ich habe auch schon mit Dosflash liteon e Eingabe versucht aber naja kommt nur die tolle Liste was so Dosflash für tolle Eingaben hat.
Als Board benütz ich einen Asus m2n-e mit Nvidia chip, mit Onboard Sata wo meine Festplatte ohne Probleme läuft. Ich denke daran hängt es nicht da ich schon mal vor 1-2 Jahre flashte und das ohne Probleme



SOOOOO jetzt meine frage was soll ich machen??? Kaputt ist hoffentlich noch nichts da ich Backups habe und die zu 100% übereinstimmen.

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 601

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6440

  • Nachricht senden

(permalink) 2

Sonntag, 29. März 2009, 17:39

Kaputt ist nichts, da du den Key ja wie gesagt schon gesichert hast.

Ich denke dein Fehler liegt noch in der Reihenfolge von aus,an und Ja drücken :)

Ich machs z.B. immer genau umgekehrt, drücke also auf JA, dann mach ich die Box aus und anschließend wieder an.. Klappt immer ;)

Denke da solltest du einfach etwas rumspielen
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

starfither

Wenigposter

Beiträge: 18

Registriert am: 29. März 2009

  • Nachricht senden

(permalink) 3

Sonntag, 29. März 2009, 20:31

Also kann es auch nicht sein das mein Board nicht dafür geeignet ist??? Den wollte morgen schon Sata Karte wegen den Mist hollen -.-

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 601

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6440

  • Nachricht senden

(permalink) 4

Sonntag, 29. März 2009, 21:42

ja, mit nem nvidia chipsatz solltest du keine probleme haben..
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

starfither

Wenigposter

Beiträge: 18

Registriert am: 29. März 2009

  • Nachricht senden

(permalink) 5

Sonntag, 29. März 2009, 22:05

Okay dan versuche ich mal weiter das mistding zu bändigen. Den in Windows Modus wird das Laufwerk von Jungflash nicht mehr erkannt da es keine Firmware mehr hat. erase hat es ja gelöscht. Deshalb muss das ganze über Dos passieren

SirusBlack

Fortgeschrittener

Beiträge: 185

Registriert am: 19. Oktober 2008

Danksagungen: 2

  • Nachricht senden

(permalink) 6

Montag, 30. März 2009, 11:14

Nein es muss nicht über DOS passieren.Grade bei deinem Chipsatz sollte das ohne
probleme unter windows gehen.Achte im JF nicht darauf das da keine FW revision
mehr angezeigt wird.Der port ist doch trotzdem gültig an dem es hängt.Und Hoax
hat es ja schon gesagt,spiele mit dem an und ausschalten rum.

Gruss
Sirus

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 601

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6440

  • Nachricht senden

(permalink) 7

Montag, 30. März 2009, 11:29

Folgendes kannst du nochmal probieren:

- LiteOn Erase button im JF drücken
- beide Meldungen mit JA bestätigen
- Warten bis der Status unten bei 0xD0 einen Fehler anzeigt.
- Device Into drücken, Xbox aus und wieder an und anschl. auf JA drücken.

Nun solltest du einige Chip Informationen sehen (dann kansnt du flashen)
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

starfither

Wenigposter

Beiträge: 18

Registriert am: 29. März 2009

  • Nachricht senden

(permalink) 8

Montag, 30. März 2009, 19:13

Jungs danke für die tolle vorschläge :-) ich habe aber meinen Laufwerk schon geflasht. Und zwar mit Jungelflasher es ging recht easy wenn man weiss wie das programm funktioniert und was die buttons so bewirken :-)


Bei mir ist eher noch das Problemm das er orig. liesst aber gebrannte nicht genau erkannt kommt Fehlermeldung ich solle die Cd putzen.... Aber ich denke das war ein Auslesefehler der beim auslesen rauskam und ich "retry read" klickte ging er weiter. Ach das bekomme ich auch noch hin :D :D :D :D

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 601

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6440

  • Nachricht senden

(permalink) 9

Montag, 30. März 2009, 19:21

Solange Originale noch laufen hast du zumindest beim Flashen nichts kaputt gemacht :) bzw. richtig geflasht.

Also entweder liegts wie du schon sagst am Ausleseprozess oder an deinen Rohlingen.. Benutz am besten nur Verbatim DVD+R DL Rohlinge
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

starfither

Wenigposter

Beiträge: 18

Registriert am: 29. März 2009

  • Nachricht senden

(permalink) 10

Montag, 30. März 2009, 19:30

Ja verbatim habe ich auch verwendet aber ich habe zur Sicherheit heute 2 andere Packs gekauft zum Testen :D

starfither

Wenigposter

Beiträge: 18

Registriert am: 29. März 2009

  • Nachricht senden

(permalink) 11

Dienstag, 31. März 2009, 01:43

also um euch auf den laufenden zu halten :]

der fehler war echt der backup creator der mir den fehler gab und wegen dem einen fehler startete das spiel nicht!!!! also habe ich mit Schtrom360XtractV3.4 ausgelesen und PERFEKT ohne fehler nur noch gebrannt und die SK ging ohne probleme an :-)


danke aufjedenfall für die hilfe!!!

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!