Sie sind nicht angemeldet.

daddelgreis

Stammuser

Beiträge: 660

Registriert am: 8. Oktober 2011

Wohnort: Altenburg

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: slim trinity rgh

LiNK User: daddelgreis

Ich spiele z.Zt.: BO3

Danksagungen: 358

  • Nachricht senden

(permalink) 26

Dienstag, 21. Februar 2012, 19:45

also kann ich denn originalen ganz normal per xbox live updaten und denn gehackten auf 14699 lassen ?(
ich dachte immer denn gehackten updaten und dann denn originalen ^^


Kann ich dir nicht sagen weil mein Dualnand 14699 - DEV ist da muss ich nix updaten weil die Box ist eh Gebannt.

King-Ossy

Fortgeschrittener

Beiträge: 518

Registriert am: 19. Juni 2010

Xbox360: Super Jasper

Laufwerk: Lite On

Firmware: 16197

Rebooter/RGH: FreeBoot

LiNK User: KingOssy

Danksagungen: 180

  • Nachricht senden

(permalink) 27

Dienstag, 21. Februar 2012, 19:49

werde es gleich nochmal neu versuchen zuflashen diesmal mit rawflash,habs mit xebuild gui 2.0 erstellt gibst vllt ein besseres programm :?:
Signatur von »King-Ossy«

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 706

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1977

  • Nachricht senden

(permalink) 28

Dienstag, 21. Februar 2012, 20:23

Normal sollte das so klappen :

xeBuild 14717 +ldv1 erstellen und flashen (rawflash/flash360), dann auf Original Kernel stellen und per zb USB Stick updaten auf original 14717.

Alle die schon versehntlich auf original 14717 geupdatet haben und die Konsolen bei beiden Stellungen nicht reagiert so muss die 3,3V vom Glitch Chip geschaltet werden.
Damit diese Dual NAND wieder laufen, einfach den Glitch Chip deaktivieren ( 3,3V ablöten ) Original NAND starten, evt kommt dann ein FehlerCode/status, dort dann einfach das SystemUpdate 14717 auf ein Stick packen und an die Konsole anschließen, dann Updatet die Konsole macht ein neustart und Original NAND läuft wieder.

Für den 2ten NAND mit dem xeBuild Image einfach zb den alten 14699 Image nehmen mit +1 ldv erstellen flashen und die 3,3V Schalten und schon läuft diese dual NAND Konsole auch wieder.

Wer aber kein altes 14699 oder älteres backup vom original/xeBuild besitzt so kann er aus dem Original NAND diesen auslesen und braucht dann nicht noch extra den ldv auf +1 zuerhöhen und kann dieses RGH Image dann auf den 2ten NAND flashen.

King-Ossy

Fortgeschrittener

Beiträge: 518

Registriert am: 19. Juni 2010

Xbox360: Super Jasper

Laufwerk: Lite On

Firmware: 16197

Rebooter/RGH: FreeBoot

LiNK User: KingOssy

Danksagungen: 180

  • Nachricht senden

(permalink) 29

Dienstag, 21. Februar 2012, 20:29

der zweite orginale nand ist noch auf 14699.
benutz aber zum erstellen immer ein älteres ^^
+ldv1 wie erstelle ich das denn ?(
Signatur von »King-Ossy«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Jets78 (23.02.2012)

noX1609

**NACHTSCHWÄRMER**

Beiträge: 675

Registriert am: 23. September 2010

Xbox One: Limited White Edition 500GB HDD + 4TB USB3 - Bald Xbox One X 1TB + 4TB HDD USB 3

Xbox360: Slim

Laufwerk: Liteon

Firmware: Stock

Rebooter/RGH: RGH 360 Slim

Ich spiele z.Zt.: GTA V, Far Cry 4 , Halo MCC & Dying Light

Danksagungen: 126

  • Nachricht senden

(permalink) 30

Dienstag, 21. Februar 2012, 20:30

Hmm mein Original NAND läuft immer noch nicht.

Komischerweise kommt beim Original NAND auch die Reset geräusche.

Werde mal später oder morgen n SPI flasher einlöten und versuchen den Original NAND auszulesen, ob das geht.
Signatur von »noX1609« Meine Bewertungen

King-Ossy

Fortgeschrittener

Beiträge: 518

Registriert am: 19. Juni 2010

Xbox360: Super Jasper

Laufwerk: Lite On

Firmware: 16197

Rebooter/RGH: FreeBoot

LiNK User: KingOssy

Danksagungen: 180

  • Nachricht senden

(permalink) 31

Dienstag, 21. Februar 2012, 21:37

bootet immer noch nicht ;(
hab ein älteres nand genommen und die Fuses von 14699 +1ldv.
Signatur von »King-Ossy«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Jets78 (23.02.2012)

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 706

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1977

  • Nachricht senden

(permalink) 32

Dienstag, 21. Februar 2012, 21:43

bootet immer noch nicht ;(
hab ein älteres nand genommen und die Fuses von 14699 +1ldv.


Die 3,3V sind aber vom Glitch chip getrennt sobald du auf Original NAND schaltest ?

HerzogIkzorn

Wenigposter

Beiträge: 3

Registriert am: 19. September 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 33

Dienstag, 21. Februar 2012, 21:48

Hallo hab das gleiche problem. Darauf hat mir ein user dies hier geschrieben.

Hallo setze mal den LDV Wert beim Original 1Hoch und flashe das mal.

Das geht über das Hacked DAsh in dem du das flashtool Nand Flasher nimmst und wenn du
drin bist den Schalter auf Original legst. Hat Richter getestet und geht
der Box passiert nichts wenn man den Schalter im Betrieb umlegt. So
kannst du auch den Original Nand immer wieder flashen.

mein ihr das könnte klappen?

mfg Herzog Ikzorn

King-Ossy

Fortgeschrittener

Beiträge: 518

Registriert am: 19. Juni 2010

Xbox360: Super Jasper

Laufwerk: Lite On

Firmware: 16197

Rebooter/RGH: FreeBoot

LiNK User: KingOssy

Danksagungen: 180

  • Nachricht senden

(permalink) 34

Dienstag, 21. Februar 2012, 21:49

weiss ich nicht genau hab ein schalter aussen verbaut.
orginales nand (momentan 14699) und xell läuft ohne probleme nur das gehackte will nicht ?(
Signatur von »King-Ossy«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Jets78 (23.02.2012)

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 706

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1977

  • Nachricht senden

(permalink) 35

Dienstag, 21. Februar 2012, 21:51

King schick mir mal den Original NAND + CPU Key.

King-Ossy

Fortgeschrittener

Beiträge: 518

Registriert am: 19. Juni 2010

Xbox360: Super Jasper

Laufwerk: Lite On

Firmware: 16197

Rebooter/RGH: FreeBoot

LiNK User: KingOssy

Danksagungen: 180

  • Nachricht senden

(permalink) 36

Dienstag, 21. Februar 2012, 21:58

hoffe du kriegst das besser hin, am xebuild gui sollte es eig nicht liegen.
Signatur von »King-Ossy«

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »King-Ossy« (21. Februar 2012, 22:50)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Jets78 (23.02.2012)

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 448

  • Nachricht senden

(permalink) 37

Dienstag, 21. Februar 2012, 22:05

@King gucke mal deinen Fuseset 07 an!

Die "f" zählen und einen Image mit gezählten "f" einen Image basteln;) Sollte funktionieren.

Habe hier eine Slim mit orig. Dashboard 13599 gehabt, laut Nand Image war der LDV auf 5 und bei Xell waren es 7 f´s. Habe mir einen Image mit 7 f´s erstellt und die Konsole hat gebootet;)

King-Ossy

Fortgeschrittener

Beiträge: 518

Registriert am: 19. Juni 2010

Xbox360: Super Jasper

Laufwerk: Lite On

Firmware: 16197

Rebooter/RGH: FreeBoot

LiNK User: KingOssy

Danksagungen: 180

  • Nachricht senden

(permalink) 38

Dienstag, 21. Februar 2012, 22:10

LDV stimmt schon gerade nachgezählt ?(
Signatur von »King-Ossy«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Jets78 (23.02.2012)

blablub

unregistriert

(permalink) 39

Dienstag, 21. Februar 2012, 22:16

Oh man das ist so einfach und ihr bekommt es nicht hin? Haltet euch doch einfach an das was Screamo geschrieben hat. So funktioniert es. Nochmal zusammen gefasst für die lange Leitung:

Auf beiden Nands ist ein 14699 Image einmal gehackt einmal original.

Baut euch ein neues 14717 Image mit einem LDV Wert +1 (Fuseset 07 im Xell zählen und ihr habt den Grundwert der +1 im Image maker (xeBuild) eingetragen wird).

Flasht das neue Image per Rawflash auf den Nand auf dem das Hacket Image läuft.

WICHTIG Schaltet die Box nach dem Flashen nicht an weil dann knallen die Fuses auf den eingestellten wert und das Orgi Image startet nicht mehr.WICHTIG

Trennt die 3,3v vom Glitchmodul (falls sie nicht beim umschalten schon getrennt werden) und schaltet auf den Originalen Nand um und startet die Box.

Nun das 14717 Update auf einen Stick und den in die Box. Jetzt sollte die Box sich updaten.

Nun box ausschalten und auf den Glitch umschalten und starten.


Habe jetzt 6 Dualnand Boxen so upgedatet und alle laufen problemlos.

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

xfx9500 (21.02.2012), marck1991 (22.04.2012), Syscon (11.07.2012)

noX1609

**NACHTSCHWÄRMER**

Beiträge: 675

Registriert am: 23. September 2010

Xbox One: Limited White Edition 500GB HDD + 4TB USB3 - Bald Xbox One X 1TB + 4TB HDD USB 3

Xbox360: Slim

Laufwerk: Liteon

Firmware: Stock

Rebooter/RGH: RGH 360 Slim

Ich spiele z.Zt.: GTA V, Far Cry 4 , Halo MCC & Dying Light

Danksagungen: 126

  • Nachricht senden

(permalink) 40

Dienstag, 21. Februar 2012, 22:21

Und was ist wenn man die Box nach dem flashen angeschaltet hat? Geht dann was kaputt?
Weil hatte das so gemacht und nun läuft ja der Originale nand neme.
Signatur von »noX1609« Meine Bewertungen

blablub

unregistriert

(permalink) 41

Dienstag, 21. Februar 2012, 22:22

Dann musst du dir ein originales Image bauen mit LDV +1 den per Hotswap flashen wie Richter dir das gesagt hat. Danach laufen wieder beide nands und dann musst du das was ich geschrieben habe nochmal machen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

xfx9500 (21.02.2012)

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 706

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1977

  • Nachricht senden

(permalink) 42

Dienstag, 21. Februar 2012, 22:26

@ King : Das war jetzt das Original Image ?

Das Image hat das das Dashboard 13599 und du willst auf 14717 Updaten, dann ist es klar das es mit ldv +1 nicht funktioniert bzw nur Xell bootet.
Denn zwischen 13599 und 14717 ist noch das 13604 und das 14699 Dashboard, somit musste ein ldv von +3 nehmen.

Das heißt dein 13599 Image hat schon ldv3 somit + 3 = ldv6 und dann bootet auch dein xeBuild 14717 Dashboard und nicht nur Xell.
Für jedes dashboard was zwischen deinem original Image und dem neuem steht muss man ein ldv+1 nehmen...
»Screamo« hat folgende Datei angehängt:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

marck1991 (22.04.2012)

King-Ossy

Fortgeschrittener

Beiträge: 518

Registriert am: 19. Juni 2010

Xbox360: Super Jasper

Laufwerk: Lite On

Firmware: 16197

Rebooter/RGH: FreeBoot

LiNK User: KingOssy

Danksagungen: 180

  • Nachricht senden

(permalink) 43

Dienstag, 21. Februar 2012, 22:56

also ldv hatte ich richtig ;)
hatte noch die Fuse vom 14699 und der war 5 + ldv1 ging trotzdem nicht.
werde jetzt mal deinen ausprobieren ;)
Edit:gehacktes geht nur das orginale nicht mehr ;(
Signatur von »King-Ossy«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Jets78 (23.02.2012)

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 706

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1977

  • Nachricht senden

(permalink) 44

Dienstag, 21. Februar 2012, 23:07

Mit gehacktes meinste jetzt Xell und Dashboard oder nur Xell ?? Das original geht nach dem Update nicht mehr ? Das blöde ist halt nur ich kenn eure Lötungen nicht bzw was alles verbaut ist.

Okay hier nochmal zusammengefasst : King-Ossy

xeBuild 14717 xell/Dashboard läuft, aber kein original NAND mit 14699 da kommt ein ROD.

Ich gehe davon jetzt aus das der glitch Chip noch aktiv ist und somit der ROD entseht.

Das heißt jetzt, Chip deaktivieren und schauen das die Konsole bootet.

Kann aber auch gut sein das deine eFuse jetzt durch sind und deshalb die Konsole den ROD zeigt.

Wenn die eFuse durch sind musste aus dir ein Retail 14717 Image erstellen und das dann auf den "original" Nand flashen, dann läuft sie auch wieder.

@noX1609 : Nein, da sollte nichts kaputt gehen, evt biste da nur mit den Nands und den Schalterstellungen durcheinander gekommen.

blablub

unregistriert

(permalink) 45

Dienstag, 21. Februar 2012, 23:49

Das Image hat das das Dashboard 13599 und du willst auf 14717 Updaten, dann ist es klar das es mit ldv +1 nicht funktioniert bzw nur Xell bootet.
Denn zwischen 13599 und 14717 ist noch das 13604 und das 14699 Dashboard, somit musste ein ldv von +3 nehmen. Das heißt dein 13599 Image hat schon ldv3 somit + 3 = ldv6 und dann bootet auch dein xeBuild 14717 Dashboard und nicht nur Xell.
Für jedes dashboard was zwischen deinem original Image und dem neuem steht muss man ein ldv+1 nehmen...


Nein das stimmt nicht Screamo. Wenn ich eine Box habe mit 12er Dash und direkt aufs 14er Update erhöht sich der LDV um 1 da es ja nur ein Update ist und nicht jedes einzeln gemacht wird. Pro installiertem Update erhöht sich der LDV um 1.

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 706

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1977

  • Nachricht senden

(permalink) 46

Dienstag, 21. Februar 2012, 23:55

Okay. Dann muss er mal die ldv von 3 auf 4 setzen und nochmal flashen.

Beiträge: 112

Registriert am: 2. Dezember 2011

Xbox One: Xbox One 500GB matt schwarz

Xbox360: Slim Trinity

Laufwerk: Liteon DG-16D4S

Firmware: Dual Boot + LT3.0

Rebooter/RGH: xeBuild

Ich spiele z.Zt.: Bo3, Forza 5, Need for Speed

Danksagungen: 32

  • Nachricht senden

(permalink) 47

Mittwoch, 22. Februar 2012, 12:17

Mein Problem (Post 19) hat sich auch erledigt. Nach ablöten der 3,3v hat sie das Update fertig gemacht und läuft auf beiden Nand´s. Hab auch gleich mal meinen Schalter geändert, damit ich die 3,3v gleich mit schalten kann und sowas nicht nochmal passiert :thumbsup: .
Signatur von »schlappo« Remember, remember the Fifth of November...

noX1609

**NACHTSCHWÄRMER**

Beiträge: 675

Registriert am: 23. September 2010

Xbox One: Limited White Edition 500GB HDD + 4TB USB3 - Bald Xbox One X 1TB + 4TB HDD USB 3

Xbox360: Slim

Laufwerk: Liteon

Firmware: Stock

Rebooter/RGH: RGH 360 Slim

Ich spiele z.Zt.: GTA V, Far Cry 4 , Halo MCC & Dying Light

Danksagungen: 126

  • Nachricht senden

(permalink) 48

Mittwoch, 22. Februar 2012, 13:53

Mein Problem besteht leider immer noch.

Habe ein Retail Image erstellt mit 14717 und LDV +1.
Dann geflashed, Box ausgemacht, 3,3V getrennt und versucht zu booten.
Höre aber wieder immer nur n paar Resets und dann kommt die Rote LED in der Mitte.
Der Glitch NAND läuft weiterhin problemlos.
Signatur von »noX1609« Meine Bewertungen

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 448

  • Nachricht senden

(permalink) 49

Mittwoch, 22. Februar 2012, 13:58

Dann löte mal noch GND aus;) Hatte auch solche Fälle schon!

noX1609

**NACHTSCHWÄRMER**

Beiträge: 675

Registriert am: 23. September 2010

Xbox One: Limited White Edition 500GB HDD + 4TB USB3 - Bald Xbox One X 1TB + 4TB HDD USB 3

Xbox360: Slim

Laufwerk: Liteon

Firmware: Stock

Rebooter/RGH: RGH 360 Slim

Ich spiele z.Zt.: GTA V, Far Cry 4 , Halo MCC & Dying Light

Danksagungen: 126

  • Nachricht senden

(permalink) 50

Mittwoch, 22. Februar 2012, 14:46

Ok werd ich nachher testen, muss ich sie nur wieder zerlegen.

Nur wie kann ich das dann schalten wenn der GND zusätzlich aus muss zum 3,3V?
Weil kann den GND ja net an den gleichen Punkt am schalter löten wo auch die 3,3V dran sind.
Signatur von »noX1609« Meine Bewertungen

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!