Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Breen

User

Beiträge: 174

Registriert am: 5. September 2011

Xbox360: Arcade

Laufwerk: Lite-On 7

Firmware: LT+ 1.91

Ich spiele z.Zt.: Deus Ex HR

Danksagungen: 11

  • Nachricht senden

(permalink) 1

Dienstag, 24. April 2012, 14:11

Dual Nand Vorgehensweise bei geglitchter Slim

Werde später meinen ersten Dual Nand einbauen und wollte noch mal eben sicher gehen, dass die Vorgehensweise wie ich sie mir vorstelle richtig ist:

0. Ausgangszustand: Slim geglitcht, gehacktes Dashboard
1. NAND auslesen und abspeichern
2. Original (Stock) NAND zurückflashen
3. Cygnos nach Vorgaben einbauen
4. Schalter auf Cygnos stellen, dann auf den Cygnos-NAND das zuvor gespeicherte Hacked-Image flashen
5. Fertig?

Inwiefern muss ich LDV-Werte und CBs beachten?

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 721

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1999

  • Nachricht senden

(permalink) 2

Dienstag, 24. April 2012, 14:18

Alles soweit korrekt, der LDV Wert muss vom haked mit dem des original übereinstimmen. Sonst musste nichts ändern.

Breen

User

Beiträge: 174

Registriert am: 5. September 2011

Xbox360: Arcade

Laufwerk: Lite-On 7

Firmware: LT+ 1.91

Ich spiele z.Zt.: Deus Ex HR

Danksagungen: 11

  • Nachricht senden

(permalink) 3

Dienstag, 24. April 2012, 14:23

Alles klar - vielen Dank! :)

sinusvi

Großkaliber Sportschütze

Beiträge: 528

Registriert am: 25. November 2011

Wohnort: Leimen

Xbox360: Xbox 360 Slim, Dual-Nand, Kinect

Laufwerk: LiteOn

Firmware: immer aktuell!

Ich spiele z.Zt.: komme leider nie dazu

Danksagungen: 98

  • Nachricht senden

(permalink) 4

Dienstag, 24. April 2012, 15:18

wenn die slim noch keinen glitch hat, dann lass das so und mache glitch auf cygnos drauf
Signatur von »sinusvi«
*** Heidelberg / Mannheim ***



Breen

User

Beiträge: 174

Registriert am: 5. September 2011

Xbox360: Arcade

Laufwerk: Lite-On 7

Firmware: LT+ 1.91

Ich spiele z.Zt.: Deus Ex HR

Danksagungen: 11

  • Nachricht senden

(permalink) 5

Dienstag, 24. April 2012, 15:29

Geglitcht ist sie schon seit Tag 1.

Mir fällt gerade noch ein:
Das original-Dash war damals 13XX, das muss ich ja dann (auch für LIVE) auf 14719 updaten. Das kann ich dann ja einfach mit dem offiziellen Microsoft Update machen nachdem ich das Original wieder draufgepackt hab.
Allerdings ist mein Original dann 14719 und das Hacked ist glaube ich 14717. Bereitet das Probleme?

sinusvi

Großkaliber Sportschütze

Beiträge: 528

Registriert am: 25. November 2011

Wohnort: Leimen

Xbox360: Xbox 360 Slim, Dual-Nand, Kinect

Laufwerk: LiteOn

Firmware: immer aktuell!

Ich spiele z.Zt.: komme leider nie dazu

Danksagungen: 98

  • Nachricht senden

(permalink) 6

Dienstag, 24. April 2012, 15:35

original Dash kannst du ganz normal updaten, mit offiz. MS-Update. Und du kannst beider Oberflächen auf 14719 updaten (LDV-Wert beachten)
Signatur von »sinusvi«
*** Heidelberg / Mannheim ***



iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 7

Dienstag, 24. April 2012, 15:42

am besten du updatest den orig. nand vorher auf 14197 bevor du anfängst-Das erspart dir einiges an ldv Ärger. Beim orig updaten vergiss nicht dein Laufwerk nochmal anzustecken
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Breen

User

Beiträge: 174

Registriert am: 5. September 2011

Xbox360: Arcade

Laufwerk: Lite-On 7

Firmware: LT+ 1.91

Ich spiele z.Zt.: Deus Ex HR

Danksagungen: 11

  • Nachricht senden

(permalink) 8

Dienstag, 24. April 2012, 15:49

Jo - hab ich ja so geplant, zwei Posts drüber.
Mein Laufwerk ist nicht modifiziert, insofern kann ich es ja auch dran lassen.


EDIT:
Sorry wegen Doppelpost, aber is wichtig:
Ich habe, wider erwartens, noch keinen Schalter und wollte diesen gleich bei Conrad besorgen.
Bloß was brauche ich?
6 Beine unten, 2 Positionen Ein/Aus. Stimmt das? Oder brauche ich Ein/Ein?

Falls jemand nen Link zum conrad Artikel parat hat wäre das natürlich noch besser :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »we3dm4n« (24. April 2012, 19:00) aus folgendem Grund: Letzte Warnung: EDIT-Funktion nutzen!


we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 825

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3611

  • Nachricht senden

(permalink) 9

Dienstag, 24. April 2012, 19:00

6-Pin ; ON-ON

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 10

Dienstag, 24. April 2012, 20:47

hier

hier kannst du die Installation bzw. die Schaltung sehen wo auch der Glitch chip ausgeschaltet wird!


edit: natürlich musst du die ce Leitungen durch eine Variante ersetzen die für den cygnos funktioniert. sorry hab ich erst überlesen ;0
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Breen

User

Beiträge: 174

Registriert am: 5. September 2011

Xbox360: Arcade

Laufwerk: Lite-On 7

Firmware: LT+ 1.91

Ich spiele z.Zt.: Deus Ex HR

Danksagungen: 11

  • Nachricht senden

(permalink) 11

Mittwoch, 25. April 2012, 11:16

Schade, dann habe ich wohl den falschen. Habe einen Kippschalter mit On/Off/On und 6 Pins. Kann man es damit überhaupt nicht machen?

Ach und hat jemand nen Tip zum Pin 9 hochhebe ? Das is ja dermaßen klein, das kann man ja nicht mal sehen.

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 12

Mittwoch, 25. April 2012, 15:13

Der Kippschalter sollte auch passen (2xUM), am Besten mit Multimeter kontrollieren.

...
Ach und hat jemand nen Tip zum Pin 9 hochhebe ? Das is ja dermaßen klein, das kann man ja nicht mal sehen.

Lupe etc. und Pinzette oder Skalpell verwenden (Pin 9 vorsichtig anheben durch Hochhebeln mit Auflage an daneben angelöteten Pins z.B.).

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 721

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1999

  • Nachricht senden

(permalink) 13

Mittwoch, 25. April 2012, 15:19

Kannst natürlich auch die CE Leiterbahn trennen und das Kabel an die CE Leitung anlöten.

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 14

Mittwoch, 25. April 2012, 15:21

Schade, dann habe ich wohl den falschen. Habe einen Kippschalter mit On/Off/On und 6 Pins. Kann man es damit überhaupt nicht machen?

Ach und hat jemand nen Tip zum Pin 9 hochhebe ? Das is ja dermaßen klein, das kann man ja nicht mal sehen.


Ich kann Dir günstig einen 2-fach Umschalter zukommen lassen.

Was das Anheben angeht:
Am besten eine spitze Nadel zwischen die Pins stecken, dann Pin 9 mit einer feinen Lötspitze erhitzen und dan vorsichtig
hochhebeln, indem man die Nadel am benachbarten Pin abstützt und runterdrückt.
Das kann man auch in mehreren kleinen Schritten machen.
Am besten hinterher den Kontakt durchmessen, denn manchmal bleiben Reste vom Lötzinn übrig, die noch immer einen Kontakt
herstellen. Diese unbedingt kappen.

Vorsicht: Das Beinchen vom Chip nicht zu oft hin und her biegen, es bricht recht schnell.


Kannst natürlich auch die CE Leiterbahn trennen und das Kabel an die CE Leitung anlöten.



Nein, sollte man nicht, denn die Leitung geht an Pin 9 einige mm weiter, dann durch das Board bis zur Unterseite, an den Punkt kommt dann eine
Leitung des Cygnos (V1 und V2, bezogen auf die Slim).
Wenn man also einen Cut macht, dann wird der Cygnos nicht mehr angesprochen.


***gelöscht***
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »we3dm4n« (25. April 2012, 16:44) aus folgendem Grund: Wofür haben wir eine PN-Funktion, wenn du sie nicht nutzt?


Breen

User

Beiträge: 174

Registriert am: 5. September 2011

Xbox360: Arcade

Laufwerk: Lite-On 7

Firmware: LT+ 1.91

Ich spiele z.Zt.: Deus Ex HR

Danksagungen: 11

  • Nachricht senden

(permalink) 15

Mittwoch, 25. April 2012, 16:54

Alles klar - Pin anheben war kein Problem. Habe die Stelle mit dem Lötkolben etwas erhitzt und dann mit der Spitze eines Skalpells den Pin "hochgehebelt". Kein Problem.
Desweiteren habe ich mir gerade einen richtigen Schiebeschalter besorgt. Ein/Ein mit 6 Pins. Ungefähr so könnte man meine Verkabelung aufmalen:

Zitat

VCC Coolrunner -> P---P <- Cygnos ON
3,3V vom Mainboard (J2C3.7) -> P---P <- GND (am Cygnos, welcher auch noch mal mit dem GND Punkt am GND hängt)
/ -> P---P <- Cygnos OFF
P ist ein Pin


Ich kann jetzt zumindest schon mal switchen, LEDs am Cygnos und Coolrunner leuchten bei der einen Stellung, beides ist aus bei der anderen.
Folgendes passiert wenn ich booten will:
Glitch Nand: Läuft an, man hört den ersten Reset, dann dreht der Lüfter voll auf und rastet aus. Habe ihn schon mal ausgelesen - J-Runner und 360 Flash Tool können die Images nicht öffnen...
Original Nand: Läuft, macht aber Resets als würde er glitchen wollen.

Schreibe jetzt nochmal Images auf die NANDs; denke da ist was bei schief gelaufen.


Edit:



Switchen klappt jetzt!
Orginal NAND bootet jetzt ohne Probleme. Habe das Image dann wieder ausgelesen und daraus ecc und hacked Image gemacht und auf den Cygnos geflasht.

Allerdings kommt jetzt direkt ein rotes Licht mit Code 1033, manchmal 1010 mit E71.
Kann das an den LDVs liegen? Beim Original isses 0 3 2 und beim hacked auf dem Cygnos 0 3 0

Edit 2:
Juhuuu es klappt, habe das Image einfach mal mit dem Multibuilder statt dem jRunner neu erstellt und mit Nandpro von Hand geflasht. Das brachte die Besserung.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Breen« (25. April 2012, 21:10)


Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!