Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 76

Donnerstag, 29. März 2012, 18:50

Könnte bitte jemand das aktuelle Squirt Bitstream Schema für den x360Glitch zeichnen und uppen?

Dein Schema sollte so richtig sein.

Habs für den TX CoolRunner mit Squirt-Belegung gezeichnet (da bereits angefragt).

Die Pins kann man identisch übernehmen für x360Glitch :)

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

chrisrina (30.03.2012)

Beiträge: 111

Danksagungen: 31

  • Nachricht senden

(permalink) 77

Donnerstag, 29. März 2012, 19:12

Dein Schema für den TX Coolrunner sieht genauso aus wie meins für den x360Glitch was ich heute gepostet hab, Pins stimmen 1:1 überein, müsste also stimmen. Hatte nur die optionale Status LED weggelassen.

Den Glitchchip jeweils mit der neusten Bitstream für den alten grünen Squirt beschreiben, nicht die Datei für die Squirt BGA Version nehmen. Oder?

Und den Cut würde ich auf jeden Fall machen.

Kann es zur Zeit leider nicht testen, wäre gut wenn jemand mit nem TX Coolrunner oder x360Glitch das Schema bestätigen könnte!

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 78

Donnerstag, 29. März 2012, 19:19

Den Glitchchip jeweils mit der neusten Bitstream für den alten grünen Squirt beschreiben, nicht die Datei für die Squirt BGA Version nehmen. Oder?

Genau,
die SQUIRT_GREEN_BITSTREAM\trinity_sync_120223_1201.svf
aus SQUIRT-BITSTREAM-DUALNAND-230212.rar
oder aus SQUIRT-1.0-GREEN-BITSTREAMS.rar
»SchrauberX« hat folgende Datei angehängt:
Signatur von »SchrauberX« Failure is Always an Option

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 720

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1999

  • Nachricht senden

(permalink) 79

Donnerstag, 29. März 2012, 19:36

Wie kann ich den die ...svf Datein auf zb einen TX Coolrunner flashen ? Mit Nandpro kann ich zb nur xsvf Dateien flashen.

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 80

Donnerstag, 29. März 2012, 19:48

Wie kann ich den die ...svf Datein auf zb einen TX Coolrunner flashen ? Mit Nandpro kann ich zb nur xsvf Dateien flashen.

Habs mal in .jed und .xsvf gewandelt...
»SchrauberX« hat folgende Datei angehängt:
Signatur von »SchrauberX« Failure is Always an Option

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SchrauberX« (30. März 2012, 13:17) aus folgendem Grund: .xsvf noch mal neu.


Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Screamo (29.03.2012), chrisrina (30.03.2012)

Beiträge: 131

Registriert am: 1. Juli 2010

Danksagungen: 35

  • Nachricht senden

(permalink) 81

Samstag, 31. März 2012, 08:46

Also, ich habe meinen Collrunner jetzt mal so eingebaut wie das obige Diagram (XD Karte).
Ich habe nach dem Einbau mal die CE Leitungen gemessen beide haben 3,3 Volt gleichzeitig anliegen.
So wären doch beide gleichzeitig in Betrieb ???
Die Box startet so nicht und Piept nur beim starten.
Wenn Ich den Glitch Nand CE trenne startet die Box vom Retail Nand.
Der Coolrunner ist mit dem umgeschriebenen Squirt files Beschrieben.

Oder muss die Leiterbahn zum CE des Original Nands auch noch gecuttet werden ?

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 82

Samstag, 31. März 2012, 13:18

Ich habe nach dem Einbau mal die CE Leitungen gemessen beide haben 3,3 Volt gleichzeitig anliegen.

Wenn beide auf 3,3V sind, dann ist kein NAND von beiden aktiv - erst durch GND an einem CE wird dieser aktiv.

Der häufigste Fehler wenns nicht bootet ist, wenn man die beiden CE (CE1, CE2) zu den NANDs vertauscht hat.

Beim Squirt-Schema brauchts offiziell keinen Cut - bei Problemen sollte man ihn aber machen.

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 720

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1999

  • Nachricht senden

(permalink) 83

Dienstag, 3. April 2012, 02:26

Hab heute versucht nach diesem Plan ein Dual Umbau zu machen, aber irgendwie funktioniert das nicht.

Man kann nicht auf CE2 umschalten. Ich hab eine DUO LED verbaut für CE1/2. Diese LED leuchtet direkt beim einstecken des Netzsteckers und beim umschalten per drücken der Sync Taste geht diese aus und wechslet nicht auf Rot sondern er geht wieder auf Grün.
Auslesen des NANDs hat auch nicht funktioniert, starten lies sich die Xbox auch nicht. Der Cut war korrekt gesetzt und die passende Squirt.xsvf geflasht.

Hab dann alles umgelötet auf das FAE Schema und die passende XSVF geflasht und damit leif es dann ohne Probleme.

Evt ist im Plan noch was falsch.

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 84

Dienstag, 3. April 2012, 15:49

Man kann nicht auf CE2 umschalten. Ich hab eine DUO LED verbaut für CE1/2. Diese LED leuchtet direkt beim einstecken des Netzsteckers und beim umschalten per drücken der Sync Taste geht diese aus und wechslet nicht auf Rot sondern er geht wieder auf Grün.

Die DUO LED funktioniert so beim Squirt-Schema nicht (nur für CE2 wie im Bild eingezeichnet), da der CPLD Code etwas anders gestrickt ist (für NoCut) -
da wird CE1 nicht ständig auf GND gelegt, wenn der Retail-NAND1 ausgewählt ist.

Der Rest sollte aber klappen (so weit hatte ichs auch schon getestet)...
von Squirt gibts noch eine zweite .svf (im Anhang), die man bei Problemen nehmen sollte bzw. die Update-Prozedur laut Squirt-TUT:

Spoiler Spoiler

Zitat

06/03/2012 ‐ Important! Procedure changed! Read Careful!
This procedure is ONLY necessary for the PROGRAMMING.
By default SQUIRT is able to read the ORIGINAL NAND of X360.
Procedure is:

1‐ TURN ON THE CONSOLE with POWER BUTTON
2‐ Connect the SQUIRT PROGRAMMER to FLAT 15 Pin cable
3‐ Use SQUIRTER.EXE to read and write the original NAND.

The DUAL NAND “SYNC BUTTON” SWITCHING without disconnect the power, is
working ONLY if the nands are already programmed one time.
Only for the first time flashing of the SECONDARY NAND follow this procedure:

1‐ SWITCH OFF the console and UNPLUG the power cable.
2‐ PRESS the “SYNC” button and in the same time connect the POWER CABLE
3‐ Release the SYNC button
4‐ Turn on the console (the fan will run very fast, because the SECONDARY NAND is
empty)
5‐ Connect the SQUIRT PROGRAMMER to FLAT 15 Pin cable
6‐ Use SQUIRTER.EXE to read and write the SECONDARY NAND.
7‐ To switch back to ORIGINAL NAND if necessary simply press one time SYNC
button in standby mode.

Gruß X
»SchrauberX« hat folgende Datei angehängt:
Signatur von »SchrauberX« Failure is Always an Option

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 720

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1999

  • Nachricht senden

(permalink) 85

Dienstag, 3. April 2012, 16:09

Ah Okay alles klar. Dann werde ich das bei der nächsten Xbox nochmal testen.

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 86

Mittwoch, 11. April 2012, 04:16

Update im Startpost:

RGH CPLD DualNAND Mod v0.5 - SFAE (Still Fuck Acta Edition) for Trinity

Neue Version von FAE: jetzt mit SMC Reset :thumbup: , Status-LED und ausführlicher Dokumentation.

------------------------------
Changelog:
------------------------------

Spoiler Spoiler

Zitat

v0.5
+ added pdf documentation (DE / GERMAN)
+ added TX cool Runner CPLD diagramm
+ added Matrix 360 Glitcher CPLD diagramm
+ added more and better pictures
+ added new sourcefile (rgh_cpld_dualNAND_mod_v0.5_trinity.jed)
# SMC reset code fix
# code clean up

v0.4
+ added new SYNC button function (its possible to dump both NAND´s (orig & hacked) with Trancys ModControl.Com NAND Flasher for Xbox 360 App)
+ added SMC reset code
- Cool Runner onboard status LED Code removed (useless for us and it waste to much space on the CPLD)
# LED code changes

v0.3
+ new LED code
+ added more infos
- removed phat files due to the latest M$ Update, useless for most of the users now, so please be paitent and wait for RGH 2.0
# some readme changes
# code clean up

v0.2:
+ added zephyr support
+ added jasper support
+ added falcon support

v0.1:
# first public release

Quelle: L-S.com


Schema für die China CPLD's folgt...

EDIT:
Die 10k Widerstände sind falsch eingezeichnet - sollten PullUp auf 3,3V sein. Korrektur der Schemas von SFAE folgt...

EDIT 2:
Das SFAE Paket wurde mit korrigierten Diagrammen im Startpost ersetzt (10k PullUp Widerstände).

Gruß X
»SchrauberX« hat folgendes Bild angehängt:
  • cpld_tx_coolrunner.jpg
Signatur von »SchrauberX« Failure is Always an Option

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »SchrauberX« (13. April 2012, 00:41)


mYre

User

Beiträge: 117

Registriert am: 3. März 2009

Wohnort: Tirol

Xbox360: XBox 360 Slim 4GB

Laufwerk: Liteon

Rebooter/RGH: 14719

Ich spiele z.Zt.: Fifa12, AC:R

Danksagungen: 4

  • Nachricht senden

(permalink) 87

Sonntag, 15. April 2012, 14:38

Update im Startpost:

RGH CPLD DualNAND Mod v0.5 - SFAE (Still Fuck Acta Edition) for Trinity

Neue Version von FAE: jetzt mit SMC Reset :thumbup: , Status-LED und ausführlicher Dokumentation.

------------------------------
Changelog:
------------------------------

Spoiler Spoiler

Zitat

v0.5
+ added pdf documentation (DE / GERMAN)
+ added TX cool Runner CPLD diagramm
+ added Matrix 360 Glitcher CPLD diagramm
+ added more and better pictures
+ added new sourcefile (rgh_cpld_dualNAND_mod_v0.5_trinity.jed)
# SMC reset code fix
# code clean up

v0.4
+ added new SYNC button function (its possible to dump both NAND´s (orig & hacked) with Trancys ModControl.Com NAND Flasher for Xbox 360 App)
+ added SMC reset code
- Cool Runner onboard status LED Code removed (useless for us and it waste to much space on the CPLD)
# LED code changes

v0.3
+ new LED code
+ added more infos
- removed phat files due to the latest M$ Update, useless for most of the users now, so please be paitent and wait for RGH 2.0
# some readme changes
# code clean up

v0.2:
+ added zephyr support
+ added jasper support
+ added falcon support

v0.1:
# first public release

Quelle: L-S.com


Schema für die China CPLD's folgt...

EDIT:
Die 10k Widerstände sind falsch eingezeichnet - sollten PullUp auf 3,3V sein. Korrektur der Schemas von SFAE folgt...

EDIT 2:
Das SFAE Paket wurde mit korrigierten Diagrammen im Startpost ersetzt (10k PullUp Widerstände).

Gruß X

Habe meinen Haoyu nach diesem Schema eingelötet und auch die .svf auf den Haoyu geflasht. Aber die Box startet nicht und resettet nur, egal ob ich Sync drücke oder nicht, sie resettet jedes Mal und es passiert nichts.

Welches Schema ist nun aktuell für den Haoyu Chip mit den v0.5 Mod Files?

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 88

Sonntag, 15. April 2012, 15:12

Welches Schema ist nun aktuell für den Haoyu Chip mit den v0.5 Mod Files?

Aktuell sind die korrigierten Bilder von meinem Post #86 oben, die sind jetzt auch im Download-Paket v0.5 im Startpost (allerdings wurden sie nicht im .pdf korrigiert).

Falls du es probiert hast, glitcht deine Konsole ohne den Dual-Mod richtig?

Ich hab die v0.5 noch nicht ausprobiert, deshalb liegt auch das Schema für Haoyu etc. noch in meiner Schublade ;)
es werden die Lötpads außen P11 bis P16 benutzt, mit Verdrahtung in der Reihenfolge wie bei den Bildern für TX und Matrix.


Gruß X
Signatur von »SchrauberX« Failure is Always an Option

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SchrauberX« (15. April 2012, 15:28)


iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 89

Montag, 16. April 2012, 22:38

kann ich die .jed von der sfae v 0.5 edition einfach für meinen grünen squirt nehmen oder wie siehts aus?
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 90

Dienstag, 17. April 2012, 00:39

kann ich die .jed von der sfae v 0.5 edition einfach für meinen grünen squirt nehmen oder wie siehts aus?

ja - die Pins müssen natürlich dann nach dem SFAE Schema verlötet werden ;)

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

iMatrix (17.04.2012)

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 91

Dienstag, 17. April 2012, 00:50

gibt es denn schon nen diagramm für den squirt coolrunner?
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 92

Dienstag, 17. April 2012, 01:03

Dafür braucht man ja nur eins der Bilder (von Post #86 oben) 1:1 übernehmen / bzw. die Anleitung und files für v0.5 aus dem Startpost.

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

iMatrix (17.04.2012)

Bud_Bundy

Individueller Benutzertitel

  • Bestätigter Glitcher

Beiträge: 232

Registriert am: 27. September 2008

Wohnort: Dresden

Danksagungen: 129

  • Nachricht senden

(permalink) 93

Dienstag, 17. April 2012, 16:56

Hallo,

die RF-Unit meiner Slim hat ein anderes Layout. Muss ich hier auch R21 (befindet sich bei mir auf der Vorderseite) nehmen wie in der Anleitung?

MfG
Signatur von »Bud_Bundy«
Hier könnte Ihre Werbung stehen.

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 94

Dienstag, 17. April 2012, 21:17

ich habe ne frage. Ich habe nach dem sfae diagram. Leider nach dem alten was ich jetzt erst gecheckt habe versucht meinen Dual-nand zu machen. Habe alles soweit eingelötet gehabt, doch es wollte einfach nicht funktionieren, was ja auch kein Wunder ist! Dann habe ich wieder alles ausgelötet also die xbox in den originalzustand versetzt. So jetzt habe ich das Problem, dass meine Xbox zwar startet aber immer wieder rebootet! Sie rebootet und rebootet und rebootet. Manchmal kommt sie bis ins dashboard und manchmal nicht! Die Power led leuchtet auch nicht immer. Denke Es wird an irgendnem Kondi liegen aber wie konnte das passieren und wie kriege ich das wieder hin!


grüße


edit: So, nachdem die xbox nicht sofort wieder rebootet hat und bis naja bis sie versuchte ins dashboard zu kommen kam ein E64. Werde mich morgen nochmal ransetzen aber irgendwelche abgerissenen LEiterbahnen sowie Kurzschlüsse oder Brücken habe ich erstmal nicht entdeckt! Der Nand lässt sich auch weiterhin beschreiben und lesen allerdings gibt es beim lesen Unstümmigkeiten zu dem originalen nand, den ich anfangs ausgelesen habe. Und der sollte nach zwei gleichen nanddumps am Anfang auch korrekt sein ;)

Morgen gibt es Rückmeldung aber erstmal danke :D
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »iMatrix« (17. April 2012, 23:20)


easyplayer

Wenigposter

Beiträge: 5

Registriert am: 16. Februar 2012

Danksagungen: 6

  • Nachricht senden

(permalink) 95

Dienstag, 17. April 2012, 21:19

@SchrauberX

Du bist ja der DualNand Guru hier kannst du mal das Schema für Haoyu/C-Mod für den v0.5 Mod aus deiner Schublade rausholen :D

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 96

Dienstag, 17. April 2012, 22:34

na, wenn ich sooo überredet werde ^^ :

Schema für China CoolRunner & Co. - RGH CPLD DualNAND Mod v0.5 - SFAE




die RF-Unit meiner Slim hat ein anderes Layout...
Hab mich an deinem Foto bedient :) :

Wahlweise CE1 oder CE2 sollte an R20 für die rote LED Anzeige.
Die Lösung ist aber mit Vorsicht zu genießen - durch die Litze quer
durchs Gehäuse kanns an CE1/CE2 zu Störungen kommen :!:




Dann habe ich wieder alles ausgelötet also die xbox in den originalzustand versetzt. So jetzt habe ich das Problem, dass meine Xbox zwar startet aber immer wieder rebootet!

Am Besten alles nochmal genau kontrollieren... könnte vielleicht auch am orig. Image liegen -> NAND nochmal löschen und neu beschreiben.

Gruß X
»SchrauberX« hat folgendes Bild angehängt:
  • _Front-LED_SchrauberX_.jpg
Signatur von »SchrauberX« Failure is Always an Option

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Bud_Bundy (17.04.2012), iMatrix (21.04.2012)

SiNe

Stammuser

  • »SiNe« wurde gesperrt

Beiträge: 681

Registriert am: 2. Mai 2010

Wohnort: Lüdenscheid

Xbox360: *Halo Mongoose*Slim*JTAG

Laufwerk: *BenQ*LiteOn*LiteOn

Firmware: up2date

Rebooter/RGH: FreeBoot

Danksagungen: 269

  • Nachricht senden

(permalink) 97

Dienstag, 17. April 2012, 22:40

Wie SchrauberX geschrieben hat, ist die CE1/2 Leitung zu lang oder liegt in der nähe von Bauteile die Störung verursachen können ...
...kann es unter Umständen zu einen RDOD kommen (0032)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

SchrauberX (18.04.2012)

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 98

Samstag, 21. April 2012, 20:09

so also nochmal zurück zu meinem Problem. Ich habe den aus dem originalen nand jetzt ne .ecc erstellt und geflasht+glitch chip eingebaut. über eject gestartet und voila xell läuft ohne Probleme und konstant ohne restart oder sonstiges. Dann habe ich mit rawflash mein hacked image geflasht und der flash wurde ohne Fehlermeldung durchgeführt. Doch als ich dann das dash starten wollte kommt wieder das selbe. Es kommt ab und zu ein restart der box und wenn nicht dann kommt nach dem xbox start symbol ein E64. Ich habe das hacked dashboard 2mal ausgelesen. verglichen und dann mit meinem erstellten hacked image verglichen. Es gibt einen Unterschied bei Block 0x03DE. Nach wiederholtem Vorgang etc. genau das selbe! es sieht so aus als würde dieser block egal wie oft man ihn beschreibt immer fehlerhaft beschrieben werden!

freue mich über Lösungsansätze
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »iMatrix« (22. April 2012, 19:31)


SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 99

Sonntag, 22. April 2012, 21:54

Fehlercode E64 hat normal was mit DVD-LW und Kabel zu tun. Keine Ahnung wie weit das jetzt hier passt und genau zutreffen muss.
Ich gehe aber davon aus, dass du zum Testen eh kein DVD-LW angeschlossen hast.

Es könnte mit dem SMC-Reset Punkt J2C3.5 zusammenhängen, der auch für DVD Eject zuständig ist (bei kurzem Impuls).

Beim Flashen eines Image und gleich wieder Auslesen muss natürlich das ausgelesene Image identisch zum geflashten sein.
Startet man zwischendurch die Box, kann das nicht mehr so sein, da auf den NAND evtl. Daten geschrieben wurden.

Trotzdem ist rawflash nicht immer 100% und man könnte es über SPI versuchen und schauen, ob es irgendwelche
Auffälligkeiten gibt (bei Block 0x03DE). Vorher NAND mit +e16 / -e16 löschen.

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

iMatrix (22.04.2012)

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 100

Sonntag, 22. April 2012, 22:06

Erstmal danke aber genau das selbe ist halt auch schon passiert als ich meinen originalen Nand per spi geflasht habe. Vorher gelöscht und naja es war genau das selbe. Unterschiede bei dem oben genannten Block. Das mit dem dvd Laufwerk Wackler hatte ich auch schon im Kopf aber wie du richtig erkannt hast ist es nicht eingesteckt ;). Und das ist es ja beim Schreiben über rawflash sowiee nandpro oder beim Lesen über spi gab es keinerlei Fehleranzeige.Das restarten der xbox wenns ins dash booten soll aber das konstante fehlerfreie Ausführen von xell verwirrte mich allerdings
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!