Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

boettcher2

Wenigposter

Beiträge: 2

Registriert am: 13. Oktober 2012

Xbox360: Jasper 512

  • Nachricht senden

(permalink) 1

Samstag, 13. Oktober 2012, 05:43

DVD-LW angeschlossen -> Konsole glitcht nicht?

Guten Tag liebe Leute,


habe ein etwas seltsames Problem mit meiner Xbox.

Habe nen RGH 2.0 auf meiner Jasper 512 (14719) durchgeführt. Der verwendete Chip is ein X360glitch.com Chip (von DX).

Jedenfalls glitcht sie auch einwandfrei, wenn das DVD LW nicht angeschlossen ist (grünes Licht blinkt).
Wenn man das DVD-LW anschließt, so leuchtet die grüne Lampe konstant, Lüftergeschwindigkeit bleibt auch konstant, Konsole bootet nicht.

Irgendwelche Ideen? Im Netz scheinen ein paar Leute das gleiche Prob zu haben, aber ich hab noch keine Lösung gefunden.

Achja, das LW hat LT2.0 drauf, falls dies von Bedeutung ist.


Viele Grüße

Der Boettcher2

eddy23

der Nachlassverwalter

Beiträge: 218

Registriert am: 3. Oktober 2011

Wohnort: Lüneburg

Xbox360: Trinity Glossy 700GB

Ich spiele z.Zt.: Alles aber eigentlich nichts

Danksagungen: 39

  • Nachricht senden

(permalink) 2

Samstag, 13. Oktober 2012, 08:10

Man könnte es mit antistatischer Folie probieren.
Signatur von »eddy23« AGAINST Team Squirt

Razorblade

Rasierklingen scharf !!

  • Bestätigter Glitcher

Beiträge: 663

Registriert am: 4. Juni 2011

Wohnort: Da wo ihr net seit ;D nähe Coburg - Bayern

Xbox One: Day One

Xbox360: -

Laufwerk: -

Firmware: Orginal

Rebooter/RGH: -

LiNK User: IXxRazorbladexXI

Ich spiele z.Zt.: Up to Date

Danksagungen: 199

  • Nachricht senden

(permalink) 3

Samstag, 13. Oktober 2012, 08:34

Genau richtige Antwort wie mein Vorredner schon sagte antistatische Folie unter das Laufwerk anbringen da das Laufwerk wirklich Störungen beim Glitch verursachen kann benutze die Methode auch sehr oft wie zb bei meinen Umbauten kann man auch bei mein Profil an den Bootzeiten der GoW sehen ohne diese Folie rennen sich die Boxen iwie manchmal zu tote mit den RGH ^^

MFG !!
Signatur von »Razorblade«

SirLunchALot

Der xbox360 Flüsterer ;o)

  • Bestätigter Glitcher

Beiträge: 551

Registriert am: 3. März 2011

Wohnort: FFM/MKK/HU

Xbox360: SLIM Corona 250GB, Zephyr RGH-Bastelhu*e :o)

Laufwerk: LiteOn, BenQ

Firmware: Orig.bin und LT 3.0

Ich spiele z.Zt.: FIFA 12

Danksagungen: 285

  • Nachricht senden

(permalink) 4

Samstag, 13. Oktober 2012, 13:59

Das blinkende grüne Licht was er meint ist der ROL (Ring of Light)
Dass der blinkt, wenn kein LW angeschlossen ist ist normal und kein Anhaltspunkt dafür,
ob die Konsole glitcht oder nicht.
Die X360glitch-CPLDs haben von Werk aus keine Debug LED verbaut, also kann am CPLD selbst auch nix blinken.
Die Debug LED kannst Du aber auch selbst basteln, einfach an Pin 27 und Masse... Vorwiderstand nicht vergessen.

Bootet sie denn ohne Laufwerk in Xell oder ins HAcked Dash (sofern Du schon so weit bist).
Oder meinst Du mit :

Zitat

Jedenfalls glitcht sie auch einwandfrei

Dass sie versucht zu glitchen (hörbar).

EDIT:
Am besten versorgst du uns mal mit ein paar aussagekräftigen Bildern der Lötungunen/Kabelverlegung :thumbsup:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SirLunchALot« (13. Oktober 2012, 14:30)


boettcher2

Wenigposter

Beiträge: 2

Registriert am: 13. Oktober 2012

Xbox360: Jasper 512

  • Nachricht senden

(permalink) 5

Samstag, 13. Oktober 2012, 15:34

Hallo,

die Konsole läuft bereits einwandfrei mit hacked dash bzw FSD. Glitchzeiten sind beim 1. start schon mal 3 Minuten, danach lustigerweise nur noch um 30 Sekunden. Habe nur 0815 Kabel verwendet (altes Floppykabel geplündert), keine geschirmten oder ähnliches, nix optimiert, TX RGH2 "D" Timings. Für mich ok, die 3 Minuten hab' ich, benutze das Ding eh selten.

Werde mal euren Vorschlag mit der antistatischen Folie bei Gelegenheit testen (Konsole ist schon wieder zusammengebaut, grad wenig Lust die schon wieder auseinander zu nehmen, zumal man das LW eh nicht unbedingt braucht).

Viele Grüße


Der Boettcher2

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!