Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

GraVis1990

Wenigposter

Beiträge: 4

Registriert am: 31. Januar 2014

Xbox360: Slim 250

  • Nachricht senden

(permalink) 1

Samstag, 31. Mai 2014, 23:04

E73, müssen hier Lötpunkte nach gelötet werden???

Hi, hab von meinem Nachbarn ne alte xbox 360, bekommen. Sie hat den e73 Fehler. Nach dem ich sie gebacken habe kam dieser zum vorschein, vorher hat sie garnichts von sich gegeben. Sollte laut seinen aussagen aber den benannten e73 fehler haben. Er hätte die ofters heiß laufen lassen und dann soll die funktioniert haben. Nun hat sie aber schonmal jemand vor ihm repariert und dort diese extra kühler (RADIERGUMMI) unter gebracht. Naja egal lange rede kurzer sinn, mir ist aufgefallen das an über 20stellen lötstellen verschoben oder frei sind. Wollte morgen mal nach löten aber vorher nochmal andere meinungen einholen. Beschädigungen kann ich keine feststellen war heut ne stunde mit ner lupe auf dem Mainboard auf tour ; )...

ich häng mal nen paar bilder an ; ) der skurrilste punkt ist links mittig neben dem gpu kühler der geht ca 2mm auf der anderen seite wieder raus, der Lötpunkt.

ich bedank mich im vorraus.

Gruß
»GraVis1990« hat folgende Bilder angehängt:
  • 1401570080444.jpg
  • 1401570137148.jpg
  • 1401570151469.jpg
  • 1401570183297.jpg
  • 1401570206924.jpg
»GraVis1990« hat folgende Datei angehängt:
  • 1401570101476.jpg (1,98 MB - 16 mal heruntergeladen - zuletzt: 1. Juni 2014, 22:30)

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 280

Registriert am: 4. Oktober 2010

Wohnort: Hamburg

Xbox One: X Standard Version

Xbox360: Glitch Slim Glossy 250GB / 1TB Extern mit X360Pro V6 Dual Nand

Laufwerk: Liteon 0272

Firmware: LT 3.0

Rebooter/RGH: xeBuild 17511

LiNK User: Trimax

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 298

  • Nachricht senden

(permalink) 2

Samstag, 31. Mai 2014, 23:47

Du hast die Box zu lange auf gebacken :fresse:
Also ich würde in dem Ofen keine Pizza mehr backen.
Ist dir klar was für Giftige und ungesunde Substanzen da im Ofen landen nach deiner Aktion?
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

GraVis1990 (01.06.2014)

tarzan

Stammuser

Beiträge: 810

Registriert am: 1. Juni 2009

Xbox360: Jasper

Laufwerk: Liteon 0251C

Firmware: LT+ 3.0

Danksagungen: 125

  • Nachricht senden

(permalink) 3

Sonntag, 1. Juni 2014, 00:32

Tja, bevor man an Irgendwas sich ranmacht, erkundigt man sich ueber gewisse Sachen, um im besten Fall ein defektes Geraet zu reparieren und nicht noch mehr dran kaputt zu machen.
Hast hier die RROD Error Code Fehlerbank im Forum. Laut Xboxexperts ist die Southbridge oder defekter Netzwerkchip ( Kaltloetstelle ) !
Du hast umsonst alle Bauteile starker Hitze ausgesetzt. Sowieso ist an der Box zu viel rumgefummelt worden. Ich sehe da Irgendein Selfmade X-Clamp an den Kuehlern, das gehoert da nicht hin.
Wenn du das Teil nicht reballen moechtest oder kannst, dann lass es lieber sein. Ob es sich ueberhaupt noch lohnt Zeit in diese Box zu investieren ist fraglich.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

GraVis1990 (01.06.2014)

GraVis1990

Wenigposter

Beiträge: 4

Registriert am: 31. Januar 2014

Xbox360: Slim 250

  • Nachricht senden

(permalink) 4

Sonntag, 1. Juni 2014, 00:52

Ich hatte sie 4minuten bei 180c○ also zuviel wird das nicht gewesen sein, wie gesagt der ursprüngliche besitzer der die vor meinem nachbarn hatte hat dort rumm gebastelt ; ) also nicht gleich steinigen... die verlaufenden lötstellen sind mir auch schon vor dem backen aufgefallen, naja egal kann ich alle wirklich alle nachlöten? Oder müssen welche frei bleiben?

tarzan

Stammuser

Beiträge: 810

Registriert am: 1. Juni 2009

Xbox360: Jasper

Laufwerk: Liteon 0251C

Firmware: LT+ 3.0

Danksagungen: 125

  • Nachricht senden

(permalink) 5

Sonntag, 1. Juni 2014, 01:15

Was willst du den nachloeten ? 180 Grad reichen bei einem Reflow Versuch nicht aus. Du weisst ja das alle Loetstellen mit bleifreiem Loetzinn geloetet sind und der schmilzt erst bei ungefaehr 225 Grad Celsius.

GraVis1990

Wenigposter

Beiträge: 4

Registriert am: 31. Januar 2014

Xbox360: Slim 250

  • Nachricht senden

(permalink) 6

Sonntag, 1. Juni 2014, 03:05

Na die lötstellen mit lötzinn und lötkolben

Ich

Klugscheißer

  • »Ich« wurde gesperrt

Beiträge: 359

Registriert am: 15. Oktober 2011

Xbox360: Aktuell in gebrauch: Slim RGH

Danksagungen: 187

  • Nachricht senden

(permalink) 7

Sonntag, 1. Juni 2014, 08:22

Zitat

Hi, hab von meinem Nachbarn ne alte xbox 360, bekommen. Sie hat den e73 Fehler. Nach dem ich sie gebacken habe kam dieser zum vorschein, vorher hat sie garnichts von sich gegeben. Sollte laut seinen aussagen aber den benannten e73 fehler haben. Er hätte die ofters heiß laufen lassen und dann soll die funktioniert haben. Nun hat sie aber schonmal jemand vor ihm repariert und dort diese extra kühler (RADIERGUMMI) unter gebracht. Naja egal lange rede kurzer sinn, mir ist aufgefallen das an über 20stellen lötstellen verschoben oder frei sind. Wollte morgen mal nach löten aber vorher nochmal andere meinungen einholen. Beschädigungen kann ich keine feststellen war heut ne stunde mit ner lupe auf dem Mainboard auf tour ; )...

Deine Bilder sind absolut unnötig und überflüssig...
Deine Fehlerbeschreibung reicht vollkommen aus, oder würdest du dich auch darüber beschweren das dein Hund tod ist nachdem du ihm die Beine abgeschnitten hast und danach vor ein Auto geworfen?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

we3dm4n (01.06.2014)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 721

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3532

  • Nachricht senden

(permalink) 8

Sonntag, 1. Juni 2014, 08:29

Astreiner Vergleich :D

Deine fotografierten Pinheader können auch vollkommen ohne Lötzinn sein, ändert an der Funktion rein garnichts, da es eben nur Pinheader sind - simple Durchkontaktierungen.
-> X-Clamp-Fix rausschmeißen!

E73 = defekte GPU oder kalte Lötstellen unter der SB - meistens jedoch die GPU
Xbox"experts" helfen da nicht wirklich weiter, sowas sollte man da nicht zu Rate ziehen. Nur mal als Bsp.: Bei einem defekten NW-Chip/ fehlerhaften Verbindung zu ihm gäbs einen E75

Du kannst von Glück reden, dass die Elkos wenigstens noch optisch i.O. sind nach deinem Backversuch. Wie schon erwähnt hast du damit nicht wirklich was verändert, bis evtl. auf die Feuchtigkeitsgehalt im Board und im Worst Case die Elkos etwas trockener gelegt (was ganz im Gegenteil gut ist).

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!